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要求

請務必把本使用說明書送到本機使用者手中。

禁止擅自複印和轉載全部或部分本使用說明書的內容。
今後內容變更時恕不事先通知。

本使用說明書的內容，經過仔細審查校對，萬一有錯誤或遺漏，請向本
公司提出。

對客戶的應用結果，本公司有不能承擔責任的場合，請諒解。
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本使用說明書的標記

i

本書中使用了如下的記號及標記方法進行說明。

 使用上的注意事項 : 表示在使用時敬請注意的事項。

 參 考 : 表示知道該項內容後易於理解。

: 表示參考的項目及頁碼。

①②③ :  表示操作的順序或對圖等進行相應說明的部分。

>> :  表示操作的結果及操作後機器的狀態。

[Online]、[XX] : 表示 PC 畫面上的窗口名稱、菜單、按鈕。

[Ctrl] ＋ [N] 鍵 :  表示 PC 鍵盤的鍵。

表示在按 [Ctrl] 鍵的同時，按 [N] 鍵。

請確認

您購買的 SLP-NX 構成如下。

產品開箱時，請確認以下事項。

1. 檢查型號以確認與您訂購的產品無差錯

2. 檢查外觀確認產品有無破損

3. 檢查附屬品是否具全

附屬品如下。

開箱後請注意不要遺失及損壞附屬品。

萬一有差錯或異常時，請立即與銷售店聯系。

產品名稱 型號 檔案編號 數量 內　容

PC 編程套裝軟體
SLP-NX 安裝 CD

— 2 日語版以及英語版

專用電纜 — 1 僅 SLP-NX-J70 或 SLP-NXJ70PRO
安裝指南 CP-UM-5559JE 1 請在安裝前閱讀

使用說明書 CP-UM-5636 以 PDF 文件格式存放在 SLP-NX 安
裝 CD 中 

軟體使用許可協議
用戶登記卡

CP-UM-5603JE 1 請在同意使用許可協議的內容後安
裝本軟體，安裝結束後，在用戶登
記卡上填寫必要事項，並立即將此
卡返送回本公司。

 

安装指南
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本使用說明書的定位

計裝網絡模組NX相關的使用說明書共有12冊。請根據需要閱讀相應的使用說明書。

如果您手中無相關的使用說明書時，請向本公司或代理店索取。

計裝網絡模組NX　調節器模組 NX-D15/25/35　設置篇

 檔案編號CP-UM-5561JE
與NX-D15/25/35同包裝。
請使用NX-D15/25/35進行裝置的設計、製作的擔當者務必閱讀。本書對使
用NX-D15/25/35時的安全注意事項、安裝、接線、主要規格進行說明。

計裝網絡模組NX　通訊BOX NX-CB1　設置篇

 檔案編號CP-UM-5558JE
與NX-CB1同包裝。
請使用NX-CB1進行裝置的設計、製作的擔當者務必閱讀。本書對使用NX-CB1
時的安全注意事項、安裝、接線、主要規格進行說明。

計裝網絡模組NX　數位輸入 /脈沖輸入模組NX-DX1/DX2　設置篇
 檔案編號CP-UM-5560JE
與NX-DX1/DX2同包裝。
請使用NX-DX1/DX2 進行裝置的設計、製作的擔當者務必閱讀。本書對使
用NX-DX1/DX2時的安全注意事項、安裝、接線、主要規格進行說明。

計裝網絡模組NX　管理員模組NX-S11/12/21使用說明書　設置篇
 檔案編號CP-UM-5557JE
與NX-S11/12/21同包裝。
請使用NX-S11/12/21進行裝置設計、製作的擔當者務必閱讀。本書對使用
NX-S11/12/21時的安全注意事項、安裝、接線、主要規格進行說明。

計裝網絡模組NX　數位輸出模組NX-DY1/2　設置篇
 檔案編號CP-UM-5564JE
與NX-DY1/2同包裝。

請使用NX-DY1/2進行裝置設計、製作的擔當者務必閱讀。本書對使用NX-DY1/2
時的安全注意事項、安裝、接線、主要規格進行說明。

計裝網絡模組NX　調節器模組 NX-D15/25/35　功能說明篇
 檔案編號CP-SP-1308T
初次使用NX-D15/25/35的人員、把NX-D15/25/35用於控制盤等的硬體設計
人員、維修人員務必閱讀。
本書對產品的概略、與NX-D15/25/35能組合使用的產品群中的機種的概要、
為了安裝在裝置中所必要的設置、接線方法、維修檢查、故障時的對應、硬
體的規格等進行說明。
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計裝網絡模組NX　數位輸入／脈沖輸入模組NX-DX1/DX2　功能說明篇
 檔案編號CP-SP-1323T
初次使用NX-DX1/DX2的人員、把NX-DX1/DX2用於控制盤等的硬體設計人
員、維修人員務必閱讀。
本書對產品的概略、與NX-DX1/DX2能組合使用的產品群中的機種的概要、
為了安裝在裝置中所必要的設置、接線方法、維修檢查、故障時的對應、硬
體的規格等進行說明。

計裝網絡模組 NX 　管理員模組NX-S11/12/21　功能說明篇
 檔案編號CP-SP-1324T
初次使用NX-S11/12/21的人員、把NX-S11/12/21用於控制盤等的硬體設計
人員、維修人員務必閱讀。
本書對產品的概略、與NX-S11/12/21能組合使用的產品群中的機種的概要、
為了安裝在裝置中所必要的設置、接線方法、維修檢查、故障時的對應、硬
體的規格等進行說明。

計裝網絡模組 NX　數位輸出模組NX-DY1/2　功能說明篇
 檔案編號CP-SP-1345T
初次使用NX-DY1/2的人員、把NX-DY1/2用於控制盤等的硬體設計人員、
維修人員務必閱讀。
本書對產品的概略、與NX-DY1/2能組合使用的產品群中的機種的概要、為
了安裝在裝置中所必要的設置、接線方法、維修檢查、故障時的對應、硬體
的規格等進行說明。

計裝網絡模組 NX　網絡設計篇
 檔案編號CP-SP-1313T

請計裝網絡模組NX的各模組的網絡設計者務必閱讀。
用連接例對網絡的設計方法進行說明。

計裝網絡模組 NX　PC編程套裝軟體SLP-NX　安裝指南
 檔案編號CP-UM-5559JE

與PC編程套裝軟體SLP-NX同包裝。
對安裝到PC中的方法進行說明。

計裝網絡模組 NX　PC編程套裝軟體SLP-NX
 檔案編號CP-UM-5636T

本書
對使用了計裝網絡模組NX各種模組的裝置的設計、設定人員務必閱讀。
本書是使用PC對計裝網絡模組NX的各種模組進行設定的軟體的說明書。
對向PC中的安裝方法、PC的操作、各種功能及設定方法進行說明。
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本使用說明書的構成

本使用說明書的構成如下。

第1章 前　言
使用本編程器前請閱讀本章。

本章對運轉時必要的 PC 等環境、功能概要以及安裝方法進行了說明。

第2章 編程器的啟動、關閉
本編程器的啟動、關閉方法的說明。

第3章 編程器的窗口構成
本編程器的窗口構成及其功能的說明。

第4章 作業流程
設定參數讓模組正常運轉的作業步驟的說明。

第5章 實際模組通訊設定
模組通訊時必要的地址設定、通訊設定的說明。

第6章 參數的設定
模組正常運轉的參數設定等相關操作方法的說明。

第7章 綜合監視
設定變更的操作方法、運轉狀態等監視畫面相關的說明。

第8章 PID仿真
調整 PID 值用的支持軟體 「PID 仿真器」的說明及對調整 PID 值的方法的說

明。

第9章 使用上的限制事項及注意事項
使用上的限制事項及注意事項的說明。

附 錄 用語解說、ROM版本履歷
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1-1

第 1 章 前　言
1 - 1 概　要

PC 編程套裝軟體 SLP-NX( 以下章節中簡稱為編程器 ) 是 NX 系列各種模組 ( 以下章節中簡稱為本機或者

模組 ) 的設定、運轉狀態監視用軟體。

■ 編程器的功能

通過編程器，經由乙太網或者連接到編程器插口，可以對模組進行以下主要

的操作。

•  IP 地址等通訊設定的確認、設定 
( 個別或者總括模組。對模組的總括操作只能經由乙太網 )

•  參數的讀出、寫入 
( 個別或者總括模組。對模組的總括操作只能經由乙太網 )

•  在線數據 (Online Data) 的監視、參數的變更、數據採集 
( 個別或者總括模組。對模組的總括操作只能經由乙太網 )
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第 1 章　前　言

1 - 2 正常運轉時必備的系統環境

使用編程器時必須具備以下的系統環境。

■ 系統環境

項　目 內　容

硬體 對象機器 具有Pentium以上CPU的PC/AT兼容機 
推薦：1.5GHz以上的Core2、最小：1GHz

作業系統 英語版 Windows XP SP3　32位版  注 )Home Edition除外
英語版 Windows 7 Professional/HomePremium 32/64位版SP1

內存 Windows XP 推薦 : 1.5GB以上、最小 : 512MB以上
Windows 7 推薦 : 4GB以上、最小 : 2GB以上

硬盤 Windows XP  推薦 : 40GB以上的空餘容量、 
最小 : 20GB以上的空餘容量

Windows 7  推薦 : 60GB以上的空餘容量、 
最小 : 40GB以上的空餘容量

顯示 推薦1024×768像素以上、16位彩色以上

CD-ROM驅動器 1個驅動器

乙太網端口 1個端口以上
(乙太網電纜與各種NX模組連接的場合 )
注 ) USB乙太網適配器除外

USB端口 1端口以上 (使用專用電纜連接NX各種模組時以及使用PID仿真時分
別需要1個端口 )
注 ) 對象只能是USB編程器電纜

定位設備 Windows對應的鼠標或者與鼠標同等的設備

其他 .NET  Framework 3.5 SP1
Windows Installer 4.5
SQL Server 2008 Express SP3*
注 ) 根據需要安裝上述軟體

 使用上的注意事項

• *   本編程器使用SQL Server 2008 Express，請卸載已安裝的SQL Server 
2005或者SQL Server 2008 R2。  
如果安裝了SQL Server 2005或者SQL Server 2008 R2，則不能保證編程

器正常運轉。

另外，當存在使用SQL Server 2005或者SQL Server 2008 R2的應用軟體

時，請向應用軟體廠商咨詢此應用軟體可否在SQL Server 2008 Express
下正常運轉。

另外，與SQL Server 2000等舊版本數據庫管理系統軟體共存時，SQL 
Server 2008 Express可能會出現運轉不良的狀況，請準備另外的PC。

•  請務必確認 [Control Panel] → [Regional Settings] → [Number] → [Decimal 
symbol]設定為 「.」 （半角小數點）。設定為其它文字時，SLP-NX將不能正

常動作。

例  
Windows XP的場合是 [Control Panel] → [Regional and Language Options] 
→ [Regional Options] → [Customize...] → [Decimal symbol]。Windows 7的
場合是 [Control Panel] → [Clock, Language, and Region] → [Region and 
Language]的 [Formats]選項卡上的 [Additional settings...] → [Decimal 
symbol]。
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■ 與模組的連接

 使用上的注意事項
• 多個SLP-NX不能同時連接到同一模組。

● 使用專用電纜連接

這種連接方法只限於由單一模組構成的項目。

 使用上的注意事項
•  使用管理員模組進行多回路協調控制時，由於同時執行多個模組的設

定，請勿使用這種連接方法。

● 經由乙太網連接1　經由通訊適配器連接

 使用上的注意事項
• 這種連接方法只限於非環形通訊模組。

● 經由乙太網連接2　經由通訊BOX連接

 使用上的注意事項
•  可以採用環形通訊、非環形通訊中任意一種方式連接，但是所有模組

請設定為相同類型。

• 在PC和通訊BOX之間可插入通用交換機進行連接。

•  乙太網電纜請使用UTP電纜 (4P) Cat5e以上 (直連線 )(ANSI/TIA/EIA-
568-B)。

 參 考
• 有關詳細內容請參閱

計裝網絡模組NX 使用說明書「網絡設計篇」　CP-SP-1313C　2-5　與外部

設備的構成　■　SLP-NX。
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1 - 3 編程器的安裝

請把編程器安裝到 PC 的硬盤中。

安裝完成後，請妥善保存 SLP-NX 安裝 CD 以備用。

本章節對編程器安裝到 PC 的方法進行說明。

以下畫面及說明都是以 PC 的作業系統是 Windows XP 為例。

 使用上的注意事項
•  此CD-ROM中不包含PC的作業系統，不能在沒有安裝作業系統的PC上使

用。

•  安裝SLP-NX時需要PC的管理員權限。請由Administrator執行或

Administrators組所屬的用戶執行。還需要在 「Local Security Policy」 的
「Debug programs」 策略中分配Administrators。(Windows默認是在 
「Debug programs」 策略中分配Administrators)

•  其他應用軟體運轉時，安裝程序可能會不能正常運轉，一旦發生這種情況，

請關閉其他應用軟體後再啟動安裝程序。

另外，由於其他應用、驅動程序等的組合，編程器可能會不能正常運轉。

關於Windows、PC的設定，請分別參閱Windows、PC附帶的使用說明書。

• 編程器使用Microsoft SQL Server 2008 Express數據庫管理系統軟體。

PC中已經安裝了Microsoft SQL Server 2005或者SQL Server 2008 R2等
Microsoft公司的SQL Server時，請將其卸載後安裝編程器。

■ 編程器的安裝步驟

● 開始安裝

① 插入SLP-NX安裝CD到PC的CD-ROM驅動器中， 使用資源管理器打開。
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② -1 雙擊 [Setup.exe] 文件。

啟動編程器的安裝程序，顯示版權頁畫面。

② -2 然後開始安裝準備。

編程器必備軟體已經安裝時

切換到●編程器的安裝　⑤ -1。
沒有安裝時

切換到●編程器正常運轉必備軟體的安裝　③ -1。

● 編程器正常運轉必備軟體的安裝

③ -1 安裝準備完成後，顯示編程器正常運轉必備軟體清單。

點擊 [Install] 按鈕。

③ -2 開始安裝編程器正常運轉必備軟體。
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④ -1 安裝操作中要求重新啟動 PC 時，顯示下面其中一種畫面。

• 顯示上面第 1 幅畫面時請點擊 [Yes] 按鈕，重新啟動 PC。

•  顯示上面第 2 幅畫面時請選擇 [Yes，I want to restart my computer now.]，
點擊 [OK] 按鈕，重新啟動 PC。

④ -2 重新啟動後，編程器正常運轉必備軟體的安裝沒有結束時繼續安裝。

④ -3 點擊 [Install] 按鈕。

已安裝 SLP-NX Ver.1.00.0 時切換到④ -4。
沒有安裝時，切換到⑤ -1。

④ -4 顯示以下畫面。

點擊 [OK] 按鈕。

第 1 章　前　言
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④ -5 卸載 WinPcap 時，點擊 [Uninstall] 按鈕。

≫開始卸載 WinPcap。

不卸載 WinPcap 時，請點擊 [Cancel] 按鈕繼續⑤ -1 操作。

④ -6 WinPcap 卸載結束後，顯示以下畫面。

④ -7 點擊 [Finish] 按鈕。

≫ WinPcap 卸載完成。

● 編程器的安裝

⑤ -1 安裝準備及編程器正常運轉必備軟體安裝結束後，顯示編程器的安裝啟

動畫面。



1-8

第 1 章　前　言

⑤ -2 點擊 [Next] 按鈕。

≫顯示以下畫面。

⑤ -3  同意軟體使用權許可協議的所有項目，安裝編程器時點擊 [Yes] 按鈕。 
≫顯示以下畫面。

是否變更安裝地點的場合的操作方法不同。

 不需變更安裝地點的場合，請進入⑥ -1。
 需要變更安裝地點的場合，請進入⑦ -1。
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< 不改變安裝路徑 >
⑥ -1 選擇 [Complete]，點擊 [Next] 按鈕。

≫顯示以下畫面。

繼續⑧ -1 操作。

< 改變安裝路徑 >
⑦ -1 選擇 [Custom]，點擊 [Next] 按鈕。

≫顯示以下畫面。

⑦ -2 點擊 [Change…]([ 更改目錄 ]) 按鈕指定安裝目錄，點擊 [OK] 按鈕。

 使用上的注意事項
• 指定安裝目錄中製作SLP-NX子目錄。

• 不能把安裝目錄指定為桌面以及 [My Documents]等。
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⑦ -3 點擊 [Next]按鈕。

≫顯示以下畫面。

⑧ -1 點擊 [Install]([安裝 ])按鈕。

≫開始安裝編程器。
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≫顯示安裝完成畫面。

 參 考
• PC中已經安裝了SLP-NX Ver.1.00.0E的環境下，可能會顯示以下

畫面。

⑨ 點擊 [Finish]([完成 ]按鈕。

≫安裝完成。
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1 - 4 USB 編程器電纜設備驅動程序的安裝 
使用 USB 編程器電纜時必須安裝設備驅動程序。

請按照以下步驟在 PC 上安裝設備驅動程序。

■ 設備驅動程序的安裝

 使用上的注意事項

•   請務必按照下面說明的步驟安裝設備驅動程序。 
如果採用不同的安裝步驟，可能會出現不能識別USB編程器電纜的情況。 
不能識別時請將其卸載，然後重新安裝。

•   安裝設備驅動程序時請務必將所使用的PC設定為管理員權限，使用

Administrator或屬於Administrators組的用戶。 
USB編程器電纜對應Windows XP(32位版 )、Windows 7(32位版、64位版 )。

•   存在多個USB端口時，每次請把USB編程器電纜連接到相同端口，如果要

連接到其他端口，可能會要求重新安裝驅動程序。

1. 安裝 USB 編程器電纜驅動程序

≫ 使用資源管理器打開編程器安裝目標的 USBLoaderCable 文件夾。

不改變安裝路徑時，安裝路徑為以下路徑

  Windows XP、Windows 7 32 位版的場合 
C: ＼ Program Files ＼ SLP ＼ SLP-NX ＼ Drivers ＼ USBLoaderCable
  Windows 7 64 位版的場合 

C:＼Program Files(x86) ＼SLP＼SLP-NX＼Drivers＼USBLoaderCable。

①   Windows XP 的場合雙擊 [drvsetup.exe] 文件。 
Windows 7 32 位版的場合，右鍵點擊 [drvsetup.exe] 時選擇菜單的 [Run 
as administrator]。
Windows 7 64 位版的場合， 右鍵點擊 [drvsetup64.exe] 時選擇菜單的

[Run as administrator]。
≫顯示以下畫面。
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 使用上的注意事項
• Windows 7顯示以下畫面的場合，請點擊 [Install] 按鈕。

② 點擊 [Next>] 按鈕。

≫顯示以下畫面。

③  同意軟體使用權許可協議，安裝時選擇 [AGREE]，點擊 [Next>] 按鈕。

≫顯示以下畫面。

以下警告畫面有不顯示的情況。
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④ 點擊 [Continue Anyway]([ 繼續安裝 ]) 按鈕。

≫開始安裝設備驅動程序，結束時顯示以下畫面。

⑤ 點擊 [Finish]([ 完成 ]) 按鈕完成安裝操作。

2. 連接 USB 編程器電纜到 USB 端口

≫ �Windows 識別 USB 編程器電纜時，任務系統托盤處顯示如下信息，並顯

示驅動程序安裝向導。

3. 安裝設備驅動程序

①  Windows 識別到 USB 編程器電纜時顯示以下窗口。( 根據 Windows 環境

不同可能會不顯示 ) 選擇 [No, not this time]，點擊 [Next>] 按鈕。

②  請選擇安裝設備驅動程序的檢索路徑為 [Install the software automatically
(Recommended)] ，點擊 [Next>] 按鈕。
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≫開始檢索設備驅動程序。

≫檢索到設備驅動程序時顯示以下窗口。

③ 點擊 [Continue Anyway] 按鈕。

≫開始安裝設備驅動程序。

≫設備驅動程序的安裝結束時顯示以下窗口。
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④ 點擊 [Finish] 按鈕。

≫�設備驅動程序的安裝操作結束時任務系統托盤處顯示如下信息，

Windows 正常識別到 USB 編程器電纜。

⑤  打開 [Control Panel] → [System] → [Hardware] → [Device Manager]，
確認 [Ports (COM 和 LPT)] 中 Yamatake USB Loader Comm.port 的編號。

⑥ 啟動編程器，從 [Project] 窗口的菜單欄選擇 [Online] → [Communications 
Path]，打開 [Communications path] 對話框，選擇 [Loader jack]。
點擊 [detailed settings]，打開 [Serial Communication] 對話框，按照⑤確

認通訊端口的設定，點擊 [OK] 按鈕。

■ 設備驅動程序的卸載

 使用上的注意事項
• 卸載後請重新啟動PC。在關閉其他應用程序後執行卸載操作。

• 卸載驅動程序時請務必將所使用的PC設定為管理員權限，使用Administrator
或屬於Administrators組的用戶。

1. 卸載

①   選擇 [Control Panel] 的 [Add or Remove Programs「Windows Driver 
Package -Yamatake(YCslp) USB(04/10/2008 2.0.2.8)」] 或點擊 [Programs 
and Features] 選擇 [Windows Driver Package- Prolific(Ser2pl64)
Ports(11/19/2009 2.0.13.130)]。然後點擊 [Change/Remove] 按鈕或者

[Uninstall or change a program] 按鈕。

② 點擊 [Yes] 按鈕。

③ 重新啟動 PC。
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1 - 5 USB 密鑰的驅動程序的安裝

購買專業版的客戶使用 PID 仿真器時，需要安裝設備驅動程序。

請按以下的步驟在 PC 中安裝設備驅動程序。

■ 設備驅動程序的安裝

 使用上的注意事項
• 請務必按以下說明的步驟安裝設備驅動程序。

步驟錯誤時，有可能不能識別USB密鑰。

當不能識別時，請重新安裝或卸載後重新安裝。

• 安裝設備驅動程序時，需要具有PC的管理員權限。請使用Administrator 或
Administrators組所屬的用戶。

USB密鑰與Windows XP(32位版 )、Windows 7(32位版、64位版 )對應。

• 有多個USB端口的場合，請每次把USB密碼連接在同以端口上。與別的端

口連接時，有需要重新安裝驅動程序的情況。

1. 請安裝USB密鑰驅動程序

》  用資源管理器打開編程器的安裝目標的 Sentinel 文件夾。

安裝目標未變更的場合是 C: ＼ Program Files ＼ SLP ＼ SLP-NX ＼ Drivers ＼

Sentinel。
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①   雙擊 [Sentinel System Driver Installer 7.5.1.exe]。 
》顯示以下畫面。

②   點擊 [Next >] 按鈕。 
》顯示以下畫面。

③   同意軟體使用許可，要安裝的場合選擇 [I accept the terms in license 
agreement]，請點擊 [Next >] 按鈕。  
》顯示以下畫面。
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④   請點擊 [Next >] 按鈕。 
》顯示以下畫面。

⑤   請點擊 [Install] 按鈕。 
》開始安裝 USB 密鑰的驅動程序。 

 
》安裝完成後顯示以下的畫面。

⑥  點擊 [Finish] 按鈕並完成安裝。
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2. 把USB密鑰連接在USB端口上

》  Windows 識別到 USB 密鑰後，將在任務托盤處顯示以下畫面，USB 密鑰

可以使用。

■ 設備驅動程序的卸載

 使用上的注意事項
• 卸載後請重新啟動PC。請關閉其它的應用程序後在執行卸載。

• 要卸載驅動程序時，需要具有PC的管理員權限。請使用Administrator 或
Administrators組所屬的用戶。

①  打開控制面板、點擊 [Add or Remove Programs] 選擇「Sentinel SystemDriver 
Installer 7.5.1」]、點擊 [Delete] 按鈕。

② 點擊 [Yes] 按鈕。

③ 請重新啟動 PC。
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請選擇開始菜單的 [SLP-NX]。
≫啟動時顯示如下所示 [Project] 窗口。

 使用上的注意事項
• 執行編程器時請務必將所使用的PC設定為管理員權限。使用Administrator

或屬於Administrators組的用戶。

 參 考
• 備有網絡配置功能，實現在編程器啟動中暫時變更與本機連接的PC的網絡

設定的功能。 
■ 網絡配置 (5-31頁 ) 或者

■ 選擇 「Auto configuration from actual module」 製作項目的④ (6-8頁 )，
當已經建立了編程器使用的網絡協議的場合，則啟動時顯示如下所示對話

框。

這種場合，按單選按鈕選擇 「Original profile」(當前網絡設定 )或者編程器

上一次執行時使用的網絡配置名稱中的一個。

 

第 2 章 編程器的啟動、關閉
2 - 1 編程器的啟動
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選擇了網絡配置名稱時，通過其網絡配置值變更PC的網絡設定，啟動編

程器。

編程器啟動後請按照與■ 網絡配置 (5-31頁 )相同的步驟變更網絡配置。

• 編程器項目編輯中異常結束，再次啟動時顯示如下信息窗口。 
選擇 [Yes]打開項目。

 使用上的注意事項

• 編程器執行中異常結束時，PC保持編程器執行中時的網絡設定。 
請再次啟動編程器，打開 [Network Profile]窗口，按照■ 網絡配置

(5-31頁 )進行處理。

可以返回到上一次編程器啟動前的網絡設定。
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2 - 2 編程器的關閉

關閉編程器時，請選擇 [Project] 窗口菜單欄的 [File] → [Exit]。

 參 考
• 使用網絡配置功能變更了PC網絡設定的場合 ,當關閉編程器時，將返回到

原來的網絡設定。



MEMO
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3 - 1 窗口構成和功能

■ 編程器的窗口構成和功能

編程器有下面三種基本窗口。

• [Project] 窗口

• [Actual module configuration] 窗口

• [Universal Monitor] 窗口

以下是各個窗口的說明。

名稱 功能 窗口圖像

[Project]窗口 系統運轉所必要的模組參數設定的
畫面
詳細內容請參閱

本章　及　第6章 參數的設定

[Actual module configuration]
窗口

模組與模組外部進行基本通訊時必
要設定的畫面
關於各個菜單請參閱

5-1 實際模組構成窗口的顯示

[Universal Monitor]窗口 模組動作監視畫面
可以同時監視多個模組的動作
關於各個菜單請參閱

7-3 綜合監視窗口
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■ 項目窗口的構成

● 標題欄

顯示已打開的項目名、編程器名稱、版本。

● 菜單欄

用於選擇、執行各種操作。

可操作內容隨著項目樹、內容區域的顯示內容變化。

● 工具欄

菜單項目中經常使用的操作以按鈕形式配置在工具欄中。

● 項目樹

用層級結構顯示項目管理內容。

點擊項目進行選擇，內容區域中顯示相應的設定畫面。

項目樹的詳細內容在下述章節進行說明

■ 項目樹結構　( 下一頁 )。

 ●  內容區域 
顯示項目樹中選擇項目的設定畫面。

● 狀態欄

顯示選擇參數的上位通訊地址、設定範圍等。

狀態欄 

標題欄 
菜單欄 
工具欄 

項目樹 內容區域
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■ 項目樹結構

項目樹結構如下。

以下是選擇項目樹的各個層級時，內容區域的顯示內容的說明。

● 項目顯示

項目樹的頂層是 [Project] 顯示。

選擇項目樹的 [Project] 變為項目顯示。

在內容區域進行工作組添加、刪除等操作。

• [Project name]
設定項目名稱

• [Comments]
定義注釋

• [Edit] 按鈕

項目樹的當前工作組變成選擇狀態

• [Add] 按鈕

添加工作組

• [Delete] 按鈕

刪除工作組

工作組顯示

項目顯示

模組構成顯示

參數庫顯示

映射顯示

個別映射名顯示

3-3頁

3-4頁

3-7頁

3-8頁

3-5頁

3-6頁

 

[編輯]按鈕 
[添加]按鈕

[刪除]按鈕

項目名 註釋
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 使用上的注意事項

•  項目名、位號名等的文字列中只能輸入SHIFT JIS的文字列。 
例如，輸入UNICODE等的SHIFT JIS的文字列以外時，CSV輸出功

能等會產生亂碼。

● 工作組顯示

[Project] 顯示的下一層是 [Workgroup] 顯示。

在 [Workgroup] 顯示中定義由一個以上模組構成的處理塊。

內容區域的 [Operation list] 中列出了工作組全體對應的下述項目。

• [1:Module definition]
切換到模組構成顯示

• [2:Module mapping]
切換到映射顯示

• [3:Parameter writing]
把參數總括寫入模組

• [4:Monitor]
啟動綜合監視

• [5:Parameter reading]
從模組匯總讀出參數

每個工作組可以定義 [Workgroup name]、[Comments]。

工作組名 註釋

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

作業一覽 
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● 模組構成顯示

[Workgroup] 顯示的下一層是 [Module configuration] 顯示和 [Mapping] 顯示。

項目樹是 [Module configuration] 顯示時，可以在內容區域進行工作組所屬模

組的構成定義。

實際模組存在時，在 [Create new project] 中選擇 [Automatic configuration 
from actualmodule]，無須手動進行模組定義操作，可以自動定義模組構成。

在 [Module configuration] 顯示中可以進行以下設定。

• [Add] 按鈕

添加模組

• [Add a copy] 按鈕

使用已定義的模組參數設定內容，添加模組

• [Delete] 按鈕

刪除模組

• [ ↑ ] 按鈕

將選擇模組的定義順序上移一位

• [ ↓ ] 按鈕

將選擇模組的定義順序下移一位

• [Edit] 按鈕

切換到項目樹中選擇模組的 [Parameter Bank] 顯示

• [Set model number] 按鈕

顯示選擇模組的 [Module model number setting] 對話框

• [Initialize] 按鈕

將選擇模組的參數內容還原為初始值

• [Type]
定義模組類型 ( 模組代表型號 )

• [Name]
定義模組名稱

• [Model number]
手動輸入模組型號

[添加]按鈕 
[添加複製]按鈕 
[删除]按鈕 
[↑]按鈕 
[↓]按鈕 
[編輯]按鈕 
[型號設定]按鈕 
[初始化]按鈕 

類型 名稱  型號 
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● 參數庫顯示 

[Module configuration] 顯示的下一層是 [The Parameter Bank] 顯示。

[The Parameter Bank] 顯示的項目樹結構圖上，每個模組具有其類型，按照層級

結構分類。 
關於各參數的含義和動作請參閱各模組的使用說明書。

• [Editor Grid]
在參數庫中設定所屬參數設定值

編輯格 



3-7

第 3 章　編程器的窗口構成

● 映射顯示

[Workgroup] 顯示的下一層是 [Module configuration] 顯示和 [Mapping] 顯示。

項目樹是 [Mapping] 顯示時，可以在內容區域進行以下設定。

• [Add] 按鈕

添加工作組所屬各個模組到實際模組的映射

• [Delete] 按鈕

刪除工作組所屬各個模組到實際模組的映射

• [Edit] 按鈕

切換到選擇映射的 [Individual Mapping Name] 顯示

• [Set communication] 按鈕

進行工作組內所有模組共通的通訊設定或 RS-485 通訊相關的每個模組的

設定

• [ ↑ ] [ ↓ ] 不支持這兩個按鈕功能 

[添加]按鈕

[刪除]按鈕 

[編輯]按鈕 
[通訊設定]按鈕 
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● 個別映射名顯示

[Mapping] 顯示的下一層是 [The Individual Mapping Name] 顯示。[The 
Individual Mapping Name] 顯示時，可以在內容區域變更各個模組到實際模

組的映射。

• [IP address]、[Node ID]、[Workgroup ID]
手動設定各個值

• [Mapping name]
可以變更映射的名稱

• [Acquisition of actual module configuration] 按鈕

用於建立掃描模組的映射

顯示 [Actual module configuration] 窗口

• [Set communication] 按鈕

顯示 [Communication settings (module)] 對話框。

• [All unmap] 按鈕

解除映射

實際模組構成內容區域中模組圖案顯示顏色變成灰色

• [Automatic numbering] 按鈕

對 IP 地址和節點 ID 總括進行編號

 使用上的注意事項
•  模組間數據傳送功能或者多回路協調控制使用中，變更模組的 IP地址、

節點 ID、工作組 ID的場合請參閱

■ 模組間數據傳送功能或者多回路協調控制使用中模組 IP 地址等

的變更 (9-4 頁 )。

[獲取實際模組構成]按鈕 
 
 
 
 
 
[通訊設定]按鈕 

 
[全部解除]按鈕 
[自動編號]按鈕 

映射名          IP地址     節點ID 工作組ID 
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■ 項目窗口的菜單構成一覽

菜單 子菜單1 子菜單2 內　容 快捷方式 補充內容

File New
—

新建項目 (離線、根據實際模組構成
製作 )

[Ctrl]＋ [N]

Open — 打開項目 [Ctrl]＋ [O]
Save — 保存項目 [Ctrl]＋ [S] 項目已經打開時

Save as — 項目用其他文件名保存 —

CSV output — 參數內容按CSV格式的文件輸出 —

Exit — 退出編程器 — 綜合監視運轉中
的場合一起退出

Edit Cut — 剪切數據 [Ctrl]＋ [X] 選擇了可剪切的
數據時有效

Copy — 複制數據 [Ctrl]＋ [C] 選擇了可複制的
數據時有效

Paste — 粘貼數據 [Ctrl]＋ [V] 複制或剪切數據
後，選擇了可粘
貼的數據時有效

Workgroup 
independent mode —

切換到工作組獨立模式
—

不支持

Data check — 檢查參數的設定內容 —

Display [Logical 
operation definition] 
window

— 顯示 [Logical Operation Definition]
窗口

— 詳細內容請參閱 
■ 邏輯運算
窗口的顯示

(6-35頁 )
Online Actual module 

configuration
— 顯示 [Actual Module Configuration]

窗口
—

Write Parameters — 將參數寫入模組 — 寫入項目樹中選
擇的對象，詳細
內容請參閱

6-5 參數的寫
入 (6-47頁 )

Monitor — 啟動綜合監視 — 詳細內容請參閱
6-6 模組動作
的監視 (6-52

頁 ) 以及第7章
Read Parameters — 從模組中讀出參數 — 讀出項目樹中選

擇的對象。詳細
內容請參閱

6-7 參數的讀
出 (6-57頁 )

Communications 
path

— 切換到從PC到模組的通訊路由 — 詳細內容請參閱
■ 通訊路由
(5-29頁 ) 

Network Profile — 切換到PC的 IP地址等網絡設定 — 詳細內容請參閱
■ 網絡配置
(5-31頁 )

Communications 
options

— 編程器通訊的超時設定 — 詳細內容請參閱
■通訊可選項
(5-37頁 )
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菜　單 子菜單1 子菜單2 內　容 快捷方式 功　能

Online Compare module 
versions

— 項目與實際模組的模組版本的比較 — 詳細內容請參閱
■ 模組比較

（6-60頁）

View go Back 移動到項目樹的前一個位置 [Alt]＋Left 項目已經打開時

Forward 移動到項目樹的後一個位置 [Alt]＋Right
Up 移動到項目樹的上一層

Home 移動到當前項目樹位置所屬的工作
組層

[Alt]＋ [home]

Display line 
graph

— 顯示 [line graph]窗口 — 詳細內容請參閱
■ 折線圖窗口

的顯示 (6-36頁 )
Display the 
list of data 
transfer between 
modules

— 顯示 [List for data transfer 
between modules] 窗口

— 詳細內容請參閱
■ 模組間數

據傳送一覽顯示
(6-30頁 )

Set user level — 變更參數的顯示級別 — 詳細內容請參閱
■ 顯示級別

(6-19頁 )
Help Help — 顯示幫助功能 — 不支持

About SLP-NX — 顯示版本、許可證信息 —

■ 工具欄

圖標名 圖　標 功　能 備　注

返回 移動到項目樹的前一個位置 項目已經打開時

前進 移動到項目樹的後一個位置

上一層 移動到項目樹的上一層

主頁 移動到當前項目樹位置所屬的工作組層

製作 新建項目 ( 離線、根據實際模組構成製作 )

打開 打開項目

保存 保存項目 項目已經打開時

展開 展開項目樹 項目已經打開時

[ 實際模組構成 ] 
窗口

顯示 [Actual Module Configuration] 窗口

讀出
 

從模組讀出參數 從項目樹中選擇的機器中讀出參數。詳細內
容請參閱 6-7 參數的讀出 (6-57 頁 )

寫入
 

將參數寫入模組 將參數寫入從項目樹中選擇的機器。詳細內
容請參閱 6-5 參數的寫入 (6-47 頁 )

監視 啟動綜合監視 詳細內容請參閱
6-6 模組動作的監視 (6-52 頁 )

* : 經由 USB 編程器電纜連接時，圖標顯示為 ( 讀出 )、 ( 寫入 )



3-11

第 3 章　編程器的窗口構成

■ 版本信息

請選擇 [Project] 窗口菜單欄的 [Help] → [About SLP-NX]。
≫顯示如下編程器的版本信息、許可證信息。



MEMO
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4 - 1 基本作業

本章節是對模組進行參數設定或對實際模組進行通訊設定，使其正常動作的基本步驟的說明。

1. 使實際模組可以通訊 

2. 決定所處理模組的構成 

3. 設定參數使模組動作 

4. 確認模組的動作 
 

5. 確認、保存模組中設定的內容 

操作窗口 作業內容 參考頁 

主 [Actual module configuration]
窗口

 準備實際模組，進行實際模組通

訊設定 
5-2  IP地址以及節點地址的定義(5-7頁) 

 
 
5-3  通訊設定(5-12頁)  

[Project] 窗口 離線模式(Offline)下 新建模組

構成 
或者 
在線模式(Online)下自動構建模組

構成  

6-1  項目的製作 (6-1頁) 
 
 
6-2  模組構成的定義(6-11頁)  

[Project] 窗口 編輯參數 
 
指定寫入對象模組 
 
寫入參數 

6-3  參數的编辑(6-16頁) 
 
6-4  映射(6-39頁) 
 
6-5  參數的寫入(6-47頁)  

[Universal monitor] 窗口 通過綜合監視功能確認模組動作     6-6  模組動作的監視(6-52頁)  

[Project] 窗口 從模組讀出參數 
 
用CSV文件形式輸出設定內容 
 
保存項目 

6-7  參數的讀出(6-57頁) 
 
6-11 輸出到CSV文件(6-70頁) 
 
6-9  項目的保存(6-66頁)  

 
打開保存的項目 6-10 項目的打開(6-68頁) 
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4 - 2 使用模組存在時

可以使用模組時 , 按照以下步驟設定參數及映射使其正常動作。

 
 
 

1. 把實際模組置为通訊狀態 
 

 
 
 

2. 決定所處理模組的構成

 
 
 

3. 設定參數使模組動作 
 
 
 
 

4. 確認模組的動作 
 
 
 
 

5. 確認、保存模組中設定的內容 

操作窗口 作業內容 參照頁 

主 [Actual module configuration]
窗口

 準備實際模組，進行實際模組通

訊設定 
5-2   IP地址以及節點地址的定義(5-7頁)  

 
5-3 通訊設定(5-12頁)  

[Project] 窗口 在線模式下自動構建模組構成 6-1 項目的製作(6-1頁)  

[Project] 窗口 編輯參數 
 
写入參數 

6-3 參數的編輯(6-16頁) 
 
6-5  參數的寫入(6-47頁) 

[Universal monitor] 窗口 通过綜合監視功能確認模組動作     6-6 模組動作的監視(6-52頁)  

[Project] 窗口 从模組讀出參數 
 
用CSV文件形式输出設定內容 
 
保存項目 

6-7  參數的讀出(6-57頁) 
 
6-11 輸出到CSV文件(6-70頁) 
 
6-9 項目的保存(6-66頁)  

 打開保存的項目 6-10 項目的打開(6-68頁) 
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4 - 3 使用模組不存在時

最初不能使用模組時，按照以下步驟設定參數及映射使其正常動作。

 
 
 

1. 決定所處理模組的構成 
 
 
 

2. 設定參數 
 
 
 
 

3. 確認、保存模組中設定的內容 
 
 
 
 

4. 在取得模組後，再次打開保存的 
項目 

 
 
 

5. 使實際模組可以通訊 
 
 
 
 

6. 設定參數使模組動作 
 
 
 
 

7. 確認模組的動作 
 

 
 
 

8. 確認、保存模組中設定的內容 

操作窗口 作業內容 参照頁 

[Project] 窗口 離線模式下創建模組構成 6-1 項目的制作(6-1頁) 
 
 
6-2 模組構成的定義(6-11頁)  

[Project] 窗口 编辑參數 
 
 
定義映射信息 

6-3 參數的编辑(6-16頁) 
 
 
6-4 映射(6-39頁)  

[Project] 窗口 用CSV文件形式輸出設定內容 
 
保存項目 

6-11 輸出到CSV文件(6-70頁) 
 
6-9 項目的保存(6-66頁)  

[Project] 窗口 打開保存的項目 6-10 項目的打開(6-68頁) 

[Project] 窗口 
[Actual module configuration] 窗口 

準備好實際的模組，使用映射信

息，将實際模組通訊設定到模組

 
6-4 映射(6-39頁) 
 
 
 
5-3 通訊設定(5-12頁)  

[Project] 窗口 寫入參數 6-5 參數的寫入(6-47頁)  

[Universal monitor] 窗口 通过綜合監視功能確認模組動作     6-6 模組動作的監視(6-52頁)  

[Project]窗口 從模組讀出參數 
 
用CSV文件形式輸出設定內容 
 
保存項目 

6-7  參數的讀出(6-57頁) 
 
6-11 輸出到CSV文件(6-70頁) 
 
6-9 項目的保存(6-66頁)  

 打開保存的項目 6-10 項目的打開(6-68頁) 
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4 - 4 模組構成變更時

按照以下步驟，在處理模組構成後對模組進行變更，重新設定參數、實際模組通訊設定使其正常動作。

 
 

1. 變更處理模組的構成 
 
 
 
 

2. 設定參數 
 
 
 
 
 

3. 確認、保存設定的內容 
 
 
 

4. 在取得模組後，再次打開保存的 
項目 

 
 
 

5. 使實際模組可以通訊 
 
 
 
 

6. 設定參數使模組動作 
 
 
 
 

7. 確認模組的動作 
 
 
 
 

8. 確認、保存模組中設定的內容 

操作窗口 作業內容 參照頁 
[Project] 窗口 打開保存的項目 

 
离線模式下變更模組構成 

6-10 項目的打開(6-68頁) 
 
6-2 模組構成的定義(6-11頁)  

[Project] 窗口 编辑參數 
 
定義映射信息 

6-3 參數的编辑(6-16頁) 
 
6-4 映射(6-39頁)  

[Project] 窗口 用CSV文件形式輸出設定內容 
 
保存項目 

6-11 輸出到CSV文件(6-70頁) 
 
6-9 項目的保存(6-66頁)  

[Project] 窗口 打開保存的項目 6-10 項目的打開(6-68頁) 

[Project] 窗口 
[Actual module configuration]
窗口

 
準備實際模組，使用映射信息 
 
對模組進行實際模組通訊設定 

6-4 映射(6-39頁) 
 
5-3 通訊設定(5-12頁)  

[Project] 窗口 寫入參數 6-5 參數的寫入(6-47頁)  

[Universal monitor] 窗口 通过綜合監視功能確認模組動作     6-6 模組動作的監視(6-52頁)  

[Project] 窗口 從模組讀出參數 
 
用CSV文件形式輸出設定內容 
 
保存項目 

6-7  參數的讀出(6-57頁) 
 
6-11 輸出到CSV文件(6-70頁) 
 
6-9 項目的保存(6-66頁)  

 打開保存的項目 6-10項目的打開(6-68頁) 
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使用本機前請設定 IP 地址、節點地址 ( 工作組 ID 和節點 ID) 的編號。

另外，請根據需要進行其他通訊設定。

在 [Actual module configuration] 窗口中進行 IP 地址、節點地址等模組的通訊設定。

■ 啟動實際模組構成窗口時

單擊 [Project] 窗口中的 ([Actual module configuration] 窗口 ) 圖標或者

選擇 [Project] 窗口菜單欄的 [Online] → [Actual module configuration]。

≫顯示 [Actual module configuration] 窗口。

第 5 章 實際模組通訊設定
5 - 1 實際模組構成窗口的顯示
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■ 實際模組構成窗口的顯示

[Actual module configuration] 窗口的顯示如下。

以下是窗口各部分的名稱及功能。

● 標題欄

顯示 [Actual module configuration] 窗口。

● 菜單欄

用於選擇或執行各種操作，可操作的內容隨實際模組構成樹、內容區域的顯

示內容變化。

● 工具欄

菜單項目中的常用操作以按鈕形式配置在工具欄上。

● 實際模組構成樹

以串為單位顯示實際模組構成，在內容區域顯示所選擇部分對應的設定畫面。

實際模組構成樹的詳細內容請參閱

■實際模組構成樹結構 (5-4 頁 ) 中說明。

● 內容區域

顯示實際模組構成樹中所選擇項目對應的畫面。

 

 

菜單欄 
標題欄 

工具欄 

實際模組構成樹 內容區域
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■ 實際模組構成窗口的菜單構成一覽

菜單 圖標 子菜單1 子菜單2 內　容 快捷方式

File — Close — 關閉 [Actual module configuration]窗口 —

Edit — Cut — 剪切數據 [Ctrl]＋ [X]

— Copy — 複制數據 [Ctrl]＋ [C]

— Paste — 粘貼數據 [Ctrl]＋ [V]

Online — Workgroup independent 
mode

— 不支持 —

— Communications path — 切換到從PC到模組的通訊路由設定畫面
詳細內容請參閱

■通訊路由 (5-29頁 )

—

— Network profile — 切換到PCIP地址設定畫面
詳細內容請參閱

■網絡配置 (5-31頁 )

—

— Communications options — 編程器通訊超時設定
詳細內容請參閱

■通訊可選項 (5-37頁 )

—

— Sensitive to ring 
disconnection error

— 環形切斷狀態檢測 /不檢測的切換 —

View Go Back 移動到實際模組構成樹中的前一個位置
項目打開著時有效

[Alt]＋ [Left]

Forward 移動到實際模組構成樹中的後一個位置
項目打開著時有效

[Alt]＋ [Right]

Up 移動到實際模組構成樹中的上一層
項目打開著時有效

—

Home 移動到實際模組構成樹的最高層 (全體 ) [Alt]＋ [home]

— [Workgroup] screen — 移動到所選擇模組對應的 [Project]窗口的
工作組顯示
[Actual module configuration]窗口中選擇
了模組時有效

—

— Return to [Project ]    
window

— 把光標返回到 [Project]窗口 —

— Error display — 顯示模組的錯誤
[Actual module configuration]窗口中所選
擇的模組發生錯誤時顯示

—

— Set user level — 變更顯示級別 —
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■ 工具欄

圖標名 圖標 功  能

後退 移動到實際模組構成樹中的前一個位置

前進 移動到實際模組構成樹中的後一個位置

上移 移動到實際模組構成樹中的上一層

主頁 移動到實際模組構成樹的最高層 ( 全體 )

展開 展開實際模組構成樹

■ 實際模組構成樹層級

實際模組構成分為以下層級。

● 全 體
實際模組構成樹的頂層稱為 [All]。
可以掃描實際模組構成或者設定所有模組共通的通訊等。

• [Execute] 按鈕

掃描實際模組構成

• [Edit] 按鈕

顯示所選擇串連接的模組一覽

• [Set communication] 按鈕

顯示 [Communication settings (all)] 對話框

• [Return] 按鈕

光標返回到 [Project] 窗口

全 体 5-4頁 

串名稱 5-5頁 

   模組名稱   5-6頁 

   [執行]按鈕

[通訊設定]按鈕 
[返回]按鈕 

 

[編輯]按鈕  
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● 串名稱

[All] 的下一層是 [Chain Name]。
設定每個模組的 IP 地址、節點 ID 等。

另外，點擊 [Write] 按鈕可以將實際模組通訊設定寫入模組。

以下是串名稱表的各項說明。

• [Chain ID]
可以設定串 ID

• [Chain name]
可以設定串名稱

• [Target] 複選框

選擇 LED 燈亮、寫入、以及自動編號的對象時勾選

• [Work group ID]
顯示工作組 ID( 顯示與串 ID 相同的值 )

• [IP address]
可以設定 IP 地址

• [Node ID]
可以設定節點 ID

• [Details] 按鈕

顯示所選擇模組的模組信息

• [Set communication] 按鈕

可以設定所選擇模組個別的通訊設定

• [Lit LED] 按鈕

[Target] 複選框中所選擇模組的 LED 燈亮

• [Automatic numbering] 按鈕

可以自動設定 IP 地址以及節點 ID

• [Write] 按鈕

將變更的實際模組通訊設定寫入 [Target] 複選框中所選擇的模組

[實際模組構成樹] [一覽] [串名] 

[串ID] 

 [對象] 

 
[詳細內容]按鈕 
[通訊設定]按鈕 
 
 
 
[LED燈亮]按鈕 
[自動編號]按鈕 
[寫入]按鈕 

[工作組ID] [IP地址]    [節點ID]  
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 參 考
•  從實際模組獲取的模組名與項目設定的模組名不同的場合，在實際模

組構成窗口的實際模組構成樹及內容區域上顯示的模組名之前用附加

了 "*" 的名稱顯示。

● 模組名稱

[Chain Name] 的下一層是 [Module Name]。
顯示通過執行實際模組構成掃描而獲取的模組信息。

• [Item name]
所獲取信息的名稱

• [Setting value]
[ 實際模組構成 ] 窗口內編輯中的設定值

• [Read value]
執行實際模組構成掃描所獲取模組的值

 參 考
•  在設定值的列處，除顯示來自 SLP-NX 4.00 的編輯中的值外、還顯

示前次成功掃描讀入的結果。

 

[項目名]                 [設定值] [讀入值] 
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5 - 2 IP 地址以及節點地址的定義

在 [Actual module configuration] 窗口中輸入地址編號。

沒有所使用的模組時，可按照 6-4 映射 (6-39 頁 ) 事先進行設定。

 使用上的注意事項
•  環形異常時，要從實際的模組構成新建項目的場合，請在 [Actual module 

configuration] 窗口的菜單上取消 [Online] → [Sensitive to _ring disconnection 
error] 的複選框後，進行實際模組構成掃描。SLP-NX Ver 3.02.2 之前，在發

生環形異常的狀態下，從編程器上掃描實際模組構成，而不新建項目。這種

場合，請解除環形異常或離線創建項目。

■ 步 驟
① 在 [Actual module configuration]窗口的 [All]選項卡上點擊 [Execute]按鈕。

≫顯示 [Confirmation of module startup] 信息窗口。

②   請接通要進行地址設定的模組的電源，把由通訊路由選擇的電纜與運轉編

程器的 PC 連接。

 參 考
•  模組處於連接狀態、通訊路由是乙太網的場合，可以同時設定多個模

組的地址。

③ 確認連接，點擊 [OK] 按鈕。

≫顯示 [Progress] 對話框。
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 參 考
• 請確認編程器與模組是否正確連接。

請參閱■ 通訊路由 (5-29 頁 )、■ 網絡配置 (5-31 頁 )。

其後，根據模組的狀態顯示相應的信息窗口。

④ -1 實際模組構成掃描中發生錯誤時

顯示與錯誤內容對應的信息窗口。

請確認內容，選擇恰當的處理方法。

 參 考
• 有關錯誤的詳細內容及處理方法請參閱 

■ 信息一覽 (5-16 頁 )。

④ -2 實際模組構成掃描沒有錯誤，[Project] 窗口中沒有打開的項目時

顯示以下信息窗口。要進行地址編號等模組通訊設定時，請點擊 [No]
按鈕。

 參 考
•  選擇上面的信息窗口中的 [Yes] 按鈕時  
與 6-1 項目的製作 ●「從實際模組自動構成」製作，與 (6-1 頁 ) 的處

理相同

④ -3 實際模組構成掃描沒有錯誤，[Project] 窗口上工作組編輯中時

顯示以下信息窗口。要進行地址編號等模組通訊設定時，請點擊 [No]
按鈕。
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⑤ 掃描結果用串為單位的畫面顯示。

 參 考
• 發生錯誤時

發生掃描錯誤的模組顯示閃爍的異常圖標  ，將鼠標放置在有閃

爍異常圖標的模組上，通過點右鍵→ [Error display] 的操作，可以

顯示錯誤內容。

⑥ 以串為單位設定模組的地址 (IP 地址、節點 ID、工作組 ID)。
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 使用上的注意事項

•  節點 ID 是模組間數據傳送功能以及多回路協調控制中必要的設定項。

不使用模組間數據傳送功能或者多回路協調控制時，不必變更節點 ID。

•  變更模組間數據傳送功能或者多回路協調控制使用中的模組的 IP 地

址、節點 ID、工作組 ID 時

請參閱■ 模組間數據傳送功能或者多回路協調控制使用中模組 IP
地址等的變更 (9-4 頁 )。

•  畫面上顯示的工作組 ID，是 [Project] 窗口中模組分組的工作組標識符。

工作組 ID 與串 ID 是連動的，因此不能編輯。

⑥ -1 手動設定時，請點擊對象模組所在的行，在編輯框中直接設定。

⑥ -2 自動設定 ( 連續編號 ) 時，請點擊 [Automatic numbering] 按鈕。

≫顯示 [Automatic module numbering] 對話框。

 參 考
•    存在不需要自動編號的模組時，請在模組一覽中取消 [Target] 複選框

的勾選 ()。 
請確認允許使用的 IP 地址範圍，然後指定需要設定的模組的起始 IP
地址和節點 ID，點擊 [OK] 按鈕。
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⑦ IP地址、 節點 ID、 工作組 ID設定完畢後， 點擊 [Module list]畫面上的 [Write]
按鈕，寫入實際模組通訊設定。

≫顯示通訊設定寫入信息窗口。

 使用上的注意事項

• 寫入結束後重新啟動模組。請在確認運轉狀態後再進行操作。

 參 考
• 以串為單位將實際模組通訊設定寫入模組。

•  存在多個串時，雖然每個串有不同的串 ID，但如果再設定恰當的串名，

就可以簡便地與實際的串進行對比管理。

• 只寫入勾選了 [Target] 複選框的模組。

• 寫入前要確認與寫入對象模組的對應的場合，請參閱

5-4 模組的 LED燈亮 (5-15頁 )的步驟使模組的 LED燈亮並確認。

⑧   點擊 [Writing of communication settings.] 信息窗口的 [Yes] 按鈕。  
≫顯示 [Progress] 對話框。

⑨ 自動從模組獲取實際模組的構成信息。
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5 - 3 通訊設定

模組的 IP 地址、節點地址以外的通訊設定是由 [Actual module configuration] 窗口的 [Set communication ]
進行的。可設定的內容如下。 
沒有使用模組的場合，可按 6-4 映射 (6-39 頁 ) 事前進行設定。

設　定 設定畫面

分　類 設定名稱 內　容 全體
(5-13頁 )

串名稱
(5-14頁 )

模組 
基本設定

全模組中設定下一個值 對全模組執行禁止地址自動編號功能時請
勾選

○ —

禁止地址自動編號 取消地址自動編號功能的對象 
(取消模組一覽的對象列的勾選 )

○ ○

IP設定 網絡地址掩碼 IP網絡地址掩碼 ○ —

缺省網關 IP缺省網關 ○ —

端口設定 全模組中設定下一個值 把端口設定的內容適用於全模組的場合，
勾選。

○ —

專用通訊端口編號 不可變更 ○ ○

MODBUS 通訊端口編號 MODBUS/TCP功能的端口編號 ○ ○

CPL/TCP端口編號 CPL/TCP通訊功能的端口編號 ○ ○

RS-485 
詳細設定

全模組中設定下一個值 把RS-485設定的變更適用於全模組的場
合，勾選。

○ —

RS-485機器地址 上位通訊 (RS-485)中使用的機器地址 — ○

RS-485協議 上位通訊 (RS-485)的協議選擇 ○ ○

RS-485傳輸速度 上位通訊 (RS-485)中使用的傳輸速度 ○ ○

RS-485位長 上位通訊 (RS-485)中使用的位長 ○ ○

RS-485有無奇偶校驗 上位通訊 (RS-485)中有無使用奇偶校驗 ○ ○

RS-485停止位 上位通訊 (RS-485)中使用的停止位 ○ ○

RS-485最小應答時間 上位通訊 (RS-485)中使用的最小應答時間 ○ ○
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■ 設定步驟

對設定步驟進行說明。

•全模組共通設定的場合

在實際模組構成樹上選擇 [All]，然後選擇 [All] 選項卡的內容區域，點擊

[Communication setting] 按鈕。

≫顯示 [Communication settings (all)] 對話框。

請設定必要的項目，點擊 [OK] 按鈕。
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•每個模組單獨設定的場合

在實際模組構成樹上選擇 [Chain Name]，然後選擇由內容區域 [List]選項卡

設定的模組的行 (點擊對象模組行後背景為灰色顯示 )，點擊 [Communication 
setting ]按鈕。

≫顯示如下的對話框。

請設定必要的項目，點擊 [OK] 按鈕。

 參 考
•  實際模組通訊設定 (IP 地址 / 節點地址及通訊設定 ) 同時被變更，可寫入模

組中。
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5 - 4 模組的 LED 燈亮

模組的 LED 燈亮功能是在對模組進行 IP 地址進行編號等時，畫面上的模組對應哪個實際的模組時確認用

的功能。

① 從 [Actual module configuration] 窗口的實際模組構成樹選擇 [Chain Name]，
內容區域的 [List] 選項卡上勾選要使其燈亮的模組的 [Target]，點擊 [Lit LED]
按鈕。

≫顯示 [Lit module LED] 對話框。

② 請設定 [Lighting indication]，點擊 [OK] 按鈕。

在燈顯示中，燈亮種類可選擇定時器、[ON]( 保持 )、[OFF]( 保持解除 )。
定時器的場合，在 1 ～ 255 秒的時間範圍內可顯示。

≫作為對象的模組，最上部的全部 LED 將低速閃爍。
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5 - 5 工作組映射的確認

■ 概　要

在離線時製作項目，用手動編輯過模組構成的場合或從實際模組的自動構成

製作項目時，如果對模組構成有追加或變更了型號的場合，則需要把工作組

的信息與實際模組構成的信息保持一致。

請用實際模組構成掃描功能等進行確認。

■ 信息一覽

在確認與工作組的映射作業時，顯示如下的信息。

No. 顯示內容 原因及處理方法

1

實際模組構成的掃描發現錯誤。 
xxx ：IP 地址重複。需要進行 IP 地址的設定。 
請設定 / 確認正確值 , 執行寫入。

【Module Error】
模組的 IP 地址重複

請在 [Actual module configuration] 窗口上設

定不重複的 IP 地址，點擊 [Write] 按鈕寫入模

組中。

2

實際模組構成的掃描發現錯誤。 
xxx ：串 ID 重複。 
請設定 / 確認正確值 , 執行寫入。

【Module Error】
模組的串 ID 重複

請在 [Actual module configuration] 窗口上對

各串設定不重複的串 ID，點擊 [Write] 按鈕寫

入模組中。

3

實際模組構成的掃描發現錯誤。 
xxx ：底板的 IP 地址與本體不同。 
請設定 / 確認正確值 , 執行寫入。

【Module Error】
模組本體與底板的組合有變更。 
請把模組本體與底板恢複原樣或在 [Actual 
module configuration] 窗口上點擊 [Write] 按
鈕寫入模組中。

通過該操作，把向模組寫入的 IP 地址等信息

也寫入底板中，解消了模組本體與底板的差

異。

4

在所選擇的通訊路由上未找到模組。

【Module Error】 
掃描時未找到模組

請確認以下內容

• 模組的電源正確接入

• 模組與 PC 正確連接

• [Communications path settings] 正確設定
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No. 顯示內容 原因及處理方法

5

實際模組構成的掃描發現錯誤。
xxx ：串 ID 與最初的模組不同。

•　 •　 • 
需要從實際模組構成窗口進行寫入。 
請設定 / 確認正確值 , 執行寫入。

【Module Error】
同一串內有不同串 ID 的模組存在

在 [Actual module configuration] 窗口上確認串
ID，為使串內全部模組的串 ID 相同，請點擊
[Write] 按鈕向模組寫入。

6

發生了錯誤。 
項目中定義的模組與掃描獲取的模組的型號有不一致的模
組。

•　 •　 •

【Project and Module Error】
由項目定義的模組與掃描獲取的模組的型號
不同。

按 [OK] 按鈕後，顯示 [No.8] 的信息框，再次
顯示該信息框。 
這種場合，請確認 [Project] 窗口的 [Module 
configuration]，匹配模組的型號。

7

發生了錯誤。 
項目中定義的模組與掃描獲取的模組的模組構成差異大。
(28)

發生了錯誤。 
項目中定義的模組與掃描獲取的模組的類型、位置、IP 地址、
節點 ID、工作組 ID 不一致。(26) 
項目中定義的模組與掃描獲取的模組的模組構成差異大。(28)

【Project and Module Error】
由於項目定義的模組與掃描獲取的模組的類
型、位置、IP 地址、節點 ID、工作組 ID 不致，
所以映射處理時會產生錯誤。

點擊 [OK] 按鈕後顯示 [No.8] 的信息框。 
顯示 [No.8] 的信息窗口之後，當不能映射的場
合，會再次顯示該信息。此時，請確認項目的
模組的設定。
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No. 顯示內容 原因及處理方法

8

用掃描獲取的信息覆蓋項目中定義的模組的 IP 地址、節 
點 ID ？
(1 串、工作組聯動模式下，工作組 ID 也覆蓋 )

【Confirmation of Mapping Retry】
當項目的設定與模組的差異大的場合，在錯誤
信息只後顯示。

選擇 [Yes] 時，把掃描獲取的模組的 IP 地址、
節點 ID 反映到項目中，執行映射。 
另外，只有一個串時，工作組聯動模式的場合，
把掃描獲取的工作 ID反映到項目中，執行映射。 
選擇 [No] 時，項目的設定不會變更，也不執行
映射。

另外，要把項目的設定寫入實際模組的場合，
請選擇 [No]，終止映射，在 [Project] 窗口的
[Mapping] 畫面上通過拖放操作執行映射後，點
擊 [Actual module configuration] 窗口的 [Write]
按鈕，寫入模組中。

9

項目定義的模組中，未設定 IP 地址。
點擊「YES」時，執行由掃描獲取的 IP 地址、節點 ID 反映
到項目中的映射。 
處理繼續？

【Confirmation of Mapping Continuation】
項目中定義的模組沒有設定 IP 地址。

選擇 [Yes] 時，把掃描獲取的模組的 IP 地址、
節點 ID 反映到項目中，執行映射。
選擇 [No] 時，項目的設定不會變更，也不
執行映射。

10

項目中定義的一部分模組未找到。
點擊「YES」時，只對找到的模組進行映射。
處理繼續？

【Confirmation of Mapping Continuation】
掃描時未找到一部分項目中定義的模組。

點擊 [Yes] 時，只對項目中定義的模組與掃描獲
取的模組一致的模組進行映射。 
點擊 [No] 時，不執行映射。

11

找到了項目中未定義的模組。
•　 •　 •
點擊「YES」時，對上述以外的模組執行映射。
處理繼續？

【Confirmation of Mapping Continuation】
掃描時未找到項目中定義的模組。

選擇 [Yes] 時，只對項目中定義的模組與掃描獲
取的模組一致的模組進行映射。 
點擊 [No] 時，不執行映射。
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No. 顯示內容 原因及處理方法

12

獲取了串數 (x)、模組數 (y) 的構成信息。 
以該信息為基礎構建項目。 
繼續讀出模組的設定參數？

【Build Project】
用 [Automatic configuration from actual 
module] 製作新項目，顯示模組的掃描正常執
行。

選擇 [Yes] 時，讀出模組的參數，反映到項目中。

選擇 [No] 時，雖然項目被製作，但不執行參數

的讀出。 
選擇 [Cancel] 時，不製作項目。

13

用掃描的信息構建項目？

【Project Construction】
在無項目的狀態下，執行實際模組構成的掃
描，顯示掃描正常執行。

選擇 [Yes] 時，製作項目。 
選擇 [No] 時，不製作項目。

14

移動實際模組構成窗口？

【Confirmation of Transition to the Actual 
Module Configuration Window】

用 [Automatic configuration from actual 
module] 製作新項目，模組的掃描有錯誤的場
合才顯示。

選擇 [Yes] 時，顯示 [Actual module 
configuration] 窗口，可確認模組的狀態。
選擇 [No] 時，[Actual module configuration] 窗
口回到空的狀態。

15

實際模組的通訊設定覆蓋項目的映射信息？

【Confirmation of communication setting
overwriting】

模組的掃描與映射正常處理的場合顯示。

選擇 [Yes] 時，掃描的模組的實際模組通訊設
定反映到項目的映射信息上。 
選擇 [No] 時，項目的映射保持設定的映射信息。

16

掃描的模組的通訊設定與項目的通訊設定不同。 
請在實際模組構成窗口上確認。

【Communication Setting Differences】
在 [No.15] 的信息窗口上選擇 [No]，項目的通
訊設定與掃描模組獲取的通訊設定有差異的場
合才顯示。

在 [Actual module configuration] 窗口上，請確
認通訊設定
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No. 顯示內容 原因及處理方法

17

讀出模組的設定參數，已經反映到項目中？

【Parameter Reading】
在 [No.15]的信息窗口上選擇 [Yes]後顯示

選擇 [Yes]時，讀出模組的參數，反映到項目中
選擇 [No]時，不讀出參數

18

實際模組構成的掃描完成。

【Scanning Complete】
顯示實際模組構成的掃描正常執行

19

參數收信完成。

【Setting Parameter Reading Complete】
顯示模組的參數的讀出完成

20

執行串信息、地址信息、通訊設定的寫入。
寫入後重新啟動模組。 
要執行嗎？

【Write Confirmation】
在 [Actual module configuration]窗口上點擊 [Write]按
鈕後顯示

選擇 [Yes]時，開始向模組寫入實際模組通訊設定。 
另外，向模組寫入時，模組重新啟動 
選擇 [No]時，不向模組寫入

21

寫入後的掃描時發現錯誤。
xxx ：IP地址重複。需要重新設定 IP地址。 
設定正確的值並確認後，請再次寫入。(729)

【Error After Writing】
雖向模組的寫入成功，但其後的掃描發現了模組的 IP
地址重複

在 [Actual module configuration]上確認模組的 IP地址
並再次點擊 [Write]按鈕
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No. 顯示內容 原因及處理方法

22

向模組寫入失敗或有未寫入的數據。
xxx ：有未寫入的串信息、地址信息、通訊設定。 
請對未寫入的串寫入串信息、地址信息、通訊設定。

【Error After Writing】
[Actual module configuration]窗口上有未寫入的
模組

確認 [Actual module configuration]窗口的模組一
覽的 [Modification]列處於“ * ＂的模組，根據需要
用 [Write]按鈕向模組寫入實際模組通訊設定的寫
入。

23

向模組寫入失敗或有未寫入的數據。
xxx ：實際模組構成有變更。 
請清除以前的構成後再次執行。

【Error After Writing】
向模組寫入時，項目的模組構成與掃描獲取的模
組構成有差異

點擊 [Actual module configuration]的 [Execute]按
鈕，重新獲取實際的模組構成後再次點擊 [Write]
按鈕執行向模組的寫入

24

向模組寫入失敗或有未寫入的數據。
xxx ：串 ID與最初的模組不同。
•　 •　 •
請對未寫入的某個串寫入串信息、地址信息、通訊設定。

【Error After Writing】
向模組寫入時，同一串內有不同串 ID的模組存在

在 [Actual module configuration]窗口上確認串
ID，串內全部的模組的串 ID相同後，點擊 [Write]
按鈕向模組執行寫入

25

模組的寫入完成。

【Writing Modules Completed】
顯示模組的寫入完成
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■ 典型的確認方法

確認工作組與實際模組構成的映射的典型的方法有如下三種。

1. 新模組中進行實際模組通訊設定的方法

2. 事前準備的參數適用於實際模組的方法

3. 從動作中的模組中讀出參數進行設定變更的方法

以下對各個步驟進行說明。

● 新模組中進行實際模組通訊設定的方法

啟動編程器，從新建項目獲取實際模組構成。

①  點擊 [Project] 窗口  圖標或選擇 [Project] 窗口菜單欄的 [File] → [New]。

≫顯示 [Create new project] 對話框。

② 選擇 [Automatic configuration from actual module]，點擊 [OK] 按鈕。

③ 顯示 [Confirmation of module startup] 信息窗口。

請點擊 [OK] 按鈕。

≫開始採集模組的信息，顯示 [Progress] 對話框。

④   由於 IP 地址重複，顯示信息窗口。 
請點擊 [OK] 按鈕。

⑤   顯示 [Confirmation of transition to the actual module configuration window]
信息窗口，點擊 [Yes] 按鈕。
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⑥ -1 在 [Actual module configuration] 窗口上，IP 地址與節點 ID 處於重複

的狀態。

⑥ -2  點擊 [Automatic numbering] 按鈕，[Automatic module numbering]
對話框的全部模組的 IP 地址與節點 ID 連號設定或用 [Actual module 
configuration] 窗口的內容區域的 IP 地址與節點 ID 的文本框個別輸入。

（下例中顯示 [Automatic module numbering] 對話框）

⑥ -3 IP地址與節點 ID被變更時，變更欄中帶 *號顯示。請點擊 [Write]按鈕，

向模組中寫入實際模組通訊設定。



5-24

第 5 章　實際模組通訊設定

⑦   顯示 [Writing of chain information, address information, and communication 
settings] 信息窗口，請點擊 [Yes] 按鈕。

≫顯示寫入的 [Progress] 對話框。

⑧   顯示 [Project construction] 信息窗口。 
請點擊 [Yes] 按鈕。

⑨   顯示讀出參數的信息窗口。 
請點擊 [Yes] 按鈕。 
反映到項目中。

≫顯示讀出的 [Progress] 對話框。

⑩   顯示 [Parameters received] 信息窗口。 
請點擊 [OK] 按鈕。

請選擇 [Project] 窗口的菜單 [File] → [Save as]，給項目取恰當的名稱後保

存。
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● 事前準備的參數適用於實際模組的方法

①   啟動編程器，打開事前準備的項目。 
打開 [Actual module configuration] 窗口，請點擊 [Scanning of actual module 
configuration] 的 [Execute] 按鈕。

②   顯示 [Confirmation of module startup] 信息窗口。 
請點擊 [OK] 按鈕。

≫顯示 [Progress] 對話框。

③   請確認 [Scanning of actual module configuration] 未發生錯誤。

•   顯示由錯誤的場合，請參考 ■ 信息一覽 (5-16 頁 ) 的顯示內容、原因

及處理方法，進行恰當的處理後再次從步驟①開始執行。

•未顯示錯誤的場合，請按步驟④以後執行。

④   顯示 [Confirmation of communication setting overwriting] 信息窗口。 
請點擊 [No] 按鈕。

⑤   顯示 [Build project] 信息窗口。 
請點擊 [No] 按鈕。
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⑥   顯示 [Scanning of actual module configuration complete] 信息窗口。 
請點擊 [OK] 按鈕

⑦ 從 [Project] 窗口選擇工作組，用以下方法之一向模組寫入。

•選擇工作組顯示的內容區域的 [Operation list] 的 [3:Parameter writing]
•選擇 [Project] 窗口菜單欄的 [Online] → [Write Parameters]

•選擇 [Project] 窗口工具欄的  圖標

⑧   顯示 [Confirmation of parameter write] 信息窗口。 
請點擊 [Yes] 按鈕。 
≫開始寫入，顯示 [Progress] 對話框。

⑨   顯示 [Parameter sending complete] 信息窗口。 
請點擊 [OK] 按鈕。
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● 從動作中的模組讀出參數進行設定變更的方法

啟動編程器，從新建項目獲取實際模組構成。

① 點擊 [Project] 窗口  圖標或選擇 [Project] 窗口菜單的 [File] → [New]。
≫顯示 [Create new project] 對話框。

② 選擇 [Automatic configuration from actual module]，點擊 [OK] 按鈕。

 ③   顯示 [Confirmation of module startup] 信息窗口。 
請點擊 [OK] 按鈕。

≫開始採集模組的信息，顯示 [Progress] 對話框。

④   顯示 [Build project] 信息窗口。 
讀出模組的設定參數後實施變更，請點擊 [Yes] 按鈕。

⑤ 顯示讀出的 [Progress] 對話框。
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⑥   顯示 [Parameters received] 信息窗口。 
請點擊 [OK] 按鈕。

⑦   要變更實際模組通訊設定的場合時，從 [Actual module configuration] 窗
口變更設定，執行寫入。 
變更參數的場合時，從 [Project] 窗口變更設定後，執行參數寫入。

⑧ 根據需要，請把項目用別的名稱保存。
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5 - 6 其他

■ 通訊路由

通訊路由是選擇連接模組及編程器的方法 ( 乙太網、USB 編程器電纜 )。
另外，乙太網連接的場合，指定使用編程器的 PC 的網絡接口。

選擇 [Actual module configuration] 窗口或 [Project] 窗口菜單欄的 [Online] 
→ [Communications path]。
≫顯示 [Communications path] 對話框。

 參 考
• 選擇 USB 編程器電纜時，需要滿足如下的條件。

• USB 編程器電纜連接到 PC 上並能識別

• 項目的模組構成中登錄的模組為 1 台

● USB編程器電纜的連接

由單一模組構成的項目的場合，可選擇 USB 編程器電纜連接。

① 請在 [Communications path] 對話框的組合框上選擇 [Loader jack]。

②   請點擊 [configuration Communications path] 按鈕，選擇 USB 編程器電

纜連接的串行端口。 
通常已經選擇了 USB 編程器電纜連接的串行端口，不需變更。
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● 乙太網的連接

乙太網連接可與由單一或者多個模組構成的項目連接。

① 請在 [Communications path] 對話框的組合框上選擇 [Ethernet]。

② 請單擊 [configuration Communications path] 按鈕。

③ 請指定與模組連接的 PC 的網絡接口。
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■ 網絡配置

用 [Network Profile Explorer]對話框可對編程器使用的網絡設定 (IP地址、

缺省網關、網絡地址掩碼 ) 進行設定及變更。

在編程器啟動狀態下，此處選擇的 [Activate] 的網絡設定作為該 PC 的網

絡設定。編程器下次及以後啟動時，可由 [Network profile initialization 
process] 對話框選擇哪個網絡配置。

另外，退出編程器時，自動返回編程器啟動前的網絡設定 ( 在 [Network 
profile] 窗口上顯示為 [Original])。

請選擇 [Actual module configuration]窗口或 [Project]窗口菜單欄的 [Online] 
→ [Network profile]。
≫顯示 [Network Profile Explorer] 對話框。

 使用上的注意事項
•  編程器異常退出的場合，網絡配置保持編程器使用中的設定。要返回編程

器啟動前的 PC 的網絡設定時，再次啟動編程器後退出，退出時顯示 [Select 
profile] 窗口。通過選擇窗口內顯示的 [Original]，可返回編程器啟動前的網

絡設定。

•  變更使用網絡配置功能的 PC 的網絡設定時，請勿拔插乙太網電纜，否則

網絡設定的變更會有不正常執行的情況。
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● 新建

在 [Network Profile Explorer] 對話框的工具條上選擇 [New]。
≫製作新的網絡配置。

現在使用中的網絡設定的內容被複制，請根據需要進行變更。

有關變更方法，請參閱

● 編 輯 (5-36 頁 )。
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● 使用 
在 [Network Profile Explorer] 對話框的樹一覽上，選擇配置名稱 ( 附有

文件夾圖標 )，點擊工具欄的 圖標或右鍵菜單的 [Activate]。
≫�選擇的網絡配置作為編程器啟動中的 PC 網絡設定，編程器下次啟

動時，該網絡配置作為編程器啟動時的初始值被選擇。

選擇 [Activate] 的場合

≫當該網絡配置作為 PC 的網絡設定有効時，在樹一覽的配置名上

「In use」的配置有勾選號。
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● 刪 除
可刪除「In use」的配置或「Original」配置以外的配置。

在 [Network Profile Explorer] 對話框的樹一覽上，選擇配置名稱 ( 帶有文件

夾圖標 )，點擊工具欄的  圖標或右鍵菜單的 [Delete]。
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● 配置名編輯

「In use」的配置或「Original」配置以外的配置名可變更。

在 [Network Profile Explorer] 對話框的樹一覽上，選擇配置名稱 ( 附有文件

夾圖標 )，直接修改樹一覽的名稱或用配置名編輯窗格的文本框進行變更。

● 網絡設備信息

要查看配置的各網絡接口的 IP 地址、子網掩碼、缺省網關的信息時，請選

擇樹一覽的配置名下的網絡接口名。

≫顯示在右側的網絡設備信息窗格中。
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● 編 輯
可編輯除 「Original」 以外的配置的各網絡接口的 IP 地址、子網掩碼、缺省網

關。選擇樹一覽配置下的網絡接口名，點擊工具欄或網絡設備信息窗格上 [Edit]
按鈕。

● 關 閉
關閉 [Network Profile Explorer] 對話框。

請點擊菜單欄的 [File] → [Exit] 或對話框右下的 [Exit] 按鈕。
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■ 通訊可選項

通過編程器電纜連接，設定與模組通訊時的信息的超時等。

通常不需要變更。

請選擇 [Actual module configuration] 窗口或 [Project] 窗口菜單欄的 [Online] 
→ [Communications options]。
≫顯示 [Communications options] 對話框。

● 最小通訊間隔 (ms)
從收到對請求信息的應答後開始到發送下一個信息為止的間隔時間。值不可

變更。

● 超時 (ms)
指定對請求信息的應答的容許時間。

在超時時間範圍內沒有應答時，當再送次數大於 1 的場合，則只按該次數發

送請求。

● 再送 (次 )
指定對請求信息的應答發生超時時的再送次數。
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6 - 1 項目的製作

■ 概　要

把模組的參數設定等編程器使用的單位稱為項目。在此對項目的製作方法進

行說明。

選擇 [Project] 窗口菜單工具的 [File] → [New] 或點擊 圖標。

≫顯示 [Create new project] 對話框。

[Module configuration selection] 單選按鈕的處理的說明如下。

● 選擇 「Single module configuration」 並製作

選擇單選按鈕的 [Single module configuration] 製作項目的場合，製作項目模

組構成按 1 台登錄。

登錄的模組的型號為 NX-D15NT4T00。
項目製作後，也可進行型號的變更或模組的追加。詳見

選擇 ■「Single module configuration」製作項目 (6-2 頁 )。

 使用上的注意事項

  使用管理員模組進行多回路協調控制的場合，由於是同時實施多個模

組的設定，請勿按本連接方法執行。

● 選擇 「Multiple module configuration」 製作

選擇單選按鈕的 [Multiple module configuration] 製作項目的場合，雖可製作

項目，但模組處於不登錄的狀態。

項目作成後進行模組構成定義。詳見

選擇■「Multiple module configuration」製作項目 (6-4 頁 )。

● 選擇 「Automatic configuration from actual module」 製作

選擇單選按鈕的 [Automatic configuration from actual module] 製作項目的場

合，執行實際的模組構成掃描，製作基於檢出的信息進行模組的定義及對實

際模組進行通訊設定的項目。

詳見

選擇■「Automatic configuration from actual module」製作項目 (6-6 頁 )。
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■ 選擇 「Single module configuration」 製作項目

對在製作項目的同時把模組構成設為 1 台時的登錄方法進行說明。

登錄的模組的型號為 NX-D15NT4T00。

① 點擊 [Project] 窗口菜單工具的 [File] → [New] 或  圖標。

≫顯示 [Create new project] 對話框。

② 選擇 [Single module configuration]、點擊 [OK] 按鈕。

 參 考
•  在打開項目的狀態下新建的場合，顯示 [Confirmation of new creation]

信息框。

終止打開的項目進行新建的場合，請點擊 [Yes]按鈕繼續作業。

不終止打開的項目的場合，請點擊 [No]按鈕。
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③ 項目製作完成後顯示 [New project] 信息框，請點擊 [OK] 按鈕。

≫顯示項目樹層級的工作組。

④ 請選擇工作組顯示的內容區域的 [1:Module definition]。
≫可確認模組構成中登錄了 1 台 NX-D15NT4T00。

 參 考
  通過變更模組類型、型號，可變更為NX-D15NT4T00以外的型號。另

外還可追加模組。
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■ 選擇 「Multiple module configuration」 製作項目

對未登錄的模組製作項目的方法進行說明。

①點擊 [Project] 窗口菜單工具的 [File] → [New] 或點擊  按鈕。

≫顯示 [Create new project] 對話框。

②請選擇 [Multiple module configuration] 點擊 [OK] 按鈕。

 參 考
•  在項目打開的狀態下新建的場合，顯示 [Confirmation of new creation]
信息。 
終止打開項目的作業，進行新建的場合 ,請點擊 [Yes]按鈕繼續作業。 
不終止打開項目作業的場合，請點擊 [No]按鈕
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③ 項目製作完成後，顯示 [New project] 信息框，請點擊 [OK] 按鈕。

≫顯示項目樹層級的工作組。

④請選擇工作組顯示的內容區域的 [1:Module definition]。
 ≫可確認模組構成中 1 台也沒有登錄。

 參 考
•    有關模組構成的設定，請參閱 

6-2 模組構成的定義 (6-11頁 )。
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■ 選擇 「Automatic configuration from actual module」 製作項目

使用實際模組構成，對在製作項目的同時獲取實際模組通訊設定的方法進行

說明。

 使用上的注意事項
• 環形異常時，要從實際的模組構成新建項目的場合，請在 [Actual module 

configuration] 窗口的菜單上取消 [Online] → [Sensitive to _ring disconnection 
error] 的複選框後，選擇「Auto configuration from actual module」進行項

目的製作 。SLP-NX Ver 3.02.2 之前，在發生環形異常的狀態下，從編程器

上掃描實際模組構成，而不新建項目。這種場合，請解除環形異常或離線創

建項目。

•  按已經對模組實施了實際模組通訊設定。 
未進行實際模組通訊設定的場合，請在參閱 

5-2 IP地址及節點地址的定義 (5-7頁 ) 資料的基礎上向模組分配 IP地址

等。

① 請點擊 [Project] 窗口菜單工具的 [File] → [New] 或 圖標。

≫顯示 [Create new project] 對話框。

② 請選擇 [Automatic configuration from actual module]，點擊 [OK] 按鈕。
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 參 考
•  在項目打開的狀態下新建的場合，顯示 [Confirmation of new creation]
信息框。 
終止打開項目的作業，要執行新建的場合請點擊 [Yes]按鈕繼續作業。 
不終止打開項目的作業的場合，請點擊 [No]按鈕。

③ 顯示 [Confirmation of module startup] 信息框，點擊 [OK] 按鈕，開始執

行實際模組構掃描。

≫顯示 [Progress] 對話框。

根據實際模組構成掃描的結果，如下所示，作業內容不同。

③ -1 沒有錯誤的場合

≫顯示 [Build project] 信息框。

要同時讀出參數時，請點擊 [Build project] 信息框的 [Yes] 按鈕，進入

步驟④。

不需讀出參數時，請點擊 [Build project] 信息框的 [No] 按鈕，進入步

驟⑦。

要終止實際模組構成掃描時，請點擊 [Build project] 信息框的 [Cancel]
按鈕。

③ -2 有錯誤的場合

≫顯示 [Error in scanning of actual module configuration] 信息框。

 參 考
• 詳見

■ 信息一覽 (5-16頁 )。
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請點擊 [Error in scanning of actual module configuration] 信息框的

[OK] 按鈕。

≫顯示 [Confirmation of transition to the actual module configuration]
信息框。

點擊 [Confirmation of transition to the actual module configuration 
window] 信息框的 [Yes] 按鈕，與 5-2 IP 地址及節點地址的定義 (5-7 頁 )
的步驟⑤相同，顯示 [Actual module configuration] 窗口顯示。

點擊 [No] 按鈕後，結束處理。請先對顯示錯誤進行回避作業。

④  PC 的網絡設定不能與連接的模組直接進行通訊設定的場合，如下所示，

顯示 [Network profile search] 對話框。

PC 的網絡設定與連接的模組能直接進行通訊設定的場合，將執行參數的

收信處理。

請進入步驟⑤。

④ -1  登錄的配置中有恰當內容存在的場合，顯示是否使用找到的配置的

確認對話框。

< 使用顯示的已登錄的配置的場合 >
請按 [OK] 按鈕 , 進入步驟⑤。

< 不使用顯示的配置的場合 >
請點擊 [Cancel] 按鈕。

注 )  顯示 [Confirmation of continuation] 信息框，當終止通訊的

場合，請點擊 [Cancel] 按鈕。

點擊 [Confirmation of continuation] 信息框的 [OK] 按鈕後，

進入步驟⑤的處理，當通訊失敗時，會顯示顯示 [Process 
failure] 的信息框。請重新進行模組及 PC 的網絡設定後，再

進行處理。
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④ -2 登錄的配置中沒有恰當內容的場合，顯示是否製作新配置的確認對話框。

< 新建配置的場合 >
點擊 [OK] 按鈕後製作恰當的配置，顯示是否使用的確認對話框。

請再次點擊 [OK] 按鈕，切換成新建配置的內容。進入步驟⑤。

不使用新建的配置的場合，請點擊 [Cancel] 按鈕。

注 )   顯示 [Confirmation of continuation] 信息框，要終止通訊的場合，

請點擊 [Cancel] 按鈕。

點擊 [Confirmation of continuation] 信息框的 [OK] 按鈕後，進

入步驟⑤的處理，但當通訊失敗時，會顯示 [Process failure] 的
信息框。請重新進行模組及 PC 的網絡設定後，再進行處理。

< 不新建配置的場合 >
請點擊 [Cancel] 按鈕。

注 )    顯示 [Confirmation of continuation] 信息框，要終止通訊的場合，

請點擊 [Cancel] 按鈕。

點擊 [Confirmation of continuation] 信息框的 [OK] 按鈕後，進

入步驟⑤的處理，但當通訊失敗時，會顯示 [Process failure] 的
信息框。請重新進行模組及 PC 的網絡設定後，再進行處理。

⑤ 在參數的文件收信中，顯示 [Progress] 對話框。
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⑥ 收信完成後，顯示 [Parameters received] 信息框。請點擊 [OK] 按鈕。

請進入步驟⑧。

⑦ 項目製作完成後，顯示 [New project] 信息框。請點擊 [OK] 按鈕。

⑧ 顯示項目樹層級的工作組。

⑨ 請選擇工作組顯示的內容區域的 [1:Module definition]。
可在模組構成顯示中通過從網絡上的模組取得的信息確認模組構成設定

是否已經登錄。
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6 - 2 模組構成的定義

在 [Project] 窗口 → [Workgroup] 顯示的內容區域上選擇 [1:Module definition] 時，顯示工作組所屬的模組

構成。

 參 考
• 實際模組構成的串是工作組。

請在 [Workgroup] 顯示的內容區域上選擇 [1:Module definition]。

≫顯示 [Module configuration] 畫面。



6-12

第 6 章　參數的設定

[Workgroup] 顯示的 [Module configuration] 畫面上以一覽方式顯示工作組所屬的模組的類型 ( 基本型號 )、
名稱 ( 獲取信息的模組的名稱為空的場合，編程器會自動添加名稱 )、型號。

 使用上的注意事項
•  在一覽顯示上變更類型時，顯示 [Confirmation of module type modification]

信息框。執行類型 變更後，該模組的參數全部被初始化。

■ 模組的追加

要把模組追加到工作組的模組構成中，可點擊 [Add] 按鈕或點擊 [Add a 
copy] 按鈕。

● 選擇 [Add]按鈕的追加

模組構成中追加一台 NX-D15NT4T00。
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● 選擇 [Add a copy]按鈕的追加

在模組一覽上，請在被複制的模組的行處於選擇狀態下點擊 [Add a copy] 按
鈕。

≫顯示 [Add copy confirmation] 對話框。

該功能是複制所選擇的複制源模組的參數。

請設定複制的條件 ( 複制數 )，點擊 [OK] 按鈕。

點擊 [Cancel] 按鈕時將終止處理。

設定複制數點擊 [OK] 按鈕後，顯示 [Add copy completed] 信息框，指定

數量的模組的複制被追加。
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■ 刪 除
當模組一覽上要刪除的模組處於選擇狀態下，請點擊 [Delete] 按鈕。顯示

[Delete confirmation] 信息框，請點擊 [Yes] 按鈕。

≫選擇的模組被刪除。

■ 編 輯
當模組一覽上要編輯的模組的行處於選擇狀態下，請點擊 [Edit] 按鈕。

≫選擇的模組由項目樹選擇。

該狀態下選擇工具欄的  圖標或雙擊項目樹一覽上的所選位置處，選

擇的模組的參數將展開在項目樹上。

參數的編輯方法請參閱

6-3 參數的編輯 (6-16 頁 )。

 參 考
•  展開的參數因顯示級別而異。 

有關顯示級別請參閱 
■ 顯示級別 (6-19頁 )。

■ 型號設定 (模組型號詳細信息的確認、變更 )
① 由實際模組構成掃描功能獲取信息的場合，通常不需變更詳細型號。請

確認模組的詳細型號的內容，需變更時，在模組一覽上顯示的模組的行

處於選擇狀態時選擇 [Set model number]。
≫顯示 [Module model number setting] 對話框。

② 選擇要變更型號的單選按鈕，請點擊 [OK] 按鈕。變更為選擇中的型號。

 參 考
•  事先知道型號的場合，也可在 [Model number]文本框中直接輸入型號

進行變更。(基本型號的類型以外 )

•  手動設定型號的場合或由實際模組構成掃描功能製作項目後有變更的

場合等，當寫入參數時，會產生與實際模組型號不一致的寫入錯誤。

•  請根據需要進行初始化、版本的變更。關於初始化請參閱 
■初始化　(6-15頁 )。

•  關於 [Change version]按鈕，請參閱 
■ [Change version]對話框　(6-64頁 )。
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■ 初始化

當模組一覽上要執行參數初始化的模組的行處於選擇狀態時，請點擊 [Initialize]
按鈕。

≫選擇模組的參數初始化開始執行。

 使用上的注意事項
•  初始化參數後，轉換成編程器識別的最新的模組版本。

•  模組版本的詳細內容，請參閱 
6-8 模組版本的處理　(6-60 頁 )。
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6 - 3 參數的編輯

每個參數的編輯按如下步驟進行。

① 在模組構成顯示的模組一覽上，當要編輯的模組的行處於選擇狀態下，

請點擊 [Edit] 按鈕。

≫選擇的模組由項目樹選擇。
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② 請點擊模組名稱節點左側的 [+] 符號。

≫顯示類別。

③ 請點擊任一類別名稱左側的 [+] 符號。

≫顯示參數庫。
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④ 請點擊參數庫名稱。

≫在內容區域上顯示該參數庫的編輯格。

•基本 / 設定的場合

•基本 / 回路控制 ( 擴展設定 ) 的場合
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⑤ 直接輸入數據值或由組合框的選擇項變更參數。

•組合框的場合

■ 顯示級別

編程器顯示的參數因顯示級別而異。

顯示級別有如下 3 種。

•簡單 : 只顯示基本的設定

•標准 : 顯示標准功能

•多功能 : 顯示高功能

詳見

各模組的使用說明書。

① 要變更顯示級別時，在項目打開的狀態或從 [Actual module configuration]
窗口的菜單工具選擇 [View] → [Display level setting]。
≫顯示 [Display level setting] 對話框。

② 在組合框中選擇要變更的級別，點擊 [OK] 按鈕。

 參 考
•  對Windows的同一用戶，編程器下次啟動時的顯示級別與前次關閉編

程時的顯示級別相同。



6-20

第 6 章　參數的設定

■ 複制

選擇單一參數設定值單元、列編號 ( 列全體選擇 ) 或行編號 ( 行全體選擇 )，
鼠標右鍵選擇 [Copy]( 或用 Ctrl+C)，可把選擇區域的數據複制到複制緩存中。

■ 粘貼

選擇單一參數設定值單元、列編號 ( 列全體選擇 ) 或行編號 ( 行全體選擇 )，
鼠標右鍵選擇 [Paste]( 或 Ctrl+V)，複制緩存內被複制的數據值被粘貼。但

列全體選擇及行全體選擇的場合，為同一參數庫內的粘貼範圍。

另外，粘貼時的範圍按被粘貼側的數據設定範圍。

■ 編輯

選擇單一的參數設定值單元，點擊右鍵選擇 [Edit], 可直接輸入變更。( 通
常也可使用由組合框輸入的參數 )

 使用上的注意事項
  項目名、位號名等文字列中只能輸入SHIFT JIS的文字列。 
例如，輸入了UNICODE等SHIFT JIS的文字列時，CSV輸出功能等會產

生亂碼。
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■ 模組間數據傳送功能的設定

經由本模組的用戶定義位或用戶定義數值，可把其它模組的監視數據或參

數作為本模組的參數使用的功能。

 參 考
•  利用遠端數據時，根據所使用的遠端數據的參數，可各使用一個用戶定義

位或用戶定義數值。

有關可使用的模組間數據傳送功能參數，請參閱

計裝網絡模組 NX 使用說明書「網絡設計篇」CP-SP-1313C。

 使用上的注意事項
•   根據模組的型號，有不能對應模組間數據傳送功能的模組。 
例 : NX-D15不對應模組間數據傳送功能。

• 使用模組間數據傳送功能的模組在同一工作組內要設定為不同的節點 ID。

•   設定模組間數據傳送功能後，本模組與其它模組的兩者中都需要進行6-5參
數的寫入 (6-47頁 )。
請對兩者的模組或工作組總括寫入參數。

• 請勿對使用多回路協調控制功能的模組進行模組間數據傳送功能的設定。

以下對步驟進行說明。
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● 基本步驟

以下是在邏輯運算功能的輸入分配 A 的數據中使用其它模組的 DI 輸入端子

的狀態的例。

要使用邏輯運算功能時需要把顯示級別設定為 [Standard] 或 [Multi-function]。

① 在 [Logical operation] 參數庫的 [Input assignmentA] 參數設定值處，點擊

組合框的下箭頭。

②   組合框處於第 2 級別。選擇第 1 級別的用戶定義位，從第 2 級別選擇未

被其它用途使用的編號。

 參 考
• 已被使用的場合，顯示遠端數據名稱 (取代用戶定義位 )。

③ 在 [Remote data confirmation] 信息框上請點擊 [Yes] 按鈕。

 參 考
• 點擊 [No]按鈕後，選擇中的編號的用戶定義位編號變為可分配狀態。
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④ 顯示 [Remote data selection] 對話框。

請選擇必要的數據，選擇對象模組的「Standard bit」庫的「DI1terminal 
status」。

 參 考
•  最右側的窗格是按通道或組分類時的數據編號。一個也沒有的場合將

自動被選擇。

⑤ 點擊 [OK] 按鈕確定，關閉 [Remote data selection] 對話框後，如下所示

確認參數設定值中選擇有其它模組的數據。

在 [Remote data selection] 對話框上點擊 [Cancel] 按鈕後，不是遠端數

據而是指定的用戶定義位編號被登錄。
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● 同一遠端數據作為多個參數設定值使用的步驟

同一模組的別的參數設定值也可利用由其它參數使用的遠端數據，以下對步

驟進行說明。

與基本步驟相同，也可把其它模組的 DI 輸入端子狀態登錄到邏輯運算功能

的 2( 輸入 ) 的輸入分配 A 中，以下舉例說明。

① 按基本步驟的作業已經完成的狀態。

其它的參數設定值也要使用同一遠端數據時，與基本步驟相同，點擊邏

輯運算功能的 2( 輸入 ) 的輸入分配 A 的組合框下箭頭。

② 從組合框的第 1 級別選擇用戶定義位，在第 2 級別中的已被基本步驟使

用的用戶定義編號中，顯示遠端數據的名稱，請選擇此項。( 下述的例中

是 D25_2 的 DI1 端子的狀態 )

 參 考
• 已被使用的場合，顯示遠端數據名稱 (取代用戶定義位的數據名稱 )。
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③ 在 [Remote data confirmation] 信息框上點擊 [Yes] 按鈕。

 參 考
•  點擊 [No]按鈕後，選擇中的用戶定義位編號變為可分配狀態。由基本

步驟設定的參數也變為用戶定義位編號。

④ 當數據處於被選擇狀態時顯示 [Remote data selection] 對話框。請點擊

[OK] 按鈕或 [Cancel] 按鈕。

⑤ 可確認對不同的參數設定值也可使用同一遠端數據的設定。
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● 多個參數設定值使用同一遠端數據、停止1個參數設定值使用時的步驟

多個參數設定值使用的遠端數據中只停止 1 個參數時的步驟的說明。例如，

與同一遠端數據被多個參數設定值使用的步驟相同，邏輯運算功能的 1(輸入 )
及 2( 輸入 ) 的輸入分配 A 中，使用同一遠端數據。

①   經過了 ●同一遠端數據作為多個參數設定值使用的步驟的作業，當作同

一遠端數據被選擇。只對一側的參數設定值終止使用遠端數據時，可點擊

其它參數設定值的組合框的下箭頭。

② 在組合框上可確認遠端數據被選擇。

③   組合框上把遠端數據設為未分配編號的用戶定義位或變更為用戶定義位

以外的選擇，只把參數的使用變更為本地數據。( 下述的例中，ON/OFF
總選擇為 0(Off))
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④ 可確認僅一側的參數設定值的使用數據設定為本地數據。
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● 同一遠端數據被多個參數設定值使用時清除全部遠端數據的步驟

清除由一個以上的參數設定值使用的全部遠端數據的步驟的說明。

與基本步驟相同，邏輯運算功能的輸入分配 A 中使用同一遠端數據的例。

①   經過了 ●同一遠端數據作為多個參數設定值使用的步驟的作業，當作同

一遠端數據被選擇。只對一側的參數設定值終止使用遠端數據時，可點擊

其它參數設定值的組合框的下箭頭。

② 在組合框上可確認遠端數據被選擇。

③   上記②的狀態下，清除第 2 級別的選擇狀態的名稱 ( 上記例中 D25_2 的

DI1 端子的狀態 )。

③ -1 在 [Remote data confirmation] 信息框上點擊 [Yes] 按鈕。 

③ -2 在 [Remote data selection] 對話框上點擊 [Clear] 按鈕。
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④ 從所有的參數設定值上可確認遠端數據的分配被清除。

 參 考
•  使用不同編號的用戶定義位 /用戶定義數值，如果使用了同一遠端數

據的場合，請對各項進行清除處理。

•  清除處理後，參數設定值與所使用的同一編號的用戶定義位 /用戶定

義數值相同。該用戶定義位 /用戶定義數值中分配不同的遠端數據時，

使用了同一編號的用戶定義位 /用戶定義數值的全部參數設定值可使

用該遠端數據。

● 從 [Remote data selection]組合框清除遠端數據的使用的步驟

•由組合框的第 2 級別選擇要清除的編號後右鍵→執行清除。
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■ 模組間數據傳送一覽的顯示

是模組間數據傳送的設定內容用一覽方式顯示的功能。

 參 考
•  模組間數據傳送功能的詳細內容請參閱 

 計裝網絡模組NX 使用說明書　網絡設計篇CP-SP-1313C第5章　模

組間數據傳送功能。

 使用上的注意事項
  模組間數據傳送一覽是設定內容可用一覽方式確認的畫面。進行設定的變

更的場合，請參閱  ■模組間數據傳送功能的設定 (6-21頁 )。

①  在 [Project]窗口的項目樹上選擇作為對象的 [workgroup]的下面的層。

②  選擇 [Project]窗口菜單的 [View] → [Display the list of data transfer between 
modules]。

③  [List for data transfer between modules] 對話框上顯示工作組內的模組間

數據傳送的設定內容。
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[List for data transfer between modules] 對話框

● Title Bar
表示組名。

● Module name (No.)
表示模組名稱及模組構成畫面的編號。

● Connections
表示模組的收信連接數及送信連接數的合計。

● Connections (reception settings)
表示模組的收信連接數。

● Bits
表示模組收信的用戶定義位的總數。

● Numbers
表示模組收信的用戶定義數值的總數。

● Connections (transmission settings)
表示模組的送信連接數。

● Records
模組送信的參數的總數。

● [Detailed reception settings]按鈕

表示選擇的模組的 [Detailed reception settings] 對話框。收信連接數為 0 的

場合無效。

● [Detailed transmission settings]按鈕

表示選擇的模組的 [Detailed transmission settings] 對話框。送信連接數為 0
的場合無效。

● [To clipboard]按鈕

把顯示的內容複制到剪貼板上。

● [Close]按鈕

關閉 [List for data transfer between modules] 對話框。
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[Detailed reception settings] 對話框

[Detailed reception settings] 對話框是可變更大小的對話框。顯示寬度不足

等的場合，可變更大小。

● Title bar
表示模組名。

● Reception parameter name
表示收信側模組接收數據的寫入目標的參數名。

● Receiving bit/number
表示引入收信側模組接收到的數據的用戶定義數值、用戶定義位。此處引入

的數據寫入由「Reception parameter name」所示的參數中。

● Transmitting module name (No.)
表示送信側模組的模組名及模組編號。

● Transmission parameter name
表示從送信側模組發送的參數名。

● Group title
表示由送信源模組單位把數據組化、送信源模組名及收信數據數。可由組標

題左邊的按鈕對對應模組的顯示狀態進行切換。

● [Grouping] 複選框

顯示 / 隱藏組標題的切換。

● [To clipboard] 按鈕

把顯示的內容複制到剪貼板上。

● [[Close] 按鈕

關閉 [Detailed reception settings] 對話框。
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[Detailed transmission settings] 對話框

[Detailed transmission settings] 對話框是可變更大小的對話框。顯示寬度不

足等的場合，可變更大小。

● Title bar
表示模組名。

● Transmission parameter name
表示送信的參數名。

● Receiving module name (No.)
表示收信側模組接收數據的寫入目標的參數名。

● Receiving bit/number
表示引入收信側模組接收到的數據的用戶定義數值、用戶定義位。此處引入

的數據寫入由「Reception parameter name」所示的參數中。

● Reception parameter name
表示收信側模組接收數據的寫入目標的參數名。

● Group title 
表示由送信源模組單位把數據組化、送信源模組名及收信數據數。可由組標

題左邊的按鈕對對應模組的顯示狀態進行切換。

● [Grouping]複選框

顯示 / 隱藏組標題的切換。
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● [To clipboard] 按鈕

把顯示的內容複制到剪貼板上。

● [Close] 按鈕 
關閉 [Detailed transmission settings] 對話框。

 使用上的注意事項
  對應的模組不存在（讀入的數據中不存在對象模組等）的場合，將在相應

的項目上顯示警告。把鼠標放在警告顯示的圖標上時會顯示警告內容。
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■ 邏輯運算窗口的顯示

把邏輯運算的設定內容用一覽方式顯示的功能。

① 選擇 [Logical Operation] 參數庫。

② 選擇 [Project] 窗口菜單工具的 [Edit] → [Logical Operation defined 
window displayed]。

③ [Logical Operation] 窗口上顯示邏輯運算的設定內容。
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■ 折線圖窗口的顯示

顯示折線表的設定內容的功能。

① 選擇 [Linearization table] 參數庫。

② 選擇 [Project] 窗口菜單工具的 [View] → [Display line graph]。

③ [Broken line graph] 窗口上顯示折線的設定內容。
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■ 設定多回路協調控制的方法

從項目樹選擇管理員模組的 [Coop ctrl(set by group)]。

點擊內容區域的組設定一覽上顯示的 [Set/Edit] 按鈕。

顯示執行協調控制的詳細設定畫面，進行設定。

詳見

管理員模組 NX-S11/12/21 使用說明書 功能說明篇 CP-SP-1324C。
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■ 數據檢查

[Project] 窗口上在項目打開的狀態下，從菜單欄選擇 [Edit] → [Data check]
後，檢查項目中登錄的全模組的參數的設定範圍。

數據檢查的結果沒有問題的場合，顯示如下。

結果有問題的場合，顯示如下的 [Data check] 信息框。

 參 考
•設定範圍通常是在輸入時進行檢查，但由於上限、下限的變更、小數點位

置的變更及其它的設定的設定範圍有變化的場合，將進行範圍檢查。 在錯

誤顯示中，各行上輸出的信息組如下。

No. 說　明

1 映射信息的模組的 IP 地址

2 模組的名稱

3 參數設定值的類別名

4 參數設定值的庫名

5 參數設定值的項目名

6 錯誤信息
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6 - 4 映　射

■ 概　要

把由工作組構成的模組與實際的模組相互關聯稱為映射。

映射信息為模組通訊設定。

映射信息是由 [Project] 窗口的項目樹的 [Mapping] 執行設定。

當使用的模組存在的場合，經由實際模組構成掃描功能獲取模組構成或實際

模組的通訊設定並可自動設定映射信息。

模組通訊設定由 [Actual module configuration] 窗口定義及向模組寫入。

當使用的模組不存在的場合，通過該映射，可預先作為映射信息進行模組通

訊的設定。

■ 映射的製作

映射可經由項目的製作或經由實際模組構成掃描功能製作，通常不需要本項

作業。

要刪除映射新建的場合 , 按以下操作。

① 在 [project] 窗口的項目樹中，選擇製作映射信息的工作組的 [Mapping]。
請確認 [List] 畫面上映射信息為空，選擇 [Add]。
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■ 映射信息的編輯 
由實際模組構成掃描功能獲取模組構成或實際模組通訊設定的場合，可自動

設定映射信息，所以不需要本項說明的作業。

離線製作項目的場合，雖可製作映射，但映射信息為未設定的狀態。

要編輯映射信息時請按如下步驟執行。

① 在 [Project] 窗口的項目樹中選擇工作組的 [Mapping]。請確認 [List] 畫面

上顯示有映射信息，點擊 [Edit] 按鈕。

② 顯示 [Individual Mapping] 畫面。
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③ 設定 IP 地址、節點 ID。可點擊文本框直接輸入。另外，點擊 [Automatic 
numbering] 按鈕，在 [Automatic module numbering] 對話框中設定起始

IP 地址、節點 ID， 點擊 [OK] 按鈕後，可進行連續編號的設定。

 參 考
•工作組 ID是當多個工作組在同一網絡中存在的場合，用於識別用。

■ 通訊設定的編輯、管理

模組的 IP 地址、節點地址以外的通訊設定由映射顯示的 [Set communication]
設定。

可設定的內容如下。

設　定 設定的畫面

分　類 設定名 內　容 一覽
(6-42頁 )

個別映射 
(6-43頁 )

模組基本
設定

全模組中設定下一個值 禁止地址自動添加編號功能對全模組 
執行的場合，複選。

○ －

禁止地址自動添加編號 去除地址自動添加功能的對象 ○ ○

IP設定 子網掩碼 IP的子網掩碼 ○ －

缺省網關 IP的缺省網關 ○ －

端口設定 全模組中設定下一個值 端口設定的內容要適用於全模組的場合，
複選。

○ －

專用通訊端口編號 不可變更 ○ ○

MODBUS/TCP端口編號 MODBUS/TCP功能的端口編號 ○ ○

CPL/TCP端口編號 CPL/TCP通訊功能端口編號 ○ ○

RS-485
詳細設定

全模組中設定下一個值 RS-485設定的變更適用於全模組的場
合，複選。

○ －

RS-485機器地址 上位通訊 (RS-485)使用的機器地址 － ○

RS-485協議 上位通訊 (RS-485)的協議選擇 ○ ○

RS-485傳送速度 上位通訊 (RS-485)使用的傳送速度 ○ ○

RS-485位長 上位通訊 (RS-485)使用的位長 ○ ○

RS-485校驗有無 上位通訊 (RS-485)有無使用校驗 ○ ○

RS-485停止位 上位通訊 (RS-485)使用的停止位 ○ ○

RS-485最小應答時間 上位通訊 (RS-485)使用的最小應答時間 ○ ○
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● 進行工作組共通的通訊設定的場合

以下對步驟進行說明。

① 在 [project] 窗口的項目樹上，選擇編輯映射信息工作組的 [Mapping]。
在 [List] 畫面確認工作組構成為空，點擊 [Set communication] 按鈕。

② 顯示 [Communication settings (all)] 對話框。

請設定必要的項目，點擊 [OK] 按鈕。
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● 對模組個別進行通訊設定的場合

按以下的步驟進行說明。

① 在 [Project] 窗口的項目樹上選擇編輯映射信息的工作組的 [Mapping]。
請確認 [List] 畫面上工作組構成為空，點擊 [Edit] 按鈕。

②  在 [Individual Mapping]畫面上當模組行處於選擇的狀態下，請點擊 [Set 
communication] 按鈕。
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③ 顯示 [Communication settings (module)] 對話框。

請設定必要的項目點擊 [OK] 按鈕。

■ 用編輯的映射信息與實際模組的對應 
在無使用模組的情況下把模組通訊設定 (IP 地址 / 節點地址、通訊設定等 ) 作
為映射信息進行設定的場合，在模組使用時需要那映射信息寫入實際模組中。 
以下對步驟進行說明。

① 顯示寫入的映射信息。

請在 [List] 畫面上確認顯示有映射信息，點擊 [Edit] 按鈕，使 [Individual 
Mapping] 畫面顯示。

請點擊 [Individual Mapping] 畫面的 [Acquisition of actual module 
configuration] 按鈕。

② [Actual module configuration] 窗口被啟動。

請執行實際模組構成掃描。

③ 由實際模組構成掃描確認實際的模組及錯誤後，關閉 [Actual module 
configuration] 窗口返回 [Individual Mapping] 畫面。
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 參 考
•  有關錯誤信息，請參閱 

■ 信息一覽 (5-16頁 )。

④ 內容區域的 [Actual module configuration] 上顯示由實際模組構成掃描功

能獲取的實際模組構成信息。

* 請選擇串。

⑤   通過把映射信息的模組 ( 映像圖 ) 拖放到實際模組構成的模組映像圖上，

映射信息與實際模組構成信息對應。對應 ( 映射 ) 後，實際模組構成上顯

示的模組 ( 映像圖 ) 的顏色從灰色變為黑色。

 
拖放
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 使用上的注意事項

•  模組基礎型號 (模組類型 )不符的場合不能拖放。這種場合，需要在模

組構成顯示上變更模組類型或變更實際的模組。在項目的模組型號中，

點擊模組構成畫面，確認制品型號的行。在實際的模組中，點擊實際模

組構成畫面的模組，確認制品型號的行。

 參 考
• 有多個工作組的場合，請根據需要對全部的工作組進行同樣的操作。

•  用 [Shift]+點擊 選擇多個模組，通過拖放可對多個模組總括對應 (映
射 )。

•  本項的作業只是編程器上的對應。(不向實際模組進行寫入。) 
寫入實際模組的場合，通過 [Actual module configuration]窗口對實際

模組通訊設定進行寫入作業。
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6 - 5 參數的寫入

向模組寫入參數可選擇從工作組總括寫入或按模組個別寫入之一的方法。

 使用上的注意事項
•  滿足如下條件的場合，當參數寫入結束後，模組將被複位 (再啟動 )。請確

認運轉狀況後作業。

• 對NX-D15/25，ROM版本1.xx的場合

• 管理員模組或管理員模組管理下的模組的場合 

• 把由管理員模組管理的調節器模組取消由管理員模組管理的場合

• 對NX-D25/35，當掃描周期參數的設定與模組中設定的值與項目的值不

同時。

對不滿足上記條件的模組 (NX-D15/25 ROM 版本2.00與上記條件不符的場

合及數位 /脈沖輸入模組 )，在參數寫入中，模組的機器運轉模式變為 IDLE
模式。

NX-D15/25/35的ROM版本，在SLP-NX的項目樹上選擇執行參數讀出的對

象模組，在「其它」類別的「儀表信息」 庫中作為「F/W ROM 版本1」 參數，按

「2.00」的形式顯示。這種場合，ROM版本為Ver2.00。

■ 工作組總括寫入

是工作組單位的參數的寫入方法。

是工作組單位的總括參數寫入是經由乙太通訊的寫入。( 不對應經由 USB 編

程器電纜的寫入 )。
請事先進行通訊路由或網絡配置的設定。

① 在 [Project] 窗口的項目樹上選擇執行總括參數寫入的工作組。

通過以下操作方法之一，可向工作組所屬模組中進行總括參數寫入。 

•選擇工作組顯示的內容區域 [Operation list] 的 [3:Parameter writing] 

•選擇 [Project] 窗口菜單工具的 [Online] → [Write Parameters]

•點擊 [Project] 窗口樹的  圖標 



6-48

第 6 章　參數的設定

② 顯示 [Confirmation of parameter write] 信息框，點擊 [Yes] 按鈕後寫入參

數。

③ 在參數寫入中，顯示 [Progress] 對話框。

④ 寫入正常結束後，顯示 [Parameter sending complete] 信息框，點擊 [OK]
按鈕結束。

異常結束的場合，顯示錯誤信息。

請根據錯誤狀況進行相應處理後，再次寫入參數。
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■ 單一模組的寫入

是按模組為單位的參數的寫入方法。

向單一模組的參數寫入是經由乙太通訊或經由 USB 編程器電纜之一的方法

進行寫入。請事先設定通訊路由或網絡配置 ( 乙太通訊的場合 )。

 使用上的注意事項
•  USB編程器電纜經由的設定時需要事先安裝USB驅動，請參閱 

1-4 USB編程器電纜設備驅動的安裝 (1-12頁 )。

•  僅當項目為單個模組構成時才能用USB編程器電纜的通訊路由進行設定。

多個模組構成的項目的場合，不可使用USB編程器電纜。

•  使用模組間數據傳送功能的場合，項目需要由多個模組構成。為了使模組

相互間執行數據交換，模組間數據傳送功能需要設定執行該功能的設定信

息。 
如果作為單一模組進行參數的讀出、其後再執行寫入的話，則模組間數據

傳送功能會產生意圖不明的動作，請勿這樣執行。

①   在 [Project]窗口的項目樹上選擇執行參數寫入的模組，按以下方法之一進

行操作，可把參數寫入模組中。

• 選擇工作組顯示的內容區域 [Operation list]的 [3:Parameter writing] 

• 選擇 [Project]窗口菜單工具的 [Online] → [Write Parameters] 

•   選擇 [Project]窗口工具欄的  (經由乙太通訊場合 )或  (經由USB
編程器電纜的場合 )圖標

②   以後的操作與 ■工作組總括寫入相同，請參閱 
6-47 頁。
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 使用上的注意事項
根據寫入對象模組的選擇或組合，會顯示以下的警告。

 不能寫入的型號

在型號對話框上需要變更時實際的型號。

  單一選擇已經設定了模組間數據傳送的模組試圖寫入的場合。

請選擇工作組、再次執行寫入。

  單一選擇多回路控制使用的模組試圖寫入的場合

請選擇工作組、再次執行寫入。
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 模組版本不同

實際模組的模組版本比項目中保存的模組版本舊。需要進行版本一致的操

作，請參閱 6-8 模組版本處理　(6-60 頁 )。
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6 - 6 模組動作的監視

■ 概　要

模組動作的監視由 [Universal Monitor]窗口執行。詳見

7章 綜合監視。

 使用上的注意事項
†  綜合監視的參數的變更是對模組的變更。編程器的項目數據不會變更。需

要反映到項目數據中的場合，請執行參數的讀出。

■ 操作方法

在此簡要地對這一系列作業方法進行說明。

①   在 [Project] 窗口的項目樹上選擇工作組，執行工作組顯示。以下操作

之一可啟動綜合監視。

• 選擇內容區域 [Operation list] 的 [4:Monitor] 

• 選擇 [Project] 窗口菜單工具欄的 [Online] → [Monitor]

• 選擇 [Project] 窗口工具條的  圖標

≫顯示綜合監視啟動的對話框。
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② 啟動處理結束後，顯示 [Universal Monitor] 窗口。

③   從 [Universal Monitor] 窗口菜單工具選擇 [Monitor] → [Start] 後，狀態欄

的通訊狀態從 [Wait] 變為 [OK]，開始監視動作。

• 監視開始操作
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•監視開始後

( 通過 [Module configuration] 窗口的監視樹的模組構成選擇了監視模組的

場合 )

④ 要變更某個模組的參數或動作狀態時，通過 [Universal Monitor] 窗口

的監視樹選擇對象模組，顯示數值監視的設定選項卡，雙擊數值格上要變

更的目標，通過顯示的 [Writing online] 對話框變更值，點擊 [OK] 按鈕後

即變更。
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⑤ 要停止監視動作時，可選擇 [Universal Monitor] 窗口菜單工具欄的

[Monitor] → [Stop]。

⑥ 要停止監視動作時，顯示是否輸出 CSV 格式的趨勢日志文件的 [Universal 
monitor information] 信息框。

需要趨勢日志文件的場合，請點擊 [Yes] 按鈕。

 參 考
 • 也可點擊 [No]按鈕製作CSV格式的趨勢日志文件。

①   [Universal Monitor] 窗口菜單工具欄的 [File] → [Log file conversion]。 
≫顯示 [Open log file] 對話框。

②   請選擇要輸出 CSV 格式的趨勢日志文件，點擊 [Open] 按鈕。 
≫顯示 [Save As] 對話框。

③   請點擊 [Save] 按鈕。 
≫�顯示CSV格式的趨勢日志文件被製作的 [Universal monitor information]
信息框。

④   點擊 [Yes] 按鈕後，瀏覽器被啟動。
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⑦ 要關閉綜合監視時，請選擇 [Universal Monitor] 窗口菜單工具欄的 [File] 
→ [Exit]。
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6 - 7 參數的讀出

■ 概　要 
從模組中讀出參數的方法可選擇工作組總括讀出或模組個別讀出之一。

■ 工作組總括讀出

是讀出以工作組為單位的參數的方法。

總括讀出以工作組為單位的參數是經由乙太通訊實現的。( 不可經由 USB 編

程器電纜讀出。)
請事先設定通訊路由或網絡日志文件。

① 在 [Project] 窗口的項目樹上選擇要總括讀出的工作組。可用下述之一的

操作，總括讀出工作組所屬模組的參數。

• 選擇工作組顯示的內容區域 [Operation list] 的 [5:Parameter reading] 

• 選擇 [Project] 窗口菜單工具的 [Online] → [Read Parameters] 

• 選擇 [Project] 窗口工具欄的  圖標 

②  顯示 [Confirmation of parameter reading] 信息框，點擊 [Yes] 按鈕後讀出

參數。
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③ 在參數讀出中顯示下述的 [Progress] 對話框。

④ 正常讀出結束後，顯示 [Parameters received] 信息框，請點擊 [OK] 按鈕。

異常結束的場合，在信息框上顯示錯誤信息。

請根據錯誤狀況進行相應的處理後，再次執行參數的讀出。
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■ 從單一模組讀出

是讀出以模組為單位的參數的方法。

從單一模組讀出參數讀出是經由乙太網或經由 USB 編程器電纜之一的方法

進行讀出。請事先進行通訊路由或網絡日志文件 ( 乙太網絡的場合 ) 的設定。

 使用上的注意事項
•  經由USB編程器電纜進行設定時，需事先進行USB驅動的安裝，請參閱

1-4 USB編程器電纜設備驅動的安裝 (1-12頁 )。

•  僅當項目為1個模組構成時才可經由USB編程器電纜的通訊路由進設定。

多個模組構成的項目的場合，不可使用USB編程器電纜。

•  使用模組間數據傳送功能的場合，項目需要由多個模組構成。為了使模組

相互間執行數據交換，模組間數據傳送功能需要設定執行該功能的設定信

息。  
如果作為單一模組進行參數的讀出、其後再執行寫入的話，則模組間數據 
傳送功能會產生意圖不明的動作，請勿這樣執行。

①   在 [Project] 窗口的項目樹上選擇執行參數讀出的模組，按以下方法之一

操作，可從模組讀出參數。

• 選擇內容區域的 [Operation list] 的 [5:Parameter reading]

• 選擇 [Project] 窗口菜單工具的 [Online] → [Read Parameters]
•  選擇 [Project] 窗口樹的 ( 經由乙太通訊的場合 ) 或 ( 經由 USB
編程器電纜的場合 ) 圖標。

②   以後的操作與 ■ 工作組總括讀出相同。 
請參閱 6-57頁。
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6 - 8 模組版本的管理

NX 模組中有管理參數兼容性的模組版本。

在此對 SLP-NX 作為項目保存的模組版本與參數讀寫對象的實際機器的模組版本的關系及操作方法進行說

明。

編程器與模組的模組版本的關系

編程器離線製作的項目是按編程器識別到的最新的模組版本製作。另外，模

組單獨具有各自的模組版本。參數寫入時的動作如下。

  實際模組的模組版本比項目中保存的模組版本新或相同的場合，可向模組

寫入。編程器不支持實際模組的模組版本的場合，則向模組寫入時會顯示

[Parameter initialization module selection] 的對話框。

  實際模組的模組版本比項目中保存的模組版本舊的場合，向模組寫入時會

產生錯誤。與模組可通訊的環境的場合，使用模組版本對照功能可變更項

目的模組版本。模組不存在的場合，可通過 [Module model number setting 
(controller)] 對話框的 [Change version] 按鈕事先變更模組版本。

執行參數讀出時，項目中保存的模組版本是實際模組的模組版本。

當變更了項目的模組版本後執行數據檢查或參數寫入時，則轉換為該模組版

本對應的參數的集合。

■模組版本對照

①   請選擇 [Project] 窗口的 [Online] → [Compare module versions]。
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②   從畫面左側的工作組一覽選擇工作組。 
≫   顯示工作組的模組一覽、創建的模組的名稱、型號、IP 地址、項目的

模組版本。此時，由於未從模組獲取信息，所以實際模組的模組版本、

差異、不支持欄處顯示「Not retrieved」或空白。

③   把對照對象模組的對象複選框置為勾選狀態，點擊 [Online retrieval] 按鈕。

通過 [Select all] 按鈕、[Deselect all] 按鈕，可選擇對象列的全部或解除

全部選擇狀態。

≫�對象模組獲取模組版本信息，把信息反映到「Actual module ver.」、
「Difference」、「Not supported」的列上。
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 參 考
  「Difference」 列當項目Ver與實際模組Ver有差異的場合，顯示寫入

可能 /不可能。編程器不支持的模組版本的場合，如以下畫面所示，

將在 「Not supported」 列處顯示 「*」 標記。

④  把從實際模組獲取的模組版本反映到項目版本中的場合，點擊 [Apply to 
Project ver.] 按鈕。

≫�模組版本相關的信息反映到項目中。
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 參 考
  在 [Compare module versions]對話框上執行了 [Apply to Project ver.]
的場合，通過最初在數據檢查或參數寫入時執行數據檢查處理，可適

用於實際的參數的增減。

  對編程器不支持的模組版本執行了 [Apply to Project ver.]的場合，將

顯示以下的信息。

另外，反映到項目中後，[Compare module versions] 對話框變為以下的

顯示。
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■ [Change version]對話框

實際機器的模組不存在的狀態等時，可事先從 [Change version] 對話框變更

項目的模組版本。

①   通過模組一覽使對象的模組的行在選擇的狀態下，點擊 [Set model number]
按鈕。

≫ 顯示 [Module model number setting] 對話框。

② 點擊 [Change version] 按鈕。

≫   可變更的模組版本顯示在清單中，選擇並點擊 [OK] 按鈕、點擊 [Module 
model number setting] 對話框的 [OK] 按鈕後，項目中保存的模組版本被

變更。

 參 考
•  用 [Change module version]對話框變更了模組版本的場合，通過執行■數

據檢查　(6-38頁 )可適用於項目中保存的實際參數的增減。

 使用上的注意事項
  通過 [Module configuration]畫面的 [Initialize]按鈕執行初始化時，項目的模

組版本變更為編程器識別到的最新模組版本。
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 使用上的注意事項
 讀出編程器不支持的模組版本的模組時，會顯示以下警告。

  對編程器不支持的模組版本執行參數寫入時，毎次都會顯示以下警告對話框。

≫可把編程器未識別的參數追加進行初始化。不需初始化的模組的背景變為

黑色。判斷為需要初始化的不支持的模組版本將顯示 [Initialization target]
複選框、顯示全部初始化對象的狀態的對話框。點擊個別選擇 /解除選擇

[Initialization target]複選框或點擊 [Select all]按鈕或 [Deselect all]按鈕、選

擇 [Initialization target]的模組。點擊 [Continue]按鈕後，將對初始化對象

模組進行初始化、同時開始寫入參數。未帶複選框的模組或背景為黑色的

不需初始化的模組，將不初始化而執行參數的寫入。

 使用上的注意事項
  只要有1個初始化對象的模組存在，則參數寫入需要花費的時間最多為2分

鐘左右。
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■ 概　要

對把項目作為文件保存的方法進行說明。

■ 操作方法

① 項目文件的保存方法可用如下方法之一。

• 選擇 [Project] 窗口菜單工具的 [File] → [Save]

• 選擇 [Project] 窗口菜單工具的 [File] → [Save as]
• 點擊 [Project] 窗口工具欄的  圖標

②   新保存及另存為的場合，顯示 [Save project] 對話框。請設定保存內容 ( 名
稱、場所 )、點擊 [OK] 按鈕。

③ 保存正常結束後，顯示 [Save project] 信息框，請點擊 [OK] 按鈕。

6 - 9 項目的保存
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 使用上的注意事項
 項目名中不能含以下的文字。

.（半角句號）

:（冒號）

"（引用符）

<>（不等號）

｜（縱線）

/（斜杠）

¥（元符號）

?（問號）

*（星號）

 參 考
•  項目文件由文件夾 (多個文件 )構成。需要把項目文件向其它場所移動等時，

請對文件夾進行操作。
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■ 概　要

保存的項目可再次用編程器打開。

■ 操作方法

① 打開項目文件時可採取如下的方法之一。

• 選擇 [Project] 窗口菜單工具的 [File] → [Open]
• 點擊 [Project] 窗口工具欄的  圖標

② 項目已經打開的場合，顯示 [Confirmation of opening] 信息框。

關閉已打開的項目的場合，請點擊 [Yes] 按鈕。

不關閉打開的項目的場合，請點擊 [No] 按鈕。

 參 考
•  當③以後的作業被取消的場合，即使點擊 [Yes]按鈕繼續作業，打開

的項目也返回被打開狀態。

6 - 10 打開項目
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③   顯示 [Open] 對話框。 
前次保存的項目存在的場合，該項目作為初始值被指定。 
如果前次保存的項目完好，則直接點擊 [Open] 按鈕，要打開其它項目的

場合 , 請指定該項目點擊 [Open] 按鈕。 
要終止的場合，請點擊 [Cancel] 按鈕。

④   項目文件的讀出完成後，顯示 [Reading projects] 信息框，點擊 [OK] 按鈕

後，顯示工作組。
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■ 概　要 
可把項目中登錄的所有模組的參數設定 ( 含 IP 地址等信息 )CSV 格式的文件

輸出。

■ 操作方法 
① 請選擇 [Project] 窗口的菜單工具的 [File] → [CSVoutput]。

② [Save as] 對話框中指定 [Location]、[File name]，選擇 [Save]。輸出

CSV 格式的文件。

各行輸出的信息組如下。

No. 信息組名 說　明

1 IPAddress 映射信息的模組的 IP 地址

2 WorkgroupID 映射信息的模組的工作組 ID
3 WorkgroupName 工作組的名稱

4 ModuleName 模組的名稱

5 ModuleType 模組的型號

6 NodeID 映射信息的模組的節點 ID
7 FolderName 參數的類別名

8 BankName 參數的庫名

9 Name 參數的項目名

10 Number 同一參數的連號

11 DataType 參數的數據型

12 RAM Address 由上位通訊訪問時的 RAM 用地址

13 EEPROM Address 由上位通訊訪問時的 EEPROM 用地址

14 Value 設定值

15 DefaultValue 初始值

16 Diff 與初始值的差異 用 [ ＊ ] 符號輸出

6 - 11 輸出 CSV 文件
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 使用上的注意事項
  請在項目名、位號名等文字列中只輸入 SHIFT JIS 的文字列。 
例如，輸入 UNICODE 等 SHIFT JIS 的文字列以外的文字時，CSV 輸出功

能等會產生亂碼。

 參 考
•  CSV文件輸出的輸出參數與顯示級別對應。有關顯示級別，請參閱 

6-3 參數的編輯 (6-16頁 )及各模組的使用說明書。



MEMO
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第 7 章 綜合監視
7 - 1 監視功能概要

在本機的狀態監視、參數變更等試運轉作業時或運轉後確認動作時使用綜合監視。

 使用上的注意事項
•  綜合監視不具有按24小時動作的通用的數據記錄功能。  

在試運轉調整等場合，請臨時用於監視。  
請勿把綜合監視的功能用於長期數據收集或連續的警報監視等。  
由於綜合監視不是以長期動作為目的的應用軟體，綜合監視的長期運停止

數據收集或綜合監視長期運轉的PC的高負荷會對其它應用軟體產生影響以

及引起硬盤剩餘容量不足等可能性。  
在綜合監視的監視動作中，請注意PC的電源選項設定不要為停止狀態或備

用狀態。另外，即使不執行連續動作的場合，也請在確認硬盤的剩餘容量

後，適當移動日志文件以確保硬盤有足夠的剩餘容量。

■ 綜合監視的流程

綜合監視的啟動 
7-2頁 

綜合監視窗口 
7-3頁 
・ 監視的簡單操作 
・ 各種窗口 
・ 監視的執行 

各種設定 
7-28頁 
・ 設定用對話框 
 
 
用戶監視 
7-33頁 
・ 監視對象的定製 

离線 
7-42頁  
・ 已收集的趨勢日誌的 
 再現及分析  

趨勢備忘錄 
7-40頁 
・ 向趨勢曲線的 
 備忘錄登錄/一覽 
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7 - 2 綜合監視的啟動

綜合監視請按下述步驟之一啟動。

• 在 [Project] 窗口的工作組顯示上，從內容區域的 [Operation list] 選擇 [4:Monitor] 

• 在 [Project] 窗口菜單欄上，選擇 [Online] → [Monitor]

• 點擊 [Project] 窗口工具欄上的  圖標

下圖是選擇 [Project] 窗口菜單欄的 [Online] → [Monitor] 後的顯示例。 

啟動綜合監視後，顯示如下的窗口。

 參 考
•  綜合監視的顯示級別在綜合監視啟動時動作。要變更綜合監視的參數顯示

級別的場合，執行顯示級別的變更 (6-3 參數的編輯 6-16頁 )，請先關閉綜

合監視後再重新啟動。綜合監視打開的情況下，即使模組構成發生變更，

變更的內容也不會再綜合監視上反映出來。模組構成變更時（6-2 模組構成

的定義 6-11頁），請先關閉綜合監視後再重新啟動。

•  關閉 [Universal Monitor]窗口時，會記憶各窗口的位置，在下次啟動時，

各窗口會在同一位置顯示。
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7 - 3 綜合監視窗口

[Universal Monitor] 窗口畫面的構成如下。

[Universal Monitor] 窗口上顯示的各窗口名稱及功能如下。

窗口可在懸浮窗口與固定窗口間切換。

● [Monitor tree]窗口

與 [Numeric monitor] 窗口聯動，顯示監視對象模組或組的一覽並選擇。

● [Trend monitor]窗口

各監視對象的數據用實時圖顯示。

● [Trend group]窗口

[Trend monitor] 窗口的曲線的顯示 / 不顯示、顏色、顯示最新的數據值。

● [Bit display monitor]窗口

顯示由監視樹選擇的模組的位顯示對象參數。

● [Alarm monitor]窗口

警報的狀態在格內顯示，警報發生時會自動顯示在前面。

另外，把鼠標的光標置於 [Alarm monitor] 選項卡上時，[Alarm monitor] 窗
口會顯示在前面。

● [Numeric monitor]窗口

監視樹所選擇的模組及回路的參數在格內顯示、置為可變更。點擊 [Numeric 
monitor]選項卡後，顯示 [Numeric monitor]窗口。

 

數值監視[監視]選項卡 
数值監視[設定]選項卡  

[位顯示監視]  [監視樹] [趨勢監視]  [趨勢組]  

標題欄 
菜單欄 
工具欄 

[警報監視]選項卡  

類別 
個別單位 

狀態欄 

[十字線數據]選項卡  数值監視及十字線數據 
[数值監視]選項卡  
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 使用上的注意事項

•  選擇 [Numeric monitor]窗口 [Setting]選項卡後，顯示可變更的格。用

[Monitor] 選項卡不能進行變更。另外，某些參數不能變更。詳見 
各模組的使用說明書。

● [Crossline data]窗口

點擊 [Crossline data] 選項卡時顯示。顯示 [Trend monitor] 窗口上的十字線

光標的值。監視停止中時也可使用。

■ 菜單構成一覽

菜單 子菜單1 子菜單2 內　容 備　注

File Log file Open log file 讀出日志文件 (CSV格式 )、顯示趨勢監視 僅監視停止中時有效

Open log file 
[Multi-time mode]

讀出多個日志文件 (CSV格式 )，如果存在同 
一數據類型的場合，則組化。

Log file 
conversion

－ 文件選擇後，選擇輸出格式
詳見 ■日志文件轉換 (7-43頁 )

Custom data 
processing

Import 從文件選擇對話框選擇用戶數據文件 (XML格
式 )，追加到用戶項目中。

Export 把現在用戶監視中登錄的項目寫入用戶數據 
文件 (XML格式 )中

Copy graph to 
clipboard

－ 把趨勢監視的繪圖區域複制到剪貼板

Start control 
profile

－ 不支持 －

Exit － 關閉綜合監視 僅監視停止中時有效

Monitor Start － 開始監視 僅監視停止中時有效

Stop － 停止監視 (不清除曲線 ) 
監視停止後顯示 [Universal monitor information]
對話框，顯示趨勢日志的CSV文件輸出是否執
行。

在監視 「Start」 處理前，
曲線不會清除

Settings Edit monitoring 
data

－ 詳見  7-7 用戶監視 (7-33頁 ) 僅監視停止中時有效

Communication 
destination

－ 詳見  ■ 通訊目標 (7-28頁 )

Monitor settings － 詳見  ■ 監視設定 (7-28頁 )

Trend color 
settings

－ 詳見  ■ 趨勢監視色設定 (7-30頁 )

Options － 詳見  ■ 選項 (7-31頁 )

Record View trend memo － 詳見  7-8 趨勢備忘錄 (7-40頁 ) －

Trend memo 
registration

－ 詳見  7-8 趨勢備忘錄 (7-40頁 ) －
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菜單 子菜單1 子菜單2 內　容 備　注

Window Fixed-position 
window

－ 可設定各窗口可否懸浮顯示 檢查形式設定ON/OFF

Return to standard 
position

－ 各窗口的顯示位置返回標准位置 僅窗口固定菜單為OFF的
場合才有效

View Monitor tree 顯示 [Monitor tree]窗口 已經顯示的場合置為激活
狀態Trend monitor 顯示 [Trend monitor]窗口

Crossline data 顯示 [Crossline data]窗口

Trend group 顯示 [Trend group]窗口

Numeric monitor 顯示 [Numeric monitor]窗口

Alarm monitor 顯示 [Alarm monitor]窗口

Bit display 
monitor

顯示 [Bit display monitor]窗口

Logical operation 
monitor

顯示 [Logical operation definition]窗口 

Favorite Add to favorites 登錄現在的窗口構成 －

Organize 
favorites 

變更或刪除收藏夾中登錄的窗口構成的名
稱

－

Help Show help － － 不顯示任何內容

About (version info) － 顯示 [Version]對話框 －

 使用上的注意事項

•  用戶數據處理的導入時，確認是否節點編號、IP地址、型號為一致。

如果不一致的場合，導入時會顯示警告。 
選擇 [Setting]→ [Edit monitoring data]，請確認用戶監視的內容。 
詳見 

7-7 用戶監視 (7-33頁 )。
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■ 窗口構成的操作

[Universal Monitor] 窗口由上下左右配置的多個窗口構成。

通過拖放這些窗口，可變更尺及懸浮、固定窗口。

● 窗口的固定化

通過操作 [Universal Monitor] 窗口菜單欄的 [Window] → [Fixed-position 
window]，將固定所有的窗口位置，禁止懸浮。

有勾選時 : 固定窗口。

● 返回標准窗口的位置

通過操作 [Universal Monitor] 窗口菜單欄的 [Window] → [Return to standard 
position]，所有窗口的位置將返回標准位置。

 使用上的注意事項

•  [Return to standard position]僅在沒有勾選 [Fixed-position window]的
狀態下才有效。

● 各窗口的再顯示

操作 [Universal Monitor] 窗口菜單欄的 [Window] → [View]，所選擇的窗口

顯示在前面。

● 窗口位置的記憶

關閉 [Universal Monitor] 窗口時，會記憶各窗口的位置，在下次啟動時，各

窗口在相同的位置處顯示。

● 關閉各窗口

要關閉窗口時，請點擊各窗口標題欄的  圖標。
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7 - 4 監視的開始、停止

■ 開始監視

① 在 [Universal Monitor] 窗口菜單欄上選擇 [Monitor] → [Start]。
≫開始監視。

② 選擇 [Monitor tree] 的 [Module]。
≫顯示 [Numeric monitor]、[Bit display monitor]。

 使用上的注意事項

•  在監視開始中，請勿對模組構成進行編輯或刪除。要變更模組構成

的場合，請先關閉 [Universal Monitor]窗口，向模組寫入後再次啟動

[Universal Monitor]。

•  多個模組存在的環境下，用USB編程器電纜進行綜合監視的場合，當

監視開始後，請勿變更USB編程器電纜與模組的連接 ,可重新啟動

SLP或重 新打開項目。

■ 停止監視

① 請選擇 [Universal Monitor] 窗口菜單欄的 [Monitor] → [Exit]。
≫顯示 [Universal monitor information] 信息。

 參 考
•  即使選擇 [No]按鈕的場合 ,也停止監視。 
要重新啟動監視的場合，請按 ■ 開始監視 的步驟執行。

•  即使選擇 [No]按鈕的場合，也可按以下的步驟，從後開始製作CSV
格式的趨勢日志文件。

① 選擇 [Universal Monitor]窗口菜單欄的 [File] → [Log file conversion]。

②   在顯示的 [Open log file]對話框中選擇要輸出的CSV格式的趨勢

日志文件。

③ 請選擇 [Open]按鈕。

④ 在 [Save As]對話框選擇 [Save]按鈕。
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②   要輸出趨勢日志文件的場合，請點擊 [Yes] 按鈕。 
≫�趨勢日志文件 (CSV 格式 ) 製作完成，可用資源管理器打開保存的文件，

顯示確認 [Universal monitor information] 信息框。

③   用資源管理器確認趨勢日志文件的 CSV 格式文件時，請點擊 [Yes] 按鈕。 
≫用資源管理器顯示輸出的趨勢日志文件 (CSV 格式 )。
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7 - 5 個別窗口的說明

■ 監視樹窗口

監視樹窗口如下。

● 顯示項目 
 樹狀圖上從左開始的順序的顯示如下。

 • [Data sampling switchover] 複選框

項目、工作組、模組的場合，顯示 [Data sampling switchover] 複選框。未

作為收集對象的模組不進行數據收集，趨勢曲線、趨勢組、數值監視、位

顯示監視、警報監視的顯示不會更新。

 •項目、工作組的勾選狀態

 圖標 : 從項目或工作組內的所有模組進行數據收集

 圖標 : 不從項目或工作組內的所有模組進行數據收集 

  圖標 :從項目或工作組內的模組收集 /不收集數據混合存在的狀態。

項目、工作組的複選變更只有收集 / 不收集 2 種選擇。切換 收集狀態時

點擊圖標部分。

 •模組的勾選狀態

 圖標 : 從模組收集數據

 圖標 : 不從模組收集數據

切換收集狀態時點擊圖標部分。

↗
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•模組通訊狀態圖標

根據與模組的通訊狀態、模組狀態，顯示模組通訊狀態的圖標。

通過圖標也可識別由管理員模組控制的模組。

通訊狀態 模組狀態
管理員模組管理下

不管理 管理

通訊待機 －

通訊切斷 －

－ IDLE模式 (閃爍 ) (閃爍 )

－ RUN模式

－ 輕故障

－ 輕故障 /IDLE模式

－ 重故障

－ 初始化中

● 構　成

由 [Default] 選項卡及 [Custom] 選項卡構成。

 • [Default] 選項卡

根據工作組構成、各類別及各類別的個別單位顯示。

 • [Custom] 選項卡

登錄用戶監視功能 (7-7 用戶監視 7-33 頁 ) 時，在 [Custom] 選項卡上顯

示信息。

● 與數值監視窗口、位顯示監視窗口的聯動

選擇各模組或各模組的類別後，[Numeric monitor] 窗口及 [Bit display monitor]
窗口會聯動顯示。
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● 右鍵菜單

菜單項目 功　能 備　注

Copy data 複制監視樹的結構 －

Paste data 複制的結構粘貼到對應的結構中
僅當在 [Monitor tree]窗口上選擇
了 [Custom]選項卡時才有效

－

Register to trend monitor 選擇的樹登錄到趨勢監視中 僅當在 [Monitor tree]窗口上選擇 [Custom]
選項卡時才有效

Move to the relevant 
module

移動到在管理員模組的控制組中
選擇的組所屬的模組

僅當在 [Monitor tree]窗口上右鍵管理員模
組時才有效

Back to cooperative 
control

從登陸控制組的模組返回到管理
員模組

僅當在 [Monitor tree]窗口上根據 [Move to 
the relevant module]菜單移動時才有效

Set date and time 設定管理員模組的日期時間 僅當在 [Monitor tree]窗口上右鍵管理員模
組時才有效

Flash ROM backup and 
restore

把管理員模組的參數備份到閃存
ROM中、顯示恢複對話框

僅當在 [Monitor tree]窗口上右鍵管理員模
組時才有效
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■ 數值監視窗口

在 [Numeric monitor] 窗口上，把選擇了監視樹的類別或各類別的個別單位

時的關聯數據顯示在格中。

例 ) 在調節器模組的監視樹上選擇模組時

● 顯示數據

根據各類別備有顯示的數據的樣本，該數據由 [Monitor tree] 窗口的 [Default]
選項卡顯示。

該樣本中沒有必要的數據的場合，請參閱

7-7 用戶監視 (7-33 頁 )，構建用戶數據，用 [Custom] 選項卡顯示。

● 右鍵菜單

菜單項目 功　能 備　注

Copy items 複制單元數據 選擇行、列的標題時無效

Add copied items 把由 [Copy items]複制的數據追加
到數值監視 (用戶的場合 )列的末
尾處

由監視樹選擇 [Custom]選項卡
僅當選擇數值監視的列標題時才有效

History of PID parameter 
change*

確認變更後的PID的設定參數 －

Move to the relevant 
module

監視樹及數值監視的顯示切換成
協調控制的各控制組所屬的調節
器模組

僅當選擇協調控制的控制組的列時才有效

Back to cooperative 
control

監視樹及數值監視的顯示切換成
原來的協調控制的控制組

僅當由 [Move to the relevant module]菜
單切換顯示後才有效

* PID 參數變更履歷僅是對調節器模組時的功能。

● 設定選項卡、監視選項卡

[Numeric monitor] 窗口分為 [Setting] 選項卡與 [Monitor] 選項卡。

對 [Setting] 選項卡，只有在監視開始中才向模組寫入可寫的數據。

對 [Monitor] 選項卡，即使是向模組可寫入的數據，在監視開始中數據也只

能作參考。
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● 數值格顯示

對 [Numeric monitor] 窗口的各選項卡，由 [Monitor tree] 窗口所選擇的類別

或對各類別的個別單位，其顯示形式如下。

• 選擇類別的場合

選擇的類別的共通數據一覽、各類別的個別單位的數據一覽在 [Numeric 
monitor] 窗口上顯示。

點擊數值格的單元的場合，項目名用提示條顯示。

•選擇各類別的個別單位的場合

選擇的各類別的個別單位的數據一覽顯示在 [Numeric monitor] 窗口上。

例 ) 在監視樹上選擇調節器模組的回路

● 值的編輯

監視開始的場合，在 [Numeric monitor] 窗口上，用 [Setting] 選項卡選

擇

•點擊格的單元時

或

•按 [Enter] 時
可在顯示的 [Writing online] 對話框中進行值的設定。

點擊 [Writing online] 對話框的 [OK] 按鈕後，輸入的值寫入模組中。

點擊 [ 取消 ] 按鈕後，輸入的值不會反映到 [Writing online] 對話框中。

另外，根據對象的值的數據類型，[Writing online] 對話框顯示下述 2 種

內容之一。
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•根據數值輸入的變更

在 [Writing online] 對話框的編輯框中輸入數值，點擊 [OK] 按鈕，在對話框

被關閉時向模組寫入值。

點擊 [Cancel] 按鈕的場合，不反映輸入的值。

在點擊 [OK] 按鈕時對編輯過的值的上下限值進行檢查，有超出範圍的數據

的場合，輸入值保持上次確定過得值不變。

• 由選擇項的變更

[Writing online] 對話框中顯示選擇項的清單框。

從清單框選擇一種，點擊 [OK] 按鈕。在關閉對話框時向模組寫入值。

點擊 [Cancel] 按鈕的場合，不反映輸入的值。

● 行單位的值編輯

點擊行標題後，同一行上的數據處於被選擇狀態。

另外，雙擊行標題的場合，顯示與選擇的行數據對應的 [Writing online] 對話

框，被編輯的值反映到所選擇的全部數據上。

在編輯框的場合下及單選按鈕的場合下，[Writing online] 對話框上顯示的初

始值都顯示最左邊的項目的值。

例 )   多個回路顯示的狀態下，雙擊「Setting value(LSP)」的單元進行設定時，

可變更對象回路的全部的「Setting value(LSP)」。



7-15

第 7 章　綜合監視

● 向趨勢組窗口的未設定組進行數據登錄

在 [Monitor tree] 窗口上選擇類別或各類別的個別單位後，在數值監視上將

顯示對應的數據。在數值監視的單元、列標題、行標題之一被選擇的狀態下，

從 [Numeric monitor] 窗口向 [Trend group] 窗口未設定組進行拖放的場合，

登錄所選擇範圍的數據的趨勢組將被製作。

在趨勢組的類別名中，當選擇列標題時設定為項目名、當選擇行標題時設定

為列名、當選擇單元時設定為模組名。

 使用上的注意事項

•本操作僅在監視停止中才可使用。

● 向趨勢組窗口的既存組中的數據登錄

在 [Monitor tree] 窗口上選擇類別或各類別的個別單位後，在數值監視上將

顯示對應的數據。在數值監視的單元、列標題、行標題之一被選擇的狀態下，

從 [Numeric monitor] 窗口向 [Trend group] 窗口既存組進行拖放的場合，在

目標的組數據中追加要拖放的數據。

這種場合下當選擇列標題、行標題時，所選擇的全部的列數據、行數據將被

追加。

 使用上的注意事項

• 本操作僅在監視停止中才可使用。

● PID參數變更履歷 (調節器模組的場合 )
在 [Numeric monitor] 窗口的列標題被選擇的狀態下用右鍵後，顯示 [History 
of PID parameter change]。
選擇 [History of PID parameter change] 菜單後，顯示 [History of PID parameter 
change list] 對話框。
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■ 趨勢監視窗口

[Trend monitor] 窗口顯示如下。

趨勢監視可最多同時顯示 8 組的曲線。把光標放置在曲線區域上時，[Trend 
group] 窗口的名稱用高亮度顯示。

• 曲線顯示區域的滾動

在左右的縱軸上或曲線區域進行拖放 ( 縱軸上 = 鼠標左右鍵、曲線區域 =
鼠標右鍵 ) 操作，可滾動曲線繪圖區域。

縱軸方向的場合是對趨勢組單位、含橫軸方向的場合是對組全體的滾動功

能。

可用於監視開始時的曲線繪圖中及監視停止後的曲線顯示。

※綜合監視可在 [Offline] 時使用。

要返回初始狀態 ( 監視中的最新曲線 ) 的場合，與後述的 † 縮放的解除方

法相同。

 參 考

 •  監視開始中僅滾動縱軸的場合，曲線繪圖將繼續。 
橫軸的場合，滾動到未來區域時，在顯示區域右側上曲線到達前會

持續繪圖，當到達後繪圖將停止。另外，滾動到過去區域的場合，

其曲線顯示上曲線繪圖將停止，數據收集繼續進行。

例 ) 用鼠標指定曲線左側的縱軸。
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• 縮放

按住鼠標左鍵並保持，在曲線區域上從畫面左上開始到右下處拖動鼠標繪

出長方形的圖後，所操作的趨勢組的曲線會放大顯示。

解除縮放顯示的場合，與指定時相反，用鼠標從右下到左上拖放繪出長方

形的圖。

監視開始後的曲線繪圖中或監視停止後顯示的曲線都可用縮放功能。

※綜合監視 [Offline] 也可使用。

執行縮放的場合，曲線繪圖將停止。

※執行含未來區域的縮放的場合，在顯示區域右側上，曲線到達前曲線

繪圖將繼續，但到達後繪圖將停止，數據收集繼續。

• 十字線光標

把光標放在曲線區域上時，縱軸上顯示的線稱為十字線光標。可與

[Crossline data] 窗口協同使用。是組全體可使用的功能。

※[Crossline data] 窗口是以組為單位。

• 光標移動時 :   十字線光標與曲線重合的點的數據顯示在 [Crossline 
data] 窗口上。

• 雙擊時 :   十字線光標的起點被確定。( 變為粗線顯示。) 用鼠標

移動十字光標後，顯示 [Crossline data] 窗口上確定的

起點數據及與十字線重合的點的終點數據。 
※起點確定時再次單擊十字線後，作為終點被固定。

再次點擊後解除終點的固定。起點的解除用雙擊。

• 顯示時間 :   趨勢監視上的時間按絕對時間、相對時間顯示，在監視

周期內更新時間。顯示時間可通過菜單的 [Settings] → 
[Options] 進行絕對時間 / 相對時間的切換。

 使用上的注意事項

• 曲線區域上顯示有曲線數據時可使用。

•  本操作僅在監視停止中才可使用。 
綜合監視 [Offline]也可使用。

有關 [Crossline data] 窗口的顯示內容，請參閱

■ 十字線數據窗口 (7-23 頁 )。
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• 絕對時間 :   顯示現在的時間。橫軸的顯示格式按 
「MM/dd hh:mm:ss.fff」的形式。

•相對時間 :   把監視開始時間作為 0 的顯示。橫軸的顯示格式按 
「hh:mm:ss.fff」的形式。趨勢曲線的顯示在 0:00:00 ～ 23:59:59
的範圍顯示，經過 24 小時後時間顯示被複位為 0:00:00。

● 選擇顯示時間幅 (曲線的X軸 )
選擇 [Universal Monitor] 窗口菜單欄的 [Settings] → [Monitor settings]。
顯示 [Monitor settings] 對話框。

[Trend graph settings] 的 [Display time length] 可選擇的顯示寬請從 1min、
2min、10min、1h、12h、24h、自動的 7 種類中選擇。

另外，通過 [Universal Monitor] 窗口工具欄的  也可設定。

 參 考
• 在監視開始中也可變更工具欄的顯示時間幅的設定。

• 顯示幅設定被記錄，下次啟動綜合監視時作為初始設定。

 使用上的注意事項

•  在監視動作中，不可通過 [Universal Monitor]窗口菜單欄的 [Settings] 
→ [Monitor settings]操作對顯示時間幅進行變更。
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● 趨勢上下限值 (曲線的Y軸 )設定為任意的值

請選擇 [Universal Monitor] 窗口菜單欄 [Settings] → [Monitor settings]。
顯示 [Monitor settings] 對話框。

通過 [Trend graph settings] 的 [High and low limits]，設定為自動或固定 ( 範
圍輸入設定 )。

 參 考
• 對象為全趨勢組及左軸、右軸。

•  對 [Trend group]窗口的 [Y axis high and low limits settings]也按相同

的方法設定。該操作分別對趨勢組單位及左軸、右軸進行設定。

 使用上的注意事項

• 本操作僅在監視停止中才可使用。

● 顯示數據的自動清除處理

請選擇 [Universal Monitor] 窗口菜單欄的 [Settings] → [Monitor settings]。
固定樣本數 (10000 件 ) 的數據顯示後，將自動清除曲線顯示。

有關設定範圍，請參閱 
■ 限制數一覽 (9-2 頁 )。

 使用上的注意事項

• 本操作僅在監視停止中才可使用。

● 縮小、放大

請由 [Universal Monitor] 窗口工具欄選擇圖標。

 圖標 : 放大

 圖標 : 縮小

點擊 1 次後放大、縮小的比例為 25%。

監視開始 / 停止中均可使用。

※綜合監視 [Offline] 也可使用。

● 手動橫向滾動

請由 [Universal Monitor] 窗口工具欄選擇圖標。

 圖標 : 返回開始時間

 圖標 : 前進到最新時間

/  圖標 : 按 1/2 畫面滾動

/   圖標 : 按 1/4 畫面滾動

監視開始 / 停止中均可使用。

※綜合監視 [Offline] 也可使用。
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■ 趨勢組窗口

[Trend group] 窗口對登錄的數據進行組化，可對去 [Trend monitor] 窗口的

顯示及收集狀態進行操作。

項目按清單形式顯示。

組中可最多登錄 32 個數據。

登錄的趨勢組在 [Trend monitor] 窗口上可最多同時顯示 8 組。

要顯示趨勢組中登錄的數據時，請點擊左端的 圖標或點擊組名。

● 顯示項目

項目按從左側開始的順序顯示如下。

• [Data sampling switchover] 複選框

可切換由趨勢監視的數據收集的狀態。有兩種狀態，各狀態的含義如下。

圖標 : 作為趨勢組收集的對象

圖標 : 不作為趨勢組收集的對象

點擊圖標部分可切換收集狀態。

• [Graph update switchover] 複選框

切換曲線的顯示 / 不顯示狀態。可分 3 段進行複選。各複選項的含義如下。

• 組的勾選狀態

 圖標 : 組中登錄的數據全部置為顯示狀態

 圖標 : 組中登錄的數據部置為非顯示狀態

 圖標 : 組中登錄的數據位顯示 / 不顯示混合狀態

另外，組全體的複選變更只有顯示 / 不顯示的 2 段切換。點擊圖標部分

可進行顯示狀態的切換。

• 各數據的勾選狀態

 圖標 : 對象數據顯示在曲線上

 圖標 : 對象數據不顯示在曲線上

點擊圖標部分可進行顯示狀態的切換。
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• 項目名

顯示組的名稱或數據的名稱。

名稱比顯示幅長的場合，把鼠標的光標放在名稱上時，用提示條顯示名稱

全體。

由用戶登錄的趨勢組的場合，在監視停止中可變更項目名。

< 組名稱的場合 >
右鍵菜單的 [Data name change]，顯示 [Data name change] 對話框並

可進行變更。

< 數據名稱的場合 >
雙擊單元或右鍵菜單的 [Data name change]，顯示 [Data name change]
對話框並可進行變更。

• 曲線繪圖顏色

顯示對應曲線的線的顏色。

雙擊曲線顏色單元後，顯示 [Trend graph settings] 對話框，可變更對應

曲線的線的顏色、樣式、顯示軸。

• 最新數據值

實時顯示對應數據的最新值。

值不可變更。

● 功 能
請選擇 [Universal Monitor] 窗口菜單欄的 [Monitor] → [Start]。
趨勢組的最新數據值及趨勢曲線被實時更新。

選擇菜單的 [Monitor] → [Exit] 後，監視被停止，趨勢曲線、最新數據值的更

新也被停止。

直到再次選擇監視開始前，趨勢曲線、最新數據值不會被清除。

監視周期可變更為任意的值。經由乙太通訊的場合，缺省值為 400msec、經

由 USB 編程器電纜的場合為 2000msec。

趨勢組根據各組名的曲線顯示複選框為 ON 的個數分割自動趨勢曲線。

縱方向的分割數最大為 8 個。

分割的曲線按從上面的區域開始的順序，與趨勢組的數據相關聯。

在監視停止中時，趨勢組可通過拖放標題項目可替換顯示項目的順序。

通過把數值監視、位顯示監視的定義拖放到趨勢組中，可進行監視對象數據

的追加。

 使用上的注意事項
•  [Trend group]窗口與 [Numeric monitor]窗口的數據收集各自獨立進行，所

以同一數據的值的顯示有不同的情況。
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● 趨勢組的右鍵菜單

菜單項目 功　能 備　注

Full-screen display 只有選擇的組才在 [Trend monitor]窗口全體上顯
示
全體顯示的組的標題為黃色

－

Y axis high and low limits 
settings

顯示Y軸上下限值的設定對話框
設定所選擇的組的Y軸的上下限值
詳見 [Y axis high and low limits settings]對話
框 (下述 )

－

Digital trend switchover 所選擇的組可切換成數位趨勢設定
設定時所選擇組的標題為藍色顯示

僅監視停止中時有效

Trend graph settings 顯示線色、樣式、顯示軸的設定對話框
設定組中登錄的數據的各信息
詳見  [Trend graph settings]對話框 (下述 )

－

Data name change 顯示數據名稱的變更對話框
設定選擇的數據的名稱
詳見 [Data name change]對話框 (下頁 )

僅監視停止中時有效

Remove from trend 
monitor.

僅當選擇了組時才有效，把所選擇的組從趨勢監
視中刪除 (缺省登錄的組不能刪除 )

Remove individual data 只有當選擇了數據時才有效，刪除選擇的數據

• [Y axis high and low limit settings] 對話框

設定對應組的 Y 軸的上下限值。

• [Trend graph settings] 對話框

設定對應數據的曲線的顏色、樣式、顯示軸。
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• [Data name change] 對話框

設定對應數據的名稱。

請點擊 [OK] 按鈕。

 參 考
•  點擊 [Return to default]按鈕後，輸入不同的名稱時按鈕有效，可返回

對話框啟動時的名稱。

■ 十字線數據窗口

十字線數據的顯示如下。

● 顯示項目

• 數據名

顯示移動 [Trend monitor] 窗口的光標時或雙擊處對應的趨勢組的數據名。

• 起點值 X、起點值 Y
顯示移動 [Trend monitor] 窗口的光標時或雙擊處對應的趨勢組的起點時

間及起點的值。

• 終點值 X、終點值 Y
顯示 [Trend monitor] 窗口的起點被確定的狀態下移動光標時或點擊處對

應的趨勢組的終點時間及終點的值。

 參 考
• 數據不存在的場合，顯示為 [ － ]。

•  Y 軸的差分值 
顯示起點值 Y、終點值 Y 的差。

•  傾斜 
顯示從起點值 (X、Y) 到終點值 (X、Y) 的傾斜。

● 功 能
僅在監視停止中十字線功能才有效。

在趨勢曲線上移動光標時，趨勢曲線的區域上繪出垂直的線，從 X 軸值顯示

各 Y 值。

在趨勢曲線上顯示從雙擊處到鼠標移動點或點擊點為止的 2 點間的坐標的差

分值 / 傾斜。
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■ 位顯示監視窗口

[Bit display monitor] 窗口如下。

例 ) 調節器模組的場合

當 [Monitor tree] 窗口選擇類別的場合，在 [Bit display monitor] 窗口上顯示

位顯示用的內容。

從 [Bit display monitor] 窗口上選擇位數據並拖放到 [Trend group] 窗口上，

可登錄到 [Trend monitor] 窗口中。

向 [Trend monitor] 窗口中登錄時，顯示是否設定到數位趨勢中的確認信息。

監視開始中雙擊各數據行後，顯示 [Bit display monitor -- online writing] 對話

框，可變更值。

• [Bit display monitor -- online writing] 對話框

監視開始中雙擊各數據行後，顯示 [Bit display monitor -- online writing]
對話框。

選擇可選項之一，點擊 [OK] 按鈕，在關閉對話框時向模組中寫入值。

點擊 [Cancel] 按鈕的場合，輸入的值不被反映。
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■ 邏輯運算監視窗口

在 [Logical operation monitor] 上可對邏輯運算的設定內容及輸入分配或邏輯

運算結果進行確認。條件成立的運算在對應處用紅色表示。

以下之一的操作可顯示 [Logical operation monitor] 窗口。

  選擇 [Universal Monitor] 窗口菜單的 [Window] → [View] → [Logical operation 
monitor]。

  選擇 [Universal Monitor] 窗口工具欄的 。

任一種操作都不顯示 [Logical operation monitor] 窗口的場合，則在標准位置

處顯示 [Logical operation monitor] 窗口。

 參 考
 初始狀態下不顯示 [Logical operation] 窗口。

  當從監視樹選擇了支持邏輯運算功能的模組時，[Logical operation 
monitor] 窗口才有效。例如，在監視樹上選擇工作組、不支持邏輯運

算的模組版本的場合，則只顯示窗口而不顯示內容。

■ 警報監視窗口

[Alarm monitor] 窗口的顯示如下。

當警報發生時，[Alarm monitor] 窗口顯示在前面。

警報周期設定為監視周期的整數倍。缺省值為 5200msec。變更周期時，請

通過 [Universal Monitor] 窗口菜單欄的 [Settings] → [Monitor settings] 的
[Monitor settings] 對話框進行變更。
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 參 考
• 未發生警報時，顯示 [Alarm monitor]選項卡的狀態。 
有關 [Alarm monitor]選項卡的顯示，請參閱 

7-3 綜合監視窗口 (7-3頁 )。

■ 狀態欄

[Universal Monitor] 窗口的狀態欄中顯示如下的信息。

● 監視時刻顯示

在狀態欄的左端處，以「YYYY/MM/DD hh:mm:ss.msec」的格式顯示根據

監視周期進行的數據收集時的最新時間。

中劃線後的顯示是前次執行數據收集的時間與現在的時間的差，單位為

msec。
顯示例 )

● 監視通訊狀態顯示

狀態欄的右端處顯示通訊狀態。

顯示的內容有如下的 3 種。

[Wait] : 監視停止中

[OK] : 監視開始中

[Break] : 監視開始中發生通訊異常、應答被切斷時

顯示例 )

● 縮放狀態顯示

狀態欄的右端處顯示趨勢監視的縮放狀態。

[ZoomIn] 的顯示的動作如下。

•趨勢監視內用鼠標拖放時的縮放時

•右鍵趨勢組的標題 選擇 [End full-screen display] 時
•工具欄的  放大圖標選擇時

顯示例 )

[ZoomOut] 的顯示的動作如下。

•工具欄的  縮小圖標選擇時

顯示例 )

顯示 [FullScreen] 時的動作如下。

 當從 [Trend group] 窗口的右鍵菜單選擇 [End full-screen display] 時。

 從 [Trend group] 的 1 個組呈縮放狀態返回全體顯示的顯示狀態時

通過 FullScreen 狀態的顯示，放大或縮小狀態的顯示將優先。

顯示例 )
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■ 版本信息

要顯示綜合監視的版本時，請選擇 [Universal Monitor] 窗口菜單欄的 [Help] 
→ [About Version information]。
≫顯示如下的綜合監視的版本信息。
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7 - 6 各種設定

■ 通訊目標

①   請選擇 [Universal Monitor] 窗口菜單欄的 [Settings] → [Communication 
destination]。
≫顯示 [Communication destination] 對話框。

② 顯示的內容如下。

• [Server]
顯示設定的 IP 地址及端口編號。

•  [Module]
從 [Module] 組件框選擇要編輯對象的模組，確認 IP 地址、端口編號、

節點地址。

③ 確認完成後，請點擊 [OK] 按鈕。

■ 監視設定

① 請選擇 [Universal Monitor] 窗口菜單欄的 [Settings] → [Monitor settings]。
≫顯示 [Monitor settings] 對話框。

② 顯示的內容如下。

• [Monitoring cycle]
監視數據收集的周期按 msec 單位設定。

初始值根據通訊對象模組的台數如下所示。

( 乙太通訊的場合 )
1 台 ： 0.4s 小於 16 台 ： 2s
小於 4 台 ： 1s 小於 31 台 ： 4s

( 編程器插口通訊的場合 )
2s
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• [Graph update freq]
對監視周期，設定經過幾個周期後按 1 次的比例進行更新。初始值為每

「1」個周期。

• [Alarm cycle]
警報信息的收集周期以 msec 為單位進行設定。

初始值為「5000」msec。

• [High and low limits]
設定曲線區域上顯示的數據的上下限值。

選擇固定的場合，在設定的值的範圍內，趨勢曲線的 Y 軸被固定。

初始值為「Automatic」。

• [Display time length]
設定曲線區域上顯示的數據的時間幅。

與組合框選擇的值對應，決定趨勢曲線上顯示的 X 軸。

初始值為「1min」。

• [Display time format]
選擇趨勢曲線的 X 軸的顯示時間的格式。

初始值為「M/d HH:mm:ss.f」。

• [Fixed Sample]
指定一個曲線區域上保持的數據數。

初始值為「10000」。

③ 設定完成後請點擊 [OK] 按鈕。

 使用上的注意事項
•  根據PC的負荷、模組台數、監視的數據收集及趨勢日志的寫入等負荷情

況，有時會顯示如下的信息。

當顯示本信息的場合，請採取。

• 重新設定監視周期

• 取消監視樹或趨勢組的複選項、減少監視對象的模組台數

等措施使監視變為可動作的狀態。
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■ 趨勢監視色設定

① 請選擇 [Universal Monitor] 窗口菜單欄的 [Settings] → [Trend color 
settings]。
≫顯示 [Trend monitor color settings] 對話框。

② 顯示的內容如下。

• [Line color]
選擇曲線的線的顏色。

點擊對象後顯示 [Color settings] 對話框。

• [Line type]
選擇曲線的線的種類。

線的種類有實線、虛線、點劃線、實線 ( 粗 )、虛線 ( 粗 )、點劃線 ( 粗 )
的 6 種類。

• [Display axis]
顯示曲線的線的顯示軸。

可選擇的軸為左軸、右軸的 2 種類。

 參 考
•  要把32色全部返回缺省設定顏色時，請點擊 [Return to default]按鈕。

初始的線種的 [1 ～ 16]選項卡為實線、[17 ～ 32]選項卡為虛線。 
初始的顯示軸的 [1 ～ 16]選項卡為左軸、[17 ～ 32]選項卡為右軸。

③ 設定完成後請點擊 [OK] 按鈕。
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■ 選項

① 請選擇 [Universal Monitor] 窗口菜單欄的 [Settings] → [Options]。
≫顯示 [Options] 對話框。

② 顯示的內容如下。

• [Trend time display settings]
設定趨勢監視曲線的 X 軸是用絕對時間顯示還是用監視開始後的相對時

間顯示。

• [Trend log settings]
設定趨勢日志文件的關鍵名稱及輸出目標文件夾。

• 指定輸出目標文件夾的路徑

① 直接輸入的場合

輸入的文件夾作為輸出目標文件夾。

※輸入的文件夾不存在的場合，則以輸入的名稱製作文件夾。

 參 考
•  輸入 「Log」 的場合，以編程器的安裝文件夾上的◎Log作為輸出

目標被設定。

② 點擊 [Browse] 按鈕選擇文件夾的場合

在選擇的場所中設定輸出目標。

 使用上的注意事項

	�請勿把輸出目標文件夾設為網絡上的文件夾。根據有時通訊的狀

態，有可能不能正常寫入的情況。

• [Font settings]
設定 [ 綜合監視 ] 窗口上顯示的字體。文字大小固定。

• [Character code settings]
顯示寫入或讀出時的文字代碼。

③ 設定完成後請點擊 [OK] 按鈕。

≫趨勢監視所收集的數據作為日志寫入外部文件。

文件名為 [core name]_[time stamp].[file extension]。
時間標簽按「YYYYMMDDhhmmss」的形式。

日志文件中寫入的數據可在以後通過 [Offline] 讀出並按曲線顯示。
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■ 其它的設定

可保存及調出 [Universal Monitor] 窗口上各窗口的停駐狀態。

● 窗口的固定

請選擇 [Universal Monitor] 窗口菜單欄的 [Window] → [Fixed-position 
window]。綜合監視內的各窗口的停駐狀態、位置、大小被固定化。

即使把處於懸浮狀態的窗口在綜合監視窗口進行移動，畫面位置也被固定。

要解除窗口固定時，可再次選擇 [Universal Monitor] 窗口菜單欄的 [Window] 
→ [Fixed-position window]。

● 窗口返回標准位置

請選擇 [Universal Monitor] 窗口菜單欄的 [Window] → [Return to standard 
position]。綜合監視內的各窗口的停駐狀態、位置、大小將返回標准狀態。

● 保存現在窗口的狀態

請選擇 [Universal Monitor] 窗口菜單欄的 [Window] → [Favorite] → [Add to 
favorites]。顯示 [Add to favorites] 對話框，用指定的名稱保存窗口的位置、

大小、停駐狀態。初始的名稱為「Favorite」。
保存在編程器的安裝文件夾內。

● 整理收藏夾中登錄的項目

請選擇 [Universal Monitor] 窗口菜單欄的 [Window] → [Favorite] → 
[Organize favorites]。
按一覽方式顯示登錄的項目 , 可進行整理 ( 名稱的變更或刪除 )。

● 調出收藏夾中登錄的窗口的停駐狀態

請操作 [Universal Monitor] 窗口菜單欄的 [Window] → [Favorite]，選擇要調

出窗口設定的名稱。

顯示保存的窗口的狀態。
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7 - 7 用戶監視

用戶監視功能在定制監視項目時使用。在此對用戶監視的編輯方法及綜合監視對應的操作進行說明。

[Monitor tree] 窗口的 [Custom] 選項卡作為用戶監視，在對數值監視等監視時可選擇登錄的項目。另外，

[Monitor tree] 窗口的 [Default] 選項卡與使用中的模組的型號及台數對應，自動的被登錄到標准項目 ( 樣本 )
中。同時，作為用戶監視可登錄的項目因顯示級別的設定而異。

■ 用戶監視編輯對話框

在編輯用戶監視時，請選擇 [Universal Monitor] 窗口菜單欄的 [Settings] → 
[Edit monitoring data]。
≫顯示如下的 [Custom monitor editing] 對話框

 使用上的注意事項
•  用戶監視中登錄的內容用於離線 (7-9 離線 7-42頁 )的場合，請作為趨勢 (趨
勢組 )進行登錄。即使登錄在數值監視用的設定中或監視中，離線也不能使

用。

● 監視數據樹

用 [Universal Monitor] 窗口的 [Monitor tree] 窗口可顯示樹的構成。

● 監視數據樹用按鈕

可對監視數據樹的用戶層級進行編輯。

按鈕 圖標 功　能

Add category 新建類別 
對用監視數據樹，僅當選擇了用戶層級時才有效

Add group 新建組 
對監視數據樹用戶，僅當選擇了用戶層級時才有效，在選擇
的類別層級中追加組

Copy 選擇的類別或組的層級及監視對象的設定全部被複制。僅當
類別或組被選擇時才有效

Paste 粘貼複制的類別或組的信息

Delete 刪除監視數據樹選擇的類別或組

Digital trend 類別或組中登錄的項目作為數位趨勢設定

 

编辑数据 

监视数据树 

监视数据树用按钮 

层级显示
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● 監視數據樹用右鍵菜單

菜單 子菜單 功　能 備　注

New Category 新建類別 
對用監視數據樹，僅當選擇了用戶層級時才有效

－

Group 新建組 
對監視數據樹用戶，僅當選擇了用戶層級時才有效，
在選擇的類別層級中追加組

－

Copy － 選擇的類別或組的層級及監視對象的設定全部被複
制。僅當類別或組被選擇時才有效

－

Paste － 粘貼複制的類別或組的信息
對監視數據樹用戶，僅當選擇了用戶層級時才有效

－

Change name － 變更選擇中的類別或組的名稱。通過選擇，名稱進
入編輯狀態。輸入要變更的名稱後按Enter鍵，名稱
被變更。編輯狀態下按ESC鍵後名稱不會變更，返
回編輯前的狀態。

－

Delete － 刪除監視數據樹選擇的類別或組 －

Trend monitor settings － 切換趨勢監視上顯示 /不顯示的複選項。趨勢監視上
顯示的處於設定狀態的樹項目的圖標被變更， 
背景色用藍色突出顯示。

－

Digital trend 類別或組中登錄的項目設定為數位趨勢及解除設定。菜單上有複選的狀
態為設定狀態

View/Hide － [Universal Monitor]窗口的 [Monitor tree]窗口上把類
別或組進行顯示 /不顯示的切換。 
不顯示 (右鍵菜單的 「View/Hide」 的左邊 
去除複選狀態 )的場合，監視數據樹上對應的層級不
會顯示。

－

Register trends by row － 對監視數據樹，右鍵類別時有效，顯示 「Trend 
registration by column」 對話框，進行趨勢組的登錄。

還請參考   「Trend 
registration by 
column」 對話框向
的項
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● 編輯數據

通過選擇類別的項目 ( 設定、監視、趨勢 ) 才有效。

類別的各項目按以下登錄。

	�設定	

登錄在 [Numeric monitor] 窗口的 [Setting] 選項卡中，登錄的數據在監視

開始中向模組寫入。

	�監視 
登錄在 [Numeric monitor] 窗口的 [Monitor] 選項卡中，在監視開始中可參

照登錄的數據。

	�趨勢 
登錄在 [Trend group] 窗口中，不能作為 [Trend monitor] 窗口的顯示對象。

可追加的數據數的上限對設定、監視為不超過 64 個、對趨勢為不超過 32 個。

編輯設定內容時，在選擇類別的項目 ( 設定、監視、趨勢 ) 的狀態下點擊 [Select 
data] 按鈕或複制其他類別已經存在的項目並登錄。

請根據 ■ 數據選擇對話框 (7-37 頁 ) 的方法進行數據的追加、刪除、複制或

通過選擇 [Custom monitor editing] 對話框的編輯數據格的行標題、用右鍵

菜單或用快捷按鈕進行編輯。

● 層級顯示

在監視數據樹上所選擇節點的層級。

● 編輯數據用右鍵菜單

菜單 功　能 備　注

Copy row 複制選擇的一行或多行 選擇行標題時有效

Cut row 剪切選擇的一行或多行 選擇行標題時有效

Insert copied row 把複制的行數據插入所選擇的行 僅當複制或剪切的行數據
存在時才有效

Delete row 刪除選擇的一行或多行 選擇行標題時有效

Copy column data 複制選擇的單元的數據 列數據或單一單元被選擇
時有效

Paste column data 粘貼複制的列數據 列數據或單一單元被選擇
時有效
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● 編輯數據用快捷按鈕

顯示與編輯數據的右鍵菜單執行相同處理的快捷按鈕。

從左開始

•複制  按鈕

•剪切  按鈕

•粘貼  按鈕

•刪除  按鈕

這些按鈕僅當選擇行標題時才有效。

● 數據選擇按鈕

監視數據樹上僅當選擇類別的項目 ( 設定、監視、趨勢 ) 時才有效。

作為用戶數據對象的監視用參數在用戶編輯的新追加清單上顯示。

根據顯示級別的設定，[Custom monitor editing] 對話框上顯示的範圍不同。

請點擊 [Select data] 按鈕。

≫顯示 [Select data] 對話框。請參閱

■ 數據選擇對話框 (7-37 頁 )。

● [OK]按鈕

點擊後將確定之前編輯的項目及數據，關閉 [Custom monitor editing] 對話框。

● [Cancel]按鈕

點擊後取消之前編輯的項目及數據，關閉 [Custom monitor editing] 對話框。
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■ 數據選擇對話框

用戶監視編輯對話框的監視數據樹上選擇類別的項目 ( 設定、監視、趨勢 )，
通過點擊 [Select Data] 按鈕，調出 [Select Data] 對話框。

由 [Select Data] 對話框設定的項目，針對 [Custom monitor editing] 對話框

的選擇項目，作為要新登錄的監視顯示項目的候補被設定。

 使用上的注意事項
•  由 [Select Data]對話框設定的項目作為顯示候補，在 [Custom monitor editing]

對話框上點擊 [OK按鈕 ]時確定顯示項目。

• [Tree monitor]
從數據庫中檢索的數據以樹形式顯示。

• [Data search list]
顯示樹監視選擇的層級中的全部數據。

• [Registered data list]
顯示 [Custom monitor editing]對話框的監視數據樹上所選擇的項目中登錄

的數據一覽。

• [Search]
用指定 ([完全一致 ]複選框、[輸入用文本框 ])的條件可對數據清單進行檢索。

• [Perfect match]複選框

: 數據清單內的數據與文本框的文本完全一致的數據才顯示。

: 數據清單內的數據中含有文本框的文本時顯示數據。

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

檢索數據清單 完全一致 輸入用文本框

檢索 

樹監視

數據删除 

數據追加

數據移動 

登錄數據清單
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• [Text box for input]
輸入工作組、類別、類型、屬性的文字列。

• [Add data]按鈕

用檢索數據清單把選擇的數據追加到登錄數據清單中。

• [Delete data]按鈕

把登錄數據清單所選擇的數據從登錄數據清單中刪除。

• [Move data]按鈕

把登錄數據清單指定的數據往上、下進行移動。

可選擇多個數據。

• [OK]按鈕

把登錄數據清單上的項目追加到 [Custom monitor editing]對話框的監視

數據樹上選擇的項目中，關閉對話框。

• [Cancel]按鈕

中斷處理，關閉對話框。
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■ 趨勢列登錄對話框

在 [Custom monitor editing] 對話框的監視數據樹上用右鍵類別後，[Register 
trends by row] 菜單變為有效。選擇 [Register trends by row] 菜單後，顯示

[Trend registration by column] 對話框，對應樹層級的數值監視的設定選項卡

上登錄的項目可作為趨勢組登錄。

請選擇項目名的行標題，點擊 [OK] 按鈕。

≫監視數據樹中作為趨勢組的候補被登錄。
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7 - 8 趨勢備忘錄

■ 概　要

趨勢備忘錄可記錄用戶寫的任意的注釋、PID 參數的變更履歷。

趨勢備忘錄數據與趨勢日志文件相被關聯保存。

( 與 PID 日志相同，把文件名寫入趨勢備忘錄中 )
趨勢備忘錄的記錄通過 [Universal Monitor] 窗口菜單欄的 [Record] 或在

[Trend monitor] 窗口上右鍵菜單執行。

■ 登錄趨勢備忘錄

要登錄趨勢備忘錄時，可選擇 [Trend] 窗口上右鍵菜單的 [Trend memo 
registration] 或 [Universal Monitor] 窗口 菜單欄的 [Record] → [Trend memo 
registration]。
顯示 [Register Trend Memo] 對話框。

 使用上的注意事項
•  趨勢備忘錄的登錄只有在監視中且收到最初的趨勢數據後才有效。另外，

從 [Universal Monitor]窗口菜單登錄趨勢日志的場合，趨勢曲線X軸的最新

值 (絕對時間 )為登錄時間。 
從 [Trend monitor]窗口的右鍵菜單開始登錄的場合，鼠標位置的時間為登

錄時間。

■ 顯示趨勢備忘錄

要顯示趨勢備忘錄時，請選擇 [Universal Monitor] 窗口菜單欄的 [Record] 
→ [Trend memo List] 或在 [Trend monitor] 窗口上右鍵菜單的 [Trend memo 
List]。
≫顯示 [Trend memo list] 對話框。

• [Delete selected items] 按鈕

從趨勢備忘錄中刪除單一或多個選擇的行信息。

• [Pushpin] 按鈕

在圖釘被按下狀態 的場合 ,[Trend memo list] 對話框總在 [Universal 
Monitor] 窗口的前面顯示。

• [Close] 按鈕

關閉 [Trend memo list] 對話框。

 
[關閉]按鈕

[刪除選擇的項目]按鈕 [圖釘]按鈕    
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■ PID參數的變更履歷

以數值監視的列為單位選擇回路，請從右鍵菜單選擇 [History of PID parameter 
change]。
≫顯示 [History of PID parameter change ] 對話框。

PID 參數變更履歷信息只顯示與選擇數據相關的數據。

• [Confirmation] 按鈕

可確認選擇時間的 PID 參數的值。

• [Close] 按鈕

關閉 [History of PID parameter change ] 對話框。



7-42

第 7 章　綜合監視

7 - 9 離　線

■ 離線的概要

通過離線功能，記錄的過去的趨勢曲線或數值數據可重新顯示。多個過去時

間的曲線可同時顯示。

PID 日志是在 [Numeric monitor] 窗口上顯示的對象的數據 ( 設定、監視 ) 按
時間序列保存的日志文件。

趨勢數據與 PID 日志按組 / 類別單位被關聯。

讀出的 PID 日志在綜合監視 [Offline] 窗口的 [Numeric monitor] 窗口上顯示。

與在線的場合相同，顯示由 [Monitor tree] 窗口選擇的類別對應的日志。

 參 考
• 離線功能不能向模組執行寫入。

•  對離線功能，數值監視是顯示監視停止時記錄的值，十字線數據是顯示趨

勢曲線上繪出垂線時的值。

日志文件的寫入及讀出與文件的關系如下。

・寫日誌文件 

生成記錄文件 
記錄開始時的PID值 

趨勢日誌文件

記錄停止時的 PID 值 
PID日誌文件名与趨勢 
日誌文件名相同 

・讀日誌文件 

趨勢日誌文件

 
PID日誌文件

 

打開記錄文件 

 
PID日誌文件

 

趨勢停止 
 

趨勢開始 
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■ 日志文件轉換

趨勢監視收集的數據作為趨勢日志保存在文件中。SLP-NXVer 3 以後標准選

擇的輸出文件是名稱為 slog 的壓縮文件作為監視結果。保存的趨勢日志文

件可轉換成別的文件形式。

要轉換趨勢日志文件時，選擇綜合監視菜單 [File] → [Log file conversion]。

①   顯示 [Open] 對話框，選擇以下的輸入文件形式及文件名。

 加密的日志文件 (*.slog) 
 日志文件 (*.tlog)

 參 考
 日志文件 (*.tlog) 形式是 SLP-NX Ver2 之前標准選擇的文件形式，為

了保持兼容性按輸入文件形式保留。

②   點擊 [Open] 按鈕後顯示 [Save As] 對話框，選擇以下的輸出文件形式及

文件名。

絕對時間 (*.csv) 
絕對時間 (*.xml) 
相對時間 (*.csv) 
相對時間 (*.xml) 
可移植日志文件 (*.plog)
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③ 趨勢日志目錄中指定的目錄中選擇的文件被輸出。

以下的日志文件可在綜合監視 [Offline] 窗口上打開。

日志文件 (*.tlog)
加密日志文件 (*.slog)
可移植日志文件 (*.plog)

可移植日志文件 (*.plog) 形式是從監視開始到監視結束為止的趨勢日志，是

把 PID 變更履歷、趨勢備忘錄整合為 1 個文件保存的形式，可用於數據的傳

送接收。

■ 綜合監視離線窗口的顯示

各窗口的名稱如下。

• [Monitor tree] 窗口

• [Trend monitor] 窗口

• [Trend group] 窗口

• [Numeric monitor] 窗口

• [Crossline data] 窗口

• [Bit display monitor] 窗口

 參 考
•  名稱、功能與 7-3 綜合監視窗口 (7-3頁 )相同。 
詳見 7-3頁。

 
[監視樹]窗口

 
[趨勢監視]窗口

 
[趨勢組]窗口

 
[位顯示]窗口 

  菜單 
工具欄 

類別 
個別顯示

狀態欄 
[十字線數據]選項卡 [数值監視]窗口  

[数值監視]選項卡
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■ 各窗口的停駐功能

各窗口的停駐功能與在線用的 [Universal Monitor]窗口相同。詳見 7-6頁。

停駐功能通過菜單的 [Window] 及操作鼠標進行設定。

■ 狀態欄

狀態欄顯示如下的信息。

• 監視時間顯示

顯示 [Offline]。

• 通訊狀態顯示

離線時不能通訊。狀態欄的右端處顯示 [Wait]。

• Zoom 狀態顯示

縮放的狀態與在線時的顯示相同。
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離線時的菜單構成如下。

菜單 子菜單1 子菜單2 內　容 備　注

File Log file － [Open log file]、選擇 [Open log file 
[multitime mode]] 

－

Log file conversion － 總無效 －

Copy graph to 
clipboard

－ 把趨勢監視中顯示的曲線複制到剪貼板
上

－

Start control profile － 不支持 －

Exit － 關閉綜合監視 [Offline]窗口 －

Monitor － － 總無效 －

Settings Edit monitoring data － 總無效 －

Communication 
destination 

－ 總無效 －

Monitor settings － 設定趨勢監視上顯示的趨勢時間
詳見 ■監視設定對話框 (7-48頁 )

－

rend color settings － 設定趨勢曲線使用的線種類及缺省顏色
詳見 ■趨勢監視色設定 (7-30頁 )

－

Options － 總無效 －

Record View trend memo － 顯示趨勢日志一覽對話框
詳見 7-8 趨勢日志 (7-40頁 )

－

Trend memo 
registration

－ 總無效 －

Window Fixed-position 
window

－ 禁止窗口的懸浮移動 用複選方式設定ON/
OFF

Return to standard 
position

－ 各窗口的顯示位置返回標准位置 [Fixed-position window]
為OFF時才有效

View Monitor tree 顯示 [Monitor tree]畫面 窗口已經顯示的場合，
激活畫面Trend monitor 顯示 [Trend monitor]畫面

Crossline Data 顯示 [Crossline data]畫面

Trend Group 顯示 [Trend group]畫面

Numeric monitor 顯示 [Numeric monitor]畫面

Alarm monitor 總無效

Logical operation 
monitor

顯示 [Bit display monitor]畫面

Favorite － 總無效 －

Help Show help － － 不顯示任何內容

About (version info) － 顯示 [Version]對話框 －
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■ 讀出趨勢日志

利用離線功能可把不同時間收集的數據顯示在同一趨勢組上。

選擇 [Universal Monitor] 窗口菜單欄的 [File] → [Log file] → [Open log file]
或選擇 [File] → [Log file] → [Open log file[Multi-point mode]]。
讀出趨勢日志後在綜合監視 [Offline] 窗口上顯示，去趨勢組及 [Trend] 窗口

顯示對應日志的數據。

綜合監視 [Offline] 窗口的趨勢組中可與其它離線組的數據重合。

複制數據的場合，曲線的線上設定的數據也直接被複制。

綜合監視 [Offline] 窗口的趨勢組中，不可從數值監視、位顯示監視進行數據

的追加。

另外，綜合監視 [Offline] 窗口不能執行監視。

 參 考
  選擇 [Universal Monitor]窗口菜單的 [File] → [Log File] → [Open log file]，
打開可移植日志文件 (*.plog)後，有顯示以下的信息的情況。

當超過監視設定的固定採樣數進行趨勢收集、分割成多個趨勢日志文件

的場合，顯示該信息。

■ 數值監視的顯示

可確認記錄的參數的值。

不能對數值監視上顯示的值進行編輯，也不能通過向趨勢組拖放的方式進行

登錄或向模組進行寫入。
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■ 監視設定對話框

離線功能顯示的趨勢曲線的顯示設定可變更。

① 請選擇 [Universal Monitor] 窗口菜單欄的 [setting] → [Monitor setting]。
≫顯示 [Monitor setting] 對話框。

② 顯示的內容如下。

• [Trend time setting]
設定趨勢曲線的 X 軸是按絕對時間顯示或是按從監視開始的相對時

間顯示。

初始值為「Absolute time」。
• [Display time format]
選擇趨勢監視曲線的 X 軸的顯示時間的形式。

初始值是當 [Trend time setting] 為絕對時間時按「M/d HH:mm:ss.f」、
[Trend time setting] 為相對時間時按「H:m:s.fff」形式。

• [Display time length]
設定曲線區域上顯示的數據的時間幅。

與組合框選擇的值對應決定趨勢曲線上顯示的 X 軸。

初始值為「Automatic」。
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■ 趨勢組的顯示

• 通過拖放，各參數可按組為單位移動。

移動對象的數據與移動目標相關聯。

• 時間軸的重合處理

X 軸的時間可變更為任意值，可與軸重合。

趨勢組的右鍵菜單後，顯示 [Time axis superposition settings] 對話框。

根據日志讀出的模式，X 軸的值為絕對時間或相對時間，其形式也不同。

可實時對值進行操作並可進行比較。

絕對時間的場合 : 選擇的起始的時間用輸入的時間顯示。

相對時間的場合 : 選擇的起始時間用輸入的時間加上偏移方向顯示。

絕對時間收集的趨勢與相對時間收集的趨勢都是把收集的記錄開始時點作為

[Trend monitor] 窗口的開始點顯示。

打開趨勢日志後，通過偏移時間與偏移方向的設定，曲線按指定的時間幅移

動。

移動目標

拖

放
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趨勢曲線的重合例

• PID 值在數值監視上的顯示

右鍵趨勢組標準備有的組的項目，選擇顯示的子菜單的 [Display PID 
value on numeric monitor]。在監視樹上把對應回路設定為選擇狀態，在

數值監視上顯示對應回路的值。

■ 位顯示監視的顯示

離線時不顯示位顯示監視的內容。

■ 十字線數據的顯示

點擊 [Crossline data] 選項卡後，顯示 [Crossline data] 窗口。在趨勢監視上

顯示十字線光標處的值。

可進行懸浮 / 停駐的切換。

詳見在線用的

■ 十字線數據窗口 (7-23 頁 )。
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■ 特　長

PID仿真器是應用了獨自的仿真技術、SLP-NX專業版專用的PID調整支持功

能。PID仿真器具有以下的特長。

  簡單操作即可創建對象模型 
通過模型創建向導只需簡單的操作即可創建控制對象模型。

  支持PID調整的直觀的用戶接口 
只需鼠標操作即可用PID仿真器進行PID調整。通過鼠標的移動可把控制

結果的曲線進行縮放，可直觀地確認PID調整的效果。

  確認Just-FiTTER等功能的效果 
可在本公司獨自的控制算法Just-FiTTER等各種功能的效果的實際運轉使

用前進行確認。

 參 考
控制對象模型是把加熱或冷卻、流量或壓力的變化等裝置 (控制對象 )的物理

現象用數學表達式表示。

第 8 章 PID 仿真器
8 - 1 PID 仿真器的概要
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 使用上的注意事項
  要使用PID仿真器時，需要安裝USB密碼狗驅動程序。 
關於驅動程序的安裝方法，請參閱 

 1-5　USB密碼狗驅動程序的安裝　(1-17頁 )。

  PID仿真器是NX-D25/35用的功能。NX-D15不能使用。

  根據裝置特性，PID仿真器的PID控制仿真的結果與實際的控制結果有不一

致的情況 (具有非常強的非線性特性的裝置或串級控制的主側回路等 )。

  PID仿真器不支持串級控制、加熱冷卻控制的調整。

 參 考
  「非常強的非線性特性」 是指過程值 (PV)與操作量 (MV)的相關性不是

直線的含義。具有非常強的非線性特性的控制對象的例有藥液混合時

伴有自發熱的溫度控制、pH控制時的中和點附近的pH控制等。
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■ 用PID仿真器進行調整的步驟

用 PID 仿真器進行的 PID 參數的調整請按以下步驟執行。

 使用上的注意事項

  受控制對象模型創建用趨勢數據中包含的測量誤差或干擾等的影響，

有不能獲得與仿真結果一致的結果的情況。此時，請在對測量誤差或

干擾採取措施的基礎上，重複本步驟的執行。

畫面例 調整的步驟 參照的章

從装置收集運轉中的過程值(PV)、 
操作量(MV)的趨勢數據。

第 7 章　綜合監視
8 - 6　趨勢數據收集方法

啟動PID仿真器、從收集到的趨勢
數據創建控制對象模型。

8 - 2　PID仿真器的啟動
8 - 5　控制模型創建 

通過PID控制仿真計算出PID值。 8 - 3　PID仿真器的畫面
8 - 4　方便的功能

根據實際的装置算出的PID值確認
控制結果。

第7章　綜合監視
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PID 仿真器可按以下的方法啟動。

● 直接啟動

從 Windows 的開始菜單選擇 [SLP] → [PID Simulator]。採用本方法啟動時

有以下的限制。

  不能從綜合監視未經數據文件直接讀取趨勢數據

  不能與調節器模組本體進行參數的讀取 / 寫入

● 從綜合監視啟動

綜合監視的監視樹的 「Module configuration」 的調節器模組名或在回路名上

右鍵點擊、從菜單選擇 [Start PID simulator]。

從綜合監視啟動的場合，除文件中保存的趨勢數據外，還可利用由綜合監視

收集的趨勢數據。趨勢數據收集方法及數據文件的創建方法請參閱 
8-6趨勢數據收集方法　(8-23頁 )。

根據右鍵點擊的場所，模型創建可利用的趨勢數據數有差異。在監視樹的調

節器模組名上右鍵點擊啟動的場合可使用全組的趨勢數據，在組名上右鍵點

擊啟動的場合可使用該組的趨勢數據。

 使用上的注意事項

 只能在監視停止中才能啟動 PID 仿真器。

 也可從綜合監視的離線窗口啟動。

   啟動 PID 仿真器的場合，請把「USB 密碼狗」可靠地插在所使用的

PC 上。未找到「USB 密碼狗」的場合，將顯示以下的錯誤。

8 - 2 PID 仿真器的啟動
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■ 啟動畫面

啟動PID仿真器時會顯示 [Welcome to the PID Simulator]對話框。在此選擇

控制對象模型的創建方法。點擊 [Cancel]按鈕關閉對話框後，即關閉PID仿

真器。

控制對象模型的創建方法有以下的3種。

● 從數據文件 (*.pdn)創建模型

讀入專用的數據文件 (*.pdn)啟動模型創建向導。與從菜單選擇 [File]→ [Model 
from a data file...]相同。另外，趨勢數據收集方法及數據文件的創建方法請

參閱  8-6趨勢數據收集方法　(8-23頁 )、控制對象模型的創建方法請參閱

 8-5控制對象模型創建　(8-18頁 )。

● 從模型文件 (*.pmn)讀入模型

讀入保存了模型數據或仿真信息的模型文件 (*.pmn)開始PID控制仿真。通

過讀入模型文件，可重新開始前次的仿真作業。與從菜單選擇 [File]→ [Read 
model from data file...]相同。

● 從趨勢數據創建模型

不經由數據文件而是直接讀入由綜合監視收集的數據啟動模型創建向導。僅

當綜合監視收集到恰當的趨勢數據後從綜合監視啟動PID仿真器時，該項目

才有效。另外，趨勢數據收集方法及數據文件的創建方法請參閱  8-6趨勢

數據收集方法　(8-23頁 )、控制對象模型的創建方法請參閱  8-5控制對象

模型創建　(8-18頁 )。
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對 PID 仿真器的畫面構成進行說明。

■ 菜單欄及工具欄

菜單項目及工具欄按鈕的構成如下表所示。

菜單 按鈕 子菜單 內容 快捷鍵

File Create model from 
data file..

打開數據文件 (*.pdn)、創建
控制對象模型

[CTRL]＋ [M]

Read model from 
model file

讀入模型文件 (*.pmn) [CTRL]＋ [L]

Save model 既有模型文件的覆蓋保存 [CTRL]＋ [S]

Save model as... 指定模型文件的名稱並保存

Save simulation 
data... 

把仿真曲線中顯示中的趨勢
數據 (PV)保存在CSV中

Copy graph to 
clipboard

把仿真曲線的圖像複制到剪
貼板上

Convert PDN to CSV 把數據文件 (*.pdn)轉換成
CSV並保存

Quit 關閉PID仿真器 [CTRL]＋ [Q]

菜單欄 工具欄 仿真曲線

PID 滑塊 參數選項卡

8 - 3 PID 仿真器的畫面
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菜單 按鈕 子菜單 內容 快捷鍵

View Toolbar 工具欄的顯示 /隱藏的切換

Show PID Slider PID滑塊的顯示 /隱藏的切
換

Simulation Auto-tuning... 執行自整定 [CTRL]＋ [T]

Options Add current 
parameters to a 
memo... 

把現在使用的控制參數保
存在備忘錄中

[CTRL]＋ [A]

Delete selected 
memo 

刪除現在選擇的備忘錄

Rename selected 
memo...

變更現在選擇的備忘錄的
名稱

Load/Save 
Parameters

把PID值等參數寫入調節器 [CTRL]＋ [P]

Graph Auto-adjustment of 
PV axis

自動調整曲線的Y軸 (PV
軸 )

[CTRL]＋ [J]

Adjustment of 
Y-axis...

顯示 [Adjustment of Y-axis]
對話框

[CTRL]＋ [Y]

Undo Zoom 解除曲線的縮放 [CTRL]＋ [U]

Properties... 顯示變更曲線系列的顏色
的 [Properties]對話框

Help Version information... 顯示PID仿真器的版本信息

以下的功能只能由工具欄使用

控制 內容

選擇登錄的備忘錄
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■ 仿真曲線的功能

表示PID控制仿真的控制結果，有以下的功能。

● 縮放功能

把鼠標圍住的範圍放大顯示。把光標移到要擴大範圍的左上處，按下鼠標的

左鍵移動光標到右下處，要擴大範圍的右下處松開鼠標的左鍵後即可放大。

要解除縮放時，可在曲線顯示區域內的任意位置處，在點擊鼠標左鍵的同時

把光標向左上移動，在適當的位置放開鼠標左鍵。

以下操作也可解除縮放。

 選菜單欄的 [Graph] → [Undo zoom]
 點擊工具欄的  按鈕

 從鍵盤按 [CTRL]＋ [U]鍵

● 設定值 /PV初始值變更功能

通過鼠標把仿真曲線上的設定值變更用滑塊 /PV初始值變更用滑塊進行上下

拖移，可變更設定值及PV初始值。
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 使用上的注意事項

  通過設定值變更用滑塊 /PV 初始值變更用滑塊變更值時，根據仿真曲

線的顯示大小，有不能設定成希望的值 ( 例如，設定值 100 的下一個是

102) 的情況。這種場合，請從後述的參數選項卡進行變更。

  用縮放功能對曲線放大時，設定值變更用滑塊 /PV 初始值變更用滑塊

將被隱藏。

  仿真曲線與仿真期間的長度成比例，顯示更新的時間也變成。請按實

用的長度使用仿真期間。

● 干擾設定功能

由參數選項卡選擇 [Disturbance setting]選項卡後，仿真曲線上將顯示以下的

干擾設定用的滑塊，可變更干擾的形狀。干擾發生時間變更用滑塊可左右移

動、干擾的強度變更用滑塊可上下移動。

 使用上的注意事項

  根據仿真曲線的顯示大小，用該滑塊有不能設定成希望的值 ( 例如，

干擾發生時間 100 的下一個是 102) 的情況。這種場合，請從後述的參

數選項卡進行變更。

  用縮放功能把曲線放大顯示時，該滑塊被隱藏。

設定值變更用滑塊

PV初始值變更用滑塊

干擾發生期間變更用滑塊

干擾強度變更用滑塊
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■ PID滑塊

用鼠標操作變更 PID 值。

可用滑塊範圍最大值變更按鈕變更滑塊的範圍。點擊該按鈕後，滑塊範圍的

最大值按階段變大，超過上限時返回最小的設定範圍。點擊按鈕的右側的 [▼ ]
按鈕時，將顯示下圖的菜單，可直接指定範圍。

 參 考
  用箭頭鍵也可變更用箭頭鍵也可變更的值。[↑ ]、[→ ]鍵是増加、[↓ ]、

[← ]鍵是減少。另外，可同時按 [↑ ]、[↓ ]、[→ ]、[← ]鍵與 [SHIFT]鍵，

值的増減量變為10倍。

  當用 [↑ ]、[→ ]鍵增大PID值時，如果超過了現在設定的範圍的上限值，

則自動設定為大1階段的範圍。當有 [↓ ]、[← ]鍵減小PID值時，如

果比前1階段的範圍的上限值小，則自動設定為前1階段的範圍。例

如，比例帶的範圍設定為0.1-200.0時，用 [↑ ]、[→ ]鍵變更後的值

比200.0大時，範圍自動變更為0.1-500.0，當用 [↓ ]、[← ]鍵變更後

的值為100.0以下時，則範圍自動變為0.1-100.0。

 使用上的注意事項

	 範圍的上限值變更為比滑塊的現在值小的範圍時，滑塊的現在值將被

強制設定為其上限值。例如，比例帶設定為 150.0% 時，如果滑塊的

範圍變更為 0.1-100.0，則比例帶將被強制變更為 100.0%。

變更了滑塊的範圍時，滑塊的最小移動量 ( 滑塊按 1 個單位移動時增減的值 )
也按下表自動變更。

滑塊 滑塊範圍最大值變更按鈕
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比例帶 (P)
設定範圍 0.1 ～ 100.0 0.1 ～ 200.0 0.1 ～ 500.0 0.1 ～ 1600.0

最小移動量 0.5 1.0 5.0 10.0
設定範圍 0.1 ～ 3200.0
最小移動量 20.0

積分時間 (I)/微分時間 (D)(無控制參數小數點的場合 )
設定範圍 0 ～ 100 0 ～ 200 0 ～ 500 0 ～ 1000

最小移動量 1 1 5 5
設定範圍 0 ～ 2000 0 ～ 5000 0 ～ 16000 0 ～ 32000
最小移動量 10 25 100 200

積分時間 (I)/微分時間 (D)(控制參數小數點1位的場合 )
設定範圍 0.0 ～ 100.0 0.0 ～ 200.0 0.0 ～ 500.0 0.0 ～ 1600.0

最小移動量 0.5 1.0 5.0 10.0
設定範圍 0.0 ～ 3200.0
最小移動量 20.0

積分時間 (I)/微分時間 (D)(控制參數小數點2位的場合 )
設定範圍 0.00 ～ 10.00 0.00 ～ 20.00 0.00 ～ 50.00 0.00 ～ 160.00

最小移動量 0.05 0.10 0.50 1.00
設定範圍 0.00 ～ 320.00
最小移動量 20.0

■ 參數選項卡

用參數選項卡可變更各種參數的值。有 [Control]、[Other]、[Disturbance setting]
的3種選項卡。

● 控制選項卡

可設定PID值或設定值等與控制相關的參數。

● 其它選項卡

可設定與SP斜坡相關的參數及MV變化率限幅、仿真期間。
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● 干擾設定選項卡

可設定與干擾的仿真相關的參數。

 參 考
 變更參數的方法如下。

 從鍵盤直接輸入數值

  通過 [→ ]、[← ]鍵進行數值變更 
使用 [→ ]、[← ]鍵時，值可按最小單位 (小數點1位的場合為0.1)增減。

在按 [SHIFT]鍵的同時按 [→ ]、[← ]鍵，值的增減量可按10倍變化。

 使用上的注意事項

 各參數的含義請參閱

計裝網絡模組NX調節器模組NX-D15/25/35使用說明書　功能

說明篇　CP-SP-1308C。

 PID仿真器不支持SP組、PID組。

  PID仿真器不支持手動複位值的變更。手動複位值使用執行趨勢數據

收集時的調節器的值。
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■ 自整定

對控制對象模型執行自整定、自動計算出PID值。

  請點擊  圖標。 
選擇 [Simulation] → [Auto-tuning... ]也可執行相同的處理。另外，也可按

[CTRL]＋ [T]鍵執行相同的處理。

≫顯示 [Auto-tuning]對話框。

自整定與調節器本體相同，可選擇以下3種。

0 : 通常 (標准的控制特性 ) 
1 : 即應 (迅速反應干擾的控制特性 ) 
2 : 穩定 (PV上下波動小的控制特性 )

顯示 [Auto-tuning]對話框時，PID仿真器自動選擇最佳方式並顯示

「Recommended」。點擊 [OK]按鈕後執行自整定、變更PID值、更新仿真曲線。

■ 備忘錄

參數選項卡 ( [Control]選項卡、[Other]選項卡、[Disturbance setting]選項卡 )
的全部的參數作為備忘錄保存。備忘錄可保存最多256個。

● 備忘錄的追加

把備忘錄追加到清單中。

  請點擊  圖標。 
選擇菜單的 [Options]→ [Add current parameters to memo...]也可執行相同

的處理。另外，也可按 [CTRL]＋ [A]鍵執行相同的處理。

≫顯示 [Add a memo]對話框。

請在備忘錄上輸入名稱、點擊 [OK]按鈕。備忘錄被追加。

8 - 4 方便的功能
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≫�設定的名稱與既有的備忘錄相同的場合，將顯示 [Confirmation]信息。

請點擊 [Yes]按鈕。

 參 考
  要替換既有的備忘錄的場合，可在 [Add a memo]對話框上從下拉菜

單中選擇要替換的備忘錄的名稱。

● 備忘錄的刪除

請刪除現在選擇的備忘錄。

  請點擊  圖標。 
選擇菜單的 [Options] → [Delete selected memo]也可執行相同的處理。

≫顯示 [Confirmation]對話框。

請點擊 [Yes]按鈕。

● 備忘錄名的變更

變更現在選擇的備忘錄的名稱。

   請選擇菜單的 [Options] → [Rename selected memo...]。

≫顯示 [Rename]對話框。

輸入新的名稱、點擊 [OK]按鈕。
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● 保存的備忘錄的選擇

從備忘錄的一覽選擇備忘錄、恢複參數。

從工具欄的下拉菜單中選擇備忘錄的名稱。

■ 仿真曲線的設定

● PV軸的自動調整

自動調整仿真曲線的PV軸 (左Y軸 )的上限值、下限值以便更容易查看過程

值的曲線。

  請點擊  圖標。 
選擇菜單的 [Graph] → [Auto-adjustment of PV Axis]也執行相同的處理。

另外，也可按 [CTRL]＋ [J]鍵執行相同的處理。

● Y軸的調整

設定仿真曲線的 PV 軸 ( 左 Y 軸 )、MV 軸 ( 右 Y 軸 ) 的顯示範圍。

  請點擊  圖標。 
選擇菜單的 [Graph] → [Adjustment of Y axes] 也執行相同的處理。另外，

按 [CTRL]＋ [Y]鍵也執行相同的處理。

≫顯示 [Y axis adjustment]對話框。

請輸入各軸顯示的最大值 /最小值、點擊 [OK]按鈕。

按 [Default]按鈕後，PV軸、MV軸的最大值、最小值設定為初始值。各初始

值是PV軸的最小值為PV量程的下限值、最大值為PV量程的上限值、MV軸

的最小值為操作量的設定下限 (-10%)、最大值為操作量的設定上限 (110％ )。
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● 系列的顏色的變更

變更仿真曲線的系列的顏色。

 請選擇菜單的 [Graph] → [Properties]。

≫顯示 [Properties]對話框。

點擊各系列名右側的按鈕後顯示 [Color]對話框。

在此決定顏色，點擊 [Properties]對話框的 [OK]按鈕後，仿真曲線的系列

的顏色被變更。點擊 [Properties]對話框的的 [Default]按鈕後，各系列的顏

色被設定為初始值。
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■ 參數讀出 /寫入

從調節器讀出或向調節器寫入PID值等參數。

  請點擊  圖標。 
選擇菜單的 [Options] → [Parameters read/write ]也執行同樣的處理。另外，

按 [CTRL]＋ [P]鍵也執行同樣的處理。

≫顯示 [Parameter read/write]對話框。

選擇PID組點擊 [< Write]按鈕後，PID仿真器的方格的參數寫入到NX的方格

中。點擊 [Read >]按鈕後，NX的方格的參數寫入到PID仿真器的方格中。點

擊 [OK]按鈕後，NX的方格中寫入的參數向調節器送信、PID仿真器的方格

中寫入的參數讀入到PID仿真器中。參數可寫入任意組的任意的PID組中。 
「PID group」 組合框可變更PID組、 「Loop Number」 組合框可變更回路編號。

 使用上的注意事項

  PID仿真器側及NX側的微分時間積分時間小數點位置不同的場合，不

可進行寫入 /讀出。

  直接啟動PID仿真器的場合不可使用本功能。關於啟動方法，請參閱 
 8-2 PID仿真器的啟動　(8-4頁 )。

 使用本功能前，請確認PC與調節器模組的連接。

  綜合監視停止中不可執行設定的參數的寫入。要求執行寫入時請先啟

動綜合監視。

 設定值 (SP)或斜坡的設定不可讀出 /寫入。

PID組選擇組合框 回路號選擇組合框

         NX的方格 PID仿真的方格
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對使用從控制對象收集的操作量 (MV) 及過程值 (PV) 的趨勢數據創建 PID 控制仿真使用的控制對象模型的

方法進行說明。趨勢數據的收集方法請參閱

 8-6 趨勢數據收集方法　(8-23 頁 )。

■ 模型創建向導

PID仿真器通過「Model creation wizard」，可僅進行簡單的操作即可創建控

制對象模型。

● 啟動方法

模型創建向導有以下3種啟動方法

  在 [Welcome to the PID simulator]對話框上選擇 [Model from a data file 
(*.pdn)]

  在 [Welcome to the PID simulator]對話框上選擇 [Model from trend data]

  選擇菜單的 [File] → [Create model from data file]

在 [Welcome to the PID simulator]對話框上選擇 [Model from trend data]啟
動的場合，是從綜合監視直接讀取趨勢數據啟動模型創建向導。其它的方法

是讀取數據文件，所以顯示 [Open data file]對話框。

輸入pdn文件的名稱、點擊 [Open]按鈕後，啟動模型創建向導。

 參 考
  關於 [Welcome to the PID simulator]對話框，請參閱 

 8-2 PID仿真器的啟動　(8-4頁 )。

8 - 5 控制對象模型創建
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● 啟動畫面

模型創建向導啟動後顯示以下的畫面。

在該畫面上，可對回路的選擇、趨勢數據的確認、參數進行確認。對趨勢數

據確認曲線可進行顯示區域的縮放或移動。縮放 /移動方法與主窗口的仿真

曲線相同。

詳細內容請參閱

 8-3 PID仿真器的畫面　(8-6頁 )。縮放的解除也可通過點擊 [Undo zoom]
按鈕或按 [CTRL]＋ [U]鍵執行。

趨勢數據或參數的確認完成後請點擊 [Next]按鈕。

● 模型創建數據選擇畫面

在該畫面上選擇從趨勢數據創建模型時要使用的範圍。

趨勢數據的選擇方法有2種，一種是在範圍選擇用文本框中輸入範圍，另一

種是通過鼠標用趨勢數據選擇曲線直接指定範圍。

趨勢數據檢查曲線 回路號選擇組合框

縮放 (數據選擇) 取消按鈕  模型參數顯示方格

趨勢數據選擇曲線

範圍選擇文本框 縮放 (數據選擇) 取消按鈕
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● 範圍選擇用文本框

在範圍選擇用文本框中輸入作為範圍始點的時間、終點的時間，可選擇趨勢

數據的範圍。

● 趨勢數據選擇曲線

在要選擇的範圍的左端處點擊鼠標的左鍵後，將顯示表示範圍左端的直線。

在該狀態下把鼠標向右方向移動後，將顯示表示範圍右端的直線，把該直線

移動到範圍的右端並松開左鍵。

要解除選擇時，在曲線上的任意的點處按鼠標左鍵並保持按下狀態，向左方

向移動並在適當的位置松開鼠標的左鍵。也可點擊 [Undo zoom]按鈕或按 [CTRL]
＋ [U]鍵解除選擇。

趨勢數據的選擇完成後請點擊 [Next]按鈕。

 使用上的注意事項

  選擇趨勢數據時，最初的10個請在過程值 (PV)、操作量 (MV)均穩定

在一定值的狀態下選擇。

詳細內容請參閱 
 8-6　趨勢數據收集方法　(8-23頁 )。
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● 模型創建畫面

畫面顯示後，自動開始創建模型。

點擊 [Executing...]對話框的 [Cancel]按鈕後，可中斷模型創建。

 使用上的注意事項

  未完成一次模型創建的場合，當取消模型創建時，[Completed]按鈕無

效。這種場合請點擊 [Create new model]按鈕、完成模型創建。

● 模型創建完成畫面

模型創建完成後，顯示以下畫面。可在該畫面上確認創建的控制對象模型。

模型檢查曲線 模型創建開始按鈕

"取消縮放" 按鈕模型分支顯示區域 模型參數顯示方格
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● 模型確認曲線

顯示從數據文件讀入的過程值及操作量的趨勢數據以及當輸入操作量時的控

制對象模型的輸出。曲線可在任意的場所進行縮放。縮放 /解除縮放的方法

與主窗口的仿真曲線相同。

詳細內容請參閱

 8-3　PID仿真器的畫面　(8-6頁)。另外，縮放的解除可點擊 [Undo zoom]
按鈕的或按 [CTRL]＋ [U]鍵。

● 模型乘離率顯示區域

表示模型乖離度（表示過程值的趨勢數據與模型輸出的趨勢數據有多大誤差

的值）。該值越小，控制對象模型約能重現裝置的特性。乖離度大致按以下

分類。

 0 ～ 0.25 恰當的模型

 0.25 ～ 1.00 稍微不完全的模型

 1.00 ～ 不完全的模型

不完全的模型的場合，PID控制仿真的結果與實際機器的控制結果有可能差

別大。

 使用上的注意事項

  模型乖離度只是大約值，並不能保證控制對象模型的正確性或PID控

制仿真的結果的正確性。

● 模型參數表示方格

表示控制對象模型的參數。該控制對象模型用傳遞函數表述如下。

● 模型創建按鈕

可執行模型創建。在模型創建中斷的場合或把現在的模型參數作為初始值再

次創建模型的場合使用。

G (s) =
Kp · e –Lp · s

(1+T1· s) (1+T2· s )

Kp : 增益

T1 : 1次時間常數

T2
: 2次時間常數

Lp : 死區時間
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■ 概　要

要創建控制對象模型時，需要以下的操作量及過程值的趨勢數據。

 按設定值變更的步應答

 按操作量變更的步應答

在此對收集按設定值變更的步應答動作時的趨勢數據的步驟進行說明。趨勢

數據收集的步驟如下。

 步驟1　決定初始過程值及設定值

 步驟2　使過程值、操作量穩定

 步驟3　開始趨勢數據收集

 步驟4　開始步應答

 步驟5　結束趨勢數據收集

 步驟6　保存收集的趨勢數據

趨勢數據收集中使用SLP-NX的綜合監視。綜合監視的詳細的使用方法請參

閱 
 第7章　綜合監視。

  使用上的注意事項

  請按趨勢數據收集的步驟慎重執行。如果趨勢數據收集不正確，則有

可能不能取得與仿真的控制結果相同的結果。

  SLP-NX的綜合監視超過了由趨勢數據數指定的個數 (既定值10000
個、採樣周期1秒時為10000秒 )時，則創建別的文件、開始新的趨勢

數據收集。這種場合，舊文件中保存的趨勢數據不能作為PID仿真器

用的數據文件保存，敬請注意。

8 - 6 趨勢數據的收集方法
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■ 步驟1　決定初始過程值及設定值

如下圖所示，收集的趨勢數據中必須包含過程值及操作量在一定值附近穩定

的狀態以及包含隨設定值變更的步應答動作。

為收集這樣的趨勢數據而需做的準備工作是決定滿足以下條件的初始過程值

(穩定的狀態的過程值 )及步應答設定值。

● 步應答設定值

當步應答設定值沒有限制的場合，請設置為實際運轉時使用的值。

  使用上的注意事項

  模型創建用的趨勢數據的設定值與實際運轉時的設定值不同時，有不

能獲取與PID控制仿真相同結果的情況。

● 初始過程值

請使初始過程值滿足以下的條件。

  連續輸出操作量比0.0%大的值、使用能夠穩定的初始過程值。

  過程值為溫度的場合，請使用比環境溫度高的初始過程值。

 裝置 為逆動作 (加熱動作 )的場合 
初始過程值≦步應答設定值

正動 作 (冷卻動作 )的場合 
初始過程值≧步應答設定值。

SP PV MV

步應答SP

初始 PV
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 初始過程 值與步應答設定值之差不能過小、

｜步應答設定值－初始過程值｜

≧ (PV量程的5%)
  請按此大約值決定初始過程值。例如，步應答設定值200、PV量程 -200 ～ +400
的場合，請把初始過程值置為比170小的值。

  傳感器或操作端有不感帶 (傳感器或操作端正常時不動作的範圍 )的場合，

設定不讓過程值或操作量進入該範圍的初始過程值。

■ 步驟2　使過程值、操作量穩定

在由步驟1決定的初始過程值附近使過程值及操作量穩定。

● 穩定的狀態的大約值

穩定的狀態是指過程值與操作量的偏差進入某個範圍以內。如下圖所示，穩

定的大約值是把操作量的偏差控制在10%以下、過程值的偏差控制在PV量

程的1%以下 (PV量程 -200 ～ +400時為6以下 )。

以下的趨勢數據不恰當。

 過程值、操作量都有大的偏差

 過程值幾乎為一定值、僅操作量有大的偏差 (10%以上 )

PV (與SP匹配)

MV

1% ≧ 

10%≧  
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過程值、操作量都有大的偏差

過程值幾乎是一定值，僅操作量有偏差。

● 為了使過程值及操作量穩定

過程值及操作量不穩定的場合，請嘗試以下方法。

 把比例帶變大 (現在值的2倍～ 3倍 )。

 把積分時間變大 (現在值的2倍～ 3倍 )。

 以上兩者都處理。

仍不能穩定的場合，請把回路模式切換成MANUAL模式使其穩定。如過程

值及操作量按下圖所示變化時，請把此時的操作量設定為操作量變化的上限

及下限的中心附近的值。

PV

MV

PV (與SP匹配)
MV
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  使用上的注意事項

  請把回路模式切換成MANUAL模式後起到過程值變為穩定為止的時間

設定足夠長。

  通過把回路模式切換成MANUAL模式，即使過程值與初始過程值不同，

也不會產生問題，但當不滿足步驟1的初始過程值的條件的場合，請變

更操作量。

■ 步驟3　開始趨勢數據收集

過程值及操作量穩定後，選擇綜合監視的菜單的 [Monitor] → [Start] ，開始

趨勢數據的收集。監視開始後，在步應答開始前請收集10個以上如下圖所示

的過程值及操作量處於穩定狀態時的數據 (如果採樣周期為1秒，則10秒鐘 )。

PV

MV

 
手動模式的
     MV

10个以上 稳定的數據



8-28

第 8 章 PID 仿真器

■ 步驟4　開始步應答

穩定的過程值及操作量的趨勢數據收集到10點以上後，開始步應答。步應

答的開始方法因現在的模式而異。

● AUTO模式的場合

1. 根據需要變更PID值。

2. 把調節器的設定值變更為步應答設定值。

● MANUAL模式的場合

1. 根據需要變更PID值。

2.   把調節器的設定值變更成與現在的過程值相同的值。例如，現在的過程值

為60.5℃時，把調節器的設定值變更為60.5。

3. 從MANUAL模式變更為AUTO模式。

4. 把調節器的設定值變更為步應答設定值。

 參 考
	 上述操作時，從變更PID值後起到變更設定值的期間，過程值有不穩

定的情況，如果步驟3已經完成則不會產生問題。

  使用上的注意事項

  有需要解決問題的PID值的場合，請使用該PID值執行步應答。



8-29

第 8 章 PID 仿真器

■ 步驟5　結束趨勢數據收集

步應答結束後關閉趨勢數據收集。結束的時間點因步應答的結果而異。

● 有超調的場合

如下圖所示，按從設定值變更時起到過程值到達設定值為止的時間的3倍左

右進行收集後結束。

● 有振蕩的場合

與由超調時相同，按從設定值變更時起到過程值到達設定值為止的時間的3
倍左右進行收集後結束。
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● 達到設定值慢的場合

如下圖所示，按從設定值變更時起到過程值開始向設定值變化時的過程值的

切線與設定值的交點的時間的3倍左右收集後結束。

■ 步驟6　保存收集的趨勢數據

收集的趨勢數據按PID仿真器專用的數據文件形式保存。從綜合監視的監視

樹的 「Module configuration」，在執行仿真的調節器模組或在回路上打開右

鍵菜單。

選擇 [Save to a data file]後，打開 [Save As] 對話框。
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在此輸入文件名、點擊 [Save]按鈕、保存數據文件。

■ 步驟的歸納

下表是趨勢數據收集方法的步驟3 ～ 6的歸納。

趨勢數據收集步骤
綜合監視 / 数值監視的操作

AUTO 模式 MANUAL 模式

趨勢數據收集開始
綜合監視開始 綜合監視開始

正在收集10个稳定數據 SP = 現在的過程值

如有需要變更PID值.

開始步應答
如有需要變更PID值

SP = 步應答設定值
MANUAL →  AUTO
SP = 步應答設定值

步應答中

趨勢數據收集結束
綜合監視停止
數據的保存

綜合監視停止

數據的保存
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■ PID控制仿真錯誤信息

分　類 信　息 內　容 處理方法

功能錯誤 自整定失敗 自整定失敗、不能計算
PID值

請手動調整PID值

不能追加到備忘錄中 超過了備忘錄的最大保
存個數

請刪除不要的備忘錄

內部處理錯誤 由於內存不足而處理失
敗

本體內存不足 請關閉未使用的應用，
增大內存空餘容量

■ 數據文件錯誤

分　類 信　息 內　容 處理方法

數據保存錯誤 數據需要20個以上 為創建pdn文件而未收
集足夠個數的趨勢數據

請收集20個以上的趨
勢數據

未收集操作量 (MV)或
過程值 (PV)的數據

收集的趨勢數據中不含
操作量或過程值的趨勢
數據

請收集操作量及過程值
兩者的趨勢數據

數據讀入錯誤 趨勢數據的內容全部是
相同的值

過程值或操作量的趨勢
數據全部相同

關於趨勢數據收集，請
參閱 8-6 趨勢數據
收集 方法　(8-23頁 )

8 - 7 錯誤信息



9-1

■ PC的電源管理

[PC Power Management]( 省電功能 ) 如果設定有 [Turn Off Monitor] 時，則

綜合監視時有可能產生異常動作。

監視中請勿設定 [Turn Off Monitor]。
另外，也不要把硬盤設為休止狀態或待機狀態。

■ 紅外線設備

PC 中安裝有紅外線設備，設定 [Use Infrared Communication] 時，綜合監

視有可能會產生異常動作。

監視中請勿設定 [Use Infrared Communication]。

■ 實際模組構成掃描使用時的限制

執行實際模組構成掃描時，NX 的模組與 NX 以外的外部機器不經過通訊

BOX 連接的場合，則每隔 2msec 向其外部網絡中發送診斷幀 ( 乙太組播幀 )，
約持續 6 秒鐘的發送時間。

如果外部網絡上存在本機以外的不能處理這種頻率的幀的場合，請務必在

其間設置通訊 BOX。

■ 實際模組構成掃描使用時的限制 (IP地址 )
用編程器以外的手段對模組設定了不正確的地址的場合，則實際模組構成

掃描可不能執行的情況。

請用串口連接每單個模組，再次進行實際模組構成掃描及 IP 地址設定。

■ Windows防火牆

盡管與網絡連接正確而不能進行實際模組構成掃描的場合，可能是 Windows
防火牆中沒有正確登錄編程器。

這種情況下，在 Windows 畫面上選擇 [Control Panel] → [Security Center] 
→ [Windows Firewall]，點擊 [Windows Firewall] 對話框的 [Exceptions] 選
項卡，從 [Add Program] 按鈕登錄編程器的安裝文件夾下的 [ICServer.exe]
文件名。

■ 字體

( 版本 2 之前的限制事項 )
Windows XP 的環境下，項目保存的路徑顯示上路徑的區分符有顯示 [¥] 或 [\]
的情況。

這種場合請把安裝編程器的 PC 與互聯網連接，選擇 [Start] → [All Program] 
→ [SLP] → [Meiryo download]，下載 Meiryo 字體並安裝。

即使不安裝 Meiryo 字體也不會影響其它的動作。

第 9 章 使用上的限制事項及注意事項
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■ 禁止使用壓縮文件夾

請勿使用 Windows 的壓縮文件夾。可能會引起編程器的動作異常。

■ 限制數一覽

數　據 單　位 限制數

項目名、映射名 文字數 20 個文字以內

子系統名、節點名、串名 字節數 16 字節以內

注釋 文字數 255 文字

串 ID、子系統 ID、節點 ID 範圍 1 ～ 65535

項目模組數 台數 31 台以下

工作組模組數 台數 31 台以下

同時趨勢監視數據數 數據數 256 以下

1 日志文件、繪圖樣本數 ( 固定樣 
本數 )

樣本數 100 ～ 60000 以下 *1

監視周期 毫秒 400msec 以上 *2

最小通訊間隔 毫秒 0 ～ 1000 *3

超時 毫秒 10 ～ 10000 *3

再送次數 次數 0 ～ 10 *3

曲線更新周期 監視周期的 N 倍 1 以上

警報周期 毫秒 監視周期以上

用戶監視登錄數 數據數 每 1 格 64 個

用戶趨勢登錄數 數據數 每 1 組 32 個

趨勢監視同時顯示數 趨勢組數 8 組

每工作組的管理員模組數 台數 1 台

*1 :   達到上限值後，日志文件移到別的文件，曲線顯示被清除。根據 PC 的

負荷及模組台數等環境條件，有達不到限制數上限的情況。

*2 :   根據 PC 負荷及模組台數等環境條件，有不能按監視周期的設定進行收

集的情況。

根據模組台數，推薦以下的監視周期的設定。

推薦值 :
（乙太通訊的場合）

1 台 : 400msec
2 ～ 4 台 : 1sec
5 台～ 16 台 : 2sec
17 台～ : 4sec

（編程器插口通訊的場合）

2000msec

*3 : 編程器通訊 ( 乙太、串行 ) 相關的設定值。

( 參數讀寫的超時值 乙太 : 50sec、串行 : 40sec 固定 )
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■ 禁止停止SQL Server的服務

編程器動作中需要 SQL Server(SQLEXPRESS) 服務處於動作狀態。請勿停

止 SQLServer(SQLEXPRESS) 的服務。

安裝後在 PC 啟動時會自動開始，請勿改變本設定。

■ 故障狀態的模組在綜合監視下的監視

正常狀態的模組與故障狀態 ( 與編程器不能通訊的狀態 ) 的模組混合存在的

場合，通過 [Universal Monitor] 窗口的 [Trend group] 窗口的設定，把故障

狀態的模組設定為不作為數據收集的對象。不能通訊的狀態下如果有收集對

象存在時會產生超時等待，會對正常模組的通訊 ( 監視 ) 產生影響。但是，

[Universal Monitor] 窗口的狀態欄上，通訊狀態會交替顯示為「In Progress」
與「Interrupted」。

■ 與防病毒軟體的並存

PC 中安裝了具有個人防火牆等功能的安全軟體時，編程器的乙太通訊將被

限制，有可能不能對模組的參數進行讀出 / 寫入及用綜合監視不能進行監視。

使用編程器的場合，如果不把 Windows 的防火牆功能置為無效或停止安全

軟體的動作，則可能會發生不可預測的錯誤。

另外，把防火牆功能置為無效或把停止安全軟體運轉後，PC 有感染病毒

的風險。

請在判斷風險的基礎上，由客戶負責實施。

本公司對這種設定變更造成的損失不負責任。

■ 串連接的環形通訊用通訊BOX
通過編程器的實際模組構成掃描，串連接的環形通訊用通訊 BOX 顯示在

[Module configuration] 畫面上。

串連接的環形通訊以外的通訊 BOX 或終端適配器、通訊適配器不能在

[Module configuration] 畫面上顯示。

■ 使用保存的項目的實際模組通訊設定時的寫入錯誤

獲取模組構成信息的項目讀入實機具有的 MAC 地址信息。有多套同一構成

模組存在的場合，當要寫入實際模組通訊設定的場合或由於模組故障而進行

模組更換的場合，請執行 [Actual module configuration] 窗口的實際模組構

成掃描。
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■ 在PC中存在多個具有管理者權限的用戶 ID的場合

在 PC 中存在多個具有管理者權限 (Administrators 組 ) 的用戶 ID 的場合，

在登錄 PC 時，切換管理者權限的用戶 ID，執行編程器後有顯示錯誤的情況。

錯誤信息例：新建失敗 (1)
打開系統數據庫失敗 (401)
連接數據庫失敗 (411)

多個具有管理者權限的用戶 ID 存在的場合，請固定登錄 PC 的管理者權限

的用戶 ID 後再使用編程器。

■ PC中存在多個同一類型的網絡接口卡的場合

( 版本 2 之前的限制事項 )
當 PC 中裝有多個同一類型的網絡接口卡的場合或網絡接口卡有多個端口的

場合，不能使用編程器。

■ SLP-NX啟動中禁止網絡設定變更

在 SLP-NX 啟動期間，請勿變更 IP 地址等的 PC 的網絡設定。

■ 禁止向SLP-NX日志文件夾製作文件

通過 SLP-NX 的操作，在 SLP-NX 安裝文件夾中日志文件夾被作成。

作成後經過 7 天，由 SLP-NX 刪除日志文件夾。

自動刪除處理有出錯的情況，請勿在 SLP-NX 日志文件夾中手動製作成文件。

■ 安裝目標文件夾的訪問權

作為安裝目標選擇的文件夾的訪問權不恰當的場合，SLP-NX 安裝程序事先

進行檢查，提示不要安裝在其它文件夾中。

■ 模組間數據傳送功能或多回路協調控制使用中變更模組的 IP地址等

當模組間數據傳送功能、多回路協調控制設定在模組中後，需要變更 IP 地址、

節點 ID、工作組 ID、串 ID 的通訊設定的場合，要注意以下的注意事項。

模組間數據傳送功能、多回路協調控制製作有與 IP 地址、節點 ID、工作組

ID、串 ID 聯動的內部的參數。

通訊設定寫入模組中後，請務必實施參數的寫入。

使用模組間數據傳送功能、多回路協調控制功能的場合，當 IP 地址、節點

ID、工作組 ID、串 ID 變更後，請繼續把通訊設定向模組寫入、把參數向模

組寫入。參數寫入前執行參數讀出時，模組間數據傳送功能、多回路協調功

能的設定信息會發生不整合，有產生意圖不明的動作的情況。
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發生不整合的場合，協調控制在參當數寫入時會顯示「The corresponding 
module does not exist in the project database」、在監視時會顯示「Cannot 
monitor Control Group 1 because there is inconsistent information in the 
control group settings of cooperative control」的信息。模組間數據傳送的

數據檢查、參數寫入時會顯示「The destination module cannot be found for 
a communication setting. Do you want to clear the setting?」的信息。顯示

這些信息的場合，請重新進行協調控制、模組間數據傳送的設定、再次向模

組中寫入參數。

根據需要，變更通訊設定前讀出模組的設定。

■ 模組更換等時的注意點

由於模組故障等更換了模組後的寫入時，可能會出現通訊故障。

這是由於PC具有的MAC地址與 IP地址的對應有數分鐘不更新造成的。更

換模組的場合，請放置數分鐘時間後在執行。

另外，更換了模組的場合，請執行實際模組構成掃描，把實際模組的通訊及

各種參數設定成與更換前相同的狀態。

■ 綜合監視的小數點位置

綜合監視上顯示調節器模組ROM版本為1.xx的值時，數值數據固定為小數

點以下2位。

調節器模組ROM版本為2.00以後的場合，數值數據按小數點位置的設定顯

示。

■ 多回路協調控制使用的調節器模組的回路數變更

請勿變更多回路協調控制所使用的調節器模組的回路數。

需要變更回路數的場合，變更回路數後請對多回路協調控制的控制組構成重

新設定，對管理員模組及調節器模組執行參數的寫入。

■ 默認網關的設定相關的注意事項

網絡配置設定請勿把默認網關設定為2個以上的網絡接口卡。任一網絡接口

卡設定為 「Obtain an IP address automatically」(Windows的標准設定 )的
場合，請勿把其它網絡接口卡設定為默認網關。
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■ 與網絡切換軟體的共享

如果PC中安裝了具有 IP地址設定的保存 切換等功能的網絡切換軟體，則

會限制通過編程器進行地址的設定變更，有不能讀出模組的參數、不能向模

組寫入參數的情況。使用編程器的場合，如果不臨時關閉網絡切換軟體，則

有可能會發生不可預測的錯誤。

■ Windows 7的文字大小的設定相關的注意事項

通過Windows 7的控制面板設定顯示的場合，當選擇中或大字體時，根據要

顯示的畫面，有不能正常顯示的情況 (右端或下端在中途被切斷 )。這種場合，

請設定為 「小 - 100％」 後使用編程器。

■ 有關使用多根USB編程器電纜

多根USB編程器電纜連接的場合，在畫面上不能判斷連接對象的USB電纜。

多根USB編程器電纜連接的編程器不能啟動的場合，需要注意採取切換連

接等措施。

■ 專業版 (PID仿真器 )安裝在同一PC中

SLP-NX(以後稱為通常版 )與SLP-NX專業版 (以後稱為專業版 )不能安裝

在同一PC中。要把專業版安裝到已經安裝了通常版的PC中的場合或把普

通版安裝到已經安裝了專業版的PC中的場合，請先通過 [Add or Remove 
Programs]卸載後在安裝。



附 -1

項目  把模組的參數設定等編程器使用的單位稱為項目。

工作組  把編程器使用的模組的集合稱為工作組，設定唯一的編號作為工作組 ID。

是模組的邏輯集合。

串  物理的鏈路上連接的模組的集合稱為串，設定唯一的編號作為串 ID。

經過通訊 BOX 可分割為多個串。

實際模組通訊設定  對實際存在的模組進行 IP 地址等乙太通訊設定或 RS-485 通訊設定，稱

為通訊設定。

通過 [Actual module configuration] 窗口，執行模組通訊設定的掃描、寫

入模組。

映射  把由工作組構成的模組與實際的模組相對應稱為映射。

節點 ID  使用模組間數據傳送功能時的模組的識別符。

參數  模組動作所必要的設定項目稱為參數。

節點地址  工作組 ID 與節點 ID 組合後的 ID 稱為節點地址。

項目文件 

* 型號只讀出參數

 

參數  
基本 

輸入輸出 
SP 
事件
PID 
功能
其它 

通訊相關設定 
IP地址 
節點ID 
串ID 

(工作組ID) 
通訊設定(RS-485等)

模組定義
型號*、名稱 

模組
※調節器模組的場合 

參數 
基本 

輸入輸出
SP 
事件 
PID 
功能 
其它 

參數  
監視關聯 
標準位/数值 

AUTO/MANUAL 
RUN/READY 

等 

實際模組通訊設定 
IP地址、節點ID、串ID 

(工作組ID)、通訊設定(RS-485等)

啟動(啟動對映射信息的綜合監視)

實際模組構成窗口

SLP-NX 項目窗口 

趨勢/数值/位顯示/警報監視 

綜合監視窗口 

模組定義 
型號、名稱 

模組定義 
型號、名稱 

寫入 

打開 

實際模組
構成掃描 

參數 
寫入 

參數 
讀出 

監視開始 

映射信息 
IP地址 
節點ID 
(串ID) 
工作組ID 

通信設定(RS-485等)

用户 

映射 掃描後 
覆蓋 

保存 

附　錄
附 - 1 用語解說



附 -2

附 - 2 ROM 版本履歷

對 ROM 版本變更而追加的功能及規格變更的內容進行說明。

■  版本2.00(對應開始 : 2010年8月 )
● 追加的功能

內　容

NX-DX1/DX2支持的追加

NX-S11/S12/S21支持的追加

邏輯運算窗口的追加

折線圖窗口的追加

綜合監視的監視樹窗口上 [Data sampling switchover]複選的追加

綜合監視的監視樹窗口上 [module communication status]圖標的追加

由綜合監視對管理員模組的日期時間設定變更功能追加

由綜合監視對管理員模組的閃存ROM備份、恢複功能的追加

● 規格變更

內　容

變更為：NX-D15/D25的ROM版本為2.00以後的場合僅在必要時才通過參數寫入進行複位動作

SQL Server 2008 Express變更為SQL Server 2008 Express SP1

■  版本3.00(對應開始 : 2011年12月 )
● 追加的功能

內　容

Windows 7對應

PID仿真器的追加

支持NX-D35的追加

NX-DY1/DY2支持的追加

模組間數據傳送一覽窗口的追加

模組版本處理的追加 (讀取、寫入、版本對照對話框的追加、從 [版本變更 ]對話框的在線變更 )
綜合監視上追加邏輯運算監視窗口

● 規格變更

內　容

SQL Server 2008 Express SP1變更為SQL Server 2008 Express SP3

NX-D15/D25/DX1/DX2/S21的功能擴展對應

■  版本4.00(對應開始 : 2013年6月 )
● 追加的功能

內　容

支持NX-S01的追加

● 規格變更

內　容

NX-D15/D25/D35/S11/S12/S21的功能擴展對應



附 -3

附 錄

附 - 3 模組版本與編程器的支持

各模組的模組版本與編程器支持的最新模組版本的關系如下。

NX-D15/D25 NX-D35 NX-DX1/DX2 NX-DY1/DY2 NX-S11/12/21

SLP-NX 版本1 1_0_0 不對應 不對應 不對應 不對應

SLP-NX 版本2 1_0_1 不對應 2_0_0 不對應 1_0_0

SLP-NX 版本3 1_0_3 1_0_3 2_0_1 1_0_0 1_0_2

SLP-NX 版本4 1_0_4 1_0_4 2_0_1 1_0_0 1_0_3

模組版本 1_0_0
1_0_1
1_0_2
1_0_3
1_0_4 *

1_0_3
1_0_4 *

2_0_0
2_0_1

1_0_0 1_0_0
1_0_1
1_0_2
1_0_3 *

*預定近期版本更新



MEMO



改訂履歷

印刷年月 資料編號 種　類 改訂頁 改訂內容

14-03 CP-UM-5636T 初　版



感謝您平素對本公司產品的惠愛。
參考綜合產品目錄訂購本公司產品（系統機器、現場儀表、控制閥、控制設備）時，當報價表、合同、產品目錄、規格書、
使用說明書等沒有提及特別說明事項時，本公司將依照如下內容處理。請務必在確認以下內容後進行訂貨。

1．保修期與保修範圍
1.1 保修期
本公司產品的保修期為購買後或者產品交付到指定地點後 1 年的期限。
但是，有償修理產品的保修期為交付到指定地點後 3 個月的期限（保修期內，保修對象是有償修理的部分，沒有修
理的其他部分不作為保修對象。）
1.2 保修範圍
在上述保修期內因本公司的責任引起所購產品故障的情況下，由本公司負責免費對故障產品進行維修或更換，客戶
可以在購買處進行更換或要求修理。
但故障是由以下原因引起時，則不屬於保修對象範圍。

1.  由於客戶處理或使用不當造成的故障。（不遵守產品目錄、規格書、使用說明書等中記載的使用條件、環境、
注意事項等）

2. 非本公司產品原因造成的故障。
3.  非本公司或本公司委托人員進行的改裝或修理造成的故障。
4. 因在本產品使用目的以外使用而造成的故障。
5. 限於產品交付當時的科學水平無法預測的故障。
6. 由於天災、災害、第三方的行為等造成的不屬於本公司責任範圍的故障。

另外，此處提及的保修僅指對本公司產品本身的保修，對於由本公司產品的故障而引發的損害，恕本公司不承擔任
何賠償責任。

2．適用性確認
對於本公司產品是否適用於客戶的設備 •裝置，請客戶按照注意以下幾點自己予以確認其適用性。

1. 客戶的設備 •裝置的適用限制、規格和法規。
2. 本資料中記載的應用實例僅作參考之用，請確認了設備 •裝置的功能和安全性後再進行使用。
3. 本公司產品的可靠性、安全性是否適用於客戶的設備 •裝置要求的可靠性和安全性。

本公司致力於提高產品的質量與可靠性，但無法避免零部件 •設備通常會按一定概率發生的故障。
為了避免因本公司產品的原因造成客戶的設備 •裝置發生人身事故、火災事故，使客戶蒙受重大損失等，請
對設備 •裝置實施誤操作防止設計 (※1)、失效安全設計 (※2)、火勢蔓延防止設計等的安全設計，進行符合這些
可靠性和安全性的可行性研究。並且、能適用於故障避免 (※3)、容錯功能 (※4) 等所要求的可靠性。

※1. 誤操作防止 (Fool Proof) 設計 : 人即便誤操作也能保證安全的設計
※2. 失效安全 (Fail Safe) 設計 : 機械即便故障也能保證安全的設計
※3. 故障避免 (Fault Avoidance) : 使用高靠性的部件使得機械本身不發生故障的製作
※4. 容錯功能 (Fault Tolerance) : 利用冗餘技術

3．關於用途的注意事項、限制條件
除了部分適合產品 ( 原子能用限位開關 ) 外，請勿在原子能管理區域 ( 射線管理區域 ) 使用本產品。
請勿在醫療設備上使用。
由於是工業用產品。一般用戶不要進行直接安裝 •施工 •使用等。但部分產品可與面向一般用戶的產品組裝使用。
有這樣要求的場合、請首先與本公司銷售人員聯系。
另外，將本產品用於以下場合時，請事先與本公司銷售員商談，確認產品目錄、規格書、使用說明書等技術資料中
寫明的詳細規格和使用上的注意事項。
請客戶自己負責對其設備 •裝置進行誤操作防止設計、失效安全設計、火勢蔓延防止設計、故障避免、容錯功能和
其他保護 •安全回路的設計及設置，以確保本公司產品萬一出現故障或不適用現象時的可靠性和安全性。

1. 在產品目錄、規格書、使用說明書等技術資料中沒有記載的條件、環境下使用時。
2. 特定用途上的使用。

■ 原子能 •射線相關設備
【在原子能管理區域外使用時】【原子能用限位開關使用時】

■ 宇宙設備／海底設備
■ 運輸設備

【鐵路 •航空 •船舶 •車輛設備等】
■ 防災 •防犯設備
■ 燃燒設備
■ 電熱設備
■ 娛樂設備
■ 與收費直接有關的設備／用途

3. 電力、煤氣、自來水等的供給系統、大規模通訊系統、交通 •航空管制系統等對可靠性有很高要求的設備
4. 受政府部門或各行業限制的設備
5. 危及人身財產的設備 •裝置
6. 其他類似上述 1 ～ 5 項的要求高度可靠性、安全性的設備 •裝置

4．長期使用的注意事項
如果長期使用本公司產品，使用了電子元件的產品和開關可能會由於絕緣不良和接觸電阻增大而發熱等，從而會出
現發煙、起火、漏電等產品自身安全上的問題。
如果規格書和使用說明書中沒有特別注明，雖然視客戶的設備 •裝置的使用條件和使用環境而定 , 但請勿使用 10 年
以上。

5．推薦的更換周期
本公司產品中使用的繼電器和開關等機構部件因開閉次數，有一定的磨耗壽命。同時，電解電容等電子元件會因使
用環境和使用條件，經長年使用而老化。
本公司產品在使用時，受到規格書和使用說明書上記載的繼電器等的開閉規定次數、客戶的設備 •裝置的設計安全、

產品訂購注意事項



產品訂購和使用時的注意事項

感謝您對本公司產品的惠愛。 在參考本資料訂購和使用本公司的產品（現場儀表、控制閥、控制設備）過程中，如果報價表、
合同、產品目錄、規格書、使用說明書等沒有提及特別說明事項時，本公司將依照以下條件處理。

1. 質保期與保修範圍
1.1 質保期

本公司產品的質保期為購買後或者產品交付到指定地點後 1 年半的期限。
1.2 保修範圍

在上述質保期內因本公司的責任引起所購產品故障的情況下，由本公司負責免費對故障產品進行維修或更換，客
戶 可以在購買的地方進行更換或要求修理。 
但故障是由以下原因引起時，則不屬於保修對象範圍。

� 由於客戶處理或使用不當造成的故障。 
（不遵守產品目錄、規格書、使用說明書等中記載的使用條件、環境、 注意事項等）

� 非本公司產品原因造成的故障。
� 非本公司或本公司委托人員進行的改裝或修理造成的故障。
� 因在本產品使用目的以外使用而造成的故障。
� 限於產品交付當時的科學水平無法預測的故障。
� 由於天災、災害、第三方的行為等造成的不屬於本公司責任範圍的故障。

另外，此處提及的保修僅指對本公司產品本身的保修，對於由本公司產品的故障而引發的損害，恕本公司不承擔
任何賠償責任。

2. 適用性確認
對於本公司產品是否適用於客戶的設備 •裝置，請客戶按照以下幾點自己予以確認其適用性。

� 客戶的設備 •裝置的適用限制、規格和法規。
� 本資料中記載的應用實例僅作參考之用，請確認了設備 •裝置的功能和安全性後再進行使用。
� 本公司產品的可靠性、安全性是否適用於客戶的設備 •裝置要求的可靠性和安全性。

本公司致力於提高產品的質量與可靠性，但無法避免零部件 •設備通常會按一定概率發生的故障。為了
避免因本公司產品的原因造成客戶的設備 •裝置發生人身事故、火災事故，使客戶蒙受重大損失等，請
對設備 •裝置進行誤操作防止設計、故障安全設計、火勢蔓延防止設計、安全設計等，以符合可靠性和
安全性上的要求。

3. 關於用途的注意事項、限制條件
除了部分適合產品 ( 原子能用限位開關 ) 外，請勿在原子能管理區域 ( 射線管理區域 ) 使用本產品。
請勿在醫療設備上使用。
另外，將本產品用於以下場合時，請事先與本公司銷售員商談，確認產品目錄、規格書、使用說明書等技術資料
中寫明的詳細規格和使用上的注意事項。 請客戶自己負責對其設備 •裝置進行誤操作防止設計、故障安全設計、
火勢蔓延對策設計和其他保護 •安全回路的設計及設置，以確保本公司產品萬一出現故障或不適用現象時的可靠
性和安全性。

� 在產品目錄、規格書、使用說明書等技術資料中沒有記載的條件、環境下使用時。
� 在特定用途中使用。

＊ 原子能 •射線相關設備 
【在原子能管理區域外使用時】　【原子能用限位開關使用時】
＊ 宇宙設備／海底設備
＊ 運輸設備 
【鐵路 •航空 •船舶 •車輛設備等】
＊ 防災 •防犯設備
＊ 燃燒設備
＊ 電熱設備
＊ 娛樂設備

� 電力、煤氣、自來水等的供給系統、大規模通訊系統、交通、航空管制系統等對可靠性有很高要求的設備
� 受政府部門或各行業限制的設備
� 危及人身和財產的設備 •裝置
� 其他類似上述�～�項的要求高度可靠性、安全性的設備 •裝置

4. 長期使用的注意事項
如果長期使用本公司產品，使用了電子元件的產品和開關可能會由於絕緣不良和接觸電阻增大而發熱，從而出現
發煙、起火、漏電等產品自身安全上的問題。如果規格書和使用說明書中沒有特別注明，雖然視客戶的設備 •裝
置的使用條件和使用環境而定 , 但請勿使用 10 年以上。

5. 推薦的更換周期
本公司產品中使用的繼電器和開關等機構部件因開閉次數，有一定的磨耗壽命。同時，電解電容等電子元件會因
使用環境和使用條件，經長年使用而老化。本公司產品在使用時，受到規格書和使 用說明書上記載的繼電器等的
開閉規定次數、客戶的設備 •裝置的設計安全系數的設定、使用條件 •使用環境的影響，但如果規格書或使用說
明書上沒有特別注明，請在 5 ～ 10 年中更換產品。 另一方面，現場儀表 ( 壓力計、流量計、液面計、調節閥等 )
也會隨零部件的老化而使用壽命有限。對於長年使用後會 老化 , 使用壽命有限的零部件，本公司設定了推薦的更
換周期。請根據此推薦周期進行零部件的更換。

6. 其他注意事項
在使用本公司產品時，為了確保其質量、可靠性、安全性，請在仔細閱讀了本公司各產品目錄、規格書、使用說
明書等技術資料中規定的規格 ( 條件•環境等 )、注意事項、危險、警告、注意的記載內容的基礎上，予以嚴格遵守。

7. 規格的變更
由於產品改良或其他各種原因，本公司會不另行通知就更改本資料中記載的內容，敬請諒解。您需要進行產品洽
詢或確認規格時，請就近與本公司的分公司、分店、營業所或銷售店聯系。

系數的設定、使用條件 •使用環境的影響，但如果規格書或使用說明書上沒有特別注明，請在 5 ～ 10 年中更換產品。
另一方面，系統機器、現場儀表 ( 壓力計、流量計、液面計、調節閥等 ) 也會隨零部件的老化而使用壽命有限。
對於長年使用後會老化 , 使用壽命有限的零部件，本公司設定了推薦的更換周期。請根據此推薦周期進行零部件的
更換。

6．其他注意事項
在使用本公司產品時，為了確保其質量、可靠性、安全性，請在充分理解了本公司各產品目錄、規格書、使用說明書
等技術資料中規定的規格 ( 條件 •環境等 )、注意事項、危險 •警告 •注意的記載內容的基礎上，予以嚴格遵守。

7．規格的變更
本資料中記載內容由於產品改良或其他各種原因，可能會不預先通告就進行變更，敬請諒解。
您需要進行產品洽詢或確認規格時，請與本公司的分公司、分店及營業所或附近的銷售店聯系。

8．產品、零部件的供應停止
本公司可能在沒有預告的情況下中止產品的生產，敬請諒解。
對於可以修理的產品，制造中止後，原則上 5 年內提供維修服務。但是，因修理零部件庫存已用完等原因，恕不予
以修理。系統機器、現場儀表的更換零部件如果出現同樣的情況也將不予以修理。

9．服務範圍
本公司的產品價格不包含技術人員的派遣費等服務費用，以下情況將另行收費。

1. 安裝、調整、指導及會同試運轉。
2. 維修檢查、調整及修理。
3. 技術指導及技術培訓。
4. 按客戶指定條件進行的產品特別試驗或特別檢查。

在原子能管理區域 ( 射線管理區域 ) 以及被炸放射能與原子能管理區域的水准相當的場所，恕不提供上述服務。
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