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NOTICE

Please make sure that this manual is available to the user of the product.

Unauthorized duplication of this user’s manual in part or in whole is 
forbidden. The information and specifications in this manual are subject to 
change without notice.

Considerable effort has been made to ensure that this manual is complete 
and accurate, but if you should find an omission or error, please contact us.

In no event is Azbil Corporation liable to anyone for any indirect, special, or 
consequential damages as a result of using this product.

© 2021 Azbil Corporation. All Rights Reserved.

Close the application before disconnecting the IO-Link USB master from the PC or the 
proximity sensor.

IMPORTANT
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Conventions Used in This Manual

 In describing the product, this manual uses the icons and conventions listed below.

  Handling Precautions : Information to be aware of when handling.

  Note : Indicates information that may be useful.

: Indicates an item or page to which the user may refer.

(1), (2), (3) : Steps in a sequence or parts of a figure, etc.

“Switchpoint logic,”  
“Teaching method selection 
tabs”

: Indicates a message, a general term for menu items, settings, etc., shown on 
the screen of the PC.

[PACTware 5.0], [Next] button : Square brackets indicate a window name, button, or menu shown on the 
screen of the PC.

[View] → [Project] : Indicates the sequence to follow when selecting an item from a menu on the 
PC.

»    : Indicates the result of an operation, or the status after the operation.
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The Role of This Manual

There are two different manuals related to model H3C. Read them as necessary for your specific requirements.

If you do not have a manual you require, please contact us or one of our dealers.

User’s Manual for Setup Tool Model H3Z-DTM- _ _ for Adjustable Proximity Sensor 
Model H3C� Document No. CP-SP-1452E

This manual.

The method of setting up the adjustable proximity sensor is explained.

Adjustable Proximity Sensor Model H3C-H_ _ _M-C_ _1 User’s Manual
� Document No. CP-UM-5959JE

This manual is supplied with the adjustable proximity sensor.

Product specifications, handling precautions, and IO-Link parameters are 
described.

Organization of the Manual

This manual is organized as shown below.

Chapter 1.	 What To Know Before Use

Please read through this chapter before using the software.

Chapter 2.	 Environment Setup and Installation Procedure

Describes the installation method for the software and the setup functions/
mode/method for the sensor.

Chapter 3.	 Operation Methods

Describes software startup, the layout of the initial screen, and the operation of 
each setting mode/method.

Chapter 4. 	 Validation of Settings

Tells how to validate settings, acquire data, and exit the software.

Chapter 5. 	 Using the Proximity Sensor after Downloading the Settings

Tells how to use the adjustable proximity sensor after downloading settings.

Chapter 6.	 Troubleshooting

Tells how to solve problems that might arise.
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The terms used in this manual and on the screen are explained below.

Term Meaning Description

Detection level — A physical quantity that changes depending on the distance between 
the H3C and a metal target object

BDC Binary Data Channel Output line

The H3C has two outputs: terminal C/Q is for BDC1 and terminal DO is 
for BDC2.

SetP. Set Point A set point (operation threshold)

S1, S2 Set Point 1

Set Point 2

S1: the first set point, S2: the second set point

Teaching — The operation of teaching a set point to the sensor based on the 
detection level (TP), which can be measured by moving a workpiece 

TP Teach Point The detection level that is stored during teaching

One or multiple teach points can be specified.

T1, T2, T3, T4 Teach Point 1

Teach Point 2

Teach Point 3

Teach Point 4

The detection level stored by teaching

N.O. (Normally Open) Switchpoint logic BDC is OFF when there is no target.

N.C. (Normally Closed) Switchpoint logic BDC is ON when there is no target.

RATE Teaching rate (%) Specify the ratio of the set point to the teach point (setting range: 10 
to 200 %). This function is available for the Single Value Teach method 
only.

Standard mode — Provides teaching methods in which a set point is specified for each 
output (BDC1, BDC2) independently

Combination mode — Provides teaching methods in which set points are specified for both 
outputs (BDC1, BDC2) at once by relating the outputs 

FDT Field Device Tool The interface of field devices specified by the FDT-JIG

FDT frame — Software conforming to the FDT.

Provides a common execution environment and graphical user 
interface for the DTM.

DTM Device Type Manager FDT-compliant software

Plays the role of a device driver.

IO-Link — The communication standard for sensors and actuators

IEC 61131-9

IO-Link 
communication mode

— The status in which an IO-Link-compatible device is communicating 
using IO-Link

Standard I/O mode — The status in which an IO-Link-compatible device is not 
communicating using IO-Link

Terminal C/Q operates as BDC1.

Operation mode — Determined based on set points (S1, S2) and output status.

There are single point mode, two point mode, and window mode.

Terminology
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Chapter 1.	 What To Know Before Use

	� Overview

The adjustable proximity sensor is equipped with two outputs whose operating 
point and operation mode can be changed. Settings for the two outputs can be 
specified using this setup tool (H3Z-DTM-_ _).There are two setting modes, 
standard mode and combination mode, and eight teaching methods.When used in 
standard I/O mode, the sensor with stored settings can be used with a conventional 
PLC. The sensor can also be used in IO-Link communication mode.

	�What you can do with this setup tool
	z [Setting] page
	z Setting ON/OFF points for the two outputs

A point at which an output turns on or off is defined as a set point.

There are two modes (listed below) for specifying set points. In either mode, 
the sensor can be set up efficiently by selecting the appropriate teaching method 
according to the purpose of use and application.

•	 Standard mode

This mode specifies set points for two outputs (BDC1, BDC2) independently. 
There are five teaching methods in standard mode.

•	 Combination mode

This mode specifies set points for two outputs (BDC1, BDC2) at once by relating 
these outputs. There are three teaching methods in combination mode.

	z Switchpoint logic

The switchpoint logic for two outputs (BDC1, BDC2) can be selected from 
Normally Open (N.O.) and Normally Closed (N.C.).

	z Specifying set points

There are three ways to specify set points.

•	 Teaching

This method specifies set points based on the detection level of the workpiece. 
The detection level varies depending on the distance from the sensor to the target 
object, and the object’s size, material, and shape. This document mainly explains 
the teaching method.

•	 Using the slide bar

The Set P. value can be directly changed by using [ ], [>], or [>>] on the slide 
bar.

•	 Direct entry 

The Set P. value can be directly entered.
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Chapter 1.  What To Know Before Use

Setting mode tabs

Teaching method selection 
tabs

Detection level graph

Slide bar field

Teaching field

	z [Observation] page
	z Validation of settings

The validity of settings can be checked using either one of the two functions below. 
Measurement 
Check the relationship between the saved settings and changes in the detection level 
when the workpiece is moved. 
Trend 
Use the trend data to check the relationship between the saved settings and changes 
in the detection level when the workpiece is moved. The trend data can be saved to 
a file in CSV format.

Output indicator

When ON: orange or 
green

When OFF: white

Teaching field hide/show

↓: Show

→: Hide

Moving speed of the slide 
bar

›: Slow

»: Fast

Slide bar hide/show

☐: Show

: Hide

Detection level

Set point

Switchpoint 
logic

Download to the sensor 
(Store to device)

Upload from the sensor 
(Load from device)
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Chapter 1.  What To Know Before Use

	� Setting modes and teaching methods

There are two setting modes: standard mode and combination mode.

	z Standard mode
Specifies set points for each output (BDC1, BDC2) independently. There are five 
teaching methods.

•	 Single Value Teach: The set point is set using the specified rate.  
T1 is multiplied by [RATE] (teaching rate (%)), and the resulting value is set as set 
point S1 for BDC_.

•	 Two Value Teach: The set point is set halfway between two teach points. 
Set point S1 for BDC_ is set halfway between T1 and T2.

•	 Dynamic Teach: The set point is determined based on the range of workpiece 
movement. 
Set point S1 for BDC_ is set halfway between the maximum and minimum 
detection levels measured by teaching.

•	 Two Point: This allows the output hysteresis to be increased.  
S1 is set to T1, at which BDC_ output turns on, and S2 is set to T2, at which the 
output turns off. (The hysteresis is the difference between S1 and S2.)

•	 Window Mode: The output window can be specified. 
S1 is set to T1, at which BDC_ output turns on, and S2 is set to T2, at which the 
output turns off. The output window is the period between S1 and S2.

Teaching method Output operation (Switchpoint logic: N.O.)

Single Value Teach
T1

S1

Two Value Teach
T1 T2

S1

Dynamic Teach
MIN MAX

S1

Two Point
T1 T2

S2S1

Window Mode
T1 T2

S2S1
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Chapter 1.  What To Know Before Use

	z Combination mode

Specifies set points for both outputs (BDC1, BDC2) at once by relating the outputs. 
There are three teaching methods.

•	 2-Point Operate: Setting for identifying two areas

Set point S1 for BDC1 and BDC2 is set halfway between T1 and T2.

•	 3-Point Operate: Setting for identifying three areas

Set point S1 for BDC1 is set halfway between T1 and T2.

Set point S1 for BDC2 is set halfway between T2 and T3.

•	 4-Point Operate: Setting for identifying four areas

Set point S1 for BDC1 is set halfway between T1 and T2.

Set point S1 for BDC2 is set halfway between T2 and T3.

Set point S2 for BDC1 is set halfway between T3 and T4.

Teaching 
method

Switchpoint 
logic

Output operation

2-Point 
Operate T1 T2

S1

S1

BDC1 N.O.

BDC2 N.C.

3-Point 
Operate T1 T2 T3

S1

S1

BDC1 N.O.

BDC2 N.C.

4-Point 
Operate T1 T2 T3 T4

S1 S2

S1

BDC1 N.O.

BDC2 N.C.
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	�Marks on the settings screen

When specifying parameters on the settings screen, the icons shown below may 
appear on the screen. Meaning of the icons:

•	 Pencil: 

Indicates that there is a discrepancy in the values in the DTM and the H3C-H.

•	 Exclamation mark: !

Indicates that the specified value is abnormal.

There are three positions where the icons may be displayed: next to a parameter, 
next to the name of the page in the navigation area, and on the status bar.

The navigation area is a window for switching DTM pages. If an icon marks an item 
on a page, the icon will also be displayed next to the page name.

The status bar displays icons for indicating the status of the DTM. If an icon marks 
an item anywhere in the DTM, the icon will also be displayed in the status bar.

� The parameter was changed.

Device identification 
area

Navigation area

Status bar

The [Setting] page includes an abnormal value.     The DTM includes an abnormal value.     The parameter value is abnormal.
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	� Notes on specifying set points

A typical example for the detection level when the workpiece comes directly toward 
the sensing surface is shown below for each model.

	zModel H3C-HB02M-CP31 (M8): Standard target (iron) 8 × 8 mm, thickness: 1 mm
D

et
ec

tio
n 

le
ve

l

Distance (mm)

0
0

500

1,000

1,500

2,000

2,500

3,000

3,500

1 2 3 4 5 6 7 8

	zModel H3C-HC03M-CP31 (M12): Standard target (iron) 12 × 12 mm, thickness: 1 mm

 

D
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tio

n 
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l

Distance (mm)

0
0

500

1,000

1,500

2,000

2,500

3,000

3,500

1 2 3 4 5 6 7 8 9 10 11 12

	� Set point upper limit
Setting the Set P. to a value smaller than “DL_X − 200” (DL_X: detection level 
without a workpiece) is recommended.

	� Set point lower limit
If the sensor is used for detecting contact with the workpiece (e.g., seating detection), 
setting the Set P. to a value greater than “DL_X' + 100” (DL_X': detection level when 
the workpiece is in close contact with the sensor) is recommended.

	 Handling Precautions

•	 After setup, carefully check the influence of temperature characteristics and 
hysteresis before use.
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Chapter 2.	 Environment Setup and Installation 
Procedure

	� Devices required for tuning

The following system environment is required to use this software.

Name Details

Adjustable proximity 
sensor

Model H3C-HB02M-C_ _1

Model H3C-HC03M-C_ _1

IO-Link USB master Recommended product:

Made by Hans Turck GmbH & Co. KG*

Model USB-2-IOL-0002

USB connection cable No recommendation

PC 
with USB connection

 Hardware devices

*�For details, please contact the Component Product Department of Azbil Trading Co., Ltd. 
(at-iolink@azbil.com).

	zHardware devices

Item Description

PC CPU 2.5 GHz or higher
Main memory 8 GB or more
Free storage space 9.6 MB (space required for DTM only)
Operating system Windows 10 Professional (Japanese or English 

version)
Peripheral 
devices

Display Resolution Full HD (1920 × 1080)
Display color 8-bit RGB or higher

USB port 1 port or more

This software has been confirmed to operate in the following environment.

PC model name Dynabook R73/H
PC model No. PR73HEL4447AD11
CPU Intel Core i5-7200 2.5 GHz
Memory 8 GB
SSD 256 GB
Display 1920 × 1080, 24-bit RGB
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Chapter 2.  Environment Setup and Installation Procedure

	z Related Software Requirements

The following applications are required to use this software.
•	 .NET Framework 3.5 SP1

•	 Microsoft Chart Controls 3.5 SP1

This application is bundled with the DTM installer.

	� Environment setup for the setup tool

The DTM for this setup tool (H3Z-DTM-_ _) is software that operates in the FDT 
frame.

Also, in order to operate an IO-Link USB master from the FDT frame, the DTM for 
the IO-Link USB master is required. Install the FDT frame and the IO-Link USB 
master DTM in advance.

FDT frame: PACTware 5.0 	 Device driver: IO-Link USB master DTM 	 Setup tool DTM
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Chapter 2.  Environment Setup and Installation Procedure

	z Required software

•	 FDT frame

PACTware 5.0 
(made by Hans Turck GmbH & Co. KG, 
FDT frame for device setting)

•	 DTM for IO-Link USB master

DTM for USB-2-IOL-0002 
(made by Hans Turck GmbH & Co. KG, 
DTM for IO-Link USB master)

The installation manual and software can be downloaded from the IO-Link product 
site of the Hans Turck GmbH & Co.KG, website. 

•	 PACTware 5.0  
http://pdb2.turck.de/en/en/products/0000001400009bee0007003a

•	 DTM for IO-LINK USB master  
https://www.turck.de/en/product/000000010003b3800003003a

	� Installation procedure
	zDownloading the installer

The installer can be downloaded from Azbil Corporation website.  
https://www.azbil.com/products/factory/factory-product/switch-sensor/proximity-
switch/index.html

This is the free version of the software. Please read the software license agreement 
carefully before installation.

	z  Installation procedure

(1)	 First, download the installer. From the Compo Club menu indicated above, 
click the file you wish to download and accept the software license agreement.

(2)	 Click the [Save] button to save the file.

(3)	 Click the [Open] button to unzip the file.

(4)	 Double-click the following installation file:  
setup_H3Z-DTM-00.exe

>>	 >>The setup wizard opens.
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Chapter 2.  Environment Setup and Installation Procedure

(5)	 Select[AGREE] and click the [Next] button.

>>	 The following screen is displayed.

	 Note

•	 Click the [Browse] button if you wish to change the destination folder.
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Chapter 2.  Environment Setup and Installation Procedure

(6)	 Click the [Next ] button.

>>	 The following screen is displayed.

	 Note

•	 Click the [Browse] button if you wish to change the shortcut folder.

(7)	 Click the [Next ] button.

>>	 The following screen is displayed.
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Chapter 2.  Environment Setup and Installation Procedure

(8)	 Click the [Install] button.  
The installer for Microsoft Chart Controls for .NET Framework 3.5 will start.  
Installation of this software is required to use the trend function of the DTM.

(9)	 Click the [Next ] button.

>>	 The following screen is displayed.
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(10)	Select [AGREE] and click the [Next] button.

>>	 The following screen is displayed.

(11)	Click the [Finish] button.

>>	 The following screen is displayed.

(12)	Click the [Finish] button.

>>	 The setup wizard closes after successful installation.
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Chapter 3.	 Operation Methods
3 - 1	 Starting the Setup Tool (Model H3Z-DTM-_ _)

	� Connecting devices

Plug the adjustable proximity sensor’s M12 connector into the IO-Link USB 
master’s M12 connector.

Then, connect the IO-Link USB master to the PC with a USB cable.

PC USB connection cable

IO-Link USB master

Proximity sensor

	� Starting the FDT frame

(1)	 Click [PACTware 5.0].

If the following message is displayed at startup, click the [Yes] button.

(2)	 PACTware 5.0 will start.
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Chapter 3.  Operation Methods

	zUpdating the data displayed on the Device catalog screen

(1)	 Check if the Project screen is displayed. If the Project screen is not displayed, 
select [View] → [Project] from the menu.

>>	 The Project screen is displayed.

(2)	 Click the [Device catalog] button on the upper right of the screen. If the 
button is not displayed, select [View] → [Device catalog] from the menu.

>>	 The Device catalog screen is displayed.

(3)	 Click the [Update device catalog] button at the bottom of the screen.

>>	 The following screen is displayed.

Project screen 	 Device catalog screen 	 [H3C-H] 	 [IO-Link USB Master 2.0] � [Device catalog] button

	 [Update device catalog] button

(4)	 Click the [Yes] button.

>>	 “PACTware action Active. One moment please.” is displayed. Update is now 
complete.

	 Note

•	 If there are no changes in the DTM, it is not necessary to update the device 
catalog. Update the device catalog when the DTM is installed, uninstalled, or 
reinstalled.
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	z Connecting the IO-Link USB master

(1)	 Double-click [IO-Link USB Master 2.0] on the Device catalog screen.

>>	 [IO-Link USB Master 2.0] is added to the HOST PC field on the Project 
screen. If the Project screen is not displayed, click the  button.

(2)	 Click the  button on the toolbar.

>>	 IO-Link USB Master 2.0 is connected.

	 Note

•	 To check information on the IO-Link USB master, double-click [IO-Link 
USB Master 2.0].

	z Connecting the model H3C-H adjustable proximity sensor 

(1)	 Double-click [H3C-H] on the Device catalog screen.

>>	 [H3C-H] is added to the HOST PC field on the Project screen.

(2)	 Click the  button on the toolbar.

>>	 This will connect the IO-Link USB Master 2.0 to the H3C-H, and the DTM 
will now be connected to the H3C-H.

(3)	 The green LED on the adjustable proximity sensor blinks.
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	� Opening the initial screen

To open the initial screen of the H3C-H,

double-click [Project] → [HOST PC] → [H3C-H].

The following setup tool screen is displayed.

(A) Device Information Displays information about the connected H3C-H proximity 
sensor.

(B) Setting Displays the screen for setting the H3C-H proximity sensor.

(C) Observation Displays the screen for checking settings.

(D) Service Displays IO-Link information.

(E) Screen switching 
buttons

Changes the fields to be displayed.

(F) Upload button Reads settings from the sensor.

(G) Download button Writes settings to the sensor.

(H) Status Displays the sensor’s status.

	 Note

•	 To expand the settings field, click the button. The Inductive Proximity 
field is hidden and the settings field expands. To restore the original screen 
layout, click the button again.

•	 To hide the Project screen, click the  button on the toolbar. To display the 
screen, click the  button again.

(A)

(B)

(C)

(D)

(E)        (F) (G)

(H)

3 - 2	 Initial Screen Layout
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	� Standard Mode screen layout
	zOpening the setting screen

To open the screen for setting the H3C-H, click [Setting].

The following screen (in a full screen view) is displayed.

The Standard Mode screen is divided into two fields: one for BDC1 and the other 
for BDC2. The displayed items are the same.

Setting mode tabs	 Teaching method selection tabs	 Switchpoint logic

Output indicator
When ON: orange
When OFF: white

Speed of the slide bar
>: Slow
»: Fast

Teaching field hide/
show
↓: Show
→: Hide

Slide bar hide/show
☐: Show
: Hide

Output indicator
When ON: green
When OFF: white

For BDC1

For BDC2

(A) Detection Level Indicates the detection level of the proximity sensor for the 
workpiece.

(B) min. range The lower limit of the detection level can be selected from the 
pull-down menu.

(C) max. range The upper limit of the detection level can be selected from the 
pull-down menu.

(D) Teach-in_ Buttons to input the detection level

First input point: T1

Second input point: T2

(E) SetP. S1 Indicates the first set point.

[S2] indicates the second set point.

	 (A)

	 (B)	  (C)

	        (D)        (D)
	 (E)

		  (E)

(D)	 (D)

(E) (E)
		  (A)

3 - 3	 Setup In Standard Mode
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	� Data Upload and Download

The setup procedure is completed by downloading the settings to the sensor. Be 
sure to download the data.

	zDownloading settings to the sensor

After specifying all necessary items, click the button at the top left of the screen.

The  icon disappears and data writing is complete. ■ Marks on the settings 
screen(5Page)(for details on the  icon)

	zUploading settings from the sensor

The settings saved in the sensor can be uploaded to the DTM.

Click the button at the top left of the screen.

	 Handling Precautions

•	 Do not disconnect the sensor from the IO-Link USB master during an upload/
download.

	� Setting of an unused output (BDC1 or BDC2)

If either output BDC1 or BDC2 is not used, turn off the unused output using the 
follow procedure.

	zHow to turn off BDC1 or BDC2 

On the Standard Mode screen, there are teaching method selection tabs for BDC1 
and for BDC2. Specify the settings separately.

(1)	 Select [Setting] → [Standard Mode] tab → [Deactivate] tab.

>>	 The following screen is displayed.

(2)	 To turn the output off, select [NO (Normally Open)] from the pull-down menu 
for the switchpoint logic. The output indicator displayed on the above screen 
turns off.

(3)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about downloading 
to the sensor)
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•	 To turn the output on, select [NC (Normally Close)] from the pull-down 
menu for the switchpoint logic. The output indicator displayed on the above 
screen turns on (lit orange or green).

	� Setup using Single Value Teach

Single Value Teach is a function for setting a set point by multiplying the T1 value 
by the specified rate.

The influence from nearby metal can be canceled by setting the [Rate] (teaching 
rate (%)).

	z Procedure

Select [Setting] → [Standard Mode] tab →[Single Value Teach] tab. The following 
screen is displayed (for BDC1).

	z Setting using the teaching function

(1)	 Click [] next to [Teaching] to display the teaching settings.

(2)	 Place the workpiece, nearby metal objects, etc., in their typical positions and 
click the [Teach-in 1] button. A value is displayed for [SetP.S1] and the [S1] line 
shifts on the detection level graph.

(3)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about downloading 
to the sensor)
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	z Canceling the influence from nearby metal without using a workpiece

Without a workpiece, the set point is set by multiplying the detection level by the 
[Rate] (teaching rate (%)).

(1)	 Do the following without a workpiece.

(2)	 Click [] next to [Teaching] to display the teaching settings.

(3)	 Change the [Rate] value from “100” to “80–90”* and click the [Teach-in 
1] button. A value is displayed for [SetP.S1] and the [S1] line shifts on the 
detection level graph.

* The �recommended value is 80 to 90 % of the detection level without a workpiece, 
but check whether the sensor operates reliably before finalizing the value.

(4)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about downloading 
to the sensor)

	z Canceling the influence from nearby metal using a workpiece

Place the workpiece at the detection position and set the set point by multiplying 
the detection level by the [Rate] (teaching rate (%)).

(1)	 Place the workpiece at the detection position.

(2)	 Click [] next to [Teaching] to display the teaching settings.

(3)	 Change the [Rate] value from “100” to “110–120”* and click the [Teach-in 
1] button. A value is displayed for [SetP.S1] and the [S1] line shifts on the 
detection level graph.

* The �recommended value is 110 to 120 % of the detection level with a workpiece, 
but check whether the sensor operates reliably at the operating points before 
finalizing the value.

(4)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about downloading 
to the sensor)
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	� Setup using Two Value Teach
	z Two Value Teach

Two Value Teach is a function for setting the set point to a value halfway between 
two teach points.

	z Procedure

(1)	 Select [Setting] → [Standard Mode] tab → [Two Value Teach] tab.

>>	 The following screen is displayed (for BDC1).

(2)	 Click [] next to [Teaching] to display the teaching settings.

(3)	 Place the workpiece at the 1st position (for T1) and click the [Teach-in 1] 
button. The detection level at the 1st position is displayed in the T1 field.

(4)	 Place the workpiece at the 2nd position (for T2) and click the [Teach-in 2] 
button. The detection level at the 2nd position is displayed in the T2 field. A 
value is displayed for [SetP.S1] and the [S1] line shifts on the detection level 
graph.

(5)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about 
downloading to the sensor)
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	� Setup using Dynamic Teach
	zDynamic Teach

Dynamic Teach is a function for measuring the maximum and minimum detection 
levels during teaching and setting the set point halfway between the levels.

	z Procedure

(1)	 Select [Setting] → [Standard Mode] tab →[Dynamic Teach] tab.

>>	 The following screen is displayed (for BDC1).

(2)	 Click [] next to [Teaching] to display the teaching settings.

(3)	 Click the [Teach Start] button and move the workpiece.

(4)	 Click the [Teach End] button. The minimum detection level measured after 
clicking the [Teach Start] button is shown in the T1 field, and the maximum 
detection level is shown in the T2 field. A value is displayed for [SetP.S1] and 
the [S1] line shifts on the detection level graph.

(5)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about downloading 
to the sensor)
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	� Setup using Two Point
	z Two Point

Two Point is a function for increasing the output ON/OFF hysteresis.

	z Procedure

(1)	 Select [Setting] → [Standard Mode] tab →[Two Point] tab.

>>	 The following screen is displayed (for BDC1).

(2)	 Click [] next to [Teaching] to display the teaching settings.

(3)	 Place the workpiece at the 1st position (for T1) and click the [Teach-in 1] 
button. The detection level at the 1st position is displayed in the T1 field.

>>	 A value is displayed for [SetP.S1] and the [S1] line shifts on the detection 
level graph.

(4)	 Place the workpiece at the 2nd position (for T2) and click the [Teach-in 2] 
button. The detection level at the 2nd position is displayed in the T2 field.

>>	 A value is displayed for [S2] and the [S2] line shifts on the detection level 
graph.

(5)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about downloading 
to the sensor)
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	� Setup using Window Mode
	zWindow Mode

Window Mode is a function for setting the output window.

	z Procedure

(1)	 Select [Setting] → [Standard Mode] tab →[Window] tab.

>>	 The following screen is displayed (for BDC1).

(2)	 Click [] next to [Teaching] to display the teaching settings.

(3)	 Place the workpiece at the 1st position (for T1) and click the [Teach-in 1] 
button. The detection level at the 1st position is displayed in the T1 field.

>>	 A value is displayed for [SetP.S1] and the [S1] line shifts on the detection 
level graph.

(4)	 Place the workpiece at the 2nd position (for T2) and click the [Teach-in 2] 
button. The detection level at the 2nd position is displayed in the T2 field.

>>	 A value is displayed for [S2] and the [S2] line shifts on the detection level 
graph.

(5)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about downloading 
to the sensor)
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	� Combination Mode screen layout

Combination Mode is a function for automatically setting the threshold and 
operating mode for two outputs (BDC1 and BDC2). The Combination Mode screen 
layout is explained below using the 4-Point Operate screen. ■ Setting using 
4-Point Operate(29Page) (for details of the 4-Point Operate function)

Select [Setting] → [Combination Mode] tab → [4-Point Operate] tab. The 
following screen is displayed.

Setting mode tabs	 Teaching method selection tabs	 Switchpoint logic

Output indicator
BDC1

ON: orange, OFF: white
BDC2

ON: green, OFF: white

Speed of the slide bar
>: Slow
«: Fast

Teaching field hide/show
↓: Show
→: Hide

Slide bar hide/show
☐: Show
: Hide

(A) Detection Level Indicates the detection level of the proximity sensor for the 
workpiece.( Page 6)

(B) min.range The lower limit of detection level can be selected from the pull-
down menu.

(C) max. range The upper limit of detection level can be selected from the pull-
down menu.

(D) Teach in-_ Buttons to input the detection level

Click [Teach in-_ ] to input data.
(E) T1 to T4 Indicates the input point.

First input point: T1

Fourth input point: T4
(F) BDC1SetP.S1 Indicates the first set point for BDC1.

[S2] indicates the second set point.
(G) BDC2SetP.S1 Indicates the first set point for BDC2.
(H) Apply The button for applying the T1-to-T_ data

SetP.S1 and S2 are set.

	 (A)
(B)	  (C)
	 (A)

	 (F)

	 (G)

(E)

	 (D)
(H)

3 - 4	 Setup In Combination Mode
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	� Setup using 2-Point Operate

2-Point Operate is a function for setting the set point to a value about halfway 
between T1 and T2, and setting the same value for BDC1 and BDC2.

	z Procedure

(1)	 Select [Setting] → [Combination Mode] tab → [2-Point Operate] tab.

>>	 The following screen is displayed.

(2)	 Place the workpiece at the 1st position (for T1) and click the [Teach-in 1] 
button. The detection level at the 1st position is displayed in the T1 field.

(3)	 Place the workpiece at the 2nd position (for T2) and click the [Teach-in 2] 
button. The detection level at the 2nd position is displayed in the T2 field.

(4)	 Click the [Apply] button.

>>	 [BDC1SetP.S1] and [BDC2SetP.S1] are set to the same value and the [S1] line 
shifts on the detection level graph.

(5)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about downloading 
to the sensor)
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	� Setup using 3-Point Operate

3-Point Operate is a function for setting BDC1’s set point to a value about halfway 
between T1 and T2, and for setting BDC2’s set point to a value about halfway 
between T2 and T3.

	z Procedure

(1)	 Select [Setting] → [Combination Mode] tab → [3-Point Operate] tab.

>>	 The following screen is displayed.

(2)	 Place the workpiece at the 1st position (for T1) and click the [Teach-in 1] 
button. The detection level at the 1st position is displayed in the T1 field.

(3)	 Place the workpiece at the 2nd position (for T2) and click the [Teach-in 2] 
button. The detection level at the 2nd position is displayed in the T2 field.

(4)	 Place the workpiece at the 3rd position (for T3) and click the [Teach-in 3] 
button. The detection level at the 3rd position is displayed in the T3 field.

(5)	 Click the [Apply] button.

>>	 [BDC1SetP.S1] and [BDC2SetP.S1] are set to the same value and the [S1] 
lines for BDC1 and BDC2 shift on the detection level graph.

(6)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about downloading 
to the sensor)
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	� Setting using 4-Point Operate

4-Point Operate is a function for setting BDC1’s set point S1 to a value halfway 
between T1 and T2, setting BDC2’s set point S1 to a value halfway between T2 and 
T3, and setting BDC1’s set point S2 to a value halfway between T3 and T4.

	z Procedure

(1)	 Select [Setting] → [Combination Mode] tab → [4-Point Operate] tab.

>>	 The following screen is displayed.

(2)	 Place the workpiece at the 1st position (for T1) and click the [Teach-in 1] 
button. The detection level at the 1st position is displayed in the T1 field.

(3)	 Place the workpiece at the 2nd position (for T2) and click the [Teach-in 2] 
button. The detection level at the 2nd position is displayed in the T2 field.

(4)	 Place the workpiece at the 3rd position (for T3) and click the [Teach-in 3] 
button. The detection level at the 3rd position is displayed in the T3 field.

(5)	 Place the workpiece at the 4th position (for T4) and click the [Teach-in 4] 
button. The detection level at the 4th position is displayed in the T4 field.

(6)	 Click the [Apply] button.

>>	 Values are displayed for [BDC1SetP.S1], [S2], and [BDC2SetP.S1], and the 
[S1] and [S2] lines for BDC1 and BDC2 shift on the detection level graph.

(7)	 Download the settings to the sensor.

	 Note

•	 ■ Data Upload and Download(19Page) (for details about downloading 
to the sensor)
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	� Checking the settings

Check the set points, output operation, and switchpoint logic that were specified.

On the [Measurement] tab, the specified settings can be validated by comparing 
the settings and changes in the detection level when a workpiece is moved.

(1)	 Select [Observation] → [Measurement] tab.

>>	 The output operation and switchpoint logic settings that were downloaded 
to the sensor are displayed. The set points for BDC1 and BDC2 (SetP.S1, S2) 
are also displayed.

•	 Example

(2)	 Move the workpiece to change the detection level  to validate the settings.
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	� Acquiring trend data

Check the set points, output operation, and switchpoint logic that were specified.

On the [Trend] tab, the specified settings and changes in the detection level when a 
workpiece is moved can be checked. Also, trend data can be saved in CSV format.

(1)	 Select [Observation] → [Trend] tab.

>>	 The following screen is displayed.

Select items to display on the graph     Sampling cycle selection  : Start button 		  BDC_
			    : Stop button 	 Load button	 output ON � Save button

Y-axis expand/reduce 	 Detection level 	 X-axis expand/reduce 	 Time 	 BDC_ output OFF

(2)	 Click the  button to start data acquisition. The detection level changes when 
the target is moved.

>>	 The following screen is displayed.

(3)	 To stop data acquisition, click the  button.

(4)	 To save the data, click the  button. The data is saved in CSV format.
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	 Handling Precautions

•	 Trend data is for operational check only and cannot be used for logging. 
The displayed update cycle may not be accurate.

	� Exiting the setup tool

(1)	 From the menu, select [Project] → [HOST PC] → [H3C-H].

>>	 The following screen is displayed.

(2)	 Click the quick menu button.

>>	 The following screen is displayed.

(3)	 From the menu, select [Project] → [IO-Link USB Master2.0]. Then, click the 
quick menu button.

>>	 The following screen is displayed.

(4)	 Click [x] on the upper right of the FDT frame.

>>	 The following screen is displayed.
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(5)	 Click the [No] button.

>>	 The following screen is displayed.

(6)	 Click the [Yes] button.

>>	 The setup tool is closed and the Windows screen is displayed.

	 Handling Precautions

•	 Close the application before disconnecting the IO-Link USB master from 
the PC or the proximity sensor.
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Chapter 5.	 Using the Proximity Sensor after 
Downloading the Settings

	�Method of use

After downloading the settings and confirming that the proximity sensor operates 
properly with those settings, use the sensor in standard I/O mode or IO-Link 
communication mode.

•	 Standard I/O mode (SIO mode)

In the usual interface connection, the sensor operates in standard I/O mode as an 
ON/OFF sensor.

BDC1 data is output to terminal C/Q and BDC2 data is output to terminal DO.

•	 IO-Link communication mode (COM mode)

This mode can be used when the sensor is used with an IO-Link USB master.

During IO-Link communication, the green LED blinks on a 1-second cycle.

BDC1 and BDC2 data are output from terminal C/Q as process data, and the 
orange LED is lit when the  BDC1 output is ON.

	zOutputs and connections for standard I/O mode (SIO mode)

1

4

2

3

Proximity 
sensor 
main 
circuit

Load

Load

L+

C/Q
DC
10~30 V

Indicator

DO

L−

	zOutputs and connections for IO-Link communication mode (COM mode)

1

4

2

3

IO-Link 
master

L+Indicator
Green Orange

L−

L+

L−

DO DI

C/QC/QProximity 
sensor 
main 
circuit
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	� Outputs and indicators

The following shows the output status and indicator status when the adjustable 
proximity sensor is used in standard I/O mode or IO-Link communication mode.

	zOperation mode: single point mode

Single point mode is the output mode when any one of the following teaching 
methods is used:

•	 Teaching methods available in the standard mode:
•	Single Value Teach
•	Two Value Teach
•	Dynamic Teach

•	 Teaching methods available in the combination mode:
•	2-Point Operate BDC1, 2
•	3-Point Operate BDC1, 2
•	4-Point Operate BDC2

In standard I/O mode

Target position�

	 BDC2 set point 	 BDC1 set point

CQ (output): BDC1
N.O. ON

N.C. ON

DO (output): BDC2
N.O. ON

N.C. ON

Indicator (orange): BDC1
N.O. Lit

N.C. Lit

Indicator (green): BDC2
N.O. Lit

N.C. Lit
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In IO-Link communication mode

Target position�

	 BDC2 set point 	 BDC1 set point

CQ 
(IO-Link comm.)

Processdata:  
BDC1

N.O. 1: ON 0: OFF

N.C. 0: OFF 1: ON

Processdata:  
BDC2

N.O. 1: ON 0: OFF

N.C. 0: OFF 1: ON

DO (output): BDC2
N.O. ON

N.C. ON

Indicator (orange): BDC1
N.O. Lit

N.C. Lit

Indicator (green)
Blinks on a 1-second cycle

	zOperation mode: two point mode

Two point mode is the output mode when the following teaching method is used:

•	 Teaching method available in the standard mode:
•	Two Point

In standard I/O mode

Target position�

	 BDC2 set point 	 BDC1 set point

CQ (output): BDC1
N.O. ON A

N.C. A ON

DO (output): BDC2
N.O. ON A

N.C. A ON

Indicator (orange): BDC1
N.O. Lit A

N.C. A Lit

Indicator (green): BDC2
N.O. Lit A

N.C. A Lit
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In IO-Link communication mode

Target position�

	 BDC2 set point 	 BDC1 set point

CQ 
(IO-Link comm.)

Processdata:  
BDC1

N.O. 1: ON A 0: OFF

N.C. 0: OFF A 1: ON

Processdata:  
BDC2

N.O. 1: ON A 0: OFF

N.C. 0: OFF A 1: ON

DO (output):  
BDC2

N.O. ON

N.C. ON

Indicator (orange):  
BDC1

N.O. Lit A

N.C. A Lit

Indicator (green)
Blinks on a 1-second cycle

	 Note

•	 During the “A” period, the ON or OFF state before reaching the first set 
point is maintained.
Example: �In the case of CQ (output): BDC1, if the workpiece is approaching 

from a distance, the output is off during“A”. If the workpiece is 
moving away from the sensor, the output is on during “A.”
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	zOperation mode: window mode

Window mode is the output mode when either one of the following teaching 
methods is used:

•	 Teaching method available in the standard mode:
•	Window Mode Teach

•	 Teaching method available in the combination mode:
•	4-Point Operate BDC1

In standard I/O mode

Target position�

	 BDC2 set point 	 BDC1 set point

CQ (output): BDC1
N.O. ON

N.C. ON ON

DO (output): BDC2
N.O. ON

N.C. ON ON

Indicator (orange): BDC1
N.O. Lit

N.C. Lit Lit

Indicator (green): BDC2
N.O. Lit

N.C. Lit Lit

In IO-Link communication mode

Target position�

	 BDC2 set point 	 BDC1 set point

CQ 
(IO-Link comm.)

Processdata:  
BDC1

N.O. 0: OFF 1: ON 0: OFF

N.C. 1: ON 0: OFF 1: ON

Processdata:  
BDC2

N.O. 0: OFF ON 0: OFF

N.C. 1: ON 0: OFF 1: ON

DO (output): BDC2
N.O. ON

N.C. ON ON

Indicator (orange): BDC1
N.O. Lit

N.C. Lit Lit

Indicator (green)
Blinks on a 1-second cycle
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No. Phenomenon Countermeasure

1 The DTM cannot be installed. Check whether .NET Framework 3.5 SP1 is installed on the 
computer.

2 [Observation] page is blank. Reinstall Microsoft Chart Controls 3.5 SP1.

3 Trend data acquisition cycle is not accurate. The trend data displayed by the DTM is for operational check 
before actual use only and cannot be used for logging.

The displayed update cycle may not be accurate.

It is possible to stabilize the cycle by taking measures such as 
using a PC with higher specifications or closing applications 
that are running at the same time.

4 Loading trend data fails. If changes have been made in the target file, loading of the file 
may fail.

5  or ! icon is displayed. ■ Marks on the settings screen(5Page) (for the meaning 
of the icons)

To remove the icon, press the data download button or the 
data upload button.

6 The DTM screen layout is poor. Use the specified FDT frame.

7  ■ Exiting the setup tool(32Page)was executed, 
but the green LED on the proximity sensor is still 
blinking.

This may occur depending on the version of the IO-Link USB 
master and the FDT that are used.

8  ■ Exiting the setup tool(32Page)was executed, 
but the green LED on the proximity sensor is still 
blinking.

In this state, is it OK to disconnect the IO-Link USB 
master from the sensoror from the PC?

The application has already been closed, so there is no 
problem in disconnecting the sensor from the IO-Link USB 
master

or disconnecting the IO-Link USB master from the PC.

9  ■ Exiting the setup tool(32Page)was executed, 
but the green LED on the proximity sensor is still 
blinking (IO-Link communication is in progress).

How can I check the LED indication in standard I/O 
mode?

The application has already been closed. Disconnect the 
sensor from the IO-Link USB master and reconnect it.

10 I would like to change the settings that were 
downloaded to the sensor.

Do the previous settings affect the new settings?

The previous settings are overwritten by the new settings 
when they are downloaded to the sensor. Change the settings 
as needed and download them to the sensor to apply the 
latest settings.
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