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Conventions Used in This Manual

 �  The safety precautions explained below aim to prevent injury to you and others, and to prevent property damage.

WARNING Warnings are indicated when mishandling this product may 
result in death or serious injury.

CAUTION Cautions are indicated when mishandling this product may 
result in minor injury or property damage only.

 � In describing the product, this manual uses the icons and notations listed below.

 Handling Precautions:
Information to be aware of when handling.

 Note: Indicates information that may be useful.

 : Indicates an item or page to which the user may refer.

(1) (2) (3): Steps in a sequence or parts of a figure, etc.

[OK] button A button displayed on a PC screen

[File] Messages and menus displayed on a PC screen

[File]→[Initialization]: Refers to the operation of selecting [File] and then [Initialization] on a PC screen.

>> : This indicates the result of an operation or the state after the operation.

Ctrl, A: Indicates keys on the keyboard. 

Ctrl + A: Refers to the operation of pressing the A key while holding down the Ctrl key on the 
keyboard.
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The Role of This Manual

There are four different manuals related to the MLP-F4Q. Read them as necessary for your specific requirements. If a 
manual you require is not available, contact the azbil Group or one of its dealers.

User’s Manual for Loader Package Model MLP-F4Q for Digital Mass Flow Controller 
Model F4Q 
  Document No. CP-SP-1457E

This manual.

The user can specify and view parameters of the F4Q on a PC using the MLP-F4Q 
loader. Those who set up or check the F4Q using the loader should read this manual 
thoroughly.

The manual describes installation of the loader on a PC, various loader functions, and 
how to use them.

Digital Mass Flow Controller Model F4Q User’s Manual  
 Document No. CP-SP-1461E

Personnel who are using the F4Q for the first time or who are in charge of 
hardware design or maintenance of a control panel containing the F4Q should 
read this manual thoroughly.

This manual gives an overview of the product, describes installation, wiring, 
operation, various functions, maintenance, and troubleshooting, and gives 
hardware specifications.

Digital Mass Flow Controller Model F4Q User’s Manual for RS-485 
Communication Functions 
 Document No. CP-SP-1458E

Personnel who use this device’s communications functions should read this 
manual. The manual gives an overview of communications, describes wiring, 
transmission protocols, communications data, and troubleshooting for 
communication errors, and gives communications specifications.

Digital Mass Flow Controller Model F4Q User’s Manual  
 Document No. CP-UM-5978JECK

This manual is supplied with the F4Q.

Personnel in charge of the design or manufacture of equipment that 
incorporates the F4Q and personnel in charge of installation of this device should 
read this manual thoroughly.

The manual covers safety precautions, installation, wiring, and main 
specifications.
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Chapter 1. Introduction
1 - 1 Overview

The MLP-F4Q Loader Package for F4Q series digital mass flow controllers is a simplified engineering tool for F4Q 
series digital mass flow controllers (hereafter “the device”). With the loader, the user can configure various settings 
of the F4Q, monitor the flow rate and the operational status, and perform other operations.
The loader runs on Windows 10 (64-bit) English or Japanese version PCs.

	� Features of the Loader

The loader has the following functions:

	z Configuration

Various settings can be read from the device, checked or edited, and written to the 
device.
In addition, parameter files can be created when the loader is not connected to the 
device.

	zMonitoring

The operational status of the device and alarms can be checked. The settings for 
parameters that are shown with a [Write] button can be immediately written to the 
device while monitoring.

	zMonitoring trend data

The values measured by the device can be displayed in a graph.

	zDevice operation

Various device operations are possible.

	z File functions

Various settings and monitored data can be saved to a file.
Saved files can be opened to check the data.

	z Tools

Convenient functions of the loader are available.
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1 - 2 System Requirements

The following system environment is required for use of the loader.

	� System Environment

Item Description

PC Compatible equipment A PC which can run the Windows 10 OS
Recommended: 1.5 GHz or faster processor. Minimum: 1 GHz 

Operating system*1*2 Windows 10 (64-bit Japanese version)
Windows 10 (64-bit English version)

Memory Recommended: 4 GB or more. Minimum: 2 GB
Hard disk Recommended free space: 20 GB or more. Minimum: 10 GB
Display Recommended: 1366 × 768 or more, 32-bit color or more
(For Japanese version:) Japanese 
input system

Japanese keyboard

Pointing device A mouse or an equivalent device compatible with Windows.
USB port At least 1 port (needed for connection to the device)

Software Adobe Acrobat Reader DC or later version
Required for reading manuals in PDF format.  
If this software is not installed on the PC, download it from the Adobe website and install it.

* 1 The performance of the loader cannot be guaranteed if it is used on other operating systems.

* 2 Microsoft .NET Framework 4.6 or later, which is required for this loader, is preinstalled with Windows 10.

	� Hardware Configuration

 Note

•  Digital Mass Flow Controller Model F4Q User’s Manual (document No. CP-
SP-1461E)(for details on the hardware configuration)
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Download the installer for the loader from the following website (in Japanese only): 
https://www.compoclub.com/  
The installer file is compressed. It must be expanded before use. (Expanded file name example: setup_MLPF4Q_
V1_0_00.msi)

	� Installing the Loader

The following explanation of loader installation and screens uses the English version 
of 64-bit Windows 10 as an example. For an example of installation on the Japanese 
version of Windows 10, refer to the Japanese version of this manual (CP-SP-1457).

(1) Double-click setup_MLPF4Q_Vx_x_x.msi* to launch the installer.
* The letter x stands for numbers. Sample filename: setup_MLPF4Q_V1_0_00.msi

>> The setup wizard opens.

 

(2) Click the [Next] button.
>> The following screen is displayed.

 

1 - 3 Installation
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(3) If you accept the software license agreement and wish to install the software, 
check the check box for [I accept the terms in the License Agreement] and 
click the [Next] button.

>> The following screen is displayed.

 

  Note

• Click the [Change...] button to change the destination folder.

(4) Click the [Next] button.

>> The following screen is displayed.
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(5) Click the [Install] button.

>> When installation is complete, the following screen is displayed.

 

 Handling Precautions

• A warning message about user account control might appear, depending 
on the PC settings. Allow the software to make changes to the computer.

(6) Click the [Finish] button.  
This completes the loader installation. Close the installer.

(7) If the installation files are no longer needed, delete the entire folder.
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	� Uninstalling the Loader

(1) Right-click the [Start] button and select [Apps & Features].

>> The following screen is displayed.

(2) Select [MLP-F4Q (F4Q)] from the list of apps in the right-hand pane and click it.

>> The following screen is displayed.

(3) Click the [Uninstall] button. The program and related files will be deleted.

 Handling Precautions

• A warning message about user account control might appear, depending 
on the PC settings. Click the [Yes] button to allow the software to make 
changes to the computer.

1 - 4 Uninstallation
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 Handling Precautions
• Do not unplug the communication cable from the PC while the loader is 

running. Doing so may cause faulty loader operation.

• Before starting the loader, close all other application software. Otherwise, the 
loader may not work properly due to a particular combination of applications 
and/or drivers.

• In the Windows settings, open [Control Panel] → [Region] and then press the 
[Additional settings] button to check that “.” is set for [Decimal symbol]. If any 
other symbol is set, the loader will not work properly.

• Check the Windows power option settings to make sure that the PC will not 
automatically enter sleep mode. If the PC enters sleep mode, communication 
with the device will stop.

• For details on Windows and PC settings, refer to the user’s manuals provided 
with Windows and your PC.

	� Starting the Loader

Double-click the [MLP-F4Q (F4Q)] icon on the desktop, or click the [Start] button 
at the bottom left of the screen and select [All Apps] → [Azbil MLP] → [MLP-F4Q 
(F4Q)].

>>  The following splash screen is displayed for 3 seconds and then the basic loader 
screen is displayed.

 Note

• For details on the OS or the mouse, see the user’s manuals provided with 
those products.

	� Exiting the Loader

Select [File] → [Exit] or click the [×] icon in the upper right corner of the screen.

>>The loader closes.
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Chapter 3. How to Use the Loader
3 - 1 Overview

	� Overview of Functions

Connect the loader to the device in order to change the parameter settings, monitor 
measured values and various statuses, display trends (graphs), and perform other 
operations (flow rate zero adjustment, etc.). Parameter settings and monitoring 
results can be saved to a file. The saved parameter file can be opened to check the 
data, and parameter settings can be written to the device.
In addition, with the device not connected, it is possible to edit new parameter 
settings, save them to a file, and connect the device afterward to write the settings 
to the device.

 Handling Precautions

• As a result of internal calculation (rounding), the value of the least significant 
digit displayed on the loader might differ from the value that the device has 
internally.

• As a result of internal calculation, the least significant digit near either the 
range high or range low limit may be judged to be outside the range limit, 
with the result that the number cannot be input.

	� Parts of the Screen

Status bar
Panel view

Tree view

Menu bar

Toolbar

Tab

Name Description

Menu bar All functions of the loader can be accessed from here by selecting any of the menus with 
the mouse or keys.

Toolbar Icons for frequently used functions of the loader are provided for easy access to the 
necessary function.

Tab Each tab shows a group of items related to a specific function or purpose.
Clicking any of the tabs displays the parameters or various values related to the function or 
purpose.

Parameters :  Displays the device parameters. You can change their settings on this tab. 
Monitor :  Displays data such as device process values and abnormal statuses.
Trend :  Displays the values measured with the device and various statuses in graph 

format.

Tree view Items on the tab are grouped by device function.
When any of the groups is selected, related device information is displayed in the panel view.

Panel view Information on the device (status, parameters, etc.) is displayed.  
Parameter settings can be changed, with the exception of items that are grayed out.

Status bar The status of communications between the loader and the device is displayed.
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	� Loader Functions

The table below shows the functions of the loader. They can be executed from the 
menu bar.  
The functions with icons can also be executed from the toolbar.
For device information and a list of parameters, refer to the user’s manual for the 
device.

Menu bar
Overview of functions Toolbar Shortcut key

Menu Submenu 1 Submenu 2

File New - While the loader is not connected to the device, this 
function creates a file of parameter settings to be 
written to the device later.

Ctrl+N

Open - Reads parameters that were saved to a file and 
displays them on the loader screen. The parameters 
can be changed and written to the device.

Ctrl+O

Save - Save (overwrite) the parameter settings in the file 
opened with the current settings.

Ctrl+S

Rename and save... - Saves the current parameter settings to a file. Shift+Ctrl+S

Exit - Ends the loader program. - Alt+F4

Online Parameter Read all parameters 
from device

Reads device information and parameters from the 
device.

F1

Write parameters to 
the device

Only the parameter settings are written to the 
device.
Device information cannot be written.
Parameter settings cannot be written if the model 
No. of the connected F4Q differs from the number 
set in the loader.

F2

Monitor Start monitoring Reads the process value and device status from the 
device and updates the monitoring display.

F4

End monitoring Ends updating of values on the monitor screen. F5

Output CSV file Outputs monitoring results to a CSV file. F6

Trend Trend settings Sets variables for trend operation. F7

Start recording 
trend

Starts trend recording. F8

Stop recording 
trend

Ends trend recording. F9

Device operation Various device operations are available to the user. - -

Tools High-speed PV/MV 
sampling

Output sampling 
results to CSV file

Outputs high-speed PV/MV sampling results to a 
CSV file.

- Ctrl+F7

Settings Comm. settings - Communication settings of the loader can be 
changed.

Ctrl+G

Language Japanese Switches the loader display language to Japanese. - -

English Switches the loader display language to English. - -

Help Documents - Displays various documents stored in the specified 
folder.

- -

Version information 
(A)

- The version information for the loader, etc., is 
displayed.

- -

* Adobe Acrobat Reader XI or a later version is required to view the document.
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In order to view or change the data on the device, the loader must first be connected to the device.

The steps are as outlined below.
Step 1: Connect the PC to the device.
Step 2: Start the loader.
Steps 3–4: Set the communication conditions.

	� Procedures for Device Connection

In order to connect the loader to the device, it is necessary to specify 
communication settings for the loader.

(1) Turn the device on.

(2) Connect the device to the PC.

(3) Start the loader according to chapter 2.

(4) Select [Settings] → [Comm. settings] on the menu bar.

>> The following screen is displayed.

3 - 2 Connecting the Loader to the Device
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(5) In the COM port field, select the COM number for the USB cable used to 
connect to the device, and click the [OK] button.

>> The window closes.

 Note

• To identify which of multiple communication ports is used, in Windows 
select [Control Panel] → [Device Manager] and view [Ports (COM & LPT)] 
to check the number of the USB communication port to which the device is 
connected.
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Parameter settings can be checked or changed by the following methods.

· Create a parameter file

· Open a parameter file

· Read all parameters from the device*

Changed parameters can be written to the device or saved by the following methods.

· Write all parameters to the device*

· Save the file

· Rename and save the file
* It is necessary to connect the loader to the device in advance. (  3 - 2 Connecting the Loader to the Device (p. 3-3))

	� Creating a Parameter File without Connecting the Loader to the Device

It is possible to create a parameter file for a device before connecting it to the loader, 
and then write the saved parameter settings to the device afterward.

(1) Select [File] → [New] on the menu bar, or click the  button on the toolbar.

>> The following screen is displayed.

3 - 3 Checking and Changing Parameter Settings
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(2) Select the model number of the device whose parameter file is to be created, 
and click the [OK] button.

>> The following screen is displayed.
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(3) Select the [Parameters] tab and click [Device Info.] in the tree view on the left 
side of the screen to confirm that the model number is correct. Then, select 
the parameters you want to change in the tree view and modify them.

(4) After that, select [File] → [Rename and save...] on the menu bar, or click the 
 button on the toolbar.

>> The following screen is displayed.
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(5) Enter a name in the [File name] field (example: F4Q_N1_1.f4q) and click the 
[Save] button.

 Note

• To open saved files and write parameter settings to the device, refer 
to  � Writing Parameter Settings to the Device (p. 3-11) and 
� Checking Saved Parameter Settings (p. 3-13).
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	� Checking the Parameters of a Connected Device

The way to read and display all parameters in the connected device is explained 
below.

(1) Connect the loader to the device. (  3 - 2 Connecting the Loader to the 
Device (p. 3-3))

(2) Select [Online] → [Parameters] → [Read all parameters from device] on the 
menu bar, or click the  button on the toolbar.

>> The following screen is displayed.

(3) Click the [OK] button.

>> The following screen is displayed.
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(4) Click the [OK] button.

>> The following screen is displayed.

(5) Click the [Parameters] tab and select the item to check in the tree view. 
(example: [Flow rate control])

>> Details of the item are displayed on the right side of the screen (in panel 
view).
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	�Writing Parameter Settings to the Device

This section tells how to write parameter settings to the device.
After reading the parameters into the loader, do the following.

 Handling Precautions

• Parameter settings cannot be written to the device if the model number of the 
device is different from the number on the [Device Info.] tab.  
However, because the underlined digits in the following example represent 
device specifications that do not affect the loader function, even if there are 
discrepancies in these digits, settings can be written to the device.  
Example: F4Q9200B6TN100000

(1) Select [Online] → [Parameters] → [Write parameters to the device] on the 
menu bar, or click the  button on the toolbar.

>> The following screen is displayed.

(2) Click the [OK] button.

>> The following screen is displayed.
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(3) Click the [OK] button.

>> This completes the writing of the parameters.

	� Saving Parameter Settings to a File

Parameter settings that were read from the device and that were changed can be 
saved to a file using the following procedure.

(1) Select [File] → [Rename and save...] on the menu bar, or click the  button 
on the toolbar.

>> The following screen is displayed.



3-13

Chapter 3. How to Use the Loader

(2) Enter a name in the [File name] field and click the [Save] button.

>> The parameter settings are saved.

	� Checking Saved Parameter Settings

This section describes the procedure for displaying parameter settings that have 
been saved to a file.

(1) Select [File] → [Open] on the menu bar, or click the  button on the toolbar.

>> The following screen is displayed.
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(2) Select the parameter file to open (extension: f4q) and click the [Open] button.

>> The following screen is displayed.

(3) Select a tab and an item in the tree view to check the parameter settings.

 Note

•  Digital Mass Flow Controller Model F4Q User’s Manual (document No. CP-
SP-1461E)(for details on each parameter)
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	� Displaying Measured Values and Status of the Device
(1) Connect the loader to the device. (  3 - 2 Connecting the Loader to the 

Device (p. 3-3))
(2) Obtain device information by executing steps (1) to (4) in � Checking the 

Parameters of a Connected Device (p. 3-9). If you have already executed 
steps (1) to (4), this process is unnecessary.

(3) Click the [Monitor] tab and select the desired item in the tree view. At this 
point, monitoring information has not yet been read from the device.

(4) Click [Online] → [Monitor] → [Start monitoring] on the menu bar, or click 

the  button on the toolbar.

>> The following screen is displayed and the loader starts updating values and 
information. While monitoring is in progress, [Monitoring...] is displayed in 
blue at the bottom left of the screen.

3 - 4 Checking Measured Values and Monitoring Status
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(5) The item selected in the tree view on the left side of the screen is displayed on 
the right side of the screen (in panel view).

 Note

•  Digital Mass Flow Controller Model F4Q User’s Manual (document No. CP-
SP-1461E)(for details on each monitored item)
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	� Displaying the Device Status or History

	zDisplaying the device status

Follow the steps in � Displaying Measured Values and Status of the Device above 
and select [Monitor] → [Device status] on the left-hand side (tree view) of the 
[Monitor] tab.

>> The following screen is displayed, where you can check the status of the device.

	zDisplaying device status history

Follow the steps in � Displaying Measured Values and Status of the Device above 
and select [Monitor] → [Device status history] on the left-hand side (tree view) of 
the [Monitor] tab.

>> The following screen is displayed, where you can check the device status history.

The device status history displays the 16 most recent events after power-on, starting 
from the oldest one.

 Note
•  Digital Mass Flow Controller Model F4Q User’s Manual (document No. CP-

SP-1461E)(for details on the device status and history)
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	� Stopping Measured Value Updating and Device Status Monitoring

(1) Click [Online] → [Monitor] → [End monitoring] on the menu bar, or click the 
 button on the toolbar.

>> Monitoring stops. (Measured values and various statuses are no longer 
updated.)

	� Saving Measured Values and Device Status in a File

(1) Click [Online] → [Monitor] → [Output CSV file] on the menu bar with the 
[Monitor] tab open, or click the  button on the toolbar.

>> The following screen is displayed.

 

(2) Enter a name in the [File name] field and click the [Save] button.
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3 - 5 Immediate Writing of Parameters

	�Writing Monitor Parameter Settings to the Device Immediately

Parameter settings shown with a [Write] button can be written to the device 
immediately.

(1) Connect the loader to the device. (  3 - 2 Connecting the Loader to the 
Device (p. 3-3))

(2) Obtain device information by executing steps (1) to (4) in � Checking the 
Parameters of a Connected Device (p. 3-9). If you have already executed 
steps (1) to (4), this process is unnecessary.

(3) Click the [Monitor] tab and select the desired item in the tree view.

(4) Change the value or option selection for the desired monitoring parameter 
and press the [Write] button next to it. Only the setting for that monitoring 
parameter is written to the device.
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3 - 6 Displaying Measured Values and Various Statuses in a 
Graph (Trend)

	� Initial Setup for Displaying Data in a Graph and Saving It to a File

(1) Select the [Trend] tab.

(2) Click [Online] → [Trend] → [Trend settings] on the menu bar,  
or click the  button on the toolbar.

>> The following screen is displayed.

 

(3) Set [Sampling cycle] on the [Trend settings] screen. This is the cycle for 
periodic collection of measured values. You can select a cycle from the drop-
down list or enter a numeric value. If 0 is set there is no interval and data is 
sampled continuously.
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You can select it from the 
drop-down list or enter a 
numerical value.
 

If “0” is set, there is no interval and 
data is collected continuously. 
 

Note: 
Depending on the amount of 
data to be collected, sampling at 
the speci�ed cycle may not be 
possible. In this case, also, there is 
no interval and data is collected 
continuously.

Set the sampling cycle.

(4) Set values for [Sampling data] on the [Trend settings] screen. Candidates for 
sampling are displayed in the drop-down list. Select a measured value you 
want to collect and click the [Add] button. The selected value is added to the 
list of sampling targets at the bottom. Multiple measured values can be added. 
Click the [Delete] button to remove the selected data from the sampling target 
list.

Sampling candidates 
are displayed in the 
drop-down list. 
From the list, select 
the measured value you 
want to collect.

The sampling target list. 
The data to be sampled 
is listed.

When the [Add] button is 
clicked, the data selected in 
the drop-down list is added 
to the sampling target list at 
the bottom.

If the [Delete] button is 
clicked, the currently 
selected data is removed 
from the sampling target list.

To specify the �le name every 
time [Start recording trend] is 
executed rather than having 
�les automatically recorded, 
select this check box.

Specify the folder for storing 
automatically recorded �les.

Specify a name for 
automatically recorded �les. 
A time stamp and sequential 
number will be added to the 
speci�ed �le name.
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(5) Configure the settings to save measured values to a file. Configure the [CSV file 
output setting] section on the [Trend settings] screen. To specify a different 
file name every time [Start recording trend] is executed, select the [Specify 
the file name each time recording starts] check box. If this check box is 
cleared, a file will be automatically recorded every time [Start recording trend] 
is executed. You can specify the folder for storing automatically recorded files 
in [Save to:] and the name of the automatically recorded file in [File name:]. A 
time stamp and sequential number are added to the specified file name.

(6) Click the [OK] button on the [Trend settings] screen.

>> The new settings are applied and the window closes.

Disables the settings.

Applies the settings.

 Handling Precautions

• If you click [Cancel], the settings in steps (1)–(5) are discarded.



3-23

Chapter 3. How to Use the Loader

	� Displaying Data in a Graph and Saving It to a File

(1) Connect the loader to the device. (  3 - 2 Connecting the Loader to the Device 
(p. 3-3))

(2) Obtain device information by executing steps (1) to (4) in  � Checking 
the Parameters of a Connected Device (p. 3-9). If you have already executed 
steps (1) to (8), this process is unnecessary.

(3) Select the [Trend] tab.

(4) Click [Online] → [Trend] → [Start recording trend] on the menu bar,  
or click the  button on the toolbar.
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>> Trend display and writing to a CSV file begin. While trend display is in 
progress, [Recording trend...] is displayed in blue at the bottom left of the 
screen.

Set of tool buttons to 
start, stop, and set up the 
trend function

Graph display for 
analog data

Graph display for 
digital data

Analog data list display. 
Applies to sampled data 
that has numerical values.

The current value is displayed 
as a numerical value.

The current value is displayed 
in the format ON(1)/OFF(0).

Digital data list display. 
Applies to sampled data 
that has ON/OFF values 
(such as 1/0 and H/L).
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	�Modifying the Graph Display

	z Changing the data displayed on the graph

Select or deselect the check boxes on the right side of the analog and digital data 
lists to display the desired data in the graph.

Switches between 
showing and hiding the 
line graph.

	z Checking analog data details

You can check the data name, value at the current position in the graph, and unit 
by placing the cursor on the line in the analog data graph.
Also, when a row of data in the analog data list is clicked, the corresponding line 
on the analog data graph is bolded while the mouse button is pressed.
Additionally, the Y axis on the side to which the relevant data is assigned is shown 
in bold in the same color as the line.

Y axis assigned to the PV Line representing the PV
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	z Switching between full-size display and normal display

On the left side of the screen, above the [Analog data] table, select the [View in 
full size] check box to display a full-size graph.

• Full size display of analog data



3-27

Chapter 3. How to Use the Loader

• Normal display

	� Stopping Display of Data in a Graph and Writing to a File

Click [Online] → [Trend] → [Stop recording trend] on the menu bar,

or click the  button on the toolbar.

>> Display of the trend and writing to a CSV file stops.
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Various device operations are available to the user.

	� Operating the Device

(1) Connect the loader to the device. (  3 - 2 Connecting the Loader to the 
Device (p. 3-3))

(2) Obtain device information by executing steps (1) to (4) in  � Checking 
the Parameters of a Connected Device (p. 3-9). If you have already executed 
steps (1) to (4), this process is unnecessary.

(3) Click [Online] → [Device operation] and the operation you want to execute 
on the menu bar.

 Note

•  Digital Mass Flow Controller Model F4Q User’s Manual (document No. 
CP-SP-1461E)(for details on device operations) 

>> The screen for the device operation you select in step (3) is displayed. 
Execute the operation according to the on-screen instructions.

 

3 - 7 Operating the Device
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From the loader, various convenient functions are available.

	� High-Speed Sampling

	zWhat is high-speed sampling?

This function records the instantaneous flow rate (PV) and valve opening (MV) 
of the device at high speed (1.5 ms). Up to 1000 data values (a total of 1500 ms) 
can be recorded. This data can be used to check the response time of the 
instantaneous flow rate (PV) or the presence of pulsation after changing the flow 
rate set point (SP), for example.
Data recorded with high-speed sampling can be read and saved to a file with the 
loader.

	zUsing high-speed sampling to record the PV and SP at the device

(1) Click [Flow control info. (setting, etc.)] in the tree view on the [Monitor] tab. 
(  3 - 4 Checking Measured Values and Monitoring Status (p. 3-15))

>> The following screen is displayed.

 

3 - 8 Using Convenient Functions (Tools)
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(2) Select the operation you want to execute from the drop-down list for the [High-
speed sampling mode] parameter and click the [Write] button on the right.

• Stop
To stop sampling when “Manual mode” is selected or to not use sampling, select 
this option.

• Auto mode
Select this mode to automatically start sampling every time the SP (the set 
flow rate) is changed. When 1000 values are sampled after the SP is changed, 
sampling automatically stops. (The data for the last SP change is deleted every 
time the SP is changed.)

• Manual mode
Select this mode to start sampling immediately. Then, when “Stop” is selected, 
sampling stops and the 1000 data values sampled immediately before the stop 
are recorded.

• Alarm stop mode
Select this mode to start sampling immediately. If an alarm occurs, sampling 
automatically stops. The 1000 data values sampled immediately before the alarm 
was triggered are recorded.

The following table summarizes the above description.

High-speed sampling mode Sampling start condition Sampling stop condition Recorded data

Auto mode When the SP is changed After 1000 samples The 1000 values sampled 
immediately after the SP was 
changed

Manual mode When the high-speed 
sampling mode is changed 
to “Manual mode”

When the high-speed 
sampling mode is changed 
to “Stop”

The 1000 values sampled 
immediately before the stop

Alarm stop mode When the high-speed 
sampling mode is changed 
to “Alarm stop mode”

When the first alarm occurs 
after the mode was changed 
to “Alarm stop mode”

The 1000 values sampled 
immediately before the 
alarm was triggered
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	z Saving high-speed sampling values (PV and SP) recorded in the device to a file

(1) Connect the loader to the device. (  3 - 2 Connecting the Loader to the 
Device (p. 3-3))

(2) Obtain device information by executing steps (1) to (4) in  � Checking 
the Parameters of a Connected Device (p. 3-9). If you have already executed 
steps (1) to (4), this process is unnecessary.

(3) Click [Tools] → [High-speed PV/MV sampling] → [Output sampling results 
to CSV file] on the menu bar.

>> The following screen is displayed.

 

(4) Enter a name in the [File name] field and click the [Save] button.
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>> Sampling values are saved to a CSV file.  
Example: default.csv

index(1.5msec),PV(mL/min),MV(%)
0,-0.01,0.00
1,-0.04,0.00
2,0.02,0.00
3,0.00,0.00
4,0.02,0.00
5,0.01,0.00
 ...
507,59.94,63.65
508,59.95,63.65
509,59.96,63.65
510,60.01,63.65
511,60.09,63.65
512,60.08,63.65
513,60.08,63.65
 ...
985,60.11,63.60
986,60.18,63.59
987,60.20,63.59
998,60.09,63.59
999,59.93,63.60

NOTE: Description of data

index(1.5 ms) :  The sampling interval  
(0 to 999 = 1st to 1000th samples)

PV(mL/min) :  Instantaneous flow rate (mL/min)

MV(%) :  Degree of valve opening (fully closed = 0 %, fully open = 
100 %)

*  Value determined according to the model and within the flow rate range 
where performance can be guaranteed.
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3 - 9 Changing the Display Language

	� Changing from Japanese to English Display

(1) Select [設定(S)] → [言語設定(L)] → [英語(E)] on the menu bar.

>> The following screen is displayed.

 

(2) Click the [OK] button.

>> The loader is restarted and the display switches to English.
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	� Changing the English Display to the Japanese Display

(1) Select [Settings] → [Language] → [Japanese] on the menu bar.

>> The following screen is displayed.

 

(2) Click the [OK] button.

>> The loader is restarted and the display switches to Japanese.
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Once you add documents such as a user’s manual to the loader menu, you can open them at any time. Multiple 
documents can be added.

(1) Select [Help] → [(Documents can be added here. Click for details.)] on the 
menu bar.

>> The following screen is displayed.

 

(2) Store documents in the indicated folder.

3 - 10 Adding a Document to the Loader
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(3) From the menu bar, selecting [Help] and then the name of a document that 
you stored opens the document.
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4 - 1 Loader Errors and Corrective Actions

	� Error Messages and Corrective Actions

Type Message Description Corrective Action

Starting/exiting the 
loader

Loader startup cannot continue. 
Exiting the loader...

An error in the loader file was 
detected.

Uninstall the loader and 
reinstall it.
If this does not resolve the error, 
contact the azbil Group or one 
of its dealers.

Communication 
settings

No COM port has been selected. The [OK] button was pressed 
without a COM port selection.

Select the COM port that is 
assigned for communication 
with the device, and click the 
[OK] button.

[File] → [New] No model number has been 
selected.

The [OK] button was pressed 
with no model number 
selected.

A model number must be 
specified. Select the model 
number of the device to 
connect to and press the [OK] 
button.

[File] → [Open] The model is not supported by 
the loader.
Reading of the file failed.

The selected file is for a model 
that is not supported by the 
loader, so the file could not be 
opened.

If a new version of the loader is 
available on the Azbil website, 
it might be possible to open the 
file by upgrading the loader.
If the file still cannot be opened, 
the file might be corrupt. Take 
the same corrective action as 
for “The read data contains 
errors.”

The read data contains errors. The file could not be opened 
due to errors in the file.
The file is probably corrupt.

Specify the necessary 
parameter settings again and 
save them to a file.
(Execute [Read all parameters 
from device] or select [File] → 
[New] to display the parameters, 
change the settings, and save 
them to a file.)

The specified file cannot be 
opened.

The file could not be opened 
because Windows detected an 
error.

Restart the loader.
If the file still cannot be opened, 
the file might be corrupt. Take 
the same corrective action as 
for “The read data contains 
errors.”

[File name] 
File not found. 
Check the file name and try 
again

The specified file cannot be 
opened because the loader 
cannot find it.

Enter the correct file name.
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Type Message Description Corrective Action

[File] → [Save] No file is open. The user attempted to 
overwrite a file when creating 
a new file.

Execute [Rename and save...].

[File name] already exists.
Do you want to replace it?

A file with the same name was 
found when [Rename and 
save...] was executed.

You can overwrite the file data 
with the current parameter 
settings.

To overwrite the data, press the 
[Yes] button.
If you do not want to overwrite 
the data, press the [No] button, 
change the file name, then save 
it.

[File name]
This file is set to read-only
Try again with a different file 
name.

The specified file is read-only 
and cannot be overwritten.

Change the file name and save 
it.

[File name]
You don’t have permission to 
save in this location.
Contact the administrator to 
obtain permission.
Would you like to save in the 
[Document] folder instead?

You do not have access rights 
for the specified destination 
folder.

To save the file to the 
Documents folder, press the 
[Yes] button.
To save the file to another 
folder, select a folder that you 
have access rights to and save 
the file.

Read all parameters 
from device

The model is not supported 
by the loader. Reading of 
parameters failed.

A product that the loader 
does not support is connected 
or a model not supported 
by the loader is specified, so 
parameters cannot be read 
from the device.

Check the model number of the 
connected product.
Download the latest version of 
the loader software from the 
Azbil website (Compo Club), 
install the loader, and try again.

Reading of parameters failed. Reading of parameters from 
the device was aborted 
because a communication error 
occurred.

Please check the 
communication settings for the 
loader, the power to the device, 
and the cable connections, and 
then try again.

Write parameters to 
the device

Parameters could not be written 
to the device because the model 
number of the device is different 
from the number specified by 
the loader.
The model number in the 
loader’s device information 
must be the same as the model 
number of the connected 
device.
  Model number specified by the 
loader: xxxxxxxxxxx
  Model number of the 
connected device: xxxxxxxxxxx

Parameters could not be 
written to the device because 
the model number of the 
connected device is different 
from the model number 
currently specified for work 
using the loader.

The model number in the 
loader’s device information 
must be the same as the model 
number of the connected 
device.

Writing of parameters failed. Writing parameter settings 
to the device was aborted 
because a communication error 
occurred.

Please check the 
communication settings for the 
loader, the power to the device, 
and the cable connections, and 
then try again.
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Type Message Description Corrective Action

Monitoring, trend, 
device operation, 
expanded functions

Operation could not start or 
could not be completed because 
the model number of the device 
is different from the number 
specified by the loader. 

Please execute reading of all 
parameters from the device and 
try again. 

Model number specified by the 
loader: xxxxxxxxxxx

Model number of the connected 
device: xxxxxxxxxxx

Operation could not start 
or could not be completed 
because the model number 
of the connected device is 
different from the model 
number currently specified for 
work using the loader.

Make the model numbers 
match by, for example, reading 
all the parameters from the 
device at the same time before 
starting or executing operation.

Monitoring A communication error 
occurred. 

Monitor startup failed.

A communication error 
occurred during monitor 
startup.

Please check the 
communication settings for the 
loader, the power to the device, 
and the cable connections, and 
then try again.Monitoring stopped due to a 

communication error.
A communication error 
occurred during monitoring.

Trend A communication error 
occurred. 

Trend monitoring startup failed.

A communication error 
occurred during trend 
monitoring startup. 

Trend monitoring stopped due 
to a communication error.

A communication error 
occurred during trend 
monitoring.

Device operation Operation stopped due to a 
communication error.

A communication error 
occurred during device 
operation.

Expanded functions An error occurred when 
attempting to acquire sampling 
data.

A communication error 
occurred when attempting to 
acquire sampling data.

Parameter values The value is out of range. The entered value could not be 
set because it is out of range.

Enter a value that is between 
the lower and upper limits 
that are indicated within 
the parentheses next to the 
parameter.

The input value is invalid. The specified value could not 
be input because it includes 
double-width Asian numbers 
or other characters that cannot 
be interpreted as numerical 
values.

Enter a numerical value.

The number of characters has 
exceeded the limit.

The character string is too long. The number of characters must 
be within the limit.
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Type Message Description Corrective action

Display Values are not displayed 
properly. 
Files cannot be opened.

If a symbol other than “.” is set 
as the decimal point symbol 
in the Windows settings, the 
loader will not work properly.

In the Windows settings, select 
[Control Panel] → [Region]
Then, click the [Additional 
settings] button.
Check that “.” is set as the 
decimal point symbol.

Other Some or all functions of the 
loader (screen display, operation, 
etc.) cannot be executed.

Due to an unknown problem, 
the loader is not operating 
properly.

After exiting the loader with 
the following procedure, start 
it again.
(1) While holding down the Ctrl 

+ Alt keys, press Delete.
(2) Click [Task Manager].
(3) Select this loader (MLP-xxx) 

and click the [End task] 
button.

4 - 2 Other Troubleshooting
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We would like to express our appreciation for your purchase and use of Azbil Corporation’s products. 

You are required to acknowledge and agree upon the following terms and conditions for your purchase of Azbil Corporation’s products (system 
products, field instruments, control valves, and control products), unless otherwise stated in any separate document, including, without limitation, 
estimation sheets, written agreements, catalogs, specifications and instruction manuals. 

1. Warranty period and warranty scope

1.1 Warranty period

Azbil Corporation’s products shall be warranted for one (1) year from the date of your purchase of the said products or the delivery of the 
said products to a place designated by you.

1.2 Warranty scope

In the event that Azbil Corporation’s product has any failure attributable to azbil during the aforementioned warranty period, Azbil 
Corporation shall, without charge, deliver a replacement for the said product to the place where you purchased, or repair the said 
product and deliver it to the aforementioned place.  Notwithstanding the foregoing, any failure falling under one of the following shall 
not be covered under this warranty: 

(1) Failure caused by your improper use of azbil product (noncompliance with conditions, environment of use, precautions, etc. set 
forth in catalogs, specifications, instruction manuals, etc.); 

(2) Failure caused for other reasons than Azbil Corporation’s product;
(3) Failure caused by any modification or repair made by any person other than Azbil Corporation or Azbil Corporation’s 

subcontractors;  
(4) Failure caused by your use of Azbil Corporation’s product in a manner not conforming to the intended usage of that product; 
(5) Failure that the state-of-the-art at the time of Azbil Corporation’s shipment did not allow Azbil Corporation to predict; or 
(6) Failure that arose from any reason not attributable to Azbil Corporation, including, without limitation, acts of God, disasters, and 

actions taken by a third party. 

Please note that the term “warranty” as used herein refers to equipment-only-warranty, and Azbil Corporation shall not be liable for any 
damages, including direct, indirect, special, incidental or consequential damages in connection with or arising out of Azbil Corporation’s 
products. 

2. Ascertainment of suitability 

You are required to ascertain the suitability of Azbil Corporation’s product in case of your use of the same with your machinery, 
equipment, etc. (hereinafter referred to as “Equipment”) on your own responsibility, taking the following matters into consideration: 

(1) Regulations and standards or laws that your Equipment is to comply with.
(2) Examples of application described in any documents provided by Azbil Corporation are for your reference purpose only, and 

you are required to check the functions and safety of your Equipment prior to your use. 
(3) Measures to be taken to secure the required level of the reliability and safety of your Equipment in your use 

Although azbil is constantly making efforts to improve the quality and reliability of Azbil Corporation’s products, there exists 
a possibility that parts and machinery may break down.  You are required to provide your Equipment with safety design such 
as fool-proof design,*1 and fail-safe design*2 (anti-flame propagation design, etc.), whereby preventing any occurrence of 
physical injuries, fires, significant damage, and so forth. Furthermore, fault avoidance,*3 fault tolerance,*4 or the like should be 
incorporated so that the said Equipment can satisfy the level of reliability and safety required for your use. 

*1. A design that is safe even if the user makes an error. 
*2. A design that is safe even if the device fails. 
*3. Avoidance of device failure by using highly reliable components, etc. 
*4. The use of redundancy. 

3. Precautions and restrictions on application 

3.1 Restrictions on application

Please follow the table below for use in nuclear power or radiation-related equipment. 

Nuclear power quality*5 required Nuclear power quality*5 not required

Within a radiation 
controlled area*6

Cannot be used (except for limit switches for 
nuclear power*7)

Cannot be used (except for limit switches for 
nuclear power*7)

Outside a radiation 
controlled area*6

Cannot be used (except for limit switches for 
nuclear power*7)

Can be used

*5. Nuclear power quality: compliance with JEAG 4121 required
*6.  Radiation controlled area: an area governed by the requirements of article 3 of “Rules on the Prevention of Harm from 

Ionizing Radiation,” article 2 2 4 of “Regulations on Installation and Operation of Nuclear Reactors for Practical Power 
Generation,” article 4 of “Determining the Quantity, etc., of Radiation-Emitting Isotopes,”etc.

*7.  Limit switch for nuclear power: a limit switch designed, manufactured and sold according to IEEE 382 and JEAG 4121.

Any Azbil Corporation’s products shall not be used for/with medical equipment.

The products are for industrial use. Do not allow general consumers to install or use any Azbil Corporation’s product. However, azbil 
products can be incorporated into products used by general consumers. If you intend to use a product for that purpose, please contact 
one of our sales representatives. 

3.2 Precautions on application

you are required to conduct a consultation with our sales representative and understand detail specifications, cautions for operation, 
and so forth by reference to catalogs, specifications, instruction manual, etc. in case that you intend to use azbil product for any purposes 
specified in (1) through (6) below.  Moreover, you are required to provide your Equipment with fool-proof design, fail-safe design, anti-
flame propagation design, fault avoidance, fault tolerance, and other kinds of protection/safety circuit design on your own responsibility 
to ensure reliability and safety, whereby preventing problems caused by failure or nonconformity. 

Terms and ConditionsTerms and Conditions



(1) For use under such conditions or in such environments as not stated in technical documents, including catalogs, specification, 
and instruction manuals 

(2) For use of specific purposes, such as: 
*  Nuclear energy/radiation related facilities  

[When used outside a radiation controlled area and where nuclear power quality is not required]  
[When the limit switch for nuclear power is used]

* Machinery or equipment for space/sea bottom 
* Transportation equipment 
 [Railway, aircraft, vessels, vehicle equipment, etc.] 
* Antidisaster/crime-prevention equipment 
* Burning appliances 
* Electrothermal equipment 
*  Amusement facilities 
* Facilities/applications associated directly with billing 

(3) Supply systems such as electricity/gas/water supply systems, large-scale communication systems, and traffic/air traffic control 
systems requiring high reliability 

(4) Facilities that are to comply with regulations of governmental/public agencies or specific industries 
(5) Machinery or equipment that may affect human lives, human bodies or properties 
(6) Other machinery or equipment equivalent to those set forth in items (1) to (5) above which require high reliability and safety 

4. Precautions against long-term use 

Use of Azbil Corporation’s products, including switches, which contain electronic components, over a prolonged period may degrade 
insulation or increase contact-resistance  and may result in heat generation or any other similar problem causing such product or switch 
to develop safety hazards such as smoking, ignition, and electrification. Although acceleration of the above situation varies depending 
on the conditions or environment of use of the products, you are required not to use any  Azbil Corporation’s products for a period 
exceeding ten (10) years unless otherwise stated in specifications or instruction manuals. 

5. Recommendation for renewal

Mechanical components, such as relays and switches, used for Azbil Corporation’s products will reach the end of their life due to wear by 
repetitious open/close operations.  

In addition, electronic components such as electrolytic capacitors will reach the end of their life due to aged deterioration based on 
the conditions or environment in which such electronic components are used. Although acceleration of the above situation varies 
depending on the conditions or environment of use, the number of open/close operations of relays, etc.  as prescribed in specifications 
or instruction manuals, or depending on the design margin of your machine or equipment, you are required to renew any Azbil 
Corporation’s products every 5 to 10 years unless otherwise specified in specifications or instruction manuals.  System products, field 
instruments (sensors such as pressure/flow/level sensors, regulating valves, etc.) will reach the end of their life due to aged deterioration 
of parts.  For those parts that will reach the end of their life due to aged deterioration, recommended replacement cycles are prescribed. 
You are required to replace parts based on such recommended replacement cycles. 

6. Other precautions

Prior to your use of Azbil Corporation’s products, you are required to understand and comply with specifications (e.g., conditions and 
environment of use), precautions, warnings/cautions/notices as set forth in the technical documents prepared for individual Azbil 
Corporation’s products, such as catalogs, specifications, and instruction manuals to ensure the quality, reliability, and safety of those 
products. 

7. Changes to specifications 

Please note that the descriptions contained in any documents provided by azbil are subject to change without notice for improvement 
or for any other reason.  For inquires or information on specifications as you may need to check, please contact our branch offices or 
sales offices, or your local sales agents. 

8. Discontinuance of the supply of products/parts

Please note that the production of any Azbil Corporation’s product may be discontinued without notice. After manufacturing is 
discontinued, we may not be able to provide replacement products even within the warranty period.  

For repairable products, we will, in principle, undertake repairs for five (5) years after the discontinuance of those products. In 
some cases, however, we cannot undertake such repairs for reasons, such as the absence of repair parts.  For system products, field 
instruments,  we may not be able to undertake parts replacement for similar reasons. 

9. Scope of services 

Prices of Azbil Corporation’s products do not include any charges for services such as engineer dispatch service. Accordingly, a separate 
fee will be charged in any  of the following cases: 

(1) Installation, adjustment, guidance, and attendance at a test run 
(2) Maintenance, inspection, adjustment, and repair
(3) Technical guidance and technical education 
(4) Special test or special inspection of a product under the conditions specified by you

Please note that we cannot provide any services as set forth above in a nuclear energy controlled area (radiation controlled area) or at a 
place where the level of exposure to radiation is equivalent to that in a nuclear energy controlled area. 

 AAS-511A-014-10
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(30)Specifications are subject to change without notice. 

1st edition: June 2021 (V)
2nd edition: Oct. 2021 (T)


	User’s Manual forLoader PackageModel MLP-F4Qfor Digital Mass FlowControllerModel F4Q
	Contents
	Chapter 1.	Introduction
	1 - 1	Overview
	Features of the Loader

	1 - 2	System Requirements
	System Environment
	Hardware Configuration

	1 - 3	Installation
	Installing the Loader

	1 - 4	Uninstallation
	Uninstalling the Loader


	Chapter 2.	Starting and Exiting the Loader
	Starting the Loader
	Exiting the Loader


	Chapter 3.	How to Use the Loader
	3 - 1	Overview
	Overview of Functions
	Parts of the Screen
	Loader Functions

	3 - 2	Connecting the Loader to the Device
	Procedures for Device Connection

	3 - 3	Checking and Changing Parameter Settings
	Creating a Parameter File without Connecting the Loader to the Device
	Checking the Parameters of a Connected Device
	Writing Parameter Settings to the Device
	Saving Parameter Settings to a File
	Checking Saved Parameter Settings

	3 - 4	Checking Measured Values and Monitoring Status
	Displaying Measured Values and Status of the Device
	Displaying the Device Status or History
	Stopping Measured Value Updating and Device Status Monitoring
	Saving Measured Values and Device Status in a File

	3 - 5	Immediate Writing of Parameters
	Writing Monitor Parameter Settings to the Device Immediately

	3 - 6	Displaying Measured Values and Various Statuses in a Graph (Trend)
	Initial Setup for Displaying Data in a Graph and Saving It to a File
	Displaying Data in a Graph and Saving It to a File
	Modifying the Graph Display
	Stopping Display of Data in a Graph and Writing to a File

	3 - 7	Operating the Device
	Operating the Device

	3 - 8	Using Convenient Functions (Tools)
	High-Speed Sampling

	3 - 9	Changing the Display Language
	Changing from Japanese to English Display
	Changing the English Display to the Japanese Display

	3 - 10	Adding a Document to the Loader

	Chapter 4.	Troubleshooting
	4 - 1	Loader Errors and Corrective Actions
	Error Messages and Corrective Actions

	4 - 2	Other Troubleshooting

	Terms and Conditions



