
Thank you for purchasing this Azbil 
Corporation product.

This manual contains information for 
ensuring the correct use of the smart 
loader package.

Those designing, configuring, or 
maintaining equipment that uses 
this product should first read and 
understand this manual. It provides 
necessary information not only for 
initial setup, but also for changing of 
settings, troubleshooting, etc. Be sure 
to keep it nearby for handy reference.

User’s Manual for Detailed 
Functions of Smart Loader 

Package
 Model SLP-C1F

 for Single Loop Controller 
Model C1A/C1M

No. CP-SP-1463E



NOTICE

Please make sure that this manual is available to the user of the product.

Unauthorized duplication of this user’s manual in part or in whole is 
forbidden. The information and specifications in this manual are subject to 
change without notice.

Considerable effort has been made to ensure that this manual is complete 
and accurate, but if you should find an omission or error, please contact us.

In no event is Azbil Corporation liable to anyone for any indirect, special, or 
consequential damages as a result of using this product.

 © 2022-2023 Azbil Corporation. All Rights Reserved.

Do not apply too much force when connecting the loader plug. Doing so might damage the 
instrument.

 Handling Precautions

•	 Application of excessive force to the loader plug might cause communications 
failure. If this happens, reconnect the loader plug correctly.

IMPORTANT
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Conventions Used in This Manual

	� The safety precautions explained below aim to prevent injury to you and others, and to prevent property damage.

WARNING Warnings are indicated when mishandling this product may 
result in death or serious injury.

CAUTION Cautions are indicated when mishandling this product may 
result in minor injury or property damage only.

	� In describing the product, this manual uses the icons and conventions listed below.

Indicates that caution is required in handling.

The indicated action is prohibited.

Be sure to follow the indicated instructions.

 Handling Precautions:
Information to be aware of when handling.

 Note: Indicates information that may be useful.

 : Indicates an item or page to which the user may refer.

(1), (2), (3): Steps in a sequence or parts of a figure, etc.

>> : Indicates the result of an operation, or the status after the operation.
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There are seven different manuals related to Smart Loader Package model SLP-C1F (hereafter “the loader”).
Read them as necessary for your specific requirements.
If you do not have a manual you require, please contact us or your dealer.
Alternatively, you can download the necessary manuals from https://www.azbil.com.

User’s Manual for Detailed Functions of Smart Loader Package Model SLP-C1F for 
Single Loop Controller Model C1A/C1M  
� Document No. CP-SP-1463E

This manual.

This manual describes the software used on a PC to configure model C1A/C1M. Those 
designing or setting up equipment that uses model C1A/C1M should read this manual. 
The manual describes installation of the software into a PC, operation of the PC, various 
functions, and setup procedures.

Smart Loader Package Model SLP-C1F Installation Manual 

� Document No. CP-UM-5986JEC

This manual is supplied with the product. It has descriptions in Japanese, 
English, and Chinese. Personnel in charge of the design or manufacture of 
equipment that incorporates this device should read this manual thoroughly. 
This manual covers safety precautions, installation, wiring, main specifications, 
and parameters of this device. For further information about operation, refer to 
the user’s manual for installation and configuration.

Single Loop Controller Model C1M User’s Manual for Installation and 
Configuration  
� Document No. CP-SP-1448E

This manual describes the hardware and all functions of this device. Personnel 
in charge of the design, manufacture, operation, or maintenance of equipment 
that incorporates this device, or those in charge of communication software for 
equipment that uses this device’s communication functions, should read this 
manual thoroughly.

This manual also describes the installation, wiring, connections for 
communication, functions and settings of this device, operating procedures, 
communication with a master station (PC, etc.), communication addresses, 
troubleshooting, and detailed specifications.

Single Loop Controller Model C1M User’s Manual  
� Document No. CP-UM-5964JEC

This manual is supplied with the product. It has descriptions in Japanese, English 
and Chinese. Personnel in charge of the design or manufacture of equipment 
that incorporates this device should read this manual thoroughly. This manual 
covers safety precautions, installation, wiring, main specifications, and 
parameters of this device. For further information about operation, refer to the 
user’s manual for installation and configuration.

The Role of This Manual
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CP-SP-1450E

Quick Reference Guide for Model C1M Quick Reference Guide for Model C1M � Document No. CP-SP-1450E

For those using this device for the first time or for operators on the work site, this 
guide serves as a reference when specifying parameters.

Key operations, menu flowcharts and parameter settings are described with color 
illustrations.

Single Loop Controller Model C1A User’s Manual for Installation and 
Configuration  
� Document No. CP-SP-1468E

This manual describes the hardware and all functions of this device. Personnel 
in charge of the design, manufacture, operation, or maintenance of equipment 
that incorporates this device, or those in charge of communication software for 
equipment that uses this device’s communication functions, should read this 
manual thoroughly.

This manual also describes the installation, wiring, connections for 
communication, functions and settings of this device, operating procedures, 
communication with a master station (PC, etc.), communication addresses, 
troubleshooting, and detailed specifications.

Single Loop Controller Model C1A User’s Manual 
� Document No. CP-UM-5996JEC

This manual is supplied with the product. It has descriptions in Japanese, English 
and Chinese. Personnel in charge of the design or manufacture of equipment 
that incorporates this device should read this manual thoroughly. This manual 
covers safety precautions, installation, wiring, main specifications, and 
parameters of this device. For further information about operation, refer to the 
user’s manual for installation and configuration.
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This manual is organized as shown below.

Chapter 1 Introduction

Be sure to read this chapter before you start using this software.

Describes the required PC operating environment and briefly introduces the 
features of the software.

Chapter 2 Installing, Starting, and Exiting the Loader

Tells how to install, start and quit the software.

Chapter 3 Setup

Tells how to configure settings.

Chapter 4 Monitoring

Describes the screens for changing or monitoring the status of operation, etc.

Chapter 5 Adjusting PID Values

Describes the PID Simulator support software for adjusting PID values and tells 
how to adjust the PID values.

Chapter 6 Troubleshooting

Error messages and remedies

Organization of the Manual
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Chapter 1.	 Introduction
1 - 1	 Overview

This software, model No. SLP-C1F (hereafter called “the loader”), is an engineering tool equipped not only with the 
basic functions for configuring and monitoring the C1A/C1M single loop controller, but also with a PID Simulator 
for improving controllability.

The loader is a software package that runs on a PC with the Microsoft Windows 10 operating system.

	 Note

•	  Install the loader on a PC by following Installation procedure (p. 2-1).

	� Functions of the loader

The loader has the following functions:

•	 Setup

•	 Monitoring

•	 Calibration and checking

•	 PID Simulator

	z Setup

This function is for setting the required controller parameters on the PC and 
writing (transferring) them to the controller. For details, refer to the following. 

 Chapter 3. Setup

	zMonitoring

The user can do a trial run and change control constants, tune the controller, switch 
modes (RUN/READY, AUTO/MANUAL, etc.), and check the status of operation 
and of alarms.

The operating status can also be checked and collected on the Trend screen, and 
collected data can be output in CSV format so that it can be used in third-party 
spreadsheet software such as Microsoft Excel. For details, refer to the following. 

 Chapter 4. Monitoring

	z Calibration and checking

This function is used to calibrate and check controller input.

For details on the calibration/inspection function, refer to the following. 

 Single Loop Controller Model C1A User’s Manual for Installation and 
Configuration (CP-SP-1468E) or Single Loop Controller Model C1M User’s Manual 
for Installation and Configuration (CP-SP-1448E).

	z PID Simulator

The PID Simulator assists in adjusting PID values using Azbil’s proprietary 
simulation technology.

 Chapter 5. Adjusting PID Values (p. 5-1)
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The following system environment is required to use the loader.

	� Hardware

Item Description

Hardware CPU Windows PC with an Intel CPU

Recommended: 1.5 GHz or more. Minimum: 1 GHz
Operating system Windows 10
Memory (RAM) Recommended: 4 GB or more. Minimum: 2 GB
Hard disk Recommended free space: 20 GB or more. Minimum: 10 GB
Monitor resolution 1366 × 768 or higher
USB ports 1 or more  

(Necessary in order to connect to the instrument.)
Optical drive Used to install the software from the installation media (CD-ROM).
Input devices Keyboard, mouse, and touchpad

Other PDF Adobe Acrobat DC or a later version

	 Handling Precautions

•	 Make sure that [Decimal symbol] has been set to “.” in [Control Panel] → 
[Regional Settings] → [Number]. If it is set to some other character, the loader 
program will not function correctly.

	� Connection cable

The cable for the SLP-C1F differs depending on the instrument to be connected.

USB loader cable for connecting to the C1M: model 81441177-001 
USB loader cable (A-microB) for connecting to the C1A: model SLP-ULCJA0

	 Handling Precautions

•	 To use the cable model 81441177-001, a special device driver must be 
installed.

•	 If an A-microB USB cable other than SLP-ULCJA0 is used to connect to the 
C1A, a loader cable error (AL50) will occur and the loader will not be able to 
communicate with the C1A.

1 - 2	 System Requirements



1-3

Chapter 1.  Introduction

	� Hardware configuration
	zGeneral configuration

SLP-C1F

Send/receive 

USB loader cable

C1A/C1M

	zWhen using RS-485 communication

C1A/C1M

31 units max.

RS-485 communication converter
LOADER

CMC10

11

12

13

14

15
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Chapter 2.	 Installing, Starting, and Exiting the Loader
2 - 1	 Installing the Loader

To use the loader, the loader program (SLP-C1F) and the device driver for the USB loader cable must be installed.

	 Handling Precautions

•	 Log into Windows as an administrator to install the loader.

	� Installation procedure

This section describes how to install the loader on a PC.

	 Handling Precautions

•	 If you start the installer while another application is running, the installer may 
malfunction.  
Shut down other applications and then start the installer. The loader may not 
be able to start with certain combinations of applications and drivers.  
For details on Windows and PC settings, refer to the user’s manuals provided 
with Windows and with the PC.

	zUninstalling SLP-C1F ver. 1

If SLP-C1F ver. 1 is installed, uninstall it first using the procedure below.

(1)	 Open the Windows [Settings].

(2)	 Select [Apps & Features].

(3)	 Select [SLP-C1F 1.x.x] and click [Uninstall] (“x.x” represents the version that is 
installed).

(4)	 Follow the messages displayed to uninstall the loader.

	z Installing the loader

(1)	 Insert the CD-ROM in the CD-ROM drive of your PC.

(2)	 Double-click the Setup icon on the CD-ROM.

>>	 The following screen is displayed.
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(3)	 Click [Next].

>>	 The following screen is displayed.

(4)	 Check the license agreement.
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Chapter 2.  Installing, Starting, and Exiting the Loader

(5)	 If you agree to the license agreement and wish to install the loader, click 
[Next].

(6)	 Set the installation destination folder and click [Next].

>>	 The following screen is displayed.

	 Note

•	 To change the installation destination folder, click [Change...].
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(7)	 Click [Install] to install the loader.

>>	 The following screen is displayed.

(8)	 Installation is complete.

>>	 The following screen is displayed.

(9)	 Click [Finish].

>>	 When the installation is complete, the screen will return to Windows.
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2 - 2	 Installing the Device Driver for the USB Loader Cable

To use USB loader cable model 81441177-001 for connecting to the C1M, a device driver must be installed. 

Follow the procedure below to install the device driver.

	 Handling Precautions

•	 Installation of a device driver is not necessary when using the SLP-ULCJA0 
loader cable (A-microB) to connect to the C1A.

	� Installing the USB loader cable device driver

If this is the first time the USB loader cable has been used on your computer, it is necessary to install the driver.

If an old driver is installed, uninstall it first.

	zHow to check the version of the USB loader cable

The version is shown on the sticker attached to the USB loader cable.

REV.05 to 06 Driver installation is required.

If an old driver is installed, uninstall it first.
No “REV” number Not supported.

Use a Rev. 05 or higher version of the USB loader cable.

	z Checking the driver

(1)	 Plug the USB loader cable into a USB port.

(2)	 Open the Device Manager.

To open it, right-click the [Start] button and click [Device Manager].

(3)	 Check the version.

Open the properties of “Yamatake USB Loader Comm. Port (COMx)” in “Port 
(COM and LPT)" in the Device Manager, and go to the Driver tab to check the 
driver version.

Versions 0.x.x.x to 4.x.x.x are old drivers.
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	zUninstalling the old driver

(1)	 Unplug the USB loader cable from the computer.

(2)	 Open Apps & features.

From the Start menu, select [Settings], open [Windows Settings], and select 
[Apps].

(3)	 Select the driver to be uninstalled.

From the list, select “Azbil Loader Cable Driver.”

(4)	 Uninstall the driver.

Follow the message displayed to uninstall the driver.

	z Installing the new driver

(1)	 Unplug the USB loader cable from the computer.

(2)	 Run the installer.

Execute “Setup_v5_0_17.exe.”
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Follow the messages displayed to proceed with the installation.

When the message below is displayed, installation is complete.

Click the [Finish] button to exit the installer.

	z Checking the driver

(1)	 Plug the USB loader cable into a USB port.

(2)	 Open the Device Manager.

To open it, right-click the [Start] button and click [Device Manager].

(3)	 Check the COM port number.

If “Yamatake USB Loader Comm. Port (COMx)” is displayed in [Port (COM and 
LPT)] of Device Manager, the driver has been installed successfully.

The x in COMx is the COM port number. (In the example below, the port 
number is COM3.)
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(4)	 Change the COM port number.

The COM port number can be changed to suit your computer environment.

Open the properties of “Yamatake USB Loader Comm. Port (COMx)” and select 
[Advanced...] on the [Port Settings] tab.

The COM port number can be changed as desired in the COM port number 
setting section.

(5)	 Check the version.

Open the properties of “Yamatake USB Loader Comm. Port (COMx),” and go to 
the Driver tab to check the driver version.

	� Handling precautions for uses other than SLP-C1F

After installing the driver, the automatic USB loader cable selection provided by 
Azbil’s smart loader package may stop working.

If this happens, check the COM port number in the Device Manager and set it 
manually.
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	� Uninstalling the device driver

	 Handling Precautions

•	 Close other applications and then uninstall the driver.  
Removing the driver requires restarting the computer.

•	 To uninstall the driver, the user must have administrator rights on the 
computer. Uninstallation should be done by the administrator or by a user 
who belongs to the administrator group.

	z Execute the driver removal program.

(1)	 Select [Control Panel] → [Programs and Features] → “Azbil Loader Cable 
Driver”, and click the [Uninstall] button.

>>	 Uninstallation of the loader starts and the following screen is displayed.

	 Note

•	 When [Uninstall] is selected, the Windows User Account Control message 
appears.  
When it is displayed, click the [Yes] button.
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(2)	 To delete the driver completely, select [Remove] and then click the [Next >] 
button.

>>	 The following confirmation screen is displayed.

(3)	 Execute the driver removal program, and then click the [Finish] button.
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SLP-C1F ver. 2 includes two types of loader software, one for the C1A and the other for the C1M. The instrument 
can be selected by the launcher.

	� Starting the launcher

Double-click the SLP-C1F 2.0.0 icon on the desktop. Or, from the Start menu, select 
[SLP] → [SLP-C1F 2.0.0].

>>	 The launcher screen is displayed.

	z Starting and exiting the loader for the C1M

To configure and monitor the C1M, start the loader for the C1M. Click the [C1M] 
button on the launcher screen.

>>	 The following startup screen is displayed.

>>	 When startup of the C1M’s loader is complete, the following main menu 
screen is displayed.

To exit the loader, click the [×] button at the top right, or select [Menu] → [Quit] 
from the menu bar.

2 - 3	 Starting and Exiting the Loader
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	z Starting the loader for the C1A

To configure and monitor the C1A, start the loader for the C1A. Click the [C1A] 
button on the launcher screen.

>>	 The following startup screen is displayed.

>>	 When startup of the C1A’s loader is complete, the following main menu 
screen is displayed.

>>	 When the loader is started for the first time, the following handling 
precautions is displayed.

Check or don’t check the [Do not show this again] check box as desired.

To exit the loader, click the [×] button at the top right of the menu screen, or select 
[Menu] → [Quit] from the menu bar.
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	z Changing the display language

The display language can be specified for each SLP. Select [Language] from the 
menu bar and select the display language from the following.

Japanese	 Japanese 
English	 English 
Chinese	 Simplified Chinese 
Auto	 Use the Windows display language setting

	� Exiting the launcher

Click the [×] button at the top right of the launcher screen. 





3-1

Chapter 3.	 Setup
3 - 1	 Setup Function

Setup procedure using the loaders is the same for the C1M and C1A. Use the loader that the controller is configured 
and monitored with. For illustration, the descriptions below use the screens of the C1M’s loader.

	� Overview

With the setup function the user can set up the environment, set various parameters, 
and write the parameters to the controller so that it functions according to the user’s 
particular control requirements.

If the parameters are not set, the controller will not operate as required.

Be sure to set each parameter.  
SP (set point) and control constants (PID values) that are changed relatively 
frequently while the controller is running can also be set on the monitor function 
screen. Parameters that rarely need to be changed once they are set are saved to a 
file in list format by the setup function and are all loaded into the controller before 
operation begins.

	� Flowchart for setup

The following is the general process of configuring the settings.

Environment setup
Set the communication conditions, etc., for 
connecting the loader and controller.

Specifying model No.
Set the model No. of the controller that you wish to 
set up.

Initializing parameters
Initialize parameters according to the model No. of 
the controller.

Configuring parameters
Set the controller parameters according to the 
environment of use and the purpose.

Saving parameters
Save the parameters that have been set.

Writing to the controller
Write the parameters that have been set to the 
controller.

	� Screen explanations

	zMain menu screen
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	z Menu list

Menu Icon Submenu Description Shortcut keys

Menu Setup Displays the Setup screen. Ctrl + S

Monitor Displays the [Numeric Monitor] and [Trend 
Monitor] screens.

Ctrl + M

PID Simulator Displays the PID Simulator screen. Ctrl + P

Calibration and 
checking (J)

Displays the Calibration and checking 
screen.

Ctrl + J

Option (E) Changes the environment setup. Ctrl + E
Quit Quits the application. Ctrl + Q

Language* Japanese Sets the display language to Japanese.

English Sets the display language to English.

Chinese Sets the display language to Chinese 
(simplified).

Auto Automatically determines Japanese, 
English, or Chinese (simplified) from the 
Windows operating language.

Help Version (A) Displays the version information. Ctrl + A

* [Language] will be disabled if the loader is started from the launcher.

	z Setup screen
Toolbar Menu bar Parameter display area

Bank 
selection 

area

Message area
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	zMenu list

Menu Icon Submenu Description Shortcut keys

File New Creates new data. Ctrl + N

Open Opens existing data. Ctrl + O

Save Saves data. Ctrl + S

Save As Saves current data with a new name. Ctrl + A

CSV out (X) Saves data in CSV format. Ctrl + X

HTML Out (H) Saves data in HTML format. Ctrl + H

Print Prints out data. 
(Same contents as the data saved in 
HTML format.)

Quit Quits the application. Ctrl + Q

Edit Data Check Checks the value of all settings. Ctrl + D

Bit edit Inputs to bit lists. Ctrl + B

Logical operation setup Displays the logical operation setup 
screen.

Ctrl + P

PLC Link Displays the PLC link setup screen.

Copy Copies the source. Ctrl + C

Paste Pastes the copy. Ctrl + V

Display Simple (1)

Standard (2)

Advanced (3)

Parameter disp area Shows the parameter display area.

Auto size Enables auto-sizing of cells.

Size initialize Resets the cell size.

Cell size adjust Matches the size of the cell to the 
window.

Pattern graph Displays the SP pattern.

Communication Read (C1A/C1M→SLP) Reads controller data. Ctrl + R

Write (SLP → C1A/C1M) Writes data to the controller. Ctrl + W

Read settings from SDC15* Reads settings from SDC15.

User Function User Function register Displays the User Function registration 
screen.

Ctrl+U

User Function Clear Deletes contents of the User Function 
register.

Option Type Setting Changes the model No. setting. Ctrl + T

* This function is available in the loader for the C1M only.
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Configure and change settings offline (without connecting the cable to the controller).

Click [Setup] on the menu screen.

Then do the following.

Step 1: Set up the environment  
	 ↓

Step 2: Set the model No. of the controller

	 ↓

Step 3: Initialize parameters (deletes previous parameter settings)

	 ↓

Step 4: Set parameters

	 ↓

Step 5: Save parameters

	 ↓

Step 6: Write parameters to the controller

	 Handling Precautions

•	 Steps 2 and 3 are necessary before inputting the parameter settings to the 
controller. Be sure to do these steps. Otherwise, the controller may be set up 
incorrectly. For example, items that require setup may not be displayed or 
unnecessary items may be displayed.

	z Step 1: Set up the environment

Set the communications port of the PC.

(1)	 Display the main menu screen.

(2)	 Select [Menu] → [Option (E)] to open the Environment setting screen.

>>	 The Environment setting screen is displayed.

(3)	 Select “Use loader cable.”

(4)	 Set the communication port. Select the communication port. 
If you click [USB loader cable auto select], the number of the port connected 
to the PC will be set automatically.

(5)	 Click the [OK] button.

3 - 2	 Setting Method
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	 Handling Precautions

•	 Normally, select “Use loader cable.”

•	 For the C1M’s loader, COM port selection is not displayed unless USB 
loader cable model 81441177-001 is connected.

•	 For the C1A’s loader, COM port selection is not displayed unless USB 
loader cable (A-microB) model SLPULCJA0 is connected to the C1A.

	z Step 2: Set the model No. of the controller

Set the controller’s model No. in the loader.

(1)	 Display the setup screen.

(2)	 Click the  icon.  
Selecting [Option] → [Type Setting] gives the same result.  
Pressing the [Ctrl]+[T] keys also gives the same result.

>>	 The [Type Setting] dialog box is displayed.

(3)	 Specify the settings for Mounting, Output, PV Input, Power voltage, and 
Option as required. Select the desired option for each setting.

(4)	 Click the [OK] button.

	 Note

•	 When you click the [Read] button, data is read from the controller. This can 
prevent incorrect parameters from being written due to a model No. setting 
error.

	 Handling Precautions

•	 The model No. set in this dialog box is used internally by the loader. 
Changing the model No. in the loader will not change the model No. of 
the controller.

•	  �Single Loop Controller Model C1A User’s Manual for Installation and 
Configuration (CP-SP-1468E) or Single Loop Controller Model C1M User’s 
Manual for Installation and Configuration (CP-SP-1448E) (for details on 
specifications).
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	z Step 3: Initialize parameters (delete previous parameter settings)

(1)	 Click the  icon.  
Selecting [File] → [New] gives the same result.  
Pressing the [Ctrl]+[N] keys also gives the same result.

>>	 The initialization dialog box is displayed.

(2)	 Click the [OK] button.

>>	 Initial parameter settings are set according to the specified model No.

	z Step 4: Set parameters

Move the cursor to each item and do the following:

•	 If the item to be set is numerical  
Enter the desired number and press the [Return] key.

•	 If the setting is selected by a number  
Right-click the item.  
The list of settings you can select will appear.  
Select the desired item.

Set each of the parameters required for running the controller. Parameters can be 
set for the following two types of functions.

•	 Standard  
Functions for basic device operations, such as control and communication

•	 Optional  
Functions related to optional specifications, such as PLC link communication, 
user functions, DO assignment, and tuning

	 Handling Precautions

•	 “----” is displayed in the cell if setup of a parameter is not required or is 
prohibited by other settings. The parameter cannot be set. In such a case, 
if needed, recheck the model No. setting or related settings.

•	 The items on the horizontal axis are SP numbers, event numbers, or 
external switch input numbers when setting the standard functions, and 
are output numbers when setting the optional functions.
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•	 About connection to the PC  
Normally, one controller unit is connected to the PC with the USB loader 
cable.  
If you click [Menu] → [Option (E)] to open the Environment setting screen, 
and select “Use RS-485 converter” for [Communication setup], multiple 
controllers can be connected using the RS-485 communication converter.  
In this case, the environment setting and the communication setting on 
the controller unit must be configured to match each other beforehand. 
The setting on the controller side must be configured in advance on the 
controller console or by connecting the controller with the loader cable.

	 Note

•	 �  �Single Loop Controller Model C1A User’s Manual for Installation and 
Configuration (CP-SP-1468E) or Single Loop Controller Model C1M 
User’s Manual for Installation and Configuration (CP-SP-1448E) (for 
details on functions)

•	 �  �Single Loop Controller Model C1A User’s Manual for Installation and 
Configuration (CP-SP-1468E) or Single Loop Controller Model C1M 
User’s Manual for Installation and Configuration (CP-SP-1448E), section 
9-3, “PLC Link Setup” (for details on PLC link communication)

	z Step 5: Save parameters

When you have finished with the settings, save them to a file.  
Saving settings in advance and using saved settings greatly reduces the time 
required to set up the loader program.

The following items are saved:

•	 Model No.

•	 Parameter settings

(1)	 Select [File] → [Save As].  
Pressing the [Ctrl]+[A] keys gives the same result.

>>	 The Save As dialog box is displayed.

(2)	 Enter the file name and click the [Save] button.
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	z Step 6: Write parameters to the controller

Write the set parameters or parameters recalled from a saved file to the controller.

(1)	 Connect the controller to the PC with the USB loader cable.

(2)	 Turn the controller power on.

(3)	 Click the  icon.  
Selecting [Communication] → [Write (SLP→C1A/C1M)] from the pull-down 
menu gives the same result.

>>	 A message saying “Start to write?” is displayed.

(4)	 Click the [OK] button.

>>	 Writing of the setup parameters begins.  
While the settings are being written, “Wait” is displayed. When writing is 
successfully completed, a message saying “Write Complete” is displayed.

	 Handling Precautions

•	 If writing fails, a message saying “Communications error has occurred” is 
displayed.  
If writing is not possible, refer to:  

Chapter 6, Troubleshooting
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4 - 1	 Monitoring Function

	� Overview

The status of the controller can be checked using the monitoring function.  
To display the monitor screen, click [Monitor] on the main menu screen.

The monitor screen consists of the following two screens.

•	 Numeric Monitor  
This screen is for operations like changing settings or switching modes.

•	Numeric display of the various operating parameters, with ability to change 
parameters

•	Indicators for the various operation modes (display and operation)

•	Alarm display (summary and details)

•	 Trend Monitor  
This screen is for monitoring the operating status of the controller in the form of 
a trend graph.

•	Display of trends for a maximum of 16 data items

•	Display of digital data trends for a maximum of 5 data items

•	Export of sampled data as a CSV file

•	Saving of trend screens

•	Data type  
PV, SP, MV, user-defined data (all analog data that can be communicated)

•	Sampling cycle  
0.25 to 3600 s, changeable

•	Max. sampling number  
60,000 cycles (fixed regardless of the number of sampled data items)

	 Note

•	 CSV (comma-separated values) is a data format that can be handled by 
third-party spreadsheet software such as Microsoft Excel. With this format, 
sampled trend data can be interpreted by spreadsheet software.

These screens can be used for the following operations:

•	 Monitoring of operating status and changing of parameters on the Numeric 
Monitor screen

•	 Switching of the operating mode on the Numeric Monitor screen

•	 Tuning of control constants on the Numeric Monitor screen

•	 Monitoring of trends and sampling of data while the controller is running

•	 Monitoring of alarm status on the Numeric Monitor screen



4-2

Chapter 4.  Monitoring

	 Handling Precautions

•	 Before starting the Trend Monitor, configure suitable monitoring settings.

•	 The sampling cycle sometimes shifts due to fluctuations in the 
communications cycle. To perform measurement at exact times, use a special 
recorder or data logger.

	� Screen explanations

	zNumeric Monitor

	z Menu list

Menu Icon Submenu Description Shortcut keys

File Quit Quits the application. Ctrl + Q

Numeric Monitor (M) Numeric Monitor Start 
(M)

Starts the monitor. Ctrl + M

Numeric Monitor Stop 
(M)

Stops the monitor. Ctrl + M

Option (O) Setup Displays the monitor setup screen.

Alarm (A) Displays the alarm details screen.

Command Line (C) Displays the command line screen.

Trend Monitor (T) Switches the display to the Trend 
Monitor.
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	z Trend Monitor

	z Menu list

Menu Icon Submenu Description Shortcut keys

File Print... Prints the trend graph.

Quit Stops the monitor. Ctrl + Q

Trend monitor Trend Monitor Start (T) Starts the Trend Monitor. Ctrl + T

Trend Monitor Stop (T) Stops the Trend Monitor. Ctrl + T

CSV Read Reads the trend data.

Clipboard Graph Out Exports a graph image to the 
clipboard.

Ctrl + C

Log save folder display Displays the folder for saving 
trend log files.

Save for PID Simulator Saves the trend data for the PID 
Simulator.

Run PID Simulator Starts the PID Simulator.

Option Setup Displays the monitor setup screen.

Numeric 
Monitor

Switches the display to Numeric 
Monitor.
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	z Icon list

Icon Description

Moves the graph to the start time.

Moves the graph segment 1/2 
screen to the left.

Moves the graph segment 1/4 
screen to the left.

Moves the graph segment 1/4 
screen to the right.

Moves the graph segment 1/2 
screen to the right.

Moves the graph to the latest time.

Specify a time scale for the graph.

1 min

2 min

10 min

1 h

12 h

24 h

Auto

•	 Zooming the graph  
Drag (click the left mouse button and hold it down while moving) from upper left 
to lower right.
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•	 Canceling the zoomed graph  
Drag from lower right to upper left.
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4 - 2	 Method of Operation

	� How to operate the Numeric Monitor screen

	z Start of monitoring (start of communications)

The operation described below is required to start monitoring.

Otherwise, it is not possible to monitor or rewrite data.

•	 Click the  icon.  
Selecting [Numeric Monitor] → [Numeric Monitor Start] gives the same result.

>>	 Normal state: The data in the controller is displayed.  
Abnormal state: �A message saying “Connected instruments may not be 

supported by this loader. Check the listing.” is displayed.  
 Chapter 6. Troubleshooting (p. 6-1) (for corrective 
action)

The following operations are possible when the controller and loader are correctly 
connected:
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	zMonitoring of operating status and changing of parameters

Numeric monitor (displayed in table 
format)
Numeric group monitor

Tag name
Process variable (PV)
Set point (SP)
Manipulated variable (MV)
SP group selection
Proportional band (P)
Integral time (I)
Derivative time (D)
Output low limit (OL)
Output high limit (OH)
PID group
RUN/READY
AUTO/MANUAL
Constant value / pattern (C1A version only)
Auto Tuning
PLC abnormal state
PLC communication num
PLC error num
PLC scan count
PLC scan time
PLC scan time (max.)
PLC nodes (max.)
Heater current (CT1)
Heater current (CT2)
AT progress
UF4
UF5
UF6
UF7
UF8

Status monitor
(displayed by indicator status)

Power supply status (C1A version only)
	 Main power
	 Loader connector power
Mode Status
	 RUN/READY status
	 AUTO/MANUAL status
	� Constant value operation / pattern operation (C1A version only)
	 Auto-tuning start/stop status
	 ALARM mode
Terminal status
	 Event output ON/OFF status
	 Control output ON/OFF status
	 DI terminal ON/OFF status
	 Internal event ON/OFF status
	 Internal contact ON/OFF status
	 User-defined bit ON/OFF status

Operation
(Numeric values can be changed in 
the monitor only for the parameters 
on the right.)

SP value change
SP group change
MV change in MANUAL status
PID value change
RUN/READY mode selection
AUTO/MANUAL mode selection
Constant value operation / pattern operation selection (C1A version only)
Auto-tuning start/stop

Operation mode RUN/READY status 	 (0: RUN, 1: READY)
AUTO/MANUAL status 	 (0: AUTO, 1: MANUAL)
Constant value operation / pattern operation	 (0: constant value, 1: pattern)
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	z Changing of data

Manipulation by numeric input → Enter the number and press the [Return] key.

	z Setting of user-defined address

Optional data not in the table can be registered to user configuration addresses UF 
1 to 8 in the table. Data can be read or written depending on the data type.

•	 Setting method

(1)	 From the [Option (O)] pull-down menu, select [Setup(S)] and then the 
[Numeric Monitor] tab.

(2)	 Enter the address of the data to be displayed in accordance with the list of 
all communication parameters in Single Loop Controller Model C1A User’s 
Manual for Installation and Configuration (CP-SP-1468E) or Single Loop 
Controller Model C1M User’s Manual for Installation and Configuration (CP-SP-
1448E).

	zUse of the command line

Data can be read or written or the mode can be switched by directly entering 
communication commands on the command line.

	 Handling Precautions

•	 Be careful when writing command types, addresses, or data since sending 
a mistaken command may cause problems.

•	 �  �Single Loop Controller Model C1A User’s Manual for Installation and 
Configuration (CP-SP-1468E) or Single Loop Controller Model C1M 
User’s Manual for Installation and Configuration (CP-SP-1448E) (for 
information on communications commands and data addresses)

	z Checking details of alarms

You can view alarm details on the alarm details screen when an alarm occurs.

•	 Click the  icon.  
Selecting [Option (O)] → [Alarm (A)] gives the same result.

•	 Details of currently occurring alarms are displayed.

	 Handling Precautions

•	 This window displays the details of currently occurring alarms, and 
cannot be used to reset the alarms. To reset alarms, follow the instructions 
in troubleshooting.

	z About the numeric group monitor

The numeric group monitor can be used when “Use RS-485 converter” is selected 
for [Communication setup] in the Environment setting screen.

Up to eight groups can be monitored.
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	� How to operate the Trend Monitor

	z Configuration

Select [Trend Monitor], [Trend Monitor (individual)], and [Digital Trend Monitor] 
under [Option] → [Setup], and configure the following settings for each data 
sample (1 to 16).

The cycle and display upper/lower limits are common to all Trend Monitor graphs.

•	 Trend Monitor

Item Description Setting range Initial 
value

Cycle Sampling cycle setting 1 to 3600 s 1
Left axis low 
limit

Lower limit value of the 
screen display vertical axis

For C1M connection:  
−1999 to left axis high limit

For C1A connection:  
−19999 to left axis high limit

0

Left axis high 
limit

Upper limit value of the 
screen display vertical axis

For C1M connection:  
Left axis low limit to 9999

For C1A connection:  
Left axis low limit to 19999

1200

Right axis low 
limit

Lower limit value of the 
screen display vertical axis

For C1M connection:  
−1999 to right axis high limit

For C1A connection:  
−19999 to right axis high limit

−10

Right axis high 
limit

Upper limit value of the 
screen display vertical axis

For C1M connection:  
Right axis low limit to 9999

For C1A connection:  
Right axis low limit to 19999

110

High-speed 
trend

Data acquisition time 
when using high-speed 
trend

Disabled (unit: seconds)

250ms

500ms

Disabled  
(unit: 

seconds)

Trend save 
folder

Folder for saving trend log 
files

Any folder User’s My 
Documents 

folder
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•	 Trend Monitor (individual)

Item Description Setting range Initial 
value

Data type Type of sampled data 0: Disabled

1: PV

2: MV

3: SP

4: H-MV

5: C-MV

6: CT1

7: CT2

8: User-defined data
Axis Specify the axis used for the 

graph.
0: Left

1: Right
CPL address Address of the relevant 

parameter when user-defined 
data is set as the data type

256 to 32767

(a parameter address that 
allows communication)

256

Decimal point Specify the number of 
decimal places for user-
defined data

0 to 3 0

Station address Set the device address if 
using an RS-485 converter, 
etc.

0 to 127

If 0 is set, the device address 
on the Environment setting 
screen is used.

0

	 Handling Precautions

•	 When specifying user-defined data, set the decimal point manually.

•	 Digital Trend Monitor

Item Description Setting range

CPL address Parameter address 256 to 32767
Bit Specified parameter bit 0 to 15
Item Parameter name Up to 10 characters
Station address Set the device address if 

using an RS-485 converter, 
etc.

0 to 127

If 0 is set, the device address 
on the Environment setting 
screen is used.



4-11

Chapter 4.  Monitoring

•	 Trend Monitor Color

When selecting [Graph 1] to [Graph 16], the color selection screen will appear.  
Select the desired color.

Clicking [Default] will return the color setting to its initial value.
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5 - 1	 What Is the PID Simulator?

	� Overview

The PID Simulator is software that aids in the adjustment of PID values. It has the 
following features:

•	 PID control simulation  
The PID Simulator uses operating data to create mathematical models* that 
reproduce device characteristics, enabling it to simulate PID control of the 
device on the PC. The Simulator allows you to adjust PID values quickly, without 
repeatedly operating the device.

•	 Modeling Wizard  
The Modeling Wizard allows you, by means of simple operations, to create 
mathematical models.

•	 A user interface that makes it easy to adjust PID values  
With the PID Simulator, PID values can be changed by simply using the mouse. 
You can adjust PID values intuitively without typing in values.

•	 Checking the effects of PID control  
You can check the effects of control algorithms before using them in actual 
operation.
*	�A mathematical model is an expression of the physical phenomena of the PV and MV 

of the device you want to control.
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	� Precautions

Pay attention to the following when using the PID Simulator.

•	 Depending on the characteristics of the device, the PID Simulator’s result and the 
actual control result may not match.

•	 The PID Simulator cannot be used for devices whose characteristics cannot 
be expressed using mathematical models. This includes, for example, a device 
with very strong nonlinear characteristics* or a device that has characteristics 
that cannot be expressed using mathematical models due to some special 
implementation.

•	 The PID Simulator does not support SP groups, PID groups, multi-ramping, and 
SP step operations.

•	 The PID Simulator does not support cascade control and heat/cool operation.
*	�In other words, the characteristics significantly change depending on the process 

variables or manipulated variables. A typical example is the characteristics of pH 
control near the neutral point.

	� Screen explanations

	z PID Simulator screen (at start-up)

When starting the PID Simulator, the “Welcome to PID Simulator” dialog box 
appears and prompts you to select the startup method.

	z Make a model from a data file (*.spd3)

The PID Simulator reads data from a data file and starts the Modeling Wizard.  
This is the same as selecting [File] → [Make Model from Data File] from the menu.
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	z Load a model from a model file (*.spm3)

The PID Simulator reads an existing model file.  
This is the same as selecting [File] → [Load Model from Model File] from the 
menu.

	z Make a model from trend data

The PID Simulator reads data directly from the Trend Monitor without a data file 
and starts the Modeling Wizard. Selection of this item is enabled only when the PID 
Simulator was started from the Trend Monitor after sampling data.

	 Note

•	 A data file consists of device operating data that was sampled by the Trend 
Monitor and saved in the PID Simulator’s proprietary format.  5 - 3 Data 
Sampling Method (p. 5-21) (for details)

•	 A model file contains mathematical models created from the data file and 
parameters used when the PID Simulator runs simulations.

	z PID Simulator screen (when executing a PID control simulation)

PID sliders Parameter tabs

Menu bar
Toolbar

Simulation graph
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	z Menu list

Menu Icon Submenu Description Shortcut keys

File Make Model from Data File... Opens a data file (*.spd3) and 
creates a mathematical model.

Ctrl + M

Load Model from Model File... Loads a model file (*.spm3). Ctrl + L

Save Model Saves data (overwriting existing 
model file).

Ctrl + S

Save Model As... Saves data to the specified 
filename.

Save Simulation Data... Saves the data used in the 
simulation in CSV format.

Copy graph to clipboard Copies a graph to the Windows 
clipboard.

Convert SPD3 to CSV... Converts a data file (*.spd3) to a 
file in CSV format.

Quit Quits the PID Simulator. Ctrl + Q

View Toolbar Shows or hides the toolbar.

Show PID Slider Shows or hides the PID slider.

Simulation Auto Tuning... Auto-tuning calculates the 
PID values according to a 
simulation based on the created 
mathematical model.

Ctrl + T

Option Add Current Parameters to 
Memo...

Adds the parameters currently 
being used to the memo.

Ctrl + A

Delete Selected Memo... Deletes the currently selected 
memo.

Rename Selected Memo... Renames the currently selected 
memo.

Load/Save Parameters... Writes PID values or other 
parameters to the controller.

Ctrl + P

Graph Auto Adjust PV-Axis Auto-adjusts the Y-axis (PV axis) of 
the graph.

Ctrl + J

Adjust Y-Axes... Displays a dialog for adjusting the 
Y-axes (for the PV and MV) of the 
graph.

Ctrl + Y

Undo Zoom Cancels the graph zoom. Ctrl + U

Properties (P)... Changes the colors used for the 
graph.

* �[Numeric Monitor] and [Trend Monitor] are displayed if the PID Simulator was started from the Trend Monitor, but 
not if it was started from the main menu screen.

	z Toolbar

Control Description

Selects a memo that has been saved.
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	z Simulation graph

The simulation graph displays the control results of a PID control simulation. 
Additionally, the following functions are available:

•	 Zoom function  
Enlarges the area selected by the mouse. Place the cursor at the top left corner 
of the area to be enlarged. While holding down the mouse button, drag to the 
bottom right corner of the desired area and release the button. The area will be 
enlarged.

To restore the original size, place the cursor at any position, hold down the mouse 
button, drag toward the upper left, and release the button at a convenient position.

Any of the following operations will also give the same result.
•	 Select [Graph] → [Undo Zoom] from the menu bar.
•	 Click the  icon.
•	 Press the [Ctrl] + [U] keys.

•	 Set point / default process variable (default PV) change function  
You can change set points and default process variables (default PV) by moving 
the slider on the simulation graph up or down using the mouse.

Slider for changing the 
default process variable 
(default PV)

Slider for changing the 
set point



5-6

Chapter 5.  Adjusting PID Values

	 Handling Precautions

•	 With this slider you may not be able to set the exact desired value, 
depending on the size of the simulation graph (e.g., the value following 
the set point 100 may be 102). In such a case, change the size of the PID 
Simulator screen to enlarge the simulation graph, or change the value on 
the parameter tabs.

•	 This slider is hidden when the graph is enlarged using the zoom function.

•	 Disturbance setup function  
When [Disturbance] is selected in the parameter tabs, sliders like those shown 
below appear on the simulation graph and enable you to define a disturbance. 
The slider for changing the disturbance start time moves in the horizontal 
direction, and the slider for changing the disturbance strength moves in the 
vertical direction.

Slider for changing the disturbance start time

Slider for changing the disturbance strength

	 Handling Precautions

•	 With these sliders, you may not be able to set the exact desired values, 
depending on the size of the simulation graph (e.g., the value following 
disturbance start time 100 may be 102). In such a case, change the size of 
the PID Simulator screen to enlarge the simulation graph, or change the 
value on the parameter tabs.

•	 This slider is hidden when the graph is enlarged using the zoom function.

•	 This disturbance may differ from an actual disturbance. Use the result 
obtained with this function as a reference.
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	z PID sliders

Using the PID sliders, the PID values can be changed with the mouse.

Max. slider range change buttonsSliders

The slider range can be changed using the [ ], [ ], and [ ] (max. slider range 
change) buttons. Each time one of these buttons is clicked, the maximum value of 
the slider gets bigger. When it exceeds the upper limit, it returns to the minimum 
setting range. When you click [▼] on the right side of the button, a menu as shown 
in the figure below appears and you can directly select a range.

	 Note

•	 The slider’s value can also be changed using the [→], [↓], [←], and [↑] 
keys. The value increases with the [↑] and [→] keys and decreases with the 
[↓] and [←] keys. By pressing the [→], [↓], [←], [↑] keys and [Shift] key 
simultaneously, you can increment or decrement the value by a factor of 10.

	 Handling Precautions

•	 If the slider’s range is made smaller than the current value of the 
slider, the slider’s value will be forced to the upper limit of the range. 
For example, if the slider’s range is changed to 0.1–100.0 when the 
proportional band is set to 150.0, the value of the proportional band will 
be set to 100.0.

•	 If the slider’s value is increased with the [→] or [↑] key and exceeds the 
upper limit of the currently set range, the range will automatically change 
to the next larger one.  
If the slider value is decreased with the [↓] or [←] key and becomes 
smaller than the upper limit of the next smaller range, the range will 
automatically change to the next smaller one. This also happens when 
changing PID values on the parameter tabs.  
For example, if the value set by the [→] or [↑] key exceeds 100.0 when 
the range of the proportional band is set to 0.1 to 100.0, the range will 
automatically change to 0.1 to 200.0.  
Likewise, if the value is changed by the [↓] or [←] key to 100.0 or less 
when the range of the proportional band is 0.1 to 200.0, the range will 
automatically change to 0.1 to 100.0.
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When the slider’s range is changed, its minimum movement (the value of one slider 
step of increase or decrease) also changes automatically as shown in the table below.

•	 Proportional band (P)

Setting range 0.1–100.0 0.1–200.0 0.1–500.0 0.1–999.9
Minimum movement 0.5 1.0 5.0 10.0

•	 Integral time (I) / derivative time (D) (when control parameters have no 
decimal point)

Setting range 0–100 0–200 0–500 0–1000
Minimum movement 1 1 5 5
Setting range 0–2000 0–5000 0–9999
Minimum movement 10 25 50

•	 Integral time (I) / derivative time (D) (when control parameters have a decimal 
point)

Setting range 0.0–100.0 0.0–200.0 0.0–500.0 0.0–999.9
Minimum movement 0.5 1.0 5.0 10.0

	z Parameter tabs

On the parameter tabs, PID values and various other parameters can be set.

•	 [Control] tab  
Parameters related to control, including PID values and set points, can be 
specified. Set points and default process variables can also be set on a simulation 
graph. PID values can also be set with the PID sliders.



5-9

Chapter 5.  Adjusting PID Values

•	 [Other] tab  
Parameters related to the SP ramp, MV change rate limit, and simulation period 
can be set.

•	 [Disturbance] tab  
Parameters related to disturbance simulation can be specified. The strength and 
start time of disturbances can also be set on a simulation graph.

	 Handling Precautions

•	 The PID Simulator does not support SP groups and PID groups.

•	 The PID Simulator does not support changing the manual reset value. 
Use the controller value at the time of data sampling for the manual reset 
value.

	 Note

•	  Single Loop Controller Model C1A User’s Manual for Installation and 
Configuration (CP-SP-1468E) or Single Loop Controller Model C1M User’s 
Manual for Installation and Configuration (CP-SP-1448E) (for the meaning 
of each parameter) 

•	 To change a parameter, use one of the following methods:

•	 Enter a value on the keyboard.

•	 On the parameter tabs, use the [←] and [→] keys to increase or decrease 
the value, and use the [↑] and [↓] keys to select the item. The value cannot 
be changed using the [↑] and [↓] keys.

•	 By pressing the [Shift] + [←] or [Shift] + [→] keys, you can increment or 
decrement the value by a factor of 10.
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	� Adjustment procedure

Follow the procedure below to adjust PID values using the PID Simulator.

Adjustment procedure Screen example Reference

1. Obtain a sample of process variable (PV) 
and manipulated variable (MV) data 
from the controller while it is running.

 Chapter 4. Monitoring

 5 - 3 Data Sampling Method 
(p. 5-21)

2. Start the PID Simulator, and create a 
mathematical model from the sampled 
data.

 5 - 2 Functions of the PID 
Simulator Modeling wizard (p. 5-11)

3. Adjust the PID values by running a PID 
control simulation.

 5 - 1 What Is the PID Simulator? 
Screen explanations (p. 5-2)

 5 - 2 Functions of the PID 
Simulator Auto tuning (p. 5-16), 
Memo (p. 5-17), Graph adjustment 
(p. 5-19)

4 Check the control result after adjusting 
the PID values on the actual device.

 Chapter 4. Monitoring

 5 - 2 Functions of the PID 
Simulator Loading/saving parameters 
(p. 5-20)

	 Handling Precautions

•	 The actual result may differ from the result of simulation due to the effect of 
measurement errors in the data or disturbances. If that happens, repeat the 
procedure above.
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	�Modeling wizard

Creates a mathematical model from the operating data (process variables, 
manipulated variables) of the device.

	zHow to start the wizard
	z When creating a model from a data file

(1)	 Click the  icon.  
Selecting [File] → [Make Model from Data File] from the menu will give the 
same result.  
Pressing the [Ctrl] + [M] keys also gives the same result.

>>	 The [Open] dialog box appears.

(2)	 Enter the file name and click the [Open] button.

	 Handling Precautions

•	 Data files in a format other than the proprietary PID Simulator format 
(*.spd3) saved by the Trend Monitor cannot be opened. For instructions 
on creating a PID Simulator file, refer to the following.  

 �5-3, Data Sampling Method (page 5-19)

	z When creating a model from trend data

To start the PID Simulator from the Trend Monitor, sample data in accordance with 
the procedure described in 5 - 3 Data Sampling Method (p. 5-21).

(1)	 Click the  icon of the Trend Monitor  
Selecting [Trend monitor] → [Run PID Simulator] of the Trend Monitor menu 
also gives the same result.

5 - 2	 Functions of the PID Simulator
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>>	 The “Welcome to the PID Simulator” dialog box appears.

(2)	 Select [Make model from Trend Data] and click [OK].

	 Handling Precautions

•	 When a CSV file is open in the Trend Monitor, the data cannot be used in 
the PID Simulator.

	z Start screen

When the Modeling Wizard starts, the following screen appears. On this screen you 
can specify a range if you wish to use only some of the data for model creation.

Data selection graph

Unzoom (data deselection) button
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To select a data range, click with the left mouse button at the left end of the desired 
range. A line indicating the left end of the area to be enlarged will be displayed.  
While holding down the mouse button, move to the right end of the desired range 
and then release the mouse button.

To cancel the selection, hold down the left mouse button at any position on the 
graph, move to the right, and release the button at any position.  
Clicking the [Unzoom] button gives the same result.

Once the data is selected, click the [Next (N) >] button.

	 Handling Precautions

•	 When selecting data, make sure that the first 10 data items are stable.  
 5 - 3 Data Sampling Method (p. 5-21) (for details)
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	z Screen during model creation

On the start screen, click the [Next (N) >] button.

>>	 Model creation starts and the following screen appears.

To cancel model creation, click the [Cancel] button in the [Running...] dialog box.

	zModel creation completion screen

When model creation is done, the following screen appears. On this screen, you can 
view the created mathematical model.

Model check graph

Unzoom button Model parameter display gridModel error display area

Model creation start button
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Model check graph

The PV and MV data loaded from the data file and the output of the mathematical 
model when the MV is input are displayed.  
The graph can be enlarged. The methods for enlarging/canceling are the same 
as those for the simulation graph on the PID Simulator screen.  Screen 
explanations (p. 5-2) (for details)  
You can also cancel the zoom by clicking the [Unzoom] button.

Model error display area

This area displays a value that indicates the difference between the PV data and 
the model output data. The smaller this value, the better the mathematical model 
reproduces the device characteristics.  
Based on this value, the mathematical model is classified into the following 
categories:

	 0–25 	 An appropriate model

	 25–100 	 A somewhat faulty model

	 100+ 	 A faulty model

In the case of a faulty model, the result of a PID control simulation and the control 
result from the actual device may be very different.

	 Handling Precautions

•	 This classification is a rough guideline, and does not guarantee the 
accuracy of a mathematical model or a PID control simulation result.

Model parameter display grid

The parameters of the mathematical model are displayed. This mathematical model 
is represented by the following transfer function:

�������
��������������������� �

�������������

���: Gain
��� : 1st order lag
��� : 2nd order lag
���: Dead time

	 Handling Precautions

•	 The model parameter values may differ depending on the data, even for 
the same device.
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[Make Model] button

You can start model creation with this button. Also use this button if model 
creation was interrupted or was not successful.  

 5 - 4 When PID Adjustment is Unsuccessful (p. 5-29) (for solutions if model 
creation was unsuccessful)

	� Auto tuning

Auto tuning automatically calculates the PID values.

(1)	 Click the  icon.  
Selecting [Simulation] → [Auto Tuning] gives the same result. Pressing the 
[Ctrl] + [T] keys also gives the same result.

>>	 The Auto tuning dialog box appears.

(2)	 Select the auto tuning type. The following three types can be selected, as in the 
case of the controller main unit:  
	 0: Normal (regular control characteristics)  
	 1: Fast (priority on fast response to disturbance)  
	 2: Stable (priority on minimal up/down PV fluctuation)  
The PID Simulator automatically selects the type that seems best and displays 
it as “Recommended” when the “Auto tuning” dialog box is shown.

(3)	 Click [OK].

>>	 Use auto tuning to change the PID values and update the simulation graph.
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	�Memo

Saves all parameters on the parameter tabs ([Control], [Other], and [Disturbance] 
tabs) as memos. Up to 256 memos can be saved.

	z Adding

Adds a memo to the list.

(1)	 Click the  icon.  
Selecting [Option] → [Add Current Parameters to Memo] gives the same 
result. Pressing the [Ctrl] + [A] keys also gives the same result.

>>	 The “Name” dialog box appears.

(2)	 Enter the name of the memo and click the [OK] button.  
To replace an existing memo, select the name of the memo to be replaced from 
the drop-down list and click the [OK] button.

>>	 A confirmation dialog box appears.

(3)	 Click [Yes].
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	zDeleting

Deletes the currently selected memo.

Click the  icon.  
Selecting [Option] → [Delete Selected Memo] gives the same result.

	z Renaming

Rename the currently selected memo.

(1)	 Select [Option] → [Rename Selected Memo] from the menu.

>>	 The “Rename” dialog box appears.

(2)	 Enter the new name and click the [OK] button.

	z Selecting

Selects a memo from the list.

Select the name of a memo from the drop-down list on the toolbar.
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	� Graph adjustment

•	 Auto-adjustment of the PV-axis  
Adjusts the PV-axis (left Y-axis) of the simulation graph automatically to make 
the process variable (PV) graph easy to see.  
Click the  icon.  
Selecting [Graph] → [Auto Adjust PV-Axis] from the menu gives the same result. 
Pressing the [Ctrl] + [J] keys also gives the same result.

•	 Adjustment of the Y-axes  
Specifies the ranges of the Y-axes of the simulation graph.

(1)	 Click the  icon.  
Selecting [Graph] → [Adjust Y-Axes] from the menu gives the same result. 
Pressing the [Ctrl] + [Y] keys also gives the same result.

>>	 The “Adjust axes” dialog box appears.

(2)	 Enter the maximum and minimum display values for each axis and click the 
[OK] button.

If you press the [Default] button, the minimum and maximum values of the PV 
axis change to the minimum value (PL) and maximum value (PH) of the PV range, 
and the minimum and maximum values of the MV axis are set to the lower limit 
(−10 %) and upper limit (110 %) of the manipulated variable setting.
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	� Loading/saving parameters

Reads/writes PID values, Ra-PID, and other parameters from/to the controller.

(1)	 Click the  icon.  
Selecting [Option] → [Load/Save Parameters] gives the same result. Pressing 
the [Ctrl] + [P] keys also gives the same result.

>>	 The “Load/Save Parameters” dialog box appears.

C1M grid PID simulator grid

(2)	 Select a PID group and click the [< Save] button. Parameters in the PID 
simulator grid will be saved to the C1M grid.  
Click the [Load >] button. Parameters from the C1M grid will be loaded into 
the PID simulator grid.  
Click [OK]. The contents of the C1M grid will be written to the controller and 
reflected in the PID Simulator grid and PID Simulator screen.

	 Handling Precautions

•	 To use this function, the PC needs to be connected to the controller with the 
USB loader cable.

•	 This function cannot be used while the Trend Monitor is running.
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	� Overview

To create a mathematical model, data on the manipulated variable (MV) and 
process variable (PV) sampled when the controller is performing operations such as 
the following is necessary:

•	 Step response to a change of the set point

•	 Step response to a change of the manipulated variable (MV)

•	 Auto-tuning

This section describes the data sampling procedure during step response to a 
change in the set point. The data sampling procedure is as follows:

Step 1: Choose a default process variable (PV) and set point  
	 ↓

Step 2: Stabilize the process variable (PV) and manipulated variable (MV)

	 ↓

Step 3: Start data sampling

	 ↓

Step 4: Start step response

	 ↓

Step 5: End data sampling

	 ↓

Step 6: Save the sampled data

For data sampling, the Numeric Monitor and Trend Monitor of the SLP-C1F are 
used.  Chapter 4. Monitoring (on the use of the Numeric and Trend Monitors)

	 Handling Precautions

•	 Perform data collection carefully, following the provided procedure. A control 
result matching the simulation result may not be obtained if data sampling is 
not performed correctly.

5 - 3	 Data Sampling Method
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	� Step 1: Choose a default process variable (PV) and set point

The sampled data must include data in which the PV and MV are stable near 
certain values and data on the step response to a change of the set point, as shown 
in the figure below.

Manipulated variable (MV)Process variable (PV)Set point (SP)

Step response 
set point 

Default process 
variable (Default PV)

In preparation for sampling such data, determine a default process variable (the PV 
in a stable state) and step response set point that satisfy the following conditions.

	z Step response set point

If there are no particular constraints on the step response set point, set it to a value 
used in actual operation. A result matching the PID control simulation result may 
not be obtained if the set point when data is sampled differs from the set point used 
in actual operation.

	zDefault process variable (default PV)

Make sure that the default PV satisfies the following condition.

•	 The controller should be able to continuously output the MV when the device is 
in a stable state near the default PV. For example, in temperature control using 
just a heater, set the default PV higher than the room temperature.

•	 If the device is performing a reverse operation (heating operation), set the default 
PV so that it is less than the step response set point. 
If the device is performing a direct operation (cooling operation), set the default 
PV so that it is greater than the step response set point.
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•	 So that the difference between the default PV and step response set point does 
not become too small, choose a default PV using the following guideline:  | Step 
response set point − default PV | ≥ (5 to 10 % of the PV range).  
For example, if the step response set point is 200 and the PV range is from −200 
to +400, set the default PV in a range from 140 to 170. However, if the device is 
a heater and it does not satisfy the above condition because the step response set 
point is close to the room temperature, place priority on making the default PV 
higher than the room temperature.

•	 If the sensor or actuator has a deadband (a range in which it does not operate 
correctly), set the default PV so that the PV or MV is not in that range.

	� Step 2: Stabilize the process variable (PV) and manipulated variable (MV)

Stabilize the PV and MV near the default PV that was determined in Step 1.

	z Standard for a stable state

A stable state refers to a state in which variations in the PV and MV are within 
a certain range. As a standard, use 10 % maximum variation in the MV, and PV 
variation of 1 % or less of the PV range (6 or less if the PV range is −200 to +400), 
as shown in the figure below.

Manipulated variable

Process variable
(Matches the set point)

1%≧

10%≧
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Data such as that shown in the following figures is not suitable as data for the PID 
Simulator.

•	 There is large variation in both the PV and MV.

Manipulated variable

Process variable

•	 The PV is mostly constant and only the MV has a large variation (10 % or more).

Manipulated variable

Process variable (matches the SP)



5-25

Chapter 5.  Adjusting PID Values

	z Stabilizing the PV and MV

Try the following methods when the PV and MV are unstable.

•	 Make the proportional band larger (2 to 3 times the current value).

•	 Make the integral time larger (2 to 3 times the current value).

•	 Do both of the above.

If the PV and MV are still unstable, switch to MANUAL mode to stabilize them. If 
the PV and MV are behaving as shown in the figure below, set a value close to the 
midpoint between the upper and lower limits of the MV variation for the MV.

Manipulated 
variable in 
MANUAL mode

Manipulated variable

Process variable

	 Handling Precautions

•	 After switching to MANUAL mode, allow sufficient time for the PV to stabilize.

•	 It is not a problem if the PV takes a value different from the default PV by 
switching to MANUAL mode. If the default PV condition in Step 1 is not met, 
change the MV.
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	� Step 3: Start data sampling

Once the PV and MV are stable, select [Trend monitor] → [Trend Monitor Start 
(T)] from the Trend Monitor menu or click  on the toolbar to start sampling 
data.  
After data sampling is started, collect 10 or more data items (for 10 seconds if the 
sampling cycle is 1 second) in a state in which the PV and MV are stable, as shown 
in the figure below.

10 or more stable data items

Magnified view

	 Note

•	 If the PV and MV are stable in MANUAL mode, set the set point of the controller 
to the same value as the current stable PV (if the current PV is 60.5 °C, set the 
controller set point to 60.5) while sampling stable data. If necessary, change the 
PID values as well. These operations are performed in Step 4, but doing them in 
this step can reduce the number of operations in Step 4.

	� Step 4: Start step response

Start step response after sampling 10 or more data items of the stable PV and MV. 
The method for starting step response differs depending on the current mode.

	z In AUTO mode

(1)	 Change the PID values if necessary. This operation may make the PV or MV 
unstable; however, continue the operation.

(2)	 Change the set point of the controller to the step response set point.

	z In MANUAL mode

(1)	 Change the PID values if necessary  
(it is not necessary if it was already done in Step 3).

(2)	 Change the set point of the controller to the same value as the current PV. For 
example, if the current PV is 60.5 °C, change the set point of the controller to 60.5.  
(it is not necessary if it was already done in Step 3).
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(3)	 Switch from MANUAL mode to AUTO mode. Continue the operation even 
though the PV or MV may become unstable after switching to AUTO mode.

(4)	 Change the set point of the controller to the step response set point.

	 Handling Precautions

•	 If you have a PID value with a problem to be solved, do the step response 
using that PID value.

	� Step 5: End data sampling

Once the step response is complete, stop the data sampling. When to stop data 
sampling differs depending on the step response result.

	zWhen overshoot is occurring

End data sampling after sampling data for about three times longer than the time 
from the start of step response until the PV reached the set point, as shown in the 
figure below.

	zWhen hunting is occurring

End data sampling after sampling data about three times longer than the time from the 
start of the step response until the PV reached the set point, as in the case of overshoot.



5-28

Chapter 5.  Adjusting PID Values

	zWhen the PV is slow to reach the SP

End data sampling after sampling data about three times longer than the time from 
the start of the step response until the MV became mostly constant, as shown in the 
figure below.

	� Step 6: Save the sampled data

Save the sampled data in the proprietary PID simulator format. Select [Trend 
monitor] → [Save for PID Simulator] from the Trend Monitor menu bar to open 
the following dialog box.

Enter a filename and click the [Save] button to save the data file.

	 Handling Precautions

•	 If a CSV file is open in the Trend Monitor, it is not possible to save the data.
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5 - 4	 When PID Adjustment is Unsuccessful

	� Problems with adjustment or PID control simulation

The PID Simulator cannot output correct adjustment results if the device operation 
data is not sampled correctly.

Depending on the sampled data, problems such as deviations in the graph after 
model creation can occur.

The following describes a sample problem and how to fix it.

	zDeviation in the graph after model creation
	z Problem

After creating a model using the Modeling Wizard, deviation occurs between the 
graph of the PV of the device and the graph of the model output displayed in the 
model check graph.

Example where model output deviates from the PV

Magnified view

	z Solution

Deviation may occur in cases such as when the device characteristics cannot be 
represented by the transfer function  “Model parameter display grid” (p. 5-15). 
In this case, click the [Make Model] button several times.  
The model error will become smaller, and the deviation between the graphs will be 
minimized. (It will not be completely eliminated.)

Model output deviation from the PV has been corrected

Magnified view
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	� Problems with the PID simulator operation
	z Simulator slowdown with long simulation period
	z Problem

Simulator operation slows down as the simulation period is made longer.

	z Solution

The PID Simulator performs operations repeatedly to create a simulation graph. 
With a longer simulation period, the number of times operations are repeated also 
increases, resulting in slower operation. Therefore, it is recommended to use the 
PID Simulator with a practical simulation period length.
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6 - 1	 Error Messages and Countermeasures

	� Error messages during communication

Message Description Countermeasures

Can't open the 
communications port.

The communication port could not 
be opened.

Check if the communication port to which the 
USB loader cable is assigned is being used.  
Do not use this software with other software that 
also uses a communication port.

Timeout No message was received within the 
timeout time.

Check the connections and contacts of the USB 
loader cable.

The controller is not connected. Connect the C1M or C1A.
Connected instruments may 
not be supported by this 
loader. Check the listing.

The connected instrument is not 
supported.

Connect the C1M or C1A.

Can't support the connected 
instruments.

The versions of the loader and of 
the controller do not match.

Contact one of our branches, sales offices, or 
dealers.

Communications error has 
occurred.

There was a system error. Try the operation again, or quit the loader and 
restart Windows.

Trend Monitor is active. The monitor screen cannot be 
closed while the Trend Monitor is 
running.

Stop the Trend Monitor and then close the 
monitor screen.

Loader Lock or 
Communication Lock

Writing from the loader is being 
prevented by the loader lock or a 
password.

Try again after canceling the loader lock or 
password.

	� Error messages during file operations

Message Description Countermeasures

Illegal file size. The file was corrupted. Corrupt files cannot be used. Recreate the file.
Illegal file information.

	� Error messages while using the Trend Monitor

Message Description Countermeasures

Trend cycle is 250 ms.  
Please stop a numerical 
monitor before starting a 
trend.

The Trend Monitor cannot run while 
the Numeric Monitor is running if 
the trend cycle is 250 ms.

Stop the Numeric Monitor.

250 ms trend is under 
operation.  
A numerical monitor cannot 
be started.

The Numeric Monitor cannot run 
while the Trend Monitor is running 
with a trend cycle of 250 ms.

Stop the Trend Monitor.
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	� Error messages while setting up PLC link communication

Message Description Countermeasures

Some address settings have 
not been specified.

There is an item for which no 
address has been set.

Delete the item or set an address for it.

Set the Transfer type to 
something other than “None” 
if the transfer settings are 
enabled.

“None” is set for the transfer type 
but the transfer setting is enabled.

Set a transfer type other than “None.”

The PLC address is out of the 
setting range.

The PLC address setting is outside 
the allowable range.

Change the PLC address setting to be within 
the setting range.  
Lines for which “ERR” is displayed for PLC 
address are outside of the setting range.

An out-of-range value was 
specified for Notification 
Device.

An out-of-range value was specified 
for a notification device.

Change the value set for the notification 
device indicated in the message.

A register not specified in the 
protocol was used.

A register not specified in the 
protocol was set.

Check the PLC address setting and set a 
register specified in the protocol.
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6 - 2	 Other Troubleshooting

Problem Description Countermeasures

Numerical values are not 
displayed correctly.

If any character other than a period (“.”) is set for 
the decimal marker, the loader will not function 
correctly.

Check if period (“.”) is set for the decimal 
marker, and set it to period if it is not.
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specified in (1) through (6) below.  Moreover, you are required to provide your Equipment with fool-proof design, fail-safe design, anti-
flame propagation design, fault avoidance, fault tolerance, and other kinds of protection/safety circuit design on your own responsibility 
to ensure reliability and safety, whereby preventing problems caused by failure or nonconformity. 

Terms and ConditionsTerms and Conditions



(1)	 For use under such conditions or in such environments as not stated in technical documents, including catalogs, specification, 
and instruction manuals 

(2)	 For use of specific purposes, such as: 
*	� Nuclear energy/radiation related facilities  

[When used outside a radiation controlled area and where nuclear power quality is not required]  
[When the limit switch for nuclear power is used]

*	 Machinery or equipment for space/sea bottom 
*	 Transportation equipment 
	 [Railway, aircraft, vessels, vehicle equipment, etc.] 
*	 Antidisaster/crime-prevention equipment 
*	 Burning appliances 
*	 Electrothermal equipment 
* 	 Amusement facilities 
*	 Facilities/applications associated directly with billing 

(3)	 Supply systems such as electricity/gas/water supply systems, large-scale communication systems, and traffic/air traffic control 
systems requiring high reliability 

(4)	 Facilities that are to comply with regulations of governmental/public agencies or specific industries 
(5)	 Machinery or equipment that may affect human lives, human bodies or properties 
(6)	 Other machinery or equipment equivalent to those set forth in items (1) to (5) above which require high reliability and safety 

4.	 Precautions against long-term use 

Use of Azbil Corporation’s products, including switches, which contain electronic components, over a prolonged period may degrade 
insulation or increase contact-resistance  and may result in heat generation or any other similar problem causing such product or switch 
to develop safety hazards such as smoking, ignition, and electrification. Although acceleration of the above situation varies depending 
on the conditions or environment of use of the products, you are required not to use any  Azbil Corporation’s products for a period 
exceeding ten (10) years unless otherwise stated in specifications or instruction manuals. 

5.	 Recommendation for renewal

Mechanical components, such as relays and switches, used for Azbil Corporation’s products will reach the end of their life due to wear by 
repetitious open/close operations.  

In addition, electronic components such as electrolytic capacitors will reach the end of their life due to aged deterioration based on 
the conditions or environment in which such electronic components are used. Although acceleration of the above situation varies 
depending on the conditions or environment of use, the number of open/close operations of relays, etc.  as prescribed in specifications 
or instruction manuals, or depending on the design margin of your machine or equipment, you are required to renew any Azbil 
Corporation’s products every 5 to 10 years unless otherwise specified in specifications or instruction manuals.  System products, field 
instruments (sensors such as pressure/flow/level sensors, regulating valves, etc.) will reach the end of their life due to aged deterioration 
of parts.  For those parts that will reach the end of their life due to aged deterioration, recommended replacement cycles are prescribed. 
You are required to replace parts based on such recommended replacement cycles. 

6.	 Other precautions

Prior to your use of Azbil Corporation’s products, you are required to understand and comply with specifications (e.g., conditions and 
environment of use), precautions, warnings/cautions/notices as set forth in the technical documents prepared for individual Azbil 
Corporation’s products, such as catalogs, specifications, and instruction manuals to ensure the quality, reliability, and safety of those 
products. 

7.	 Changes to specifications 

Please note that the descriptions contained in any documents provided by azbil are subject to change without notice for improvement 
or for any other reason.  For inquires or information on specifications as you may need to check, please contact our branch offices or 
sales offices, or your local sales agents. 

8.	 Discontinuance of the supply of products/parts

Please note that the production of any Azbil Corporation’s product may be discontinued without notice. After manufacturing is 
discontinued, we may not be able to provide replacement products even within the warranty period.  

For repairable products, we will, in principle, undertake repairs for five (5) years after the discontinuance of those products. In 
some cases, however, we cannot undertake such repairs for reasons, such as the absence of repair parts.  For system products, field 
instruments,  we may not be able to undertake parts replacement for similar reasons. 

9.	 Scope of services 

Prices of Azbil Corporation’s products do not include any charges for services such as engineer dispatch service. Accordingly, a separate 
fee will be charged in any  of the following cases: 

(1)	 Installation, adjustment, guidance, and attendance at a test run 
(2)	 Maintenance, inspection, adjustment, and repair
(3)	 Technical guidance and technical education 
(4)	 Special test or special inspection of a product under the conditions specified by you

Please note that we cannot provide any services as set forth above in a nuclear energy controlled area (radiation controlled area) or at a 
place where the level of exposure to radiation is equivalent to that in a nuclear energy controlled area. 

� AAS-511A-014-10
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(11)Specifications are subject to change without notice. 

1st edition: July 2022 (X)
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