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CP-UM-5734JE

バーナコントローラ　形BC-R　スマートローダパッケージ　
形SLP-BCR　インストール/使用の手引き

このたびは当社製品をご購入いただき、まことにありがとうございます。
ご注文・ご使用に際しては、下記URLより「ご注文・ご使用に際してのご承諾事項」を必ずお読みください。
https://www.azbil.com/jp/product/factory/order.html

商品の開梱時に次の点について確認してください。
1. ご注文の商品に間違いがないか、形番をチェックする
2. 商品に破損がないかどうか、外観をチェックする
3. 付属品が規定どおりあるか、チェックする

開梱後は、付属品を紛失したり破損したりしないように、十分注意して取り扱ってください。
万一、異常や間違いがあった場合は、直ちにお買い上げの販売店までご連絡ください。

品　名 形番・資料番号 数 量 内 容

スマートローダパッケージ　
形SLP-BCR　インストールCD

SLP-BCRJ71 1

インストール/使用の手引き CP-UM-5734JE 1 本書です
インストールする前にお読みください

ソフトウェア使用許諾契約書 CP-UM-5603JE 1 使用許諾契約の内容について同意されてから
インストールを行ってください

	■ 別売品

品　名 形番・資料番号 数 量 内 容

USBローダケーブル 81441177-001 1 BC-R本体とパソコンを接続するケーブルです

1.	 形SLP-BCRの動作に必要なシステム環境
SLP-BCR（以下、ローダと呼びます）を使用するには、次のシステム環境が必要です。

項 目 内 容

ハードウェア 対象機種 Pentium以上のCPUを搭載しているPC/AT互換機
推奨：1.5 GHz以上のCore2、最小：1 GHz

オペレーティングシステム 日本語版 Windows XP Professional（SP3以上）
Windows 7　32ビット版/64ビット版
Windows 8.1　32ビット版/64ビット版
Windows 8.1 Pro　32ビット版/64ビット版
Windows 10 Pro　32ビット版/64ビット版

英語版 Windows XP Professional（SP3以上）
Windows 7　32ビット版
Windows 8.1　32ビット版/64ビット版
Windows 8.1 Pro　32ビット版/64ビット版
Windows 10 Pro　32ビット版/64ビット版

メモリ 推奨：1.5 GB以上、最小：512 MB以上
ハードディスクドライブ 空き容量　1 GB以上
ディスプレイ 1024×600ドット以上、16ビットカラー以上推奨
日本語入力システム Windowsに対応した日本語入力システム
CD-ROMドライブ 1ドライブ
USBポート 専用ケーブル用1ポート
ポインティングデバイス マウス、またはマウス相当のデバイスでWindowsに対応したもの

その他 下記ソフトウェアが必要に応じてインストールされます
VS-FlexGrid Pro 7.0J
SQLite 3.6.23.1
Sentinel SuperPro USBドライバ



2.	 ローダのインストール
本ローダはパソコンのハードディスクにインストールし
てください。インストールした後、インストールCDはバッ
クアップ用として保存してください。ここでは、ローダを
パソコンにインストールする方法を説明します。
以降の説明は、Windows10を例に説明しています。

	取り扱い上の注意
•	このCD-ROMは、パソコンのOSを含まないため、
OSの入っていないパソコンでは使用できません。
•	他のアプリケーションソフトが動作している場合、
インストールプログラムが正常に動作しないことが
あります。いったん、他のアプリケーションソフト
を終了してからインストールプログラムを起動して
ください。また他のアプリケーション、ドライバな
どの組み合わせによりローダが動作しないことがあ
ります。Windows、パソコンの設定に関してはそれ
ぞれWindows、パソコンに付属の取扱説明書をご覧
ください。
•	OSが日本語版Windowsの場合、日本語版SLP-BCR
がインストールされます。インストール後、英語版
SLP-BCRへの切り替えが可能です。（  8. 日本語
版インストール後に英語表記に切り替えるには

（J11ページ））OSが日本語以外のWindowsの場合、
英語版SLP-BCRがインストールされます。

	■ ローダのインストール手順
①	インストールCDをパソコンのCD-ROMドライブへ

セットしてください。

②	［install.exe］をダブルクリックしてください。
	≫インストール初期画面が表示されます。

			 

SLP-BCRをインストールする場合、
［SLPをインストールする］をクリックしてください。 
USBローダケーブルドライバをインストールする場
合、［USBローダケーブルドライバをインストールする］
をクリックしてください。

（ 3. USBローダケーブルデバイスドライバのインス
トール（J3ページ））

	≫インストール画面が表示されます。

			 

③	［次へ（N）＞］ボタンをクリックしてください。

	≫次の画面が表示されます。

			 

④	ソフトウェア使用権許諾契約に同意し、インストールを
する場合は、［同意する］ボタンをクリックしてください。

	≫次の画面が表示されます。

			 

⑤	ユーザー名、および会社名を入力して、［次へ（N）＞］ボタ
ンをクリックしてください。

	≫次の画面が表示されます。

			 

⑥	インストール先は固定です。［次へ（N）＞］ボタンをク
リックしてください。

	≫次の画面が表示されます。
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⑦	デスクトップにショートカットを作成しない場合は
チェックボックスを外して、［次へ（N）＞］ボタンをク
リックしてください。デスクトップにショートカット
を作成する場合は、そのまま［次へ（N）＞］ボタンをク
リックしてください。

	≫次の画面が表示されます。

			 

⑧	［次へ（N）＞］ボタンをクリックしてください。インス
トールが開始され、インストールが完了します。

	≫次の画面が表示されます。

			 

⑨	現在ログインしているユーザーだけにショートカッ
トを作成する場合は、［このユーザのみ］を選択して

［OK］ボタンをクリックしてください。 
すべてのユーザーでショートカットを使用する場合は、

［全てのユーザ］を選択して［OK］ボタンをクリックして
ください。

	≫次の画面が表示されます。

			 

⑩	［OK］ボタンをクリックしてください。インストールは
終了します。

	■ ローダのアンインストール手順

	取り扱い上の注意
•	他のアプリケーションを終了してからアンインス
トールを実行してください。アンインストール後に
コンピュータの再起動をしてください。

	● SLP-BCRのアンインストール

①	コントロールパネルの［プログラムと機能］から「SLP-
BCRローダプログラム」を選択し、［アンインストール］
をクリックしてください。

②	指示に従いアンインストールしてください。

	取り扱い上の注意
•	アンインストールを行うと、SLP-BCRフォルダ内の
データはすべて、削除されます。お客さまが保存さ
れたデータがSLP-BCRフォルダ内にある場合、ア
ンインストールを行うと削除されますのでご注意く
ださい。

3.	 USBローダケーブルデバイスドライバのイン
ストール
USBローダケーブルを使うには、デバイスドライバのイ
ンストールが必要です。以下の手順でパソコンにデバイス
ドライバをインストールしてください。

	■ デバイスドライバのインストール手順

	取り扱い上の注意
•	デバイスドライバは必ず以降に説明する手順でイン
ストールしてください。手順を間違えるとUSBロー
ダケーブルを認識しない場合があります。認識でき
なくなったときにはアンインストール作業を行って
から再度インストール作業を行ってください。
•	デバイスドライバのインストールにはお使いのコン
ピュータの管理者権限が必要です。Administratorで
行うか、Administratorsグループに属しているユー
ザーをお使いください。
•	USBポートが複数ある場合、USBローダケーブルは
毎回同じポートに接続してください。別のポートに
接続すると、再度ドライバのインストールが必要と
なる場合があります。

①	インストール初期画面上の
［USBローダケーブルドライバをインストールする］を
クリックしてください。（インストール初期画面が表示
されていない場合、CD-ROM上の［install.exe］をダブ
ルクリックしてインストール初期画面を表示します）

	≫次の画面が表示されます。

			 

	取り扱い上の注意
•	パソコンの設定によってユーザーアカウント制御の
警告が出る場合があります。［はい（Y）］ボタンをク
リックして、コンピュータへの変更を許可してくだ
さい。

②	［次へ（N）＞］ボタンをクリックしてください。
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	≫次の画面が表示されます。

			 

	取り扱い上の注意
•	①のUSBローダケーブルはWindows 10では使用で
きません。

③	お手持ちのUSBローダケーブルのシールと一致する画
面上のシール番号（①、②、③）を選択して、［次へ（N）＞］
ボタンをクリックしてください。

	≫次の画面が表示されます。

			 

④	［インストール］ボタンをクリックしてください。
	≫次の画面が表示されます。

			 

⑤	［次へ（N）＞］ボタンをクリックしてください。

	≫次の画面が表示されます。

			 

⑥	ソフトウェア使用許諾契約に同意し、インストールす
る場合は、［同意する］を選択し、［次へ（N）＞］ボタンを
クリックしてください。

	≫デバイスドライバのインストールが開始され、次の
画面が表示されます。

			 

⑦	［完了］ボタンをクリックしてください。
	≫次の画面が表示されます。

			 

⑧	［完了］ボタンをクリックしてください。以上で、デバ
イスドライバのインストールは完了です。

	■ デバイスドライバのアンインストール手順

	取り扱い上の注意
•	デバイスドライバのアンインストール時は、あらか
じめUSBローダケーブルをパソコンから抜いてくだ
さい。
•	アンインストール後には、コンピュータを再起動し
てください。
•	ドライバのアンインストールにはお使いのコン
ピュータの管理者権限が必要です。Administratorで
行うか、Administratorsグループに属しているユー
ザーを使用してください。

①	コントロールパネルの［プログラムと機能］を選択して
ください。
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	≫次の画面が表示されます。

			 

②	「Azbil Loader Cable Driver」をダブルクリックしてく
ださい。

	≫次の画面が表示されます。

			 

③	［はい（Y）］ボタンをクリックしてください。
	≫デバイスドライバが削除され、次の画面が表示され
ます。

			 

④	［完了］ボタンをクリックしてください。

⑤	パソコンを再起動してください。

4.	 ローダの起動・終了

	■ ローダの起動手順
画面下部の［スタート］ボタンをクリックし［SLP］→

［SLP-BCR］を選択してください。
	≫ローダが起動し、メニューウィンドウが表示されます。

	参 考
•	使用しているオペレーティングシステムやマウスの
使用方法については、Windowsに付属の取扱説明書
をご覧ください。

	■ ローダを終了する
画面右上の アイコンをクリックしてください。また、

［ファイル（F）］→［終了（Q）］を選択しても終了できます。

	取り扱い上の注意
•	ノイズなどの影響により、BC-Rとの通信が途絶え
る場合があります。その場合は、SLPを再起動して
ください。

5.	 メニュー構成

	■ モニタ画面とメニュー構成一覧
SLP-BCRを起動すると、次の画面が表示されます。

	

アイコンの一覧

アイコン 内　容

保存されている状態モニタデータファイルを読みこむ

本体とローダを接続する

本体とローダを切断する

接続した本体の状態モニタを終了する

接続した本体の状態モニタを開始する

メニュー サブメニュー 内　容

ファイル
（F）

開く（O） 保存されている状態モニタデータ
ファイルを読みこむ

名前を付けて保存
（A）

状態モニタデータを名前を付けて
CSV形式でファイルに保存する

終了（Q） ローダを終了する

オンライン
（O）

接続/切断 本体とローダを接続/切断する

状態モニタ開始 接続した本体の状態モニタを開始
する

ウィンドウ
（W）

プレイバック画面
（P）

プレイバック画面を表示する

トレンド画面（T） トレンドモニタ画面を表示する

クリア（L） 異常回数一括
クリア（C）

接続した本体の異常回数を一括ク
リアする

異常履歴一括
クリア（H）

接続した本体の異常履歴を一括ク
リアする

環境設定
（S）

COMポート設定
（C）

動作環境（COMポート番号）を設
定する

上位通信設定（R） 上位通信設定を設定する

ヘルプ（H） ヘルプ（H） ヘルプを表示する（PDFでリンク
する）

バージョン（A） バージョン情報を表示する
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6.	 環境設定するには

	■ COMポートの設定
［環境設定（S）］→［COMポート設定（C）］を選択してくださ
い。

	≫次の画面が表示されます。

		

使用するローダケーブルが接続されているCOMポートを
選択して［設定］ボタンをクリックします。 
付属のUSBローダケーブルデバイスドライバをインス
トールして、USBローダケーブルを使用する場合、［USB
ローダケーブル自動選択］ボタンをクリックすることで、
ポート番号が自動選択できます。

	■ 上位通信の設定手順
①	製品の電源をOFFします。

②	RS-485の結線を外します。（前面のコネクタがBC-Rに
装着されている場合は、コネクタをBC-Rから外して
ください）

③	製品の電源をONします。

④	SLP-BCRを起動し、上位通信設定を行います。ロー
ダケーブルが接続されていることを確認してください。

［環境設定（S）］→［上位通信設定（R）］ を選択してくださ
い。

	≫次の画面が表示されます。

			 

上位通信の設定を選択して［設定］ボタンをクリックし
てください。本体の上位通信設定を読み出したい場合
は、［読み出し］ボタンをクリックしてください。

注：�設定が確定するまで電源のOFF、およびローダケー
ブルの取り外しを行わないでください。設定途中
に電源を切ると異常となる場合があります。下記
の画面が表示されてから5秒以上経過したのちに、
電源のOFF、およびローダケーブルの取り外しを
行ってください。

⑤	製品の電源をOFFします。RS-485を接続します。
（前面のコネクタをBC-Rに差し込んでください）

7.	 状態監視をするには

	■ 状態モニタウィンドウ
BC-Rの状態監視を行う場合は、SLP-BCRの状態のモニ
タウィンドウ（SLP-BCR起動時画面）を開いてください。

	

	■ モニタツリー
状態監視するメニューが表示されます。

	

	■ 状態監視のしかた
本体とローダの 接続アイコンをクリックします。
本体と通信接続状態でメニューの［オンライン（O）］→

［状態モニタ開始］を選択するか、［状態モニタ開始］ボタン
により、本体の状態モニタを開始します。開始後、状態モ
ニタ終了まで、繰り返しデータを取り込み、表示を更新し
ます。 
メニューの［オンライン（O）］→［状態モニタ終了］を選択す
るか、［状態モニタ終了］ボタンにより情報の更新を停止し
終了します。最後に読み出したデータを保持します。 
本体からローダを切断する際は、 切断アイコンをクリッ
クしてください。
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	■ 形BC-Rモニタ内容詳細
メニュー 項　目 表示内容

製品情報 システム 形　番 形番を表示

点火方式 点火方式のタイプを表示

火炎センサ 火炎センサのタイプを表示

バージョン BC-Rのソフトウェアバージョンを表示

チェックサム BC-Rのソフトウェアチェックサムを表示

シリアルコード 製造シリアル番号を表示

デートコード 製造デートコードを表示

シーケンス プレパージ時間 プレパージ時間を表示

パイロット点火時間 パイロット点火時間を表示

メイン点火時間 メイン点火時間を表示

ポストパージ時間 ポストパージ時間を表示

フレームレスポンス時間 フレームレスポンス時間を表示

POC設定 あり/なし POC設定の状態を表示

上位通信 機器アドレス 上位通信の機器アドレスを表示　1〜32

ボーレート 上位通信のボーレートを表示
4800 bps
9600 bps
19200 bps

フォーマット 上位通信のフォーマットを表示
偶数パリティストップ1
偶数パリティストップ2
奇数パリティストップ1
奇数パリティストップ2

状態モニタ 状　態 シーケンス 現在のシーケンスを表示

警報コード 現在発生している警報内容を表示

内部温度 本体の内部温度（参考値）を表示

入力表示
□：OFF
■：ON

起　動 起動入力状態を表示

リセットスイッチ リセットスイッチ入力状態を表示

接点リセット 接点リセット入力状態を表示

エアーフロースイッチ エアーフロースイッチ入力状態を表示

高燃焼インターロック BC-R35だけ表示　高燃焼インターロック入力状態を表示

低燃焼インターロック BC-R35だけ表示　低燃焼インターロック入力状態を表示

ロックアウトインターロック ロックアウトインターロック入力状態を表示

POC POC入力状態を表示

K1リレーフィードバック K1リレーの出力状態を監視して表示

K2リレーフィードバック K2リレーの出力状態を監視して表示

IGリレーフィードバック IGの負荷状態を監視して表示

PVリレーフィードバック PVの負荷状態を監視して表示

MVリレーフィードバック MVの負荷状態を監視して表示

火炎入力 火炎入力状態を表示

火炎フレームレベル 火炎のフレーム電圧を表示

出力表示
□：OFF
■：ON

ブロワ出力 ブロワ出力状態を表示

K1リレー出力 BC-RからのK1リレー出力状態を表示

K2リレー出力 BC-RからのK2リレー出力状態を表示

IGリレー出力 BC-RからのIGリレー出力状態を表示

PVリレー出力 BC-RからのPVリレー出力状態を表示

MVリレー出力 BC-RからのMVリレー出力状態を表示

警 報 BC-Rからの警報リレー出力状態を表示

制御モータ出力（開/閉） BC-R35だけ表示　ダンパ出力（開/閉）状態を表示

制御モータ出力（比例） BC-R35だけ表示　ダンパ出力（比例）状態を表示

モニタ：火炎 モニタ：火炎状態を表示

モニタ：不着火 モニタ：不着火状態を表示

モニタ：断火 モニタ：断火状態を表示

モニタ：ロックアウトイン
ターロック

モニタ：ロックアウトインターロック状態を表示
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メニュー 項　目 表示内容

メンテナンス 積算値 通電回数
起動回数
　 ：
ブロア出力回数

各項目の積算回数を表示

制御モータ開出力回数
制御モータ比例出力回数

BC-R35だけ表示　各項目の積算回数を表示

累積通電時間　累積燃焼時間 各項目の積算時間を表示

警報積算値 警 報 インターロック作動（E001）
～ POC確認設定異常（E971）

各異常の発生回数を表示
高燃焼インターロック/低燃焼インターロック関連の異常は、BC-R35だけ
表示

警報履歴 履 歴 警報履歴1 ～ 16 発生した警報の履歴を16個分表示
警報コード/内容/警報発生時シーケンス/累積通電時間/起動回数（参考値：
発生日時＊1）

バーナヘルス
インデックス
＊2

エアーフロー
スイッチON時間

現在値 ブロワ出力をONしてからエアーフロースイッチがONするまでの時間を表示

16回平均 現在値の過去16回の平均値を表示

エアーフロー
スイッチOFF時間

現在値 ブロワ出力をOFFしてからエアーフロースイッチがOFFするまでの時間を
表示

16回平均 現在値の過去16回の平均値を表示

制御モータ開時間 現在値 制御モータ開出力をONしてから高燃焼インターロックがONするまでの時間

16回平均 現在値の過去16回の平均値を表示

制御モータ閉時間 現在値 制御モータ閉出力をONしてから低燃焼インターロックがONするまでの時間

16回平均 現在値の過去16回の平均値を表示

着火時間 現在値 パイロットバルブ（Lo電磁弁出力）＊3をONしてからBC-Rが火炎ありを認識
するまでの時間を表示

16回平均 現在値の過去16回の平均値を表示

残火時間 現在値 メインバルブ（Hi電磁弁出力がOFF）＊3してからBC-Rが火炎なしを認識する
までの時間を表示

16回平均 現在値の過去16回の平均値を表示

P5　�パイロットオ
ンリー開始時

現在値 パイロットオンリー開始時（Hi電磁弁点火待ち開始時）＊3時点のフレーム電圧
を表示

16回平均 現在値の過去16回の平均値を表示

P6　�メイントライ
アル開始時

現在値 メイントライアル開始時（Hi電磁弁点火開始時）＊3時点のフレーム電圧を表示

16回平均 現在値の過去16回の平均値を表示

P7　�メイン安定
開始時

現在値 メイン安定開始時フレーム電圧を表示

16回平均 現在値の過去16回の平均値を表示

P8　�定常燃焼
開始時

現在値 定常燃焼工程開始時時点のフレーム電圧を表示

16回平均 現在値の過去16回の平均値を表示

＊1	 BC-RはクロックICを持っていません。発生日時は、本体と接続時のパソコン内時計と同期をとり、本体累積通電時間（本体の電源がOFFさ
れた時間は累積通電時間には加算されません）から逆算して表示しています。よって実際の警報が発生した日時とは異なります。参考値とし
て扱ってください。

＊2	 BC-R バージョン5.0.0からの機能です。BC-R 出荷時は、6553.5 秒および、6553.5V が表示されます。 
BC-Rバージョン5.0.0以前のバージョンはすべて0が表示されます。

＊3	 ダイレクト点火方式の場合は、（　）に記載されているシーケンスに置き換えてください。
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シーケンス一覧表	 警報一覧表
シーケンス名称 コード 内　容

時限パイロット方式 ダイレクト点火方式 な し エラーなし

停 止 停 止 E001 インターロック作動

スタートチェック スタートチェック E101 疑似火炎

プレパージ プレパージ（BC-R25/35）
プレパージまたはプレイグニッション
プレパージ（BC-R15）

E201 エアーフロースイッチ異常①

E301 エアーフロースイッチ異常②-1

E302 エアーフロースイッチ異常②-2

点火待ち 点火待ち E401 高燃焼インターロック異常

パイロット点火 メイン点火 E501 低燃焼インターロック異常①

パイロットオンリー Hi電磁弁点火待ち（BC-R25/35）
ポストイグニッション（BC-R15）

E502 低燃焼インターロック異常②

E601 不着火

メイン点火 Hi電磁弁点火 E701 断 火

メイン安定 メイン安定 E801 POC（遮断弁閉確認）異常

定常燃焼 定常燃焼 E901 高/低インターロック入力矛盾

ポストパージ ポストパージ E902 スイッチ入力

再点火待機 再点火待機 E903 内部リレーフィードバック（K1）

低燃焼消火 低燃焼消火 E904 端子４、５電圧矛盾（K2）

ロックアウト ロックアウト E905 端子７電圧矛盾（PV）

ポストパージ（警報発生時） ポストパージ（警報発生時） E906 端子８電圧矛盾（MV）

E907 端子６電圧矛盾（IG）

E966 K1リレー回路異常

E967 K2リレー回路異常

E968 K3リレー回路異常（PV）

E969 K4リレー回路異常（MV）

E970 K5リレー回路異常（IG）

E964 火炎回路診断

E908 電源投入時警報作動

E950 ROM異常

E951 メモリ読み出し異常

E952 メモリ書き込み異常

E953 メモリデータ異常

E954 CPU間通信異常

E955 入力回路診断

E956 入力回路診断

E957 EEPROMデータ異常

E958 CPU間診断

E959 CPU間診断

E960 CPU間診断

E961 CPU間診断

E962 警報リレータイムアウト

E963 CPU間診断

E965 火炎回路診断

E971 POC（遮断弁閉確認）設定異常または内部メモリ読み
出し異常

J9



③

②

①

グラフ上の①のカーソルをマウスで移動することにより、
カーソル位置の各データの値を左側の②で確認できます。
メニューの［表示（V）］→［時間軸（T）］→［拡大］または［縮
小］を選択することにより、グラフの時間軸を拡大または
縮小することができます。また、③のカーソルを左/右に
動かすことでも同様の縮小/拡大ができます。

	■ プレイバック情報の保存/確認のしかた
プレイバック情報読み出し後に、メニューの［ファイル

（F）］→［名前を付けて保存（S）］を選択すると、プレイバッ
ク情報をファイルに保存できます。
メニューの［ファイル（F）］→［開く（O）］を選択すると、ファ
イルを指定して保存してあるプレイバック情報を表示す
ることができます。

	取り扱い上の注意
•	BC-R内に保存されるプレイバック情報は、ロック
アウト１回分です。次にBC-Rにロックアウトが発
生すると上書きされます。
•	製品出荷時、プレイバックデータは不定値となりま
す。
•	データ読み出し中にBC-Rのロックアウトが発生し
た場合は、不定値となります。
•	プレイバック情報が保存中に停電が発生した場合、
そのデータは正しく保存されない可能性がありま
す。
•	データ読み出し中に、SLPを強制終了した場合、次
のロックアウト時にBC-Rはプレイバック情報を
保存できなくなる可能性があります。その場合は、

［データ読み出し（R）］を行ってBC-Rを正しい状態に
戻すか、BC-Rの電源を入れ直してください。

	■ モニタ情報の保存/確認のしかた
状態モニタ終了後に、メニューの［ファイル（F）］→［名前
を付けて保存（A）］を選択すると、表示されている（機器か
ら読み出された）状態モニタの全情報がファイルに保存で
きます。切断状態で、メニューの［ファイル（F）］→［開く

（O）］を選択、または［開く］ボタンで、ファイルを指定し
て保存してある状態モニタの情報を表示することができ
ます。

	■ プレイバック情報
BC-Rはロックアウト発生8.0秒前から、発生後2秒間の
各データ（プレイバック情報）を不揮発性メモリに保存し
ています。SLP-BCRのプレイバック画面で読み出し/表
示することができます。
プレイバック画面を開くには、BC-Rに接続し、BC-R状
態モニタウィンドウで［ウインドウ（W）］→［プレイバック
画面（P）］を選択してください。

	

メニュー サブメニュー 内　容

ファイル
（F）

開く（O） ファイル保存されているプレイバック情
報を読み出し、プレイバック画面に表示
します

名前をつけて
保存（A）

プレイバック情報をパソコン内にファイ
ル名をつけて保存します

終了（Q） プレイバック画面を終了します
表示（V） 時間軸（T） 時間軸を拡大/縮小して再表示します
オンライン

（O）
接続/切断 機器との通信接続/切断を切り替えます
データ読み
出し（R）

‌�BC-Rからプレイバック情報を取得しま
す

プレイバック情報を表示するには、BC-Rに接続した状態
でメニューの［オンライン（O）］→［データ読み出し（R）］を
選択してBC-Rからプレイバック情報を取得します。読み
出しに約10秒かかります。

グラフ表示される項目

表示順 項目名 値＊

1 起動入力 ON/OFF
2 エアーフロースイッチ ON/OFF
3 ロックアウトインターロック ON/OFF
4 POC ON/OFF
5 高燃焼インターロック ON/OFF
6 低燃焼インターロック ON/OFF
7 制御モータ（開/閉） ON/OFF
8 制御モータ（比例） ON/OFF
9 火　炎 ON/OFF
10 リセット ON/OFF
11 ブロワ ON/OFF
12 IG リレーフィードバック ON/OFF
13 PV リレーフィードバック ON/OFF
14 MV リレーフィードバック ON/OFF
15 警　報 ON/OFF
16 シーケンス情報 工程情報（色）
17 火炎信号（火炎電圧） 0.0〜5.0 V

＊カーソル位置の値を表示
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	■ トレンドモニタ情報
トレンドモニタ画面で運転状態のトレンドをリアルタイ
ムで記録します。
トレンドモニタ画面を開くには、BC-Rに接続し、BC-R
状態モニタウィンドウで［ウインドウ（W）］→［トレンドモ
ニタ画面（T）］を選択してください。

	

メニュー サブメニュー 内　容

ファイル
（F）

開く（O） ファイル保存されているトレンド情報を読
み出し、プレイバック画面に表示します

名前をつけて
保存（A）

トレンド情報をパソコン内にファイル名
をつけて保存します

終了（Q） トレンドモニタ画面を終了します
表示（V） 時間軸（T） 時間軸を拡大/縮小して再表示します
オンライン

（O）
接続/切断 機器との通信接続/切断を切り替えます
トレンドモニタ
開始/トレンド
モニタ停止

トレンドモニタ開始：トレンドモニタを
開始します
トレンドモニタ停止：トレンドモニタを
停止します

トレンドモニタ情報を表示するには、BC-Rに接続した状
態でメニューの［オンライン（O）］→［トレンドモニタ開始］
を選択してBC-Rからトレンドモニタ情報を取得します。
トレンド収集が可能な日数は、周期1秒で収集したときで
2日分のデータを収集することが可能です。
注意：�2日分（周期1秒で収集時）より大きいデータを読み

出した場合、誤動作する場合があります。 
（Ver. 1.0.0.0だけ）

	■ ファイル読み出し時間
保存されている収集データの読み出しに約10秒かかりま
す。収集データが大きい場合は、10秒以上読み出しに時
間がかかる場合があります。

②

③

①

グラフ上の①のカーソルをマウスで移動することにより、
カーソル位置の各データの値を左側の②で確認できます。
メニューの［表示（V）］→［時間軸（T）］→［拡大］または［縮
小］を選択することにより、グラフの時間軸を拡大または
縮小することができます。③のボタンをクリックすること
でモニタ画面のスクロールができます。

	■ トレンドモニタ情報を選択するには
トレンドモニタ画面では、12個分のトレンド情報を表
示することができます。表示したい項目を選択するには

［モニタ項目編集］ボタンをクリックし、トレンドモニタ設
定画面を表示します。

	

表示する項目の選択が完了したら、［設定］ボタンで終了し
ます。また、項目を選択した設定をファイルへ保存、ファ
イルからの読み込みが可能です。

8.	 日本語版インストール後に英語表記に切り替え
るには
日本語版SLP-BCRをインストールした後に次の手順で
英語版に切り替えることができます。

①	SLP-BCRが終了している状態で、C:\SLP-BCR フォ
ルダ内の SlpBcrLoader.ini ファイルを、テキスト編集
ソフト（メモ帳など）で開いてください。

②	記載されている［Setting］  RES_LOCAL_CODEの値
を、411→409に変更後保存してください。

SlpBcrLoader.ini ファイル

		

［Setting］
# Resource Language Code（Japanese: 411, English: 
409）
RES_LOCAL_CODE=411
　 ↓
RES_LOCAL_CODE=409

③	再度SLP-BCRを起動すると、英語版SLP-BCRが起
動されます。

日本語版に戻すときは、RES_LOCAL_CODEの値を、
411に戻してください。

	取り扱い上の注意
•	日本語表記非対応のOSで、英語版SLP-BCRをイン
ストール後、RES_LOCAL_ CODEの値を411に変
更すると、起動されたSLP-BCRの文字が正しく表
記されません。411に変更しないでください。



J12

〔ご注意〕  この資料の記載内容は、予告なく変更する場合も
 ありますのでご了承ください。 （30）

本　社 〒100-6419 東京都千代田区丸の内 2-7-3　東京ビル

北海道支店
東 北 支 店
北関東支店
東 京 支 社

中 部 支 社
関 西 支 社
中 国 支 店
九 州 支 社

☎（011）211 ｰ 1136
☎（022）290 ｰ 1400
☎（048）621 ｰ 5070
☎（03）6432 ｰ 5142

☎（052）265 ｰ 6247
☎（06）6881 ｰ 3383~4
☎（082）554 ｰ 0750
☎（093）285 ー  3530

〈COMPO CLUB〉 https://www.compoclub.com/
〈アズビル株式会社〉 https://www.azbil.com/jp/

製品のお問い合わせは…
 コールセンター : 0466-20-2143

お問い合わせは、下記または当社事業所へお願いいたします。
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2020年 12月 改訂7版（F） ©2013–2020 Azbil Corporation. All Rights Reserved.
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	 CP-UM-5734JE

Installation and Usage Guide for Smart Loader Package 
Model SLP-BCR for Burner Controllers Model BC-R

Thank you for purchasing your Azbil Corporation product.

Please read “Terms and Conditions” from the following URL before ordering and use. 
https://www.azbil.com/products/factory/order.html

Check the following items when unpacking:

1. Check the model number to make sure you received the correct product. 

2. Check for any obvious damage. 

3. Check the contents of the package against the packing list to make sure that all items are included. 

Items included in the SLP-BCR are shown below. Handle the SLP-BCR and its accessories with care to prevent damage or loss of 
parts. If there is any problem with your order, please contact your dealer immediately.

Name Model or Document No. Qty. Description

Smart Loader Package model 
SLP-BCR installation CD

SLP-BCRJ71 1

Installation and Usage Guide CP-UM-5734JE 1 This manual.

Please read prior to installing.

Software License Agreement Software License Agreement CP-UM-5603JE 1 Please read the software license agreement care-
fully before installation.

	�Sold separately

Name Model or Document No. Qty. Description

USB loader cable 81441177-001 1 Cable for connecting the BC-R to the computer.

1.	 Model SLP-BCR System Requirements
The following system environment is required for using the SLP-BCR (called “loader” below):

Type Description

Hardware Computer PC/AT compatibles with Pentium chip or higher. Recommended: 1.5 GHz or higher Core 2, minimum 
1 GHz

Operating system Windows 10 32/64 bit, Windows 8.1 32/64 bit, Windows 8.1 Pro 32/64 bit, Windows 7 32 bit, 
Windows XP Professional edition SP3

Memory Recommended: 1.5 GB or more. Minimum: 512 MB or more
Hard disk drive 1 GB or more of free space
Display 1024 × 600 pixels or more, 16 bit or higher color recommended
CD-ROM drive One drive
USB port 1 port for the loader cable
Pointing device Windows-compatible mouse or equivalent device

Other Install the following software if required. 

•	 VS-FlexGrid Pro 7.0

•	 SQLite 3.6.23.1

•	 Sentinel SuperPro USB driver
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2.	 Install loader
Install the SLP-BCR on the PC hard disk. After installation, keep 
the installation CD for backup. This section describes how to in-
stall the SLP-BCR on a personal computer.

The following explanation is from Windows 10.

	 Handling Precautions
•	 The CD does not contain an operating system (OS), and 

cannot be used on a PC that lacks an OS.

•	 If you start the installer while another application is 
running, the installer may malfunction. Shut down other 
applications and then start the installer. The SLP-BCR 
sometimes cannot be started due to a particular combi-
nation of other applications and drivers. For details on 
Windows and personal computer settings, refer to the 
user’s manuals provided with Windows and with the 
personal computer.

	�Loader installation procedure
(1)	 Put the installation CD in the CD-ROM drive of your per-

sonal computer.

(2)	 Double-click [install.exe]. 

>	> The Installation Startup screen appears.

			 

To install SLP-BCR, click [install SLP-BCR]. 

To install the USB loader cable driver, click [Install USB 
loader cable driver]. (  3. USB loader cable device driver 
installation (p. E4))

>	> The installation screen appears.

			 

(3)	 Click the [Next] button. 

>	> The following screen appears.

			 

(4)	 If you agree to the software license agreement and wish to 
install the program, click the [Next] button. 

>	> The following screen appears.

			 

(5)	 Enter a user name and a company name, and then click the 
[Next] button. 

>	> The following screen appears.

			 

(6)	 The installation destination is preset. Click the [Next] button. 
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>	> The following screen appears.

			 

(7)	 If you do not wish to create a shortcut on your desktop 
screen, uncheck the check box, and then click the [Next] 
button. 

If you do wish to create a shortcut on your desktop screen, 
leave the check box unchanged and click the [Next] button.

>	> The following screen appears.

			 

(8)	 Click the [Next] button. Installation will start and complete 
itself. 

>	> The following screen appears.

			 

(9)	 If you wish to create a shortcut for a particular user only, 
select [Only this user] and click the [OK] button. If you wish 
to create shortcuts for all users, select [All users] and click the 
[OK] button. 

>	> The following screen appears.

			 

(10)	Click the [OK] button.  Installation is now complete.

	�Loader uninstallation procedure

	 Handling Precautions
•	 Close other applications first before uninstalling. 

Removing the driver requires restarting the computer.

	zModel SLP-BCR uninstallation

(1)	 Go to Control Panel and select [Programs and Features], 
and then click [Uninstall] for the SLP-BCR Loader Program.

(2)	 Uninstall according to the instructions.

	 Handling Precautions
•	 Uninstallation deletes all data in the SLP-BCR folder. Be 

aware that uninstallation will delete any data you have 
saved in the SLP-BCR folder.
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3.	 USB loader cable device driver installation
A device driver must be installed before using the USB loader 
cable. Follow the procedure below to install the device driver.

	�Device driver installation procedure

	 Handling Precautions
•	 Be sure to follow the procedure below when installing 

the device driver. The USB cable may not be recognized 
if the procedure is not followed. If the cable is not recog-
nized, uninstall the driver and then install it again.

•	 Administrator privileges on the computer are required 
for device driver installation.  Installation should be 
done by the administrator or by a user who belongs to 
the administrator group.

•	 If there are multiple USB ports, connect the USB loader 
cable to the same port every time. If it is connected to a 
different port, reinstalling the driver may be necessary.

(1)	 Click [install USB loader cable driver] on the Installation 
Startup screen. (If the Installation Startup screen does not 
appear, double-click the [install.exe] file on the CD-ROM.) 

>	> The following screen appears.

			 

	 Handling Precautions
•	 A warning message about user account control might 

appear, depending on the PC settings. Click the [Yes] 
button to allow the software to make changes to the 
computer.

(2)	 Click the [Next ] button.

>	> The following screen is displayed.

			 

	 Handling Precautions
•	 The USB loader cable with label A cannot be used with 

Windows 10.

(3)	 Select the label code A, B, or C of your USB loader cable in 
the window, and click the [Next] button.

>	> The following screen is displayed.

			 

(4)	 Click the [Install] button.

>	> The following screen is displayed.

			 

(5)	 Click the [Next] button.

>	> The following screen is displayed.

			 

(6)	 If you accept the software license agreement and wish to in-
stall the software, select [AGREE] and click the [Next] button.
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>	> Installation of the device driver starts and the following 
window is displayed.

			 

(7)	 Click the [Finish] button.

>	> The following screen is displayed.

			 

(8)	 Click the [Finish] button. Installation of the device driver is 
complete.

	�Device driver uninstallation procedure

	 Handling Precautions
•	 Before uninstalling the device driver, unplug the USB 

loader cable from the PC.

•	 After uninstalling the driver, restart the computer.

•	 To uninstall the driver, administrator rights on the com-
puter are required. Installation should be done by the 
administrator or by a user who belongs to the adminis-
trator group.

(1)	 Select [Control Panel]→[Programs and Features].

>	> The following screen is displayed.

			 

(2)	 Double-click “Azbil Loader Cable Driver.”

>	> The following screen is displayed.

			 

(3)	 Click the [Yes] button.

>	> The device driver is deleted and the following window is 
displayed.

			 

(4)	 Click the [Finish] button.

(5)	 Restart the computer.
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4.	 Starting and quitting the loader

	�Loader start procedure
Click the [Start] button in the lower part of the screen, and select 
[SLP]→[SLP-BCR].

>	> The loader starts up and the menu window is displayed.

	 Note

•	 For operating system details and mouse setup, refer to the 
user manuals provided with Windows.

	�Quitting the loader
Click the  icon at the upper-right of the window. Or you can 
also select [File (F)]→[Quit (Q)] to exit the program. 

	 Handling Precautions
•	 Communication with the BC-R may on occasion be lost 

due to electrical noise, etc. In such cases, restart the SLP.

5.	 Menu configuration

	�Monitor screen and menu configuration list
Starting SLP-BCR displays the following screen.

	

Icon list

Icon Description

Read a saved status monitor file.

Connect the device to the loader.

Disconnect the device from the loader.

Quit status monitoring of connected device.

Begin status monitoring of connected device.

Menu Sub menu Description

File Open Reads the previously saved status 
monitor file. 

Save with file 
name

Saves status monitor data with an 
appropriate name as a CSV file.

Quit Quits the loader.

Online Connect/
Disconnect

Connects/disconnects the device and 
the loader.

Start status 
monitor

Starts the status monitor for the 
connected device.

Window Play-back Displays the playback screen.

Trend-monitor Displays the trend monitor screen.

Clear Status display Resets device cumulative error total.

Alarm monitor Deletes device error history.

Port Communication 
Port

Sets up the operating environment. 
(COM port number)

Host 
communication

Sets host communication settings.

Help Help Displays help (link to PDF).

Version Displays version information.
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6.	 Environment setup

	�COM port setting
Select [Port]→[Communication Port]. 

>	> The following screen appears.

Select the COM port that the loader cable is connected to, and 
click the [OK] button.

If the provided USB loader cable device driver is installed, and the 
USB loader cable is being used, clicking the [Auto select] button 
will automatically select the port number.

	�Host communication setup procedure
(1)	 Turn the product's power off.

(2)	 Detach the RS-485 connection. (If the connector on the front 
panel is attached to the BC-R, disconnect it.)

(3)	 Turn the product's power on.

(4)	 Start the SLP-BCR and set up the host communica-
tion. Check that the loader cable is connected. Select 
[Port]→[Host communication]. 

>	> The following screen appears.

			 

Select the settings for host communication and click the 
[Setup] button. If you wish to read the device's host commu-
nication settings, click the [Read] button.

Note: ‌� Please do not perform OFF of a power supply, and 
removal of a cable until a setup is decided. It may be-
come unusual if the power is turned off in the middle 
of a setting. After the following screen is displayed 
and 5 seconds or more pass, please perform OFF of a 
power supply, and removal of a cable.

(5)	 Turn the product's power off. Connect the RS-485. (Insert 
the connector into the front panel of the BC-R.)

7.	 Monitoring the device's status

	�Status monitor window
To monitor the status of the BC-R, open the SLP-BCR status 
monitor window (SLP-BCR startup screen).

	

	�Monitor tree
The status monitoring screen appears.

	

	�Status monitoring method
Click the device-loader  connection icon.

With communications with the device enabled, start status moni-
toring of the device by selecting [Online]→[Start status monitor] 
from the menu, or by clicking the [Start status monitor] button. 
After monitoring starts and until it ends, data is repeatedly ac-
quired to update the display.

To stop the updating of the data, select [Online]→[End status 
monitor] from the menu, or click the [End status monitor] but-
ton. The most recently read data is saved.

Click the  disconnect icon to disconnect the device from the 
loader.
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	�Model BC-R monitor details

Menu Type Description

Product 
information

System Model No. Displays the model number.
Combustion method Displays the type of ignition.
Flame sensor Displays the type of flame sensor.
Version Displays the BC-R software version.
Check SUM Displays the BC-R software checksum.
Product Serial Number Displays the serial number.
Date Code Displays the manufacturing date code.

Sequence Pre-purge time Displays the prepurge time.
Ignition trial time Displays the pilot ignition time. 
Main trial time Displays the main burner ignition time.
Post-purge time Displays the postpurge time.
Flame failure response time Displays the flame response time.

POC Setting POC selection Displays the POC setting.
Host 
communication

Address Displays host communications device addresses 1–32.
Baud rate Displays the host communications baud rate.

4800 bps
9600 bps
19200 bps

Data format Displays the host communications format.
Even parity, 1 stop bit
Even parity, 2 stop bits
Odd parity, 1 stop bit
Odd parity, 2 stop bits

Status 
monitor

State Sequence (detail) Displays current sequence.
Alarm Displays description of current warnings.
Internal temperature Displays the internal temperature of the device (reference value).

Input

 : OFF 
 : ON

Start signal Displays start input status.
Reset switch Displays reset switch input status.
Contact reset Displays contact reset input status.
Air flow switch Displays airflow switch input status.
High fire interlock Only displayed on BC-R35. Displays high fire interlock input status.
Low fire interlock Only displayed on BC-R35. Displays low fire interlock input status.
Interlock Displays interlock input status.
POC Displays POC input status.
Input/Relay K1 feedback Monitors and displays K1 relay output status. 
Input/Relay K2 feedback Monitors and displays K2 relay output status.
Input/Relay IG feedback Monitors and displays IG load status.
Input/Relay PV feedback Monitors and displays PV load status.
Input/Relay MV feedback Monitors and displays MV load status.
Flame signal Displays flame input status.
Flame level Displays the flame voltage.

Output

 : OFF 
 : ON

Output/Blower Displays blower output status.
Output/K1 Displays K1 relay output status from BC-R.
Output/K2 Displays K2 relay output status from BC-R.
Output/IG Displays IG relay output status from BC-R.
Output/PV Displays PV relay output status from BC-R.
Output/MV Displays MV relay output status from BC-R.
Alarm Displays alarm relay output status from BC-R.
Output Damper (Open/closed position) Only displayed on BC-R35. Displays the damper output status (open/

closed).
Output Damper (Proportional position) Only displayed on BC-R35. Displays the damper output status 

(proportional).
Monitor (Flame) Displays flame status (Monitor).
Monitor (Ignition failure) Displays ignition failure status (Monitor).
Monitor (Flame failure) Displays flame failure status (Monitor).
Monitor (Interlock) Displays lockout interlock status (Monitor).

Maintenance 
monitor

Integrated Value Number Power ON, Number start signal
:

Number Blower ON

Displays the cumulative total for each item.

Number Damper open position
Number Damper Proportional position

Only displayed on BC-R35.
Displays the cumulative total for each item.

Time Power ON
Time combustion

Displays the cumulative total for each item.
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Menu Type Description

Integral 
alarm value

Alarm Interlock error  (E001)
:

Internal error (POC setting data) (E971)

Displays number of occurrences of each error.

Errors relating to high fire interlock / low fire interlock are for BC-R35 
only.

Alarm record Record Alarm record 1
:

Alarm record 16

Displays log data for last 16 warnings.

Warning code / description / warning occurrence time sequence / 
cumulative power-on time / number of start signal / date and time of 
occurrence (reference value*1)

Burner health 
index *2

Airflow ON time Present Value Displays the time from when the blower output is turned on until the 
airflow switch is turned on.

Average of 16 times Displays the average of the last 16 “Present value” figures.

Airflow OFF time Present Value Displays the time from when the blower output is turned off until the 
airflow switch is turned off.

Average of 16 times Displays the average of the last 16 “Present value” figures.

Damper open 
time

Present Value Displays the time from when the control motor open output is turned 
on until the high fire interlock is turned on.

Average of 16 times Displays the average of the last 16 “Present value” figures.

Damper closed 
time

Present Value Displays the time from when the control motor close output is turned 
on until the low fire interlock is turned on.

Average of 16 times Displays the average of the last 16 “Present value” figures.

Ignition time Present Value Displays the time from when the pilot valve (Lo solenoid valve)*3 out-
put is turned on until the BC-R recognizes that there is flame.

Average of 16 times Displays the average of the last 16 “Present value” figures.

Residual flame 
time

Present Value Displays the time from when the main valve (Hi solenoid valve)*3 out-
put is turned off until the BC-R recognizes that there is no flame.

Average of 16 times Displays the average of the last 16 “Present value” figures.

At P5 (pilot 
stabilization) 
start

Present Value Displays the flame voltage at pilot stabilization (Hi-valve ignition 
standby)*3 start.

Average of 16 times Displays the average of the last 16 “Present value” figures.

At P6 (main trial) 
start

Present Value Displays the flame voltage at main trial (Hi-valve ignition)*3 start.

Average of 16 times Displays the average of the last 16 “Present value” figures.

At P7 (main 
stabilization) 
start

Present Value Displays the flame voltage at Main stabilization start.

Average of 16 times Displays the average of the last 16 “Present value” figures.

At P8 (run) start Present Value Displays the flame voltage at RUN start.

Average of 16 times Displays the average of the last 16 “Present value” figures.

*1.	 The BC-R is not equipped with a clock IC. The date and time of occurrence is displayed by synchronization with the clock in the connected PC and by 
counting backwards from the total operating time of the controller (controller OFF time is not counted in the total operating time). Therefore, it is differ-
ent from the date and time when the alarm actually occurred. The displayed time is for reference only.

*2.	 This function is available in BC-R version 5.0.0 and later. The initial values of these items that are set when the BC-R is shipped is 6553.5 seconds or 6553.5 
volts. For earlier versions, the initial value of all items is “0.”

*3.	 For direct ignition, the sequence indicated in parentheses applies.

Sequence list

Sequence title

Interrupted pilot type Direct ignition type

Controlled shutdown Controlled shutdown

Start check Start check

Pre-purge Pre-purge (BC-R25/35),  
Pre-ignition Pre-purge (BC-R15)

Ignition standby Ignition standby

Ignition trial Ignition trial

Pilot stabilization Hi-valve ignition standby (BC-R25/35), 
Post Ignition (BC-R15)

Main trial Hi-valve ignition

Main stabilization Main stabilization

Run Run

Post-purge Post-purge

Inter-waiting Inter-waiting

Low fire stop Low fire stop

Lockout Lockout

Post-purge  
(Warning occurrence time)

Post-purge  
(Warning occurrence time)
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	�How to save/check monitor information
After quitting status monitoring, you can save all displayed (read 
from the device) status monitoring information in a file by select-
ing [File]→[Save with file name] from the menu.

While disconnected, you can display previously saved status mon-
itoring information by selecting [File]→[Open] from the menu, or 
by clicking the [Open] button, and specifying the file.

	�Playback information
The BC-R saves data (called “playback information”) covering the 
period from 8 seconds before to 2 seconds after lockout. This can 
be read/displayed on the SLP-BCR playback screen.

To open the playback screen, select [Window]→[Play-back] in 
the BC-R status monitoring window.

	

Menu Submenu Description

File Open Reads saved playback information from a 
file and displays it on the playback screen.

Save with file 
name

Saves playback information on your com-
puter with an appropriate filename.

Quit Quits the playback screen.

Visible Time-axis Enlarges/reduces the time axis and redraws 
the graph.

Online Connect /
Disconnect

Makes/breaks communication connection 
with the device.

Read Data Acquires playback information from the 
BC-R.

To fetch and display BC-R playback information, while connected 
to the BC-R select [Online]→[Read Data]. Readout of the infor-
mation takes approx. 10 seconds.

Items displayed in graph

Display order Item name Value*

1 Start signal ON/OFF
2 Air flow switch ON/OFF
3 Interlock ON/OFF
4 POC ON/OFF
5 High fire Interlock ON/OFF
6 Low fire Interlock ON/OFF
7 Damper (Open/closed) ON/OFF
8 Damper (Proportional) ON/OFF
9 Flame ON/OFF

10 Reset signal ON/OFF
11 Blower ON/OFF
12 Relay IG feedback ON/OFF
13 Relay PV feedback ON/OFF
14 Relay MV feedback ON/OFF
15 Alarm ON/OFF
16 Process Process (color)
17 Flame signal (V) 0.0 to 5.0 V

*Displays value of cursor position

Alarm list

Code Description

None No errors
E001 Interlock error
E101 False flame
E201 Air flow switch check error 1
E301 Air flow switch check error 2-1
E302 Air flow switch check error 2-2
E401 High fire interlock error
E501 Low fire interlock error 1
E502 Low fire interlock error 2
E601 Ignition failure
E701 Flame failure
E801 POC error
E901 High/low fire Interlock input inconsistency
E902 Malfunciton operation switch
E903 Relay answerback error (K1)
E904 Relay answerback error (K2) 
E905 Relay answerback error (PV)
E906 Relay answerback error (MV)
E907 Relay answerback error (IG)
E966 Internal error (K1 circuit)
E967 Internal error (K2 circuit)
E968 Internal error (PV circuit)
E969 Internal error (MV circuit)
E970 Internal error (IG circuit)
E964 Internal error (flame circuit)
E908 Alarm at power on
E950 Internal error ROM checksum
E951 Internal error EEPROM read
E952 Internal error EEPROM write
E953 Internal error memory data value
E954 System error
E955 Internal error (input-circuit)
E956 Internal error (input-circuit)
E957 Internal error (EEPROM data value)
E958 Internal error (CPU mutual check)
E959 Internal error (CPU mutual check)
E960 Internal error (CPU mutual check)
E961 Internal error (CPU mutual check)
E962 Internal error (Alarm timeout)
E963 Internal error (CPU mutual check)
E965 Internal error (flame circuit)
E971 Internal error (POC setting data) or Internal error 

EEPROM read
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(1)(3)

(2)

You can drag the slider (1) along the graph with the mouse and 
check the cursor position data values at (2) on the left.

The graph's time axis can be enlarged or reduced by selecting 
[Visible]→[Time-axis]→[Up] or [Down] from the menu. You can 
also cause it to enlarge/reduce in the same way by moving the 
slider on the left side (3) to the left or right.

	�How to save/check playback information
After reading playback information, you can save it to a file by 
selecting [File]→[Save with file name].

You can display saved playback information by selecting 
[File]→[Open] from the menu and specifying the file.

	 Handling Precautions
•	 Playback information for one instance of lockout can be 

saved in the BC-R. A subsequent lockout of the BC-R will 
overwrite the previous data.

•	 When the product is shipped the playback data values 
are not defined.

•	 If lockout of the BC-R occurs while data is being read, 
the playback data will not be reliable.

•	 If a power failure occurs while playback data is being 
saved, the data may not be saved properly.

•	 If SLP is terminated while reading data, BC-R may not 
keep playback information when next lockout occurs. 
In that case, execute [Read data] to reset BC-R to normal 
condition, or restart BC-R.

	�Trend monitor information
Trend monitor data can be recorded operation status in real time.

To open the trend monitor screen, select [Window]→[Trend 
monitor] in the BC-R status monitoring window.

	

Menu Submenu Description

File Open Reads saved trend information from a file 
and displays it on the playback screen.

Save with file 
name

Saves trend information to your computer 
with an appropriate filename. 

Quit Quits the [Trend monitor] window.

Visible Time-axis Enlarges/reduces the time axis and redraws 
the graph.

Online Connect/
Disconnect

Makes/breaks the communication connec-
tion with the device.

Start  monitor/
Stop  monitor

Start monitor: Starts trend monitor. 
Stop monitor: Stops trend monitor.

To fetch and display BC-R trend monitor information, while con-
nected to the BC-R select [Online]→[Start monitor]. With a 1 s 
data collection cycle, 2 days of trend data can be collected.

Note: �Readout of more than 2 days of data (collected at a 1 s 
cycle) may cause an error.  (in Ver 1.0.0.0 only). 

	�File read time
Approximately 10 seconds is required to read collected data 
which has been saved.

Large volumes of collected data may require longer than 10 sec-
onds to read.

(1)

(3)

(2)

You can drag the slider (1) on the graph with the mouse and 
check the cursor position data values at (2) on the left.

You can enlarge or reduce the time axis of the graph by selecting 
[Visible]→[Time-axis]→[Up] or [Down] from the menu. To scroll 
the monitor display, click one of the buttons (3).
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	�Selecting trend monitor information
Twelve types of trend monitor data can be displayed on the trend 
monitor screen.

Click the [Edit monitor item] button to select the data you want 
to display. The trend monitor setup screen appears.

	

Click the [Setup] button after you have completed selecting items 
to display.

Also, you can save the settings for the selected items to a file, and 
read saved settings from a file.


